ヘルプ ウィンドウについて

ヘルプ ウィンドウを表示するには、Office アシスタント の吹き出しでトピックをクリックするか、[ヘルプ] メニューの [(アプリケーション名) のヘルプ] をクリックします。ヘルプ ウィンドウには、トピック ペインとナビゲーション ペインの2つのペインがあります。

トピック ペインでヘルプを表示する

Office アシスタントの吹き出しに表示された一覧から目的のトピック タイトルをクリックすると、トピック ペインが表示されて選択したトピックが表示されます。トピックは印刷することができ、また、一度参照したトピックは [戻る] ボタンと [進む] ボタンで簡単に表示することができます。ヘルプの目次を表示するには、 [image] (表示) をクリックしてナビゲーション ペインを表示します。

ナビゲーション ペインでヘルプを探す

ナビゲーション ペインを使うと、Office アシスタントを使わずに目的のヘルプ トピックを探すことができます。ナビゲーション ペインは、Office アシスタントがオンでもオフでも使用できますが、オフにしている場合はヘルプ トピックを検索する唯一の手段になります。ナビゲーション ペインを使って、次のようにしてヘルプを探します。

目次を表示する [目次] タブをクリックして、ヘルプの目次の中から目的のトピック タイトルを探します。

質問を入力する [質問] タブをクリックして、知りたい項目を質問します。

キーワードで探す [キーワード] タブをクリックして特定の単語や語句を検索するか、キーワードの一覧から選択します。検索の結果得られたキーワードを追加したり削除したりすることによって、トピックの一覧をコントロールすることができます。このようにして、検索結果を絞り込んで目的のトピックやキーワードだけを参照するようにします。

詳細について

キーワードを使ってトピックを絞り込む

ヘルプ ウィンドウで質問を入力してヘルプを探す

ヘルプ トピックを印刷する


ヘルプ トピックを印刷する

現在のトピックを印刷する

  1. (印刷) をクリックします。

  2. 印刷オプションを設定します。

複数のトピックを印刷する

  1. [目次] タブをクリックします。

    [目次] タブが表示されていない場合は、 [image] (表示) をクリックしてナビゲーション ペインを表示します。

  2. 印刷するトピック タイトルを選択し、 [image] (印刷) をクリックします。

  3. 次のいずれかを実行します。

    現在のトピックを印刷するには、[選択されたトピックの印刷] をクリックします。

    選択した見出しのトピックをすべて印刷するには、[選択された見出しおよびすべてのサブトピックを印刷] をクリックします。

  4. 印刷オプションを設定します。


ヘルプ ウィンドウで質問を入力してヘルプを探す

  1. [質問] タブをクリックします。

    [質問] タブが表示されていない場合は、 [image] (表示) をクリックしてナビゲーション ペインを表示します。

  2. [質問を入力し、検索してください] ボックスで、質問を入力して [検索] をクリックします。

  3. 質問に対応するヘルプ トピックを表示するには、[表示するトピックを選択してください] ボックスでトピックをクリックします。


キーワードを使ってトピックを絞り込む

  1. [キーワード] タブをクリックします。

    [キーワード] タブが表示されていない場合は、 [image] (表示) をクリックしてナビゲーション ペインを表示します。

  2. [キーワードを入力してください] ボックスで、検索したいキーワードを入力します。

  3. キーワードの一覧から選択するには、[または、キーワードを選択してください] ボックスでいくつかキーワードをクリックし、[検索] をクリックします。

  4. 参照したいヘルプ トピックを表示するには、[トピックを選択してください] ボックスでトピックをクリックします。