 Office 2000 製品の新機能

Office 2000 製品の新機能

ここでは、次の内容について説明します。

Office 2000 のインストールとメンテナンス

作業場所が変わっても同じ環境で Office を使う

Web ドキュメントを作成する

グループ作業に Web を利用する

Office ドキュメントを開く、保存する

Office クリップボードを使ってまとめて貼り付ける

Office 2000 のデスクトップを使いやすくする

新しい Clip Gallery

世界中で Office を使用する

Office 2000 のプログラミング

Office 2000 のインストールとメンテナンス

お使いの環境に適したインストール Office 2000 は、既に組み込まれてよく使用されるファイルを検索し、その情報に基づいてお使いのコンピュータに最も適したインストールを行います。以前のバージョンの Office がインストールされている場合、Office 2000 は、Office Profile Wizard を起動し、前バージョンで設定したユーザー設定の多くを保持します。以前のバージョンの Office は、Office 2000 のセットアップ時に削除することもできます。

必要なコンポーネントの自動セットアップ Office を使用するにつれて、初めに組み込んでいなかったアプリケーションやコンポーネントを使用するショートカット キー、アイコン、またはコマンドが表示される場合があります。その機能が必要なときに、コマンドをクリックするだけで、必要なプログラムやコンポーネントが組み込まれます。

Office 2000 の状態を維持 フォントやテンプレートなど、アプリケーションの実行に重大な支障を与えないファイルに関する問題は、[ヘルプ] メニューの [アプリケーションの自動修復] をクリックして修正することができます。このコマンドを実行すると、誤って削除されたファイルや破損しているファイルが再インストールされます。アプリケーションの実行に重要なファイルやレジストリのエントリに関する問題は、Office アプリケーションの起動時に自動的に検出され、修正されます。

ページの先頭に戻る

作業場所が変わっても同じ環境で Office を使う

Office 2000 では、異なるコンピュータにログオンしたときでもユーザー独自のユーザー プロファイルを利用できるように設定することができます。この設定は通常、システム管理者によって行われます。ユーザー プロファイルには、ユーザー辞書、カスタム テンプレート、およびオートコレクトやオートフォーマットのリストなどの情報が含まれています。さらに、コンピュータへのログオン時にユーザー プロファイルを読み込んで、組み込みプログラム、デスクトップ アイコン、カラー オプションなどの、ユーザー間で異なるお気に入りのカスタマイズ情報やオプションを使用することができます。

ページの先頭に戻る

Web ドキュメントを作成する

Office 2000 では、使い慣れたツールや機能を使って Web ページを簡単にすばやく作成することができます。作成した Web コンテンツは特別な操作をしなくても Web サーバーへ保存でき、世界中で利用できる Web コンテンツを作成できます。

Web ページのカスタマイズ Office 2000 を使って Web ページを作成する場合、[Web オプション] ダイアログ ボックス ([ツール] - [オプション] - [全般] タブ - [Web オプション] ボタン) を使って、ファイルの保存方法や書式の設定方法を簡単に変更することができます。たとえば、グラフィックスや関連ファイルの保存場所を変更したり、Web ページで使用するグラフィックスの保存形式を指定したりすることができます。設定したオプションの多くの設定は、 Office アプリケーション間で共用されます。背景の画像、行頭文字、横罫線、その他のドキュメント要素などに統一されたデザイン要素や配色が設定されているテーマを使うことで、統一感のある Web ページを作成することができます。テーマは、Word、Access、および FrontPage 間で共有することができます。PowerPoint では、デザイン テンプレートを使うことで、洗練された Web ページを作成することができます。また、[ブラウザでプレビュー] コマンド ([ファイル] メニュー) を使って、作成中の Web ページを指定した Web ブラウザで表示することができます。

ファイルおよびリンクの管理 Office アプリケーションでは、グラフィックスなどの関連ファイルが自動的に管理されます。Web ページを作成すると、そのページで使用するすべてのファイルが、Web ページのファイル名と同じ名前のフォルダに保存されます。ファイルの保存場所を変更すると、Office 2000 によってリンクが確認され、機能しないリンクが再設定されます。

多国語に対応 Office 2000 では、Web ページを複数の言語で表示できるよう、ファイルの保存時に適切な文字コードが使われます。これにより、どのような言語体系のユーザーでも、文字を正しく表示することができます。

グラフィックスとオブジェクトの使用 Office 2000 では、Web ページに使用するグラフィックスの処理も簡単です。Web ページ用のグラフィックスは、自動的に GIF、JPEG、PNG、または VML (Vector Markup Language) のいずれかのファイル形式で保存されます。ドキュメントを Web ページとして保存した後でも、そのページを Office アプリケーションで開いて、グラフィックスやオブジェクトを編集することができます。また、グラフィックスの代わりに表示したり、グラフィックスをポイントしたときに表示される文字列が、画像のファイル名に応じて自動的に作成されます。

Office に固有の書式設定の維持 Web ページとして保存する場合でも、Web ページではサポートされない線の色や特殊文字効果などの Office アプリケーションに固有の機能を使ってドキュメントを作成できます。Web ではサポートされない色や書式設定などの Office 固有の書式設定の情報は、Web ページとして保存する際にドキュメントと共に保存されます。保存した Office ドキュメントを Web ブラウザで開いた場合は、Office に固有の書式設定は表示されませんが、Office アプリケーションで開いた場合には、それらの書式設定が正しく表示され、編集することもできます。

Web ドキュメント内でのスクリプトの使用 Office 2000 では、Microsoft Visual Studio を使って、Office ドキュメントで使用できるスクリプトや HTML ベースによるカスタム ソリューションの開発を行うことができます。デバッグのためのブラウザ サポートが用意されており、Office ドキュメント内にスクリプト アンカーを設定することもできます。

Web ドキュメントの管理 Web サーバーに保存するファイルは、[Web] フォルダを使って管理できます。[Web] フォルダには、エクスプローラや Office アプリケーションからアクセスできます。[Web] フォルダを使って、必要なフォルダを作成したり、ファイルなどのプロパティを表示したり、アクセス権のある Web サーバーに [Web] フォルダからファイルをドラッグしたりできます。この機能は、使用する Web サーバーに Office Server Extensions がインストールされている場合に利用できます。

ページの先頭に戻る

グループ作業に Web を利用する

Web コメント Web ブラウザや Office アプリケーションを使用して、複数のユーザー間で Office ドキュメントを閲覧することができます。Web コメント ペインをドキュメントの最後に追加しておくと、コメントを書き込んだり、そのドキュメントに関する意見交換を行うことができます。また、ドキュメントの本文中に注釈を付け加えることもできます。この機能は、使用する Web サーバーに Office Server Extensions がインストールされている場合に利用できます。

Web 購読 Web ドキュメントを購読することで、共同作業がより簡単になります。Office 2000 では、ドキュメントを更新した際に、更新を報せる電子メール メッセージの送信処理を自動化することができます。ユーザーは、ドキュメントや Web ページを購読し、ドキュメントの変更通知をいつ受け取るかを指定できます。更新の通知は、電子メール メッセージで受信するように選択するか、または Microsoft Internet Explorer のチャンネルにページを追加します。この機能は、使用する Web サーバーに Office Server Extensions がインストールされている場合に利用できます。

オンライン会議 Microsoft NetMeeting を使って、さまざまな場所にいる人とリアル タイムに情報を共有したり、交換することができます。オンライン会議は、インターネットや会社のイントラネットを利用して、Office アプリケーションから開始するか、または NetMeeting アプリケーションを使って開始することもできます。NetMeeting を使う場合は、Windows の [スタート] メニューの [プログラム] をポイントし、[Microsoft NetMeeting] をクリックして起動します。オンライン会議では、ホワイトボードを使用したり、チャット ウィンドウでメッセージを送信したり、他の参加者にファイルを転送することができます。Outlook 2000 を使って、オンライン会議をあらかじめスケジュールしておくこともできます。

ページの先頭に戻る

Office ドキュメントを開く、保存する

すべての Office アプリケーションの [ファイルを開く] および [ファイル名を付けて保存] ダイアログ ボックス ([ファイル] メニュー) が改善されたので、よりたくさんのファイルが一度に表示されて、どの Office プログラムでも、従来よりすばやくファイルにアクセスすることができるようになりました。プレース バーのアイテムを使うと、頻繁に使うファイルやフォルダの場所をすばやく表示することができます。プレース バーの [履歴] をクリックすると、最近使用したドキュメントとフォルダが 20 ～ 50 個表示されます。また、[戻る] ボタンをクリックすると、直前に表示していたフォルダにすぐに戻ることができます。

ページの先頭に戻る

Office クリップボードを使ってまとめて貼り付ける

新しく追加された Office クリップボードを使うと、Web ブラウザなど、使用中のアプリケーションからオブジェクトをコピーし、必要に応じてそのオブジェクトを Office ドキュメントに貼り付けることができます。Office クリップボードには、12 個までのオブジェクトを保存できます。

ページの先頭に戻る

Office 2000 のデスクトップを使いやすくする

よく使うコマンドだけの表示 Office 2000 のメニューおよびツールバーでは、よく使うアイテムだけが優先的に表示されます。各メニューを展開させてすべてのコマンドを表示することもできます。最初に表示されてなかったコマンドも一度クリックすると、よく使うコマンドとして認識され、メニューに追加されます。また、ツールバーを横に並べて 1 行に表示することもできるので、作業領域を広く使うことができます。最初に表示されなかったツールバーのボタンも一度クリックすると、よく使うコマンドとして認識され、ツールバーに追加されます。コマンド コントロールをツールバーにドラッグ アンド ドロップすることにより、簡単にツールバーをカスタマイズできます。

開いているドキュメントの切り替え 作業中の Office ドキュメントは、Windows のタスク バーにアイコンで表示されます。アイコンをクリックすることで、複数の Office ドキュメント ウィンドウをすばやく切り替えることができます。

ショートカットを使った移動 ハイパーリンクやお気に入りのフォルダを利用して、ファイル、フォルダ、および Web ページへのショートカットを作成することができます。Office ツールバーのボタンをカスタマイズして、会社固有のコンテンツやよく利用するインターネット上の Web サイトへのリンクを作成することができます。

使いやすくなった Office アシスタント Office アシスタントを表示するために必要な画面領域が少なくなりました。必要なときにユーザーの手助けとなるという点では変わっていません。Office アシスタントを使用せずに、従来どおりのヘルプのキーワードや目次を使用することもできます。

ページの先頭に戻る

新しい Clip Gallery

新しく追加された Clip Gallery を使うと、グラフィックを関連する項目で分類したり、キーワードを割り当てたり、Office ドキュメントに直接ドラッグして挿入したりすることができます。ドキュメントで作業している間は、Clip Gallery を小さいウィンドウで表示させておくことができます。Clip Gallery には、サウンドやビデオも保存できます。グラフィック、サウンド、ビデオなどを頻繁に使う場合、それらを Clip Gallery に追加しておけば、簡単にアクセスすることができます。

ページの先頭に戻る

世界中で Office を使用する

多国語サポート Office 2000 では、サポートされているすべての言語でテキストの入力、表示、および編集を行うことができます。サポートされている言語は、ヨーロッパ言語、日本語、中国語、韓国語、ヘブライ語、およびアラビア語です。

インターフェイスの言語の変更 言語によっては、Microsoft Office 2000 MultiLanguage Pack を使って、Office アプリケーションのユーザー インターフェイスやヘルプ トピックに表示する言語を変更することができます (日本語版ではこの機能をサポートしません)。たとえば、多国籍企業の場合など、社内トレーニングや通常業務を簡略化するために、ユーザー インターフェイスには英語を使用していることがあります。このような場合でも、ドイツ語を母国語とするユーザーは、ドイツ語で Office アプリケーションのヘルプ トピックを表示することができます。

Microsoft Office 2000 MultiLanguage Pack は、英語版の Microsoft Office 2000 に対応しています。日本語版の Microsoft Office 2000 と組み合わせてお使いになることはできません。

Unicode のサポート Office 2000 では、テキスト エンコード方式に Unicode 標準を採用しているため、ドキュメント内で使われている言語にかかわらず、テキストを正しく表示することができます。ただし、オペレーティング システムでその言語に固有の文字がサポートされている必要があります。また、Outlook では、電子メール メッセージでは他言語の表示が正しくできても、連絡先、会議出席依頼、仕事などのアイテムでは正しく表示されないことがあります。

ページの先頭に戻る

Office 2000 のプログラミング

アンチウイルス サポート プログラミング インターフェイスを使って、Office 2000 にウイルス チェック プログラムを追加することができます。また、Office アプリケーション自体にも、ウイルス チェック ツールが組み込まれています。

マクロのデジタル署名 Visual Basic for Applications (VBA) で作成したマクロに署名を付けることで、マクロの作成元の明示と、そのマクロが変更されていないことをユーザーに通知することができます。これにより、セキュリティとマクロの信頼性を高めることができます。ユーザーは、信頼のおけるソース元の署名付きマクロが変更されていない場合には、ウイルスに関する警告を表示しないように指定することができます。

VBA 6 Office 2000 には、VBA の最新バージョンが収録されており、Visual Basic 言語と同等の機能が用意されています。VBA 6 では、Office にモードレス ユーザーフォームや ActiveX コントロールのサポートなどの機能が提供されます。

ページの先頭に戻る


コンポーネントを個別に追加または削除する

ネットワーク ファイル サーバーまたは共有フォルダから Office アプリケーションをセットアップした場合は、セットアップに使用したセットアップ プログラムを実行します。

  1. アプリケーションをすべて終了します。

  2. Windows の [スタート] メニューの [設定] をポイントして、[コントロール パネル] をクリックします。

  3. (アプリケーションの追加と削除) をダブルクリックします。

  4. Office のセットアップ プログラムを使って Office アプリケーションをセットアップした場合は、[セットアップと削除] タブの [Microsoft Office] をクリックし、[追加と削除] をクリックします。

    Office アプリケーションを個別にインストールした場合は、[セットアップと削除] タブの目的のプログラム名をクリックし、[追加と削除] をクリックします。

  5. 画面に表示される指示に従います。

メモ CD-ROM から Office アプリケーションをセットアップした後に CD-ROM ドライブのドライブ名を変更した場合は、CD-ROM からセットアップ プログラムを実行してください。CD-ROM から実行している Office アプリケーションのファイルがある場合は、その Office アプリケーションを削除し、CD-ROM からセットアップし直す必要があります。


作業中にヘルプを表示する方法

ここでは、次の内容について説明します。

Office アシスタントを使ってヘルプを表示する

[ヘルプ] メニューを使ってヘルプを表示する

Office Update Web サイトからヘルプを入手する

Office 2000 の新機能について参照する

追加情報

Office アシスタントを使ってヘルプを表示する

Office アプリケーションについてわからない事柄は、Office アシスタントに質問することができます。たとえば、メッセージの書式を設定する方法についてのヘルプを表示するには、Office アシスタントを起動して、「グラフの書式を設定する」などのように入力します。

Office アシスタントは、現在進行中の作業に関するヘルプ トピックやヒントを自動的に表示するので、アシスタントにあえて質問する必要がない場合もあります。たとえば、メッセージの作成中には、その作業に役立つトピックが自動的に表示されます。

Office アシスタントでは、Office アプリケーションの効果的な使い方についてのヒントを参照することもできます。ヒントを表示するには、Office アシスタントの横にある [image] (電球) をクリックします。

また、Office アシスタントの種類を選択して、自分の好みや作業方法に合わせて機能を設定することもできます。たとえば、マウスよりもキーボードを主体に作業している場合は、ショートカット キーを使って Office アシスタントを表示するように設定できます。Office アシスタントはすべての Office アプリケーションで共用しているので、変更したオプション設定は、他の Office アプリケーションから起動した Office アシスタントにも適用されます。

ページの先頭に戻る

[ヘルプ] メニューを使ってヘルプを表示する

[ヘルプ] メニューの [Microsoft (アプリケーション名) ヘルプ] をクリックします。Office アシスタントを使用するように設定している場合は、Office アシスタントが表示されます。Office アシスタントを使用しないように設定している場合は、ヘルプ トピックのウィンドウが表示されます。ヘルプ トピックのウィンドウに質問を入力するには、[質問] タブをクリックします。ヘルプの目次をスクロールするには、[目次] タブをクリックします。特定の単語や語句を検索する場合は、[キーワード] タブをクリックします。

メニュー コマンド、ツールバー ボタン、画面領域についてのヒントを参照するには、[ヘルプ] メニューの [ポップ ヒント] をクリックし、説明が必要な項目をクリックします。

ダイアログ ボックスのオプションに関するヒントを表示するには、ダイアログ ボックス内の [image] をクリックして目的のオプションをクリックします。[?] が表示されていない場合は、目的のオプションをクリックし、Shift キーを押しながら F1 キーを押します。

ツールバー ボタンの名前を表示するには、そのボタンの上にマウス ポインタを置きます。

ページの先頭に戻る

Office Update Web サイトからヘルプを入手する

[ヘルプ] メニューの [Microsoft Office Web ページ] をクリックすると、どの Office アプリケーションからでも Microsoft Office Update Web サイトやその他の Microsoft Web サイトに直接アクセスすることができます。たとえば、作業中の Office アプリケーションを終了しなくても、Microsoft の技術情報サービスにアクセスして、製品機能を拡張するための無償プログラムをダウンロードすることができます。

ページの先頭に戻る

Office 2000 の新機能について参照する

Outlook 2000 がさらに使いやすくなる新機能と、それらの機能を利用して作業する方法については、ここをクリックしてください。

ページの先頭に戻る

追加情報

Microsoft の技術情報サービスを参照する

Office アシスタントを使ってヒントやメッセージを表示する

Office アシスタントを使わずにヘルプを表示する

ページの先頭に戻る


追加ヘルプ情報について

Office 2000 の各機能について、最新のヘルプ情報を提供できるように、Web サイト、関連項目、およびその他の参照情報へのリンクが設定されているヘルプ トピックもあります。たとえば、一部のヘルプ トピックは、Office Update Web サイトのページなどの特定の Web ページで補足情報を提供しています。

トピックの追加情報が利用できる場合は、トピックの最後に "Web または他の情報へのリンク" と色付きで表示されます。このリンクをクリックすると、追加情報が表示されます。トピックの追加情報がない場合は、このリンクは使用できません。


 Office アシスタントを使ったヒントやメッセージの表示について

Office アシスタントを使ったヒントやメッセージの表示について

Office アシスタントを使用すると、作業中の Office アプリケーションのさまざまな機能について、わからない事柄に対する説明、ヒント、ヘルプを参照できます。Office アシスタントは、すべての Office アプリケーションの共有機能です。したがって、Office アシスタントに表示されるヒントの種類などのオプション設定を変更すると、どの Office アプリケーションから起動する Office アシスタントにもその設定が適用されます。Office アシスタントから表示されるヘルプには次の種類があります。

提案形式のヘルプ Office アシスタントでは、処理中の特定の操作に関係するヘルプが自動的に表示されます。

ウィザードのヘルプ 特定のウィザードを起動すると、Office アシスタントから表示されるヘルプです。ウィザードのヘルプは、必要がなければ非表示にすることができます。Office アシスタントからのヘルプはすべてのウィザードに表示されるわけではありません。

ヒント 各種の機能やショートカット キーを効果的に使用するためのヒントを紹介します。Office アシスタントの横に黄色い電球が表示されていれば、ヒントを参照できます。ヒントを表示するには電球をクリックします。Office アシスタントが表示されていなくても、参照できるヒントがある場合には、[Microsoft (アプリケーション名) ヘルプ] ボタンに電球が付きます。ヒントを表示するには [image] (Microsoft (アプリケーション名) のヘルプ) をクリックします。必要に応じて、Office アプリケーションを起動するたびに Office アシスタントからヒントが自動表示されるように設定することもできます。

Office アシスタントに Outlook からのアラームが表示されているときは、ヒントを参照できません。ヒントを表示するには、アラーム内のボタンをクリックしてアラームを閉じます。

メッセージ Office アシスタントを起動すると表示される、アプリケーションおよびシステムのメッセージです。標準設定では Office アシスタントのバルーン内に表示されます。必要に応じて、別のダイアログ ボックスに表示されるように設定することもできます。

Office アシスタントを使ってヒントやメッセージを表示するに戻る


 Microsoft Office Update Web サイトに接続する

Microsoft Office Update Web サイトに接続する

[ヘルプ] メニューの [Microsoft Office Web ページ] をクリックすると、Office 製品で作業を続けながら Microsoft Office Update Web サイト に接続できます。Office Update ホーム ページでは、Office 製品に関する一般的な質問に対する回答を表示したり、最新のヒント集やテンプレート、ヘルプ ファイル、重要なサポートに関する回答などを入手することができます。


Office アプリケーションの起動時にワンポイントを表示する

  1. Office アプリケーションを開きます。

  2. Office アシスタントをクリックします。

    Office アシスタントが表示されていない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  3. [オプション] をクリックします。

  4. [オプション] タブの [起動時にワンポイントを表示する] チェック ボックスをオンにします。


Office アシスタントを使って、または使わずにメッセージを表示する

  1. Office アシスタントをクリックします。

    Office アシスタントが表示されていない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  2. [オプション] をクリックします。

  3. [オプション] タブの [エラー メッセージを表示する] チェック ボックスをオンまたはオフにします。


『Microsoft Office 2000 リソースキット』の入手方法

『Microsoft Office 2000 リソースキット』は、システム管理者や IT プロフェッショナル、上級ユーザーを対象に、Office 2000 の導入、設定、カスタマイズなど、詳細な技術情報を提供します。付属の CD-ROM には、企業での Office 2000 導入に必要なツール類が収録されています。これらのツールは、Windows 95 や Windows 98、Windows 2000 など、全プラットフォームに対応した内容になっています。

『Microsoft Office 2000 リソースキット』は全国の書店でお求めいただけます。書籍に関するお問い合わせやご注文は、日経 BP 読者サービスセンター Microsoft Press 係 (TEL : 03-5696-1111) までお問い合わせください。

書籍の詳細な情報は、日経 BP ソフトプレス社 Web サイトにアクセスしてください。

なお、Microsoft Office 2000 リソースキットの Web サイト (英語) もあわせてご参照ください。


 Visual Basic のヘルプを表示する

Visual Basic のヘルプを表示する

この操作を行うには、プログラミング機能のヘルプがインストールされている必要があります。 Office 2000 または Office 製品のセットアップ時にプログラミング機能のヘルプをインストールしていない場合は、Office のセットアップを起動し、[機能の追加/削除] を選択します。 [Office ツール] のプラスの印 (+) をクリックし、[Visual Basic ヘルプ] のアイコンをクリックし、オプションを選択します。 Office のセットアップをやり直す

  1. [ツール] メニューの [マクロ] をポイントし、[Visual Basic Editor] をクリックします。

  2. Office アシスタントが表示されない場合は、[標準] ツールバーの [image] (Office アシスタント) をクリックします。

    Office アシスタントのバルーンが表示されない場合は、Office アシスタントをクリックします。

  3. Office アシスタントの中で、ヘルプを表示するメソッド、プロパティ、関数、ステートメント、またはオブジェクトを入力するか、質問を入力します。

  4. [検索] をクリックし、トピックをクリックします。

ヒント

  • Visual Basic Editor で特定の Office アプリケーションのすべての Visual Basic メソッド、プロパティ、関数、およびオブジェクトの一覧を表示するには、 [image] (オブジェクト ブラウザ) をクリックします。ライブラリの一覧で、目的のアプリケーションのライブラリをクリックします。オプションのヘルプを表示するには、目的の項目をクリックし、[オブジェクト ブラウザ] ダイアログ ボックスの [ヘルプ] ボタンをクリックします。

  • Visual Basic Editor のヘルプを表示するには、[ヘルプ] メニューの [Microsoft Visual Basic ヘルプ] をクリックします。


『Microsoft Office 2000/Visual Basic プログラマーズ ガイド』の入手方法

『Microsoft Office 2000/Visual Basic プログラマーズ ガイド』は、Visual Basic の基本を理解している方を対象にしています。本書は、Office 2000 で使用されている強力なプログラミング言語を使って、簡潔で効率的なコードを書く方法を説明しています。さらに、特定のニーズに合わせてツールをユーザー設定することにより、Visual Basic for Applications を利用して生産性を上げる方法も紹介しています。具体的には、コマンド、メニュー、ダイアログ ボックス、メッセージ、ボタンをユーザー設定する方法や、これらのすべての項目に関してユーザー設定したヘルプを表示する方法を紹介しています。

『Microsoft Office 2000/Visual Basic プログラマーズ ガイド』は、全国の書店でお求めください。書籍に関するお問い合わせやご注文は、日経 BP 読者サービスセンター Microsoft Press 係 (TEL : 03-5696-1111) までお問い合わせください。


ヘルプ トピックの検索について

  • 適切なヘルプを得るには、単語や語句ではなく、完全な文または質問形式で Office アシスタントに入力します。たとえば、1 度に複数のコピーを印刷する方法のヘルプを探すには、「印刷」ではなく、「1 度に複数のコピーを印刷するにはどうするの」と入力します。

  • [質問] タブをクリックして Office アプリケーションについての質問を入力すると、その質問に関連するトピックの一覧が表示されます。[質問] タブが表示されていない場合は、ヘルプ トピックのウィンドウの [image] (表示) をクリックします。

  • 表示されているヘルプ トピックの範囲を絞り込むには、[キーワード] タブをクリックします。[キーワード] タブが表示されていない場合は、ヘルプ トピックのウィンドウの [表示] ボタンをクリックします。特定の単語や語句を検索するか、キーワードの一覧から選択します。検索時にキーワードを追加または削除すると、表示されるトピックを絞り込むことができます。このようにして検索を絞り込んでいくと、最も関連性のあるトピックやキーワードだけが一覧に残ります。

  • Office アプリケーションで一般的な操作を行っているときには、Office アシスタントでは、そのアプリケーションの使い方についてのみのヘルプ トピックが表示されます。プログラミングに関するヘルプ トピックは、その Office アプリケーションでプログラミングに関した作業を行っている場合にだけ表示されます。

    Office アプリケーションとプログラミングの両方のヘルプ トピックを検索するには、その Office アプリケーションでプログラミングに関連した作業を行っている必要があります。また、アプリケーションとプログラミングに関するヘルプを検索するには、Office アシスタントをクリックして [オプション] をクリックし、[オプション] タブの [プログラムの作成中に、製品ヘルプとプログラミング ガイドの両方からトピックを検索する] チェック ボックスをオンにしておく必要があります。


Office アシスタントのトピック自動表示機能を切り替える

  1. Office アシスタントをクリックします。

    Office アシスタントが表示されていない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  2. [オプション] をクリックします。

  3. [オプション] タブの [ヘルプ トピックの推測] チェック ボックスをオンまたはオフにします。


Office アシスタントの表示と非表示を切り替える、またはオフにする

Office アプリケーションで作業を行っているときに、Office アシスタントの表示と非表示を一時的に切り替えることができます。また、Office アシスタントを使用せずに、従来のヘルプ トピックのウィンドウだけを表示することもできます。Office アシスタントを使わずにヘルプを表示する方法については、ここをクリックしてください。

Office アシスタントの表示と非表示を一時的に切り替える

  • [ヘルプ] メニューの [Office アシスタントを隠す] または [Office アシスタントを表示する] をクリックします。

Office アシスタントを使用しない

  1. Office アシスタントのバルーンの [オプション] をクリックします。

    バルーンが表示されていない場合は、Office アシスタントをクリックします。

  2. [オプション] タブの [Office アシスタントの使用] チェック ボックスをオフにします。

ヒント 非表示にした Office アシスタントを表示するには、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

メモ Office アシスタントをシステムから削除するには、Office のセットアップ プログラムを実行してください。


Office アシスタントを使ってヒントやメッセージを表示する

目的に合ったトピックをクリックしてください

Office アシスタントの表示と非表示を切り替える、または終了する

Office アシスタントのトピック自動表示機能を切り替える

ウィザード形式の Office アシスタント ヘルプの表示と非表示を切り替える

Office アシスタントを使って、または使わずにメッセージを表示する

Office アプリケーションの起動時にワンポイントを表示する

トピックの概要を表示する


別の Office アシスタントを選択する

  1. Office アシスタントをクリックします。

    Office アシスタントが表示されていない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  2. Office アシスタントのバルーンの [オプション] をクリックします。

  3. [種類] タブをクリックし、[戻る] または [次へ] をクリックして別のアシスタントを表示します。

メモ インターネットにアクセスできる場合は、Microsoft Office Update Web サイトから別のアシスタントをダウンロードできます。Office Update Web サイトに接続するには、[ヘルプ] メニューの [Microsoft Office Web ページ] をクリックします。


 ウィザード形式の Office アシスタント ヘルプの表示と非表示を切り替える

ウィザード形式の Office アシスタント ヘルプの表示と非表示を切り替える

  1. Office アシスタントをクリックします。

    Office アシスタントが表示されていない場合は、[ヘルプ] メニューの [Office アシスタントを表示する] をクリックします。

  2. [オプション] をクリックします。

  3. [オプション] タブの [ウィザードのヘルプを表示する] チェック ボックスをオンまたはオフにします。

メモ

  • Office アシスタントのヘルプが利用できないウィザードもあります。

  • 特定のウィザードだけで Office アシスタントを非表示にするには、そのウィザードを起動して [image] (Microsoft (アプリケーション名) ヘルプ) をクリックします。


Office アシスタントを使わずにヘルプを表示する

Office アシスタントを使わずにヘルプを表示するには、Office アシスタントを終了する必要があります。Office アシスタントを終了する方法については、ここをクリックしてください。

  1. [ヘルプ] メニューの [Microsoft (アプリケーション名) ヘルプ] をクリックします。

    [目次]、[質問]、および [キーワード] タブが表示されていない場合は、ヘルプ トピックのウィンドウの [image] (表示) をクリックします。

  2. ヘルプ トピックのウィンドウで、次の操作を行います。
クリックするタブ | 操作
[目次] タブ | ヘルプの目次を表示する。
[質問] タブ | Office アプリケーションに関する質問を入力する。
[キーワード] タブ | 検索したいキーワードを入力するか、キーワードの一覧からクリックして選択したあと、検索キーをクリックします。


Microsoft の技術情報を参照する

Office のアプリケーションについて何か疑問が生じた場合、まず Office アシスタントで調べ、次にマニュアルかリリース ノートを調べてください。それでも必要な情報が得られない場合は、下記の Microsoft の技術情報サービスから情報を得ることができます。

必要な技術情報を選択してください

Microsoft Office Update Office 製品に関する情報や Q&A 集を提供するサイトで、定期的に更新されます。 Microsoft Office Update Web サイトについては、ここをクリックしてください。

Microsoft サポート技術情報 サポート エンジニアとユーザーのための、製品に関する主要な情報源です。Microsoft サポート技術情報については、ここをクリックしてください。

Microsoft TechNet および Microsoft Developer Network の CD-ROM 弊社の製品サポート部門の最新情報が、毎月 CD-ROM として直接送付されます。また、開発を目的として弊社製品を使用する方のためのプログラミング情報などを提供します。Microsoft TechNet および Microsoft Developer Network の CD-ROM については、ここをクリックしてください。

Microsoft Press 簡単な入門手引書から技術情報まで、Microsoft 製品に関するさまざまな書籍が用意されています。 Microsoft Press については、ここをクリックしてください。

ファックス情報サービス 電話により、製品に関する一般的な質問に対する簡単な回答が提供される無料サービスです。 ファックス情報サービスについては、ここをクリックしてください。


 Microsoft サポート技術情報

Microsoft サポート技術情報

Microsoft サポート技術情報は、サポート エンジニアとユーザーのための、製品に関する主要な情報源です。ここにある情報は毎日更新されています。Microsoft サポート技術情報には、操作方法に関する詳細な情報、製品サポート情報の回答、レポート済みの問題、およびこれらの問題に対する弊社の対処方法が含まれています。これらの情報は、キーワードや語句 (テキスト クエリ) で検索できます。

Microsoft サポート情報は Microsoft TechNet および Microsoft Developer Network の CD-ROM にも含まれています。詳細については、Microsoft TechNet と Microsoft Developer Network の CD-ROM をクリックしてください。


Microsoft TechNet と Microsoft Developer Network の CD-ROM

Microsoft TechNet CD Subscription (以下、TechNet) は、マイクロソフトの製品や技術に関する最新情報を CD-ROM でお届けする情報提供サービスです。年間契約いただくと毎月 1 回最新の CD-ROM セットが送付されます。TechNet には、サポート技術情報、製品の技術資料、ドライバとパッチ、サービスパックなど、役に立つ情報が満載されています。強力な全文検索機能により、非常に多くの情報の中から必要な情報を迅速に入手することができます。 TechNet は、企業の情報システム管理、ヘルプデスク、ユーザー教育をご担当の方に必須のアイテムです。
Microsoft TechNet に関する詳しい情報については、 製品情報のページまたは TechNet 事務局のページをご確認ください。
また、IT プロフェッショナルの皆様向けに、最新の技術動向や情報システム トレンドなどを詳細に解説した TechNet Web も併せてご覧ください。

Microsoft Developer Network (以下、MSDN) は、開発目的やシステム導入調査などを目的とするユーザーの皆様にマイクロソフトの最新ソフトウェアを定期的にお届けするサービス プログラムです。マイクロソフトのオペレーティング システムをはじめサーバー関連製品、開発言語および開発ツール、ビジネス アプリケーションまで、開発における総合環境を整備することが可能になります。

MSDN では最新ソフトウェアを提供するだけでなく、無償テクニカルサポート、電子メールによる最新情報の提供、開発テクニックを満載した「MSDN ニュース レター (会報誌)」、マイクロソフト主催のコンファレンスの優待割引、開発/システム構築に関連した書籍の割引など、開発目的やシステム導入調査などを目的とするユーザーの皆様を完全にサポートする特典も提供いたします。 MSDN の詳細につきましては、 マイクロソフトの Web サイトおよび MSDN 事務局の Web サイトをご利用ください。


ファックス情報サービス

弊社のサポート ホットラインに寄せられた質問に対する回答、製品のアップデート情報やバグ情報など、多くのサポート技術情報をファックスにて取り出すことができます。03-5454-8100 に電話し、メッセージに従って操作してください。
サポート技術情報は、お客様からのお問い合わせが特に多いご質問、アップデート情報などに関するものを製品ごとに公開いたします。(サポート技術情報の更新は月 1 回)
契約サポートなどのマイクロソフト サポート ネットワークの情報についても公開いたします。


Microsoft Press

Microsoft Press は、Office および Windows をより効率的にご利用いただくための技術情報や学習方法を書籍や CD-ROM でご紹介します。

Microsoft Press の書籍や CD-ROM をご利用いただくと、初心者から、上級ユーザー、サポート エンジニア、ソフトウェア開発者に至るまで、どなたでも必要な情報を入手できます。入門書や学習書、技術情報、プログラミング解説書まで、さまざまな種類が用意されています。

Microsoft Press の書籍に関するお問い合わせやご注文は、日経 BP 読者サービスセンター Microsoft Press 係 (TEL : 03-5696-1111) までお問い合わせください。


 Office 2000 の右から左に記述する言語への対応について

Office 2000 の右から左に記述する言語への対応について

言語独自の情報について

Microsoft Office 2000 provides right-to-left functionality and features designed to support languages that work in a right-to-left or bidirectional environment for text entering, editing, and display.

This topic provides reference information about:

System requirements

User interface language

Keyboard languages

Bidirectionality

Cursor movement and text selection

Alignment

Selecting Arabic ligatures and diacritics

Numeral shapes

Lunar calendars

Saving in HTML format

Code pages

More information

System requirements

In order to enable the right-to-left features in Microsoft Office 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support ・for example, the Arabic version of Microsoft Windows 95. Learn about requirements for right-to-left languages.

Note Not all of the programs in Office 2000 support each right-to-left function or feature described in this topic. For specific procedures, see Help for the program you are using.

Return to top

User interface language

The language that appears in menus, dialog boxes, and wizards is referred to as the user interface language.

Several right-to-left features in Office 2000 programs use the active user interface language to determine the screen layout direction and the alignment of text within dialog boxes.

The following examples show Arabic and English user interface languages.

Arabic user interface language

English user interface language

Return to top

Keyboard languages

The Microsoft Windows operating system uses an indicator on the taskbar to display the current keyboard language. The indicator for Arabic is Arabic keyboard indicator, and the indicator for Hebrew is Hebrew keyboard indicator. Learn about adding a language or keyboard layout or learn how to switch keyboard layouts.

Return to top

Bidirectionality

When right-to-left and left-to-right text are used together in the same sentence, paragraph, or control, the combined text is referred to as bidirectional, or mixed. Direction is a general term that describes the reading order, alignment, and overall layout of screen elements.

Return to top

Cursor movement and text selection

The appearance of the insertion point varies to indicate whether the run is left to right Insertion point indicating a left-to-right run or right to left Insertion point indicating a right-to-left run. Cursor movement and text selection is logical or visual.

Return to top

Alignment

Text in a cell or field can be left aligned, center aligned, or right aligned. In some programs, such as Microsoft Access, text can also have General alignment.

When text has General alignment, text and numbers are aligned according to the keyboard language of the first character entered ・for example, text in the cell or field will be right aligned if the first character is in a right-to-left language, and left aligned if the first character is in a left-to-right language. You can override General alignment and switch to either Left, Center, or Right alignment for individual objects.

Many bidirectional programs apply context rules that govern the reading order of text and how the text is aligned according to the type of control it's in. Controls such as text boxes and combo boxes can support either plain text or rich text editing mode.

The following are the context rules for the reading order and alignment of text:

  • If the first strong character is left to right, reading order will be left to right and text will be left aligned.

  • If the first strong character is right to left, reading order will be right to left and text will be right aligned.

  • If only neutral characters are typed, the reading order and the alignment will follow the paragraph direction (can be left to right, or right to left) until the first strong character is typed.

Any time you change the first strong character from a left-to-right language to a right-to-left language, and vice versa, the reading order and the alignment change accordingly.

Return to top

Selecting ligatures and diacritics

In word-processing programs ・such as Microsoft Word 2000 ・you can select, find, and replace individual diacritical marks (Arabic and Hebrew) and individual Arabic characters regardless of whether they are ligated. Each ligature and diacritic is managed as a discrete unit of a right-to-left language word. How to select diacritics and ligated characters.

The following example shows an Arabic word with a three-character ligature as each character is selected.

Word with one ligature selected Word with two ligatures selected Word with three ligatures selected

Return to top

Numeral shapes

In Arabic, numerals are available in two forms: Arabic and Hindi.

Arabic numerals Numerals used in North America, Europe, and in some Arabic countries (1, 2, 3, 4, and so on).

Hindi numerals Numerals used in several Arabic countries Hindi numerals.

Note You can change the current numeral display in right-to-left programs by using the settings on the Right To Left tab of the Options command (Tools menu) or by clicking the Regional Settings icon in Control Panel.

Return to top

Lunar calendars

Hijri dates are supported in Office 2000 programs enabled with right-to-left features. (In Control Panel, double-click the Regional Settings icon, and then click the Date tab to see what date format the Microsoft Windows operating system is using.) In several programs, you can modify date fields between Hijri and Gregorian calendars. For example, in Microsoft Outlook you can display date information in either calendar or, in some items, both calendars.

Tip You can adjust the Hijri calendar by using the settings on the Date tab of the Regional Settings icon in Control Panel in Microsoft Windows 98 or later, and Microsoft Windows NT Workstation version 4.0 or Windows 2000 Professional. The Hebrew calendar, the predominant calendar used in Israel among Hebrew speakers, is fully supported in Word and Microsoft PowerPoint.

Return to top

Saving in HTML format

In Office 2000, you can save files in HTML format for posting on the Web in right-to-left or left-to-right direction. Web pages with right-to-left direction are marked with the standard HTML DIR attribute in the HTML file. If the Web browser you are using recognizes the DIR attribute, the page will be displayed with right-to-left direction. If the DIR attribute is not recognized, the page will be displayed with left-to-right direction.

Tip To view right-to-left Web pages, use a browser that recognizes the DIR attribute, such as Microsoft Internet Explorer 3.02 Middle East or above, Internet Explorer 4.01 for Complex Scripts, or Internet Explorer 5.0 or later.

Return to top

Code pages

Office 2000 programs support the following code pages available to Arabic, Hebrew, and mixed-text users:

Arabic | Hebrew
UTF-8 | UTF-8
ISO 8859-6 | ISO 8859-8
DOS-720 | DOS-862
ASMO-708 |

Tip The Character Map add-in provides a view of the numerous codes supported by Office 2000 programs. You can easily select a character from one of the right-to-left or left-to-right language font pages, copy it to the Clipboard, and then insert the character in your document. You can open Character Map from Programs\Accessories. If Character Map is not installed on your computer, you can install it by double-clicking the Add/Remove Programs icon in Control Panel, and then clicking the Window Setup tab.

Return to top

More information

Learn about creating forms and dialog boxes with bidirectional extensions in Help for Visual Basic for Applications.


言語独自の情報について

言語に特有なヘルプ トピックは、作業中の言語でその機能が利用できる場合にだけ表示されます。複数の言語を編集できるようにする方法については、ここをクリックしてください。多国語機能をセットアップする方法については、ここをクリックしてください。詳細については、システム管理者に問い合わせてください。


日本語、繁体字中国語、または簡体字中国語を再変換する

言語独自の情報について

  1. 再変換する文字列の先頭または文字列内にカーソルを置いてマウスの右ボタンをクリックし、ショートカット メニューの [再変換] をクリックします。

    変換オプションの一覧が表示されます。

  2. 目的のオプションをクリックします。

ヒント 複数の語句を再変換するには、再変換する語句を手動で選択する必要があります。


確定後の漢字を再変換する

ここで説明する手順は、Microsoft Outlook の HTML 形式のメッセージと Microsoft FrontPage には適用されません。

言語独自の情報について

再変換機能をサポートしている日本語入力システムをお使いの場合は、確定後の文字列を変換し直すことができます。既存のドキュメント内に誤って変換された漢字がある場合は、その単語をマウスの右ボタンでクリックし、ショートカット メニューの [再変換] をクリックすると、漢字を再変換できます。

以下の手順では、" kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . " 内で誤って確定された漢字を再変換する方法を説明します。" kakukai kakukai " を " kakukai kakukai " に再変換し、ひらがなの " yo ni tou tou " を漢字とひらがなの " yo ni tou tou " に変換します。

  1. このヘルプ トピックと同じ文章 " kakukai kakukai shodantai shodantai shodantai no sandou sandou o ete ete , " waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu waapusuruu " toshite toshite toshite yo ni tou tou . " をドキュメントに入力します。文の先頭または " kakukai kakukai " の中にカーソルを置いてマウスの右ボタンでクリックし、ショートカット メニューの [再変換] をクリックします。

    " kakukai kakukai " が変換候補として自動的に選択され、変換オプションが表示されます。

  2. 一覧の " kakukai kakukai " をクリックします。

  3. " yo ni " の中にカーソルを置いてマウスの右ボタンでクリックし、ショートカット メニューの [再変換] をクリックします。

    " yo ni " が未確定の状態に戻り、変換オプションとして " yo ni " が表示されます。

  4. Enter キーを押して確定します。

  5. " tou tou " を選択し、手順 2 ～ 4 を繰り返して再変換します。

ヒント 複数の単語または複合語から成る句を再変換するには、[再変換] コマンドを実行する前に、再変換対象の範囲全体を選択する必要があります。


diacritics または ligated 文字を選択する

言語独自の情報について

  1. Click to the left of the character whose diacritic or ligation you want to select.

  2. Hold down the SHIFT key and press the RIGHT ARROW key once for each diacritic or ligation.

Tip To select more than one diacritic or ligated character, hold down the SHIFT key and press the RIGHT ARROW or LEFT ARROW key once for each diacritic or ligated character.


MS-IME を既定の IME として使用する

言語独自の情報について

  1. Windows の [スタート] メニューの [設定] をポイントし、[コントロール パネル] をクリックします。

  2. [キーボード] アイコンをダブルクリックします。

  3. 次のいずれかの操作を行います。

    Microsoft Windows 95 以降のバージョンの Windows を使っている場合は、[言語] タブをクリックします。

    Microsoft Windows NT 4.0 または Windows 2000 を使っている場合は、[言語] タブをクリックします。

  4. 次のいずれかの操作を行います。

    Microsoft Windows 95 以降のバージョンの Windows を使っている場合は、[言語] ボックスで、使用する MS-IME を選択します。

    Windows NT 4.0 または Windows 2000 を使っている場合は、[言語] ボックスで、使用する MS-IME を選択します。

  5. [標準に設定] をクリックし、[OK] をクリックします。

  6. 選択した IME で MS-IME のキーボード設定を変更するために IME をさらに設定する必要がある場合は、[IME] ツールバーをマウスの右ボタンでクリックし、[プロパティ] をクリックします。テンプレートまたは設定の一覧がある場合は、使用する MS-IME の設定が選択されていることを確認してください。

IME については、ここをクリックしてください。


 Office の多国語機能について

Office の多国語機能について

ここでは、次の内容について説明します。

多国語機能とは

複数の言語を使って作業するためのコンピュータのセットアップ

複数の言語を使って作業するための Office プログラムのセットアップ

追加情報

多国語機能とは

Microsoft Office 2000 では、テキスト エンコード方式に Unicode を採用しているので、80 か国以上の言語でドキュメントの編集および表示ができます。複数の言語を使って書類を作成したり、別の言語のシステムで Office アプリケーションを利用しているユーザーと Office ドキュメントを共有する場合など、各言語に固有の慣例や規則を処理できるように Office 2000 をカスタマイズすることができます。また、各言語に特有のコマンドや機能を Office 2000 で使用できるようにすることもできます。

多国語機能には、次のものがあります。

  • 言語の自動判別 Office 2000 英語版 (U.S.) には、英語、スペイン語、およびフランス語の文章校正ツールが用意されています。Word でドキュメントを開いたり、文章を入力したりすると、文書内の言語が自動的に判別され、その言語に対応した文章校正辞書、句読点の規則、および並べ替えの条件が適用されるようになります。また、Word と Microsoft PowerPoint では、この 3 つの言語のいずれかのテキストをドキュメントにコピーしたり、複数の言語が含まれているドキュメントの文章校正を行う場合に、それぞれ対応した言語の文章校正辞書が使用されます。Microsoft Office 2000 Proofing Tools をセットアップすると、このような作業を多くの言語で実行できます。

  • 日付、時刻、および数値の表示形式 Office アプリケーションで日付、時刻、および数値を入力すると、入力している言語に適した書式で表示されます。

  • アジア言語の文字 Global IME (Global Input Method Editor) と呼ばれるプログラムを使用すると、英語システムを使っている場合でも、Word のドキュメントまたは Microsoft Outlook の電子メール メッセージにアジア言語を入力できます。Word では、アジア言語に特有の単語区切りや書式設定の規則を適用することもできます。IME については、ここをクリックしてください。

  • 右から左へ記述する言語でのテキスト編集 アラビア語などの右から左へ記述する言語をサポートするシステムを使っている場合は、テキストの編集もその言語に適した方法で行うことができます。つまり、Office アプリケーション内でも、文字が正しく、右から左へと表示されます。

  • 二重フォントのサポート Microsoft Access では、英語とアジア言語が含まれているデータを、データシート、フォーム、およびレポートに表示できます。

  • データベースとリスト Excel と Access では、複数の言語を使ってデータベースとリストを作成できます。また、80 以上の言語が含まれている場合でも、データの並べ替えや、レポート、ピボットテーブル レポートの作成が可能です。

  • Web ページ Office アプリケーションを使って、多国語の Web ページやイントラネットのコンテンツを作成できます。

ページの先頭に戻る

複数の言語を使って作業するためのコンピュータのセットアップ

一部の言語では、文字を入力するために、追加のシステム サポートが必要です。たとえば、アジア言語を入力するには、Global IME をインストールするか、Microsoft Windows 95、Windows 98、または Microsoft Windows NT 4.0 の対応した言語版を実行するか、あるいは Windows 2000 を実行する必要があります。特定の言語を使うためのシステム要件については、ここをクリックしてください。

アジア言語以外では、その言語に特有の文字を入力できるように、その言語のキーボード レイアウトを追加する必要があります。たとえば、 Sigma や Zeta などの文字を入力できるようにするには、ギリシア語のキーボード レイアウトを追加します。キーボード レイアウトを変更すると、画面に表示される文字は、キーボード上に示されている文字と対応しなくなる場合があります。Microsoft Office 2000 Proofing Tools および Microsoft Office 2000 MultiLanguage Pack に含まれているキーボード レイアウト プログラムを使って、各言語のキーボード レイアウトを参照することができます。キーボード レイアウト プログラムは、Microsoft Office Update Web サイトからダウンロードすることもできます。

Office 2000 のインストール時に、必要なファイルの多くがインストールされますが、Windows 2000 や、Windows の一部のバージョンでは、複数言語を使用できるように多国語サポートをインストールする必要があります。

ページの先頭に戻る

複数の言語を使って作業するための Office プログラムのセットアップ

言語の編集を可能にする 必要な言語をシステムで使えるようにセットアップした後、その言語を Office アプリケーションで編集できるようにする必要があります。Office のセットアップでは、システムの言語に合わせて必要なコマンドが組み込まれ、その言語に最適化されるようになっています。システムの言語以外に追加されている言語は、自動的に使用できるようには設定されません。必要な言語を使用できるようにすると、Office アプリケーションで、その言語に特有の機能が使用できるようになります。たとえば、英語版 (U.S.) の Office をセットアップし、日本語を使用できるようにすると、Word、PowerPoint、および Excel の [書式設定] メニューに、日本語に特有の書式を設定するためのコマンドが表示されるようになります。

ドキュメント内の文字列の言語設定を変更する Word と PowerPoint では、正しい文章校正ツールが使用されるように言語を設定することができます。また、ユーザー辞書に言語特有の単語を追加することもできます。Word では、複数の言語の処理方法を微調整することができます。たとえば、言語自動判別機能をオンまたはオフにしたり、選択した言語の規則に従ってリストや表を並べ替えたり、あるいは選択した言語で文書を要約したりすることができます。

ユーザー インターフェイスとヘルプ トピックの言語を変更する Microsoft Office 2000 MultiLanguage Pack を入手することで、ユーザー インターフェイスとヘルプ トピックの言語を変更できます。

ページの先頭に戻る

追加情報

Microsoft Office での Unicode のサポート

ページの先頭に戻る


Windows 95 または Windows 98 に多国語サポートをインストールする

ここで説明する手順は、Office アプリケーションで使用する言語が、Windows 95 または Windows 98 のシステム言語と異なる場合にだけ適用されます。この手順は、バルト言語、中央ヨーロッパ言語、キリル語、ギリシア語、およびトルコ語を Microsoft Office 2000 アプリケーションで入力できるようにするために使用します。

  1. Windows の [スタート] メニューの [設定] をポイントし、[コントロール パネル] をクリックします。

  2. [アプリケーションの追加と削除] アイコンをダブルクリックします。

  3. [Windows ファイル] タブをクリックします。

  4. [ファイルの種類] 一覧で [多国語サポート] をクリックし、[詳細] をクリックします。

  5. 使用する言語の横のチェック ボックスをオンにします。

メモ Windows 95 で多国語サポートをインストールすると、インストールされているユーロ通貨パッチが使用不可になります。ユーロ通貨サポートを使用できるようにするには、パッチを再インストールしてください。


Windows 2000 に多国語サポートをインストールする

ここで説明する手順は、Windows 2000 のシステム言語が、Office 2000 で使用したい言語と異なる場合にだけ必要です。この手順は、Office 2000 アプリケーションで、バルト言語、中央ヨーロッパ言語、キリル語、ギリシア語、トルコ語、およびアジア言語、または右から左へ記述するアラビア語、ヘブライ語、ペルシア語、およびウルドゥー語を入力する場合に使用します。

多国語サポートをインストールできない場合は、システム管理者に問い合わせてください。

  1. Windows の [スタート] メニューの [設定] をポイントし、[コントロール パネル] をクリックします。

  2. [地域のオプション] アイコンをダブルクリックします。

  3. [全般] タブの [システムの言語設定] ボックスで、必要な言語をクリックして [OK] をクリックします。

  4. 手順 3 を繰り返して、必要な言語をすべて追加します。


システムに多国語サポートをインストールする

Windows NT 4.0 では、多国語サポートは自動的にインストールされます。

目的に合ったトピックをクリックしてください

Windows 2000 に多国語サポートをインストールする

Windows 95 または Windows 98 に多国語サポートをインストールする


キーボード レイアウトを追加する

  1. Windows の [スタート] メニューの [設定] をポイントし、[コントロール パネル] をクリックします。

  2. [キーボード] アイコンをダブルクリックします。

  3. 次のいずれかの操作を行います。

    Microsoft Windows 95 以降のバージョンの Windows を実行している場合は、[言語] タブをクリックします。

    Microsoft Windows NT Version 4.0 または Windows 2000 を実行している場合は、[言語] タブをクリックします。

  4. [追加] をクリックします。

  5. 次のいずれかの操作を行います。

    Windows 95 以降のバージョンを実行している場合は、[言語] ボックスで必要な言語をクリックし、[OK] をクリックします。

    Windows NT Version 4.0 または Windows 2000 を実行している場合は、[言語] ボックスで必要な言語をクリックし、[OK] をクリックします。

  6. Windows のタスク バーからキーボード レイアウトを切り替えるようにする場合は、[タスク バー上に状態を表示] チェック ボックスをオンにします。


 キーボード レイアウトを切り替える

キーボード レイアウトを切り替える

  1. 必要なキーボード レイアウトを追加します。

  2. Windows のタスク バーの [image] をクリックし、使用するキーボード レイアウトをクリックします (お使いのシステムによってはイメージが異なる場合があります)。

ヒント

  • 入力中にキーボード レイアウトを切り替えるには、ショートカット キーを使うこともできます。左側の Alt キーを押しながら Shift キーを押すと、インストールされているキーボード レイアウトが順番に表示されます。また、[コントロール パネル] (Windows の [スタート] メニューの [設定]) の [キーボード] アイコンを使ってキーボード レイアウトを追加するときに、ショートカット キーを指定することもできます。Windows 95 以降のバージョンの Windows を使用している場合は、[言語] タブの [言語の切り替え] のいずれかのオプションのショートカット キーを選択できます。Microsoft Windows NT 4.0 を使用している場合は、[言語] タブの [言語の切り替え] のオプションのいずれかを選択します。Windows 2000 を使用している場合は、[言語] タブの [言語のホット キー] のオプションを選択します。

  • Word では、[書式設定] ツールバーの [image] (キーボードの言語) ボタンの矢印をクリックし、使用する言語をクリックしてキーボード レイアウトを切り替えることができます。[キーボードの言語] ボタンが [書式設定] ツールバーに表示されていない場合は、[ツール] メニューの [ユーザー設定] をクリックして [コマンド] タブをクリックします。[分類] ボックスの [書式] をクリックし、 [コマンド] ボックスの [キーボードの言語] を [書式設定] ツールバーにドラッグしてボタンを追加します。


グローバル インターフェイスと Microsoft Office 2000 MultiLanguage Pack について

ここでは、次の内容について説明します。

グローバル インターフェイス

Microsoft Office 2000 MultiLanguage Pack

追加情報

Microsoft Office 2000 MultiLanguage Pack は、英語版の Microsoft Office 2000 に対応しています。日本語版の Microsoft Office 2000 と組み合わせてお使いになることはできません。

グローバル インターフェイス

Microsoft Office 2000 MultiLanguage Pack を使うと、Office アプリケーションのユーザー インターフェイスとヘルプ トピックの言語を変更することができます。たとえば、多国籍企業の場合など、社内トレーニングや通常業務を簡略化するために、ユーザー インターフェイスには英語を使用していることがあります。このような場合でも、日本語を母国語とするユーザーは、日本語で Office アプリケーションのヘルプ トピックを表示することができます。

ユーザー インターフェイスの言語を変更しても、Office アプリケーションの機能およびファイルの保存形式にはまったく影響しません。ファイルを開くためのコンバータも必要ありません。

ユーザー インターフェイスまたはヘルプ トピックの言語を変更すると、すべての Office アプリケーションにその設定が反映されます。Office コンポーネントの一部には、ユーザー インターフェイスまたはヘルプ トピックの言語変更をサポートしていないものもあります。詳細については、『Microsoft Office 2000 リソース キット』を参照してください。『Microsoft Office 2000 リソース キット』の入手方法については、ここをクリックしてください。

ページの先頭に戻る

Microsoft Office 2000 MultiLanguage Pack

Microsoft Office 2000 MultiLanguage Pack には、すべての Office アプリケーションのユーザー インターフェイスとヘルプ トピックの翻訳版が含まれています。また、このパッケージには、Microsoft Office 2000 Proofing Tools も含まれています。

MultiLanguage Pack は、オペレーティング システムに Windows 95 以降のバージョンまたは Windows NT 4.0 以降のバージョンの Windows を実行している Office 2000 で利用できます。Windows 2000 では、ほとんどの言語をサポートしているので、多数の言語で作業する必要がある場合には Windows 2000 をお使いになることをお勧めします。

MultiLanguage Pack は CD-ROM で配布され、専用のセットアップ プログラムが用意されています。MultiLanguage Pack の入手方法については、システム管理者に問い合わせてください。

MultiLanguage Pack の詳細については、『Microsoft Office 2000 リソース キット』を参照してください。『Microsoft Office 2000 リソース キット』の入手方法については、ここをクリックしてください。

ページの先頭に戻る

追加情報

Office の多国語機能について

Office アプリケーションのユーザー インターフェイスの言語を変更する

Office アプリケーションのヘルプ トピックの言語を変更する

ページの先頭に戻る


Microsoft Office 2000 Proofing Tools について

Microsoft Office 2000 日本語版には、日本語および英語の文章校正ツールが用意されています。ほかの言語の文章校正ツールは、Microsoft Office 2000 Proofing Tools に含まれています。Proofing Tools には Office アプリケーションで多国語のドキュメントを作成および編集するときに必要なフォント、ローカライズされたテンプレート、およびスペル チェックと文章校正のためのプログラムが含まれています。また、Proofing Tools には、各言語に対応したオートコレクトや文書要約の規則 (Word のみ) が含まれ、アジア言語に関しては IME (Input Method Editor) が含まれます。


Office アプリケーションのヘルプ トピックの言語を変更する

  1. Microsoft Office 2000 MultiLanguage Pack を入手し、インストールします。

  2. Windows の [スタート] メニューの [プログラム] をポイントし、[Microsoft Office ツール] をポイントして [Microsoft Office の言語設定] をクリックします。

  3. [ユーザー インターフェイス] タブの [次の言語でヘルプを表示します] ボックスで、ヘルプ トピックに表示する言語をクリックします。

メモ

  • ヘルプ トピックの言語だけを変更してユーザー インターフェイスの言語を変更しなかった場合は、ヘルプ トピックで説明されるメニューとダイアログ ボックスの名前が、アプリケーションに表示される名前とは異なってしまいます。メニューとコマンドの訳語の一覧については、『Microsoft Office 2000 リソース キット』を参照してください。『Microsoft Office 2000 リソース キット』の入手方法については、ここをクリックしてください。

  • Office の一部のコンポーネントでは、ユーザー インターフェイスまたはヘルプ トピックの言語を変更することはできません。詳細については、『Microsoft Office 2000 リソース キット』を参照してください。


Office アプリケーションのユーザー インターフェイスの言語を変更する

  1. Microsoft Office 2000 MultiLanguage Pack を入手し、インストールします。

  2. Windows の [スタート] メニューの [プログラム] をポイントし、[Microsoft Office ツール] をポイントして [Microsoft Office の言語設定] をクリックします。

  3. [ユーザー インターフェイス] タブの [次の言語でメニューとダイアログ ボックスを表示します] ボックスで、ユーザー インターフェイスに表示する言語をクリックします。

メモ

  • ユーザー インターフェイスの言語だけを変更してヘルプ トピックの言語を変更しなかった場合は、アプリケーションで表示されるメニューとダイアログ ボックスの名前が、ヘルプ トピックに説明されている名前とは異なってしまいます。メニューとコマンドの訳語の一覧については、『Microsoft Office 2000 リソース キット』を参照してください。『Microsoft Office 2000 リソース キット』の入手方法については、ここをクリックしてください。

  • Office の一部のコンポーネントでは、ユーザー インターフェイスまたはヘルプ トピックの言語を変更することはできません。詳細については、『Microsoft Office 2000 リソース キット』を参照してください。


Office アプリケーションで複数の言語を編集できるようにする

  1. Windows の [スタート] メニューの [プログラム] をポイントし、[Microsoft Office ツール] をポイントして、[Microsoft Office の言語設定] をクリックします。

  2. [使用できる言語] タブで、必要な言語の横のチェック ボックスをオンにします。

メモ

  • 複数の言語を編集できるようにし、Microsoft Office 2000 Proofing Tools をセットアップすると、Word の作業時に文書内の言語が自動的に判別され、その言語に対応した文章校正ツールが適用されます。自動的に判別される言語については、Word のヘルプ トピックを参照してください。

  • アジア言語、右から左へ記述する言語、および中央ヨーロッパ言語を Office アプリケーションで入力するには、システム要件が満たされている必要があります。ほかの言語では、キーボード レイアウトを追加することで、その言語の文字を入力できます。


IME (Input Method Editor) について

IME (Input Method Editor) は、アジア言語のテキストを入力するためのプログラムです。IME を使用すると、キーから入力する文字が、アジア言語の文字に変換されます。コンピュータに IME がインストールされている場合は、文字を変換するためのツールバーが画面に表示され、入力できる文字を示すインジケータが Windows のタスク バーに表示されます。使用する言語に応じて、その言語の IME が必要です。たとえば、日本語を入力するには、日本語 IME を使います。

Microsoft Windows と Microsoft Windows 2000 のアジア言語版には、その言語に対応した IME が含まれています。また、Windows 2000 では、すべての言語版でアジア言語を入力するための IME がサポートされています。IME をインストールまたはアップグレードするには、システムでその言語の IME がサポートされている必要があります。入力するアジア言語に一致しないシステム、または必要なアジア言語の IME がサポートされていないシステムでアジア言語を入力するには、Global Input Method Editor (Global IME) を使用します。Global IME は、どのシステムにもインストールできますが、すべてのアプリケーション プログラムでサポートされているわけではなく、変換機能は言語別の IME ほど拡張されていません。入力の必要な言語のオペレーティング システムを使用する場合は、Global IME はインストールしないでください。

IME および Global IME は、Microsoft Office 2000 Proofing Tools および Microsoft Office 2000 MultiLanguage Pack に付属しています。


アンサー ウィザードでサポートされる言語

アンサー ウィザードでは、次の言語が利用できます。これらの言語を使って、Office アシスタントまたは [ヘルプ] の [質問] タブに質問を入力してヘルプ トピックを検索できます。

  • アラビア語

  • イタリア語

  • 英語

  • オランダ語

  • 韓国語

  • スウェーデン語

  • スペイン語

  • タイ語

  • チェコ語

  • 中国語 (簡体字)

  • 中国語 (繁体字)

  • デンマーク語

  • ドイツ語

  • 日本語

  • ノルウェー語

  • フィンランド語

  • フランス語

  • ポーランド語

  • ポルトガル語 (ブラジル)

  • ポルトガル語 (ポルトガル)

  • ロシア語


言語ファイルの地域識別番号

翻訳されたヘルプ ファイルや特定の Office コンポーネントなど、特定の言語に関連するファイルは、通常、Program Files\Microsoft Office\Office 内の番号の付いたフォルダに保存されます。この番号は地域 ID (LCID) と呼ばれます。Office でサポートされる言語と、その言語の LCID のは次のとおりです。アスタリスクの付いた言語は、Office 2000 のタイ語版、ベトナム語版、およびインド語版でのみ使用できます。

言語 | LCID
アイスランド語 | 1039
アゼルバイジャン語 (キリル) | 2092
アゼルバイジャン語 (ラテン) | 1068
アッサム語 * | 1101
アフリカーンス語 | 1078
アラビア語 | 1025
アルバニア語 | 1052
アルメニア語 * | 1067
イタリア語 | 1040
インドネシア語 | 1057
ウクライナ語 | 1058
ウズベク語 (キリル) | 2115
ウズベク語 (ラテン) | 1091
ウルドゥー語 | 1056
英語 (U.K.) | 2057
英語 (U.S.) | 1033
英語 (オーストラリア) | 3081
英語 (カナダ) | 4105
エストニア語 | 1061
オランダ語 | 1043
オリヤー語 * | 1096
カザフ語 | 1087
カシミール語 * | 1120
カタロニア語 | 1027
カナラ語 * | 1099
韓国語 | 1042
ギリシア語 | 1032
グジャラート語 * | 1095
グルジア語 * | 1079
クロアチア語 | 1050
コンカニ語 * | 1111
サンスクリット語 * | 1103
シンド語 * | 1113
スウェーデン語 | 1053
スペイン語 | 3082
スロバキア語 | 1051
スロベニア語 | 1060
スワヒリ語 | 1089
セルビア語 (キリル) | 3098
セルビア語 (ラテン) | 2074
タイ語 * | 1054
タタール語 | 1092
タミール語 * | 1097
チェコ語 | 1029
中国語 (簡体字) | 2052
中国語 (繁体字) | 1028
テルグ語 * | 1098
デンマーク語 | 1030
ドイツ語 | 1031
ドイツ語 (オーストリア) | 3079
ドイツ語 (スイス) | 2055
トルコ語 | 1055
日本語 | 1041
ネパール語 * | 1121
ノルウェー語 (ブークモール) | 1044
ノルウェー語 (ニーノシク) | 2068
バスク語 | 1069
ハンガリー語 | 1038
パンジャブ語 * | 1094
ヒンディー語 * | 1081
フィンランド語 | 1035
フェロー語 | 1080
フランス語 | 1036
フランス語 (カナダ) | 3084
フリジア語 | 1122
ブルガリア語 | 1026
ベトナム語 * | 1066
ペルシア語 | 1065

ヘブライ語 1037 ベラルーシ語 1059 ベンガル語 * 1093 ポーランド語 1045 ポルトガル語 (ブラジル) 1046 ポルトガル語 (ポルトガル) 2070 マケドニア語 1071 マニプール語 * 1112 マラーティー語 * 1102 マラヤラム語 * 1100 マレー語 1086 ラトビア語 1062 リトアニア語 1063 リトアニア語 (Classic) 2087 ルーマニア語 1048 ロシア語 1049


アジア言語、右から左へ記述する言語、その他の言語を使うためのシステム要件

アジア言語 (日本語、簡体字中国語、繁体字中国語、および韓国語)

これらの言語を入力するには、次のいずれかのオペレーティング システムが必要です。

  • 任意の言語の Microsoft Windows 2000

    入力する言語が Windows 2000 のシステムの言語と異なる場合は、使用する言語のシステム サポートをインストールしてから、その言語の IME をインストールする必要があります。IME については、ここをクリックしてください。

  • 任意の言語の Microsoft Windows 95、Windows 98、または Windows NT 4.0

    オペレーティング システムの言語を入力する場合は、その言語の IME は既にシステムにインストールされています。Microsoft Office 2000 Proofing Tools には、各言語のシステム用に更新された IME が含まれています。

    入力する言語がオペレーティング システムの言語と異なる場合は、Global IME (Global Input Method Editor) をインストールする必要があります。Global IME を使用すると、Word 文書と Microsoft Outlook の電子メール メッセージ、および Microsoft Internet Explorer で、アジア言語を入力できます。ほかの Office アプリケーションでは、アジア言語を入力するためにはその言語のオペレーティング システムまたは Windows 2000 が必要です。IME については、ここをクリックしてください。

バルト言語、中央ヨーロッパ言語、キリル語、ギリシア語、およびトルコ語

これらの言語を入力するには、次のいずれかのオペレーティング システムが必要です。

  • 対応する言語の Windows 95、Windows 98、あるいは Windows NT 4.0 または Windows 2000

    入力する言語がオペレーティング システムの言語と異なる場合は、使用する言語のシステム サポートをインストールする必要があります。

右から左へ記述する言語 (アラビア語、ヘブライ語、ペルシア語、およびウルドゥー語)

これらの言語を入力するには、次のいずれかのオペレーティング システムが必要です。

  • 対応する言語の Windows 95、Windows 98、または Windows NT 4.0

  • 任意の言語の Windows 2000

    入力する言語が Windows 2000 のシステムの言語と異なる場合は、その言語のシステム サポートをインストールする必要があります。


 Microsoft Office での Unicode のサポート

Microsoft Office での Unicode のサポート

Microsoft Office は、テキスト エンコード方式に Unicode を採用しています。これにより、Office アプリケーションでは、どのような言語で作成されたドキュメントでも正しく表示できます。ただし、オペレーティング システムでその言語をサポートしている必要があります。

Office 2000 で用意されるフォント

Office に用意されている TrueType フォントには、西ヨーロッパの言語だけでなく、ギリシア語またはロシア語など、異なる記述法を使用する言語にも対応しています。アジア言語のフォントも、数種類用意されています。Office に含まれている Arial Unicode MS フォントは、完全な Unicode フォントで、Unicode 2.1 標準の約 40,000 個のアルファベット文字、表意文字、および記号がすべて含まれています。ただし、多量のディスクとメモリ容量を必要とし、またフォントの表示や印刷に膨大なシステム リソースを必要とするため、必要な言語のフォントを使用できない場合に限って使用するようにしてください。たとえば、Microsoft Access のデータベースに複数の言語のデータが含まれている場合など、データ テーブルで使用できるフォントの数には制限があるため、データ テーブルの表示フォントとして Arial Unicode MS を使用します。Office 2000 または Office アプリケーションのセットアップ時に Arial Unicode MS をインストールしなかった場合は、Office セットアップ プログラムを実行し、[機能の追加/削除] をクリックします。[Office ツール] の左横のプラス記号 (+) をクリックし、[インターナショナル サポート] の左横のプラス記号をクリックします。[ユニバーサル フォント] の左横のアイコンをクリックして、必要なインストール オプションを選択します。Office のコンポーネントを個別に追加または削除する方法については、ここをクリックしてください。

追加情報

Office の多国語機能について

Office アプリケーションで複数の言語を編集できるようにする


トラブルシューティング : 多国語編集とグローバル インターフェイス

どのような問題がありますか

多国語編集とグローバル インターフェイス

使用する言語のコマンドが見つからない

使用しない言語のコマンドまたはフォントが存在する

ユーザー インターフェイスやヘルプ トピックの言語を変更できない

ユーザー インターフェイスまたはヘルプ トピックの言語を変更したが、適用されないコンポーネントがある

ヘルプ トピックの言語を変更したら、Office アシスタントやアンサー ウィザードが使えなくなった

言語の設定やキーボード レイアウトを変更したら、ショートカット キーが機能しなくなった

文字の表示と入力

特定の言語を入力できない

Office ドキュメントの一部の文字がボックスとして表示される


使用しない言語のコマンドまたはフォントが存在する

使用しない言語のコマンドとコントロールを削除する 不要な言語の編集機能を停止します。Windows の [スタート] メニューの [プログラム] をポイントし、[Microsoft Office ツール] をポイントして、[Microsoft Office の言語設定] をクリックします。[使用できる言語] タブで、使用しない言語のチェック ボックスをオフにします。

使用しないフォントを削除する Windows の [スタート] メニューの [設定] をポイントし、[コントロール パネル] をクリックします。[フォント] アイコンをダブルクリックし、使用しないフォントを削除します。


特定の言語を入力できない

アジア言語、右から左へ記述する言語、または中央ヨーロッパの言語を入力する 言語によっては、システム要件が満たされていないと、Office アプリケーションでその言語の文字を入力できないものがあります。たとえば、アジア言語を入力するには、IME (Input Method Editor) と呼ばれる特別のプログラムをインストールし、Microsoft Windows 95 または Windows 98 のアジア言語版を使用するか、あるいは Microsoft Windows 2000 を使用する必要があります。これらの言語を使うためのシステム要件については、ここをクリックしてください。

ラテン文字を使用する言語を入力する これらの言語の多くは、その言語のキーボード レイアウトを追加することで、必要な文字を入力することができます。

アジア言語を入力する 複数のアジア言語のフォントをインストールした場合、入力した文字が表示されなかったり、文字幅が足りなかったり、文字が縦長に表示されることがあります。また、[フォント] ボックスにフォント名が表示されないこともあります。これは、Windows NT 4.0 のアジア言語以外のバージョンを使用し、インストールされているフォントのサイズが約 45 メガバイト (MB) を超える場合に起こります。文字とフォント名を正しく表示するには、最低限必要なアジア言語のフォントだけをインストールするようにしてください。たとえば、日本語を入力する場合、日本語フォントの数を 1 つ か 2 つにし、ほかの日本語フォントを削除します。


使用する言語のコマンドが見つからない

使用する言語が編集できるように設定されていない場合は、その言語に特有のコマンドとコントロールは表示されません。必要な言語を編集できるようにする必要があります。


ユーザー インターフェイスやヘルプ トピックの言語を変更できない

[Microsoft Office の言語設定] ダイアログ ボックスに [ユーザー インターフェイス] タブが表示されない [ユーザー インターフェイス] タブを表示するには、Microsoft Office 2000 MultiLanguage Pack をセットアップする必要があります。MultiLanguage Pack は CD で配布され、専用のセットアップ プログラムが付属しています。MultiLanguage Pack の入手方法については、システム管理者に問い合わせてください。

使用する言語が [Microsoft Office の言語設定] ダイアログ ボックスの [ユーザー インターフェイス] タブに表示されない 特定の言語のインストールをシステム管理者が禁止している可能性があります。または、最新のバージョンの MultiLanguage Pack が必要です。MultiLanguage Pack には、各言語に翻訳されたユーザー インターフェイスとヘルプ ファイルが含まれています。必要な言語に変更できない場合、または MultiLanguage Pack の入手方法については、システム管理者に問い合わせてください。


Office ドキュメントの一部の文字がボックスとして表示される

ドキュメントに編集できない言語が含まれている ドキュメント、プレゼンテーション、スプレッドシート、またはフォームに正しい文字が表示されず、ボックスが表示される場合は、その言語の編集をできるように設定されていないか、またはその言語を表示するためのフォントがインストールされていません。文字を正しく表示できるようにするには、その言語を編集できるようにする必要があります。言語の編集を可能にすると、文字を表示するための適切なフォントがシステムにインストールされます。

サポートしていない言語のフォントを使用した 言語の編集をできるようにした後でも Office ドキュメントにボックスが表示される場合は、異なるフォントでテキストを表示して、正しく表示されるかどうかを確認します。Arial、Times New Roman、およびいくつかのフォントでは、すべてのヨーロッパ言語がサポートされています。Microsoft Office 2000 には、アジア言語用に次のフォントが用意されています。

  • MS 明朝 (日本語)

  • PMingLiu (繁体字中国語)

  • Simsun (簡体字中国語)

  • Batang (韓国語)


ユーザー インターフェイスまたはヘルプ トピックの言語を変更したが、適用されないコンポーネントがある

Office の一部のコンポーネントでは、ユーザー インターフェイスまたはヘルプ トピックの言語を変更することはできません。たとえば、Excel の一部のアドインおよび Microsoft Access のサンプル データベース プログラムでは、セットアップされている Office の言語だけで使用できます。ほかのコンポーネントまたは Office アプリケーションでも、すべての言語で使用できるわけではありません。また、一部のコンポーネントでは、Microsoft Windows の特定の言語版でのみその言語を変更することができます。たとえば、Outlook では、Windows ギリシア語版を使用しているときにだけギリシア語のユーザー インターフェイスを使用できます。それ以外の言語の Windows 上では、Outlook のユーザー インターフェイスをギリシア語に変更しても、英語またはセットアップされている Office の言語のままになります。

ユーザー インターフェイスおよびヘルプ トピックの言語変更の詳細については、『Microsoft Office 2000 リソース キット』を参照してください。『Microsoft Office 2000 リソース キット』の入手方法については、ここをクリックしてください。


ヘルプ トピックの言語を変更したら、Office アシスタントやアンサー ウィザードが使えなくなった

言語によっては、アンサー ウィザードでサポートされていないものもあります。アンサー ウィザードでサポートされている言語については、ここをクリックしてください。

Microsoft Windows 95、Windows 98、または Windows NT Workstation 4.0 を使用している場合、アンサー ウィザードによってサポートされていない言語をヘルプ トピックで使用する場合は、オペレーティング システムの言語を使用すると最良の結果が得られます。システムの言語に設定することで、[ヘルプ] の [キーワード] タブをクリックして、ヘルプ トピックを検索することができます。Office アシスタントを使わずにヘルプを表示する方法については、ここをクリックしてください。


言語の設定やキーボード レイアウトを変更したら、ショートカット キーが機能しなくなった

ユーザー インターフェイスの言語を変更したら、キーボードを使ってメニューまたはコマンドを選択できなくなった ユーザー インターフェイスの言語を変更すると、メニュー、コマンド、およびダイアログ ボックスのオプションへアクセスするための下線付き文字が変わることがあります。言語によっては、[編集] メニューの [ジャンプ] を実行するための Ctrl + G や、太字を設定するための Ctrl + B などのショートカット キーも変更される場合があります。変更した言語でのメニューとコマンドの下線付き文字やショートカット キーを確認してください。

文字の書式を設定するために使用する Ctrl キーとの組み合わせなどのショートカット キーがメニューに表示されない場合は、ユーザー インターフェイスに設定した言語のヘルプをセットアップし、Office アシスタントを使ってキーボード ショートカットについてのトピックを表示し、その言語でのショートカット キーを探します。

ヘルプ トピックの言語を変更したら、ショートカット キーが機能しなくなった ヘルプ トピックの言語を変更しても、ユーザー インターフェイスの言語は自動的には変更されません。ヘルプ トピックで説明されているショートカット キーは、その言語でのユーザー インターフェイスのショートカット キーです。ヘルプ トピックとユーザー インターフェイスの言語が異なる場合、ヘルプ トピックで説明されているショートカット キーが、実際のアプリケーションでのユーザー インターフェイスと異なる場合もあります。Office アプリケーションのヘルプ トピックの言語を変更する方法については、ここをクリックしてください。

キーボード レイアウトを変更したら、ショートカット キーが機能しなくなった キーボード レイアウトを変更すると、ショートカット キーも変更されます。キーボード レイアウトを変更すると、入力される文字が、キーボードに刻印されている文字と異なってしまう場合があります。たとえば、英語 (U.S.) とフランス語のキーボードでは、[元に戻す] に割り当てられている Ctrl + Z に対して異なる位置のキーを押すことになります。また、ギリシア語のキーボードでは、"Z" の文字が存在しないので、同じショートカットを使うには、英語のキーボードの "Z" に対応するキーを押す必要があります。キーボード レイアウトを切り替える方法については、ここをクリックしてください。


 Office バーについて

Office バーについて

Office バーを使うと、ボタンをクリックするだけでフォルダやアプリケーションにアクセスできます。たとえば、予算案の作成やプレゼンテーションの開始、電子メールによるメッセージ送信、会議の予定や仕事の追加、またはメモ、連絡先、履歴項目の作成などの Outlook の機能を使用できます。

Office バーは、画面上の任意の位置にドラッグできます。また、[Office ショートカット バー] メニュー ( [image]) の [自動的に隠す] をクリックしてチェック マークをオンにすると、必要なとき以外は Office バーが表示されないようにすることができます。

Office バーから、Office バインダーや Excel ワークシートなどのドキュメントをすばやく作成するには、 [image] (Office ドキュメントの新規作成) をクリックします。作成するドキュメントの種類に応じたタブをクリックし、目的のドキュメントやテンプレートをダブルクリックします。必要なアプリケーションが自動的に起動されます。

先にアプリケーションを起動せずに、ドキュメントを検索したり、開いたりするには、Office バーを使います。 (Office ドキュメントを開く) をクリックし、目的のドキュメントを検索してダブルクリックします。

最初に Office バーを起動したときは、[Office] ツールバーだけが表示されます。また、使用可能なボタンやツールバーのいくつかは、非表示になっています。非表示のボタンやツールバーを表示するには、Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。たとえば、デスクトップが隠れている場合でも、[デスクトップ] ツールバーを表示して、デスクトップ上のドキュメントやアプリケーションにアクセスすることができます。Office ツールバーに他のツールバーを表示するには、そのツールバーを表すアイコンをクリックします。Office バーのボタン名やツールバー名は、ボタンやツールバーをポイントすると表示されます。

独自のツールバーやボタンを追加することもできます。ドキュメントやアプリケーションをツールバーのボタンとして追加するには、そのファイル名またはアイコンを Office バーに直接ドラッグします。


 Office バーからドキュメントを新規作成する

Office バーからドキュメントを新規作成する

  1. [Office] ツールバーの [image] (Office ドキュメントの新規作成) をクリックします。

  2. 作成するドキュメントの種類に応じたタブをクリックします。

  3. ドキュメントの作成に使うテンプレートまたはウィザードをダブルクリックします。


 Office バーからドキュメントを開く

Office バーからドキュメントを開く

  1. [Office] ツールバーの [image] (Office ドキュメントを開く) をクリックします。

  2. 開くドキュメントの名前をダブルクリックします。


Office バーに表示するツールバーを切り替える

  • 必要なツールバーが Office バーに表示されていない場合は、Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューで、表示するツールバーの名前をクリックします。

  • 必要なツールバーが表示されていても、アクティブでない場合は、表示するツールバーのアイコンをクリックします。


 Office バーから Outlook の機能を使う

Office バーから Outlook の機能を使う

Office バーから Outlook の 6 つの主な機能を使用できます。

目的 | クリックするボタン
メモを作成する | (新しいメモ)
メール メッセージを送信する | (新しいメッセージ)
カレンダーに予定を追加する | (新しい予定)
仕事リストに仕事を追加する | (新しい仕事)
連絡先を作成する | (新しい連絡先)
履歴に関連アイテムを記録する | (新しい履歴項目)


 Office バーを表示しないようにする

Office バーを表示しないようにする

  • (Office ショートカット バー) をクリックし、[自動的に隠す] をクリックします。このコマンドがオンになっているときは、コマンド名の先頭にチェック マークが表示されます。

メモ

  • 隠れている Office バーを使うには、Office バーが固定されている画面の端にマウス ポインタを近づけて、Office バーを一時的に表示します。

  • [Office ショートカット バー] メニューの [自動的に隠す] コマンド、および [ユーザー設定] ダイアログ ボックスの [自動的に隠す] チェック ボックスを使って、Office バーを自動的に隠すように設定しても、Office バーが最小化されているとき、フリーの状態のとき、および Office バーが画面の上部に固定されていて [タイトル バーの高さに合わせる] チェック ボックスがオンのときは、Office バーは隠れません。


Office バーを終了する

  1. (Office ショートカット バー) をクリックします。

  2. [Microsoft Office ショートカット バーの終了] をクリックします。

ヒント 簡単に Office バーを終了するには、 [image] (Office ショートカット バー ) をダブルクリックします。


Office バーの外観を変更する

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。

  2. [表示] タブでオプションを設定します。

メモ [色の変更] ボタンによる設定は、[ツールバー] ボックスで選択したツールバーだけに適用されます。


Office テンプレートの既定の保存場所を変更する

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。

  2. [設定] タブをクリックします。

  3. Office アプリケーションで使われるテンプレートの保存場所を変更するには、[ユーザー テンプレートのフォルダ] をクリックし、[変更] をクリックします。

    Office アプリケーションで使われるテンプレートの保存場所を追加するには、[ワークグループ テンプレートのフォルダ] をクリックし、[変更] をクリックします。

  4. [フォルダ名] ボックスに新しい場所を入力します。


 Office バーを移動する

Office バーを移動する

  1. Office バーが最小化されている場合は、Windows のタスク バーの [Microsoft Office ショートカット バー] ボタンをクリックします。

  2. Office バーのボタン以外の部分、またはタイトル バーを目的の位置までドラッグし、画面の端に固定するか、またはフリーにします。

メモ Office バーを画面の端に固定すると、Office バーで他の画面要素が見えなくなることがないようにデスクトップが調整されます。


Office バーのツールバーを追加または削除する

Office バーからツールバーを削除するには、 [image] (Office ショートカット バー) の [ユーザー設定] ダイアログ ボックスの [ツールバー] ボックスで削除します。ただし、ツールバーのフォルダに含まれるサブフォルダ、ファイル、およびショートカットがハード ディスクから削除されるわけではありません。

ツールバーを非表示にすると、Office バーにはそのツールバーが表示されなくなります。ただし、[ツールバー] ボックスには表示されるので、必要に応じてツールバーを再表示することができます。一時的に不要になったツールバーは削除せずに、非表示にしておくことをお勧めします。

目的に合ったトピックをクリックしてください

Office バーにツールバーを追加する

Office バーからツールバーを削除する

Office バーのツールバーの表示と非表示を切り替える


Office バーのツールバーの表示と非表示を切り替える

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックします。

  2. ショートカット メニューで、表示または非表示にするツールバーの名前をクリックします。

    ツールバーの名前の横のチェック マークは、そのツールバーが Office バーに表示されていることを示します。チェック マークが付いていないときは、非表示になっています。


Office バーのツールバーの名前を変更する

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。

  2. [ツールバー] タブをクリックします。

  3. 名前を変更するツールバーをクリックし、[名前の変更] をクリックします。

  4. [新しい名前] ボックスに新しいツールバー名を入力します。

メモ Office バーのツールバー名を変更すると、ツールバー フォルダの名前も変更されます。


Office バーのツールバーにボタンを追加する

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。

  2. [ボタン] タブをクリックします。

  3. [ツールバー] ボックスで、ボタンを追加するツールバーの名前をクリックします。

  4. [ボタンとして表示するファイル] ボックスで、新しくボタンを追加する位置のボタン、またはスペースをクリックします。

    チェック ボックスがオフになっているボタンは、ツールバーに表示されません。

  5. ファイルをボタンとして追加するには、[ファイルの追加] をクリックします。

    フォルダをボタンとして追加するには、[フォルダの追加] をクリックします。

ヒント ツールバーのボタンを簡単に追加するには、マイ コンピュータまたはエクスプローラから Office バーのツールバーにファイルやフォルダを直接ドラッグします。


Office バーからツールバーのボタンを削除する

既存のフォルダから作成したツールバーからボタンを削除すると、そのボタンが参照するファイルも削除されます。したがって、一時的に不要になったツールバーのボタンは削除せずに、非表示にしておくことをお勧めします。

その方法は?

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。

  2. [ボタン] タブをクリックします。

  3. [ツールバー] ボックスで、削除するボタンを含むツールバーの名前をクリックします。

  4. [ボタンとして表示するファイル] ボックスで、削除するボタンをクリックし、[削除] をクリックします。


Office バーのツールバーのボタンを移動する

  • Alt キーを押しながら、ツールバーのボタンをドラッグします。移動先は、同じツールバー内でも別のツールバーでもかまいません。


Office バーのツールバーのボタン名を変更する

  1. 名前を変更するツールバーのボタンをマウスの右ボタンでクリックし、ショートカット メニューの [名前の変更] をクリックします。

  2. [新しい名前] ボックスに新しいボタン名を入力します。

メモ Office バーのツールバーのボタン名を変更すると、そのボタンが参照しているファイル、フォルダ、またはショートカットの名前も変更されます。


ツールバーのボタンの表示と非表示を切り替える

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。

  2. [ボタン] タブをクリックします。

  3. [ツールバー] ボックスで、表示または非表示にするボタンを含むツールバーの名前をクリックします。

  4. ツールバーのボタンを表示するには、[ボタンとして表示するファイル] ボックスで、ボタンのチェック ボックスをオンにします。

    ツールバーのボタンを非表示するには、[ボタンとして表示するファイル] ボックスで、ボタンのチェック ボックスをオフにします。

ヒント 簡単にツールバーのボタンを非表示にするには、ツールバーのボタンをマウスの右ボタンでクリックし、ショートカット メニューの [ボタンを表示しない] をクリックします。


ツールバーのボタンを削除したら、そのボタンで開いたファイルが見つからなくなった

既存のフォルダで作成したツールバー ボタンを削除すると、そのボタンに関連付けられたファイルやフォルダが削除されてしまいます。


ダウンロード サービス

ダウンロード サービスとして、最新のパッチ、デバイス ドライバ、サンプル プログラム、ソフトウェアのバージョン アップなどを、Web ページ上で提供しています。[ヘルプ] メニューの [Microsoft Office Webページ] コマンドを実行するか、またはインターネット エクスプローラから直接 弊社ホーム ページ にアクセスして、これらのプログラムをダウンロードすることができます。

メモ このサービスは、パリティなし、8 データ ビット、1 ストップ ビットで、1200, 2400, 9600, 14,400 ボーのデータ転送をサポートしています。


Office バーにツールバーを追加する

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。

  2. [ツールバー] タブをクリックします。

  3. [ツールバーの追加] をクリックします。

  4. 既存のフォルダのツールバーを作成するには、[次のフォルダのツールバーを作成します] をクリックし、フォルダのパスを入力します。フォルダのパスを確認するには、[参照] をクリックします。

    新しいツールバーを作成するには、[次のツールバーを新規に作成します] をクリックし、ツールバーの名前を入力します。

  5. 新しいツールバーにボタンを追加します。

    その方法は?

  6. 新しいツールバーのボタンの表示と非表示を切り替えます。

    その方法は?


Office バーからツールバーを削除する

  1. Office バーのツールバーのボタン以外の部分をマウスの右ボタンでクリックし、ショートカット メニューの [ユーザー設定] をクリックします。

  2. [ツールバー] タブをクリックします。

  3. [ツールバーとして表示するフォルダ] ボックスで、削除するツールバーの名前をクリックします。

  4. [削除] をクリックします。


Microsoft ソフトウェア データ ライブラリ (MSL)

Microsoft ソフトウェア データ ライブラリ (MSL) は、インターネット上で無償提供されている Microsoft 製品のためのバイナリ ファイル (テキスト以外のファイル) を集めたものです。たとえば、デバイス ドライバ、ユーティリティ、ヘルプ ファイル、およびさまざまな技術情報が用意されています。

また、Microsoft ソフトウェア ライブラリは Microsoft TechNet および Microsoft Developer Network の CD-ROM として入手することもできます。詳細については、Microsoft TechNet と Microsoft Developer Network の CD-ROM をクリックしてください。