このシステムの起動メニュー

各ボタンに設定された機能の概要

次回から、起動メニューを表示しない

書出しメッセージの切り替え


各ボタンに設定された機能の概要

ボタンの機能概要 | このシステムでは、起動メニューから、さまざまな機能を実行することが可能です。起動メニュー上に8つのボタンを配置しています。実行したい機能のボタンをマウスでクリックするか、「Enter」キーを押してください。 各ボタンの機能概要は下記のとおりです。
 | ボタン名 | ボタン | 説明
 | 土木積算 |  | 設計書の、新規作成、変更、経費計算、印刷など、積算業務一般の機能を実行します。
 | ツール |  | このシステムのカスタマイズツールを起動します。 歩掛データ作成ツール、 印刷フォーム作成ツール、 経費計算式作成ツール等を実行します。
 | サポートサイト |  | Internet Explorerなどのブラウザを起動して、弊社サポートサイトのページに接続します。（※参照 ダウンロード：単価ダウンロード）
 | メンテナンス |  | インターネット、通信回線を利用した、このシステムの遠隔保守、サポート、更新情報のダウンロードを行います。
 | 終了 |  | このシステムを終了します。

終了時のメッセージ | システムの終了をすると、設計書のバックアップを促すメッセージが表示されます。 （※参照 環境設定：システム）

このシステムの起動メニュー


次回から、起動メニューを表示しない

次回から、起動メニューを表示しない

このシステムの起動メニューの左下にある、「次回から表示しない」のチェックボックスをクリックします。
チェックがついている状態でこのシステムを終了すると、次回起動時から、起動メニューは表示されません。

再び表示させるには、「環境設定」の「表示」タブで設定します。

（※参照　環境設定：表示）

このシステムの起動メニュー


書出しメッセージの切り替え

書出しメッセージの切り替え | システム終了時の書出しメッセージは、環境設定のシステムタブにある「□終了時に設計書書出しメッセージを表示しない」で切り替えます。
 |  | チェックOFF： 書出しメッセージを表示する チェックON ：書出しメッセージを表示しない


設計書選択画面

設計書の新規作成

新規作成ウィザード

設計書一覧の印刷

連続印刷

設計書自動作成

プリンタの設定実行

設計書タブ

設計書の項目

設計書階層など階層の編集方法

複数設計書の起動

新規設計書を作る

他の設計書を開く

設計書の書き出し、書き戻し

設計書の修復


設計書の新規作成

設計書の新規作成

新規に設計書を入力するには、ツールバーの[新規]ボタンをクリックします。

または、メニューバーの[ファイル]－[新規作成]をクリックします。

設計書選択画面


新規作成ウィザード

新規作成ウィザード | このシステムでは、ウィザードを使って、新規設計書を作成する事ができます。 ウィザードを使うと、設計書の作成に最低限必要な項目が、画面に順に表示されます。これらを設定するだけで、入力した情報に基づいた独自の設計書を作成できます（ここでの設定は、後で変更する事もできます）。 （各設定項目の詳細については、「基本入力」のページを参照してください）
 |  | メニューバーの[ファイル]－[新規作成ウィザード]か、ツールバーのアイコンをクリックしてください。 各画面で設定した後は「次へ」をクリックして下さい。

使用する歩掛・単価の選択 | はじめに、歩掛と単価を選択します。 単価パターンが登録済みの場合はこちらで選択していただいてもよいです。
積算の種類の選択 |  | 積算の種類を選択します。
工事名などの入力 |  | 「工事名称」、「工事場所」、「事業年度」等を入力します。 「工事名称」と「工事場所」と「事業名称」の項目名自体は、任意に変更する事ができます。
補正などの入力 |  | 積算ごとに、端数処理や補正の設定を行います。コンボボックスから、目的の設定を選んでください。
使用する内訳の選択 |  | 設計書で使用する、大内訳を選択します。作成したい内訳名に、チェックをしてください。 （直工入力画面からも、任意に追加、削除ができます）
設計書の作成 |  | これで設定は終了です。 [完了]ボタンをクリックすると、以上の設定で設計書を作成します。（どの段階にいても、[完了]をクリックすれば、それまでの設定で設計書を作成します） また、さらに細かな設定をしたい場合は、[基本情報の確認]をクリックしてください。

設計書選択画面


設計書一覧の印刷

設計書一覧の印刷 |  |  | このシステムでは、作成済みの設計書の一覧を、印刷することが出来ます。 （設計書選択画面でのポップアップメニューからの、「シートの印刷」と同じです） 設計書一覧の印刷を実行するには、[メニューバー]－[ファイル]－[印刷]をクリックします。
 | 一覧印刷の設定ウィンドウが開きますので、必要であれば各種設定を行って、印刷を開始してください。 （[プリンタ]ボタンをクリックすると、プリンタの設定ができます）
シートのエクスポート |  | 「シートのエクスポート」を使用して、一覧を「Ｅｘｃｅｌワークシート（ＸＬＳ）」形式か、「ＨＴＭＬファイル（ＨＴＭ）」形式で保存することができます。 どちらか選択して、［エクスポート］ボタンをクリックして下さい。

設計書選択画面


連続印刷

帳票の連続印刷

「連続印刷」では、複数の設計書の帳票を、一度にまとめて印刷する事ができます。（帳票パターン、集計フォームは、全ての設計書で共通となります）
また、書き出しも一度に行う事ができます。（ファイル形式も、全ての設計書で共通となります）

ただし、連続印刷できる帳票は、「表紙」「工種別内訳」「階層形式」のみです。通常の設計書と合算設計書との連続印刷もできません。

設計書ウィンドウで複数の設計書を選択し、[ファイル]－[連続印刷]をクリックしてください。印刷ウィンドウが開きますので、ここで必要な設定を行ってから、印刷を開始します。

詳しくは、「印刷」のページを参照してください。
（※参照　印刷）


設計書自動作成

設計書の自動作成 | 作成済みの設計書を元に、指定した工事価格の設計書を作成します。 工事価格の割合で単価を率掛けしますので、端数処理の設定をしない場合、単価の小数位に端数がでます。
 |  | 「設計書自動作成」では、選択された設計書を元に、複数の設計書の作成ができます。

使用する積算 |  | はじめに、使用する積算を選択します。選択された設計書で作成した積算が表示されます。
作成する設計書の数 |  | 作成する設計書の数を設定します。（最大２０まで）
保存先フォルダ |
 | 作成される設計書の保存先を設定します。 初期値は、選択された設計書のあるフォルダの下位に、工事名のフォルダを作成します。

工事価格の指定

工事価格の指定方法を選択します。「率指定」の場合、選択された設計書の工事価格に対する率で計算されます。

工事名と工事価格または率を設定します。

ここで指定された工事価格で近接計算を行います。そこで計算された率を元に再計算と経費計算を行います。

（※参照 経費計算）　（※参照 再計算）

処理結果を専用単価に登録する |
 | 作成された設計書の基礎単価を専用単価にします。 直工画面の基礎単価一覧画面で、専用単価の変更ができます。 （※参照 共通：基礎単価一覧）
明細単価端数処理 |
 | 作成された設計書の単価の端数処理の設定ができます。 「設定しない」（空白）にすると、作成された設計書の単価の小数位に端数がでます。
履歴の保存 |
 | 設定内容を選択された設計書の基本情報に保存します。 （※参照 基本情報：表紙備考）
自動作成の実行 |  | 「実行」ボタンをクリックすると設計書の自動作成をします。
 |  |  | 設計書の自動作成が完了すると、この画面が表示されます。

設計書選択画面


プリンタの設定実行

プリンタの設定実行

設計書の印刷や、設計書一覧の印刷を行うには、あらかじめ、プリンタの設定を行っておく必要があります。
プリンタの設定を行うには、[メニューバー]－[ファイル]－[プリンタの設定]をクリックします。

設定項目の詳細については、各プリンタのマニュアルをご覧になってください。

設計書選択画面


設計書タブ

設計書タブ |
 | 設計書ウィンドウの上部に、「設計書タブ」があります。 左側のタブは、その設計書フォルダ内での、設計書の整列状態を表示しています。 タブ下の設計書項目を1度クリックするごとに、その項目での、昇順、降順の並び替えを行います。
 |  | 「ファイル名」のタブをクリックすることで、ほかの設計書ファイル(*.mdb)を指定して、読み込むことが出来ます。

設計書選択画面


設計書の項目

設計書の項目 |
 | 設計書ウィンドウには、[事業名]、[工事名称]、[直工金額]、[工事価格]などの情報が、一覧で表示されます。 上記のほかにも、以下のような付加情報を表示させることが可能です。
 |  | [標準]（単独積算）か、[合算]（合算設計書）かを表示します。 空白表示： 単独設計書 アイコン表示： 合算設計書
 |  | 標準の積算（従来方式）か、新積算大系にのっとった積算かを表示します。 空白表示： 標準積算 アイコン表示： 新積算
 |  | 経費計算済みかどうかを表示します。 空白表示： 経費未計算 アイコン表示： 経費計算済み
 | そのほか、[事業年度]、[起工日付]、[工期開始、終了]、[設計日]、[設計者]などの情報を確認することが出来ます。

設計書選択画面


設計書階層など階層の編集方法

階層編集

一覧編集


階層編集

○メニューバーから行う
設計書選択画面の階層の編集を行うには、[メニューバー]－[編集]－[階層編集]を選択します。
新規階層を追加するには、[新規追加]、既存の階層の名前を変更するには[名称変更]をクリックします。

○ポップアップメニューから行う
設計書選択画面の階層ウィンドウで、マウスの右ボタンをクリックします。
[ポップアップメニュー]が開きますので新規階層を追加するには、[新規追加]、既存の階層の名前を変更するには[名称変更]をクリックします。


一覧編集

○設計書情報を編集する
設計書選択画面の[ツールバー]－[一覧編集]をクリックします。
右側の、設計書ウィンドウの事業名、工事名、工事場所などの基本情報を一覧確認しながら編集することが出来ます。

設計書選択画面


複数設計書の起動

複数設計書の起動 | このシステムでは、一度に複数の設計書を開いて、積算、編集することが出来ます。 異なった設計書間での項目の切り取り、貼り付けをすることが出来ます。
 |  | 既に、何かの設計書を積算しているときに、その他の設計書を開く場合、[メニューバー]－[開く]をクリックします。
 |  | 設計書一覧が、表示されます。 目的の設計書をクリックして選択し、[メニューバー]－[ファイル]－[開く]をクリックします。 ※新規にほかの設計書を作成する場合は、[新規作成]をクリックします。 詳しい手順は、[設計書選択画面]－[新規作成]を参照してください。 （※参照 設計書選択画面：設計書の新規作成）
 | 既に開いていた設計書と、今開いた設計書が、重なって、表示されます。 上記と同様の手順で、さらに、設計書を開くことが可能です。 ※複数の設計書を起動するには、多くのシステムリソースを必要とします。また、空きメモリ不足により、設計書を読み込めない場合もあります。

設計書選択画面


新規設計書を作る

新規設計書ファイルを作る | このシステムでは、設計書フォルダや、複数の設計書をひとつの集合ファイル（＊．mdb）（初期値では、ct設計書．mdb）で管理しています。 必要に応じて、他の設計書ファイル（＊．mdb）を読み込んだり新規に設計書ファイル（＊．mdb）を作成したりすることが出来ます。 [設計書選択]－[他の設計書ファイルを開く]
 |  | ○新規設計書ファイルを作成するには [メニューバー]－[ファイル]－[新規設計書ファイルの作成]をクリックします。
 | 新規設計書ファイルのファイル名、ファイルの場所を指定し、[開く]をクリックします。 ※ファイル名は、任意の名称をつけることが出来ます。 ※ 使用出来るファイル形式は、このシステムの設計書ファイルのデータファイル（＊．ｍｄｂ）のみです。

設計書選択画面


他の設計書を開く

他の設計書ファイルを開く | このシステムでは、設計書フォルダや、複数の設計書をひとつの集合ファイル（＊．mdb）（初期値では、ct設計書．mdb）で管理しています。 必要に応じて、他の設計書ファイル（＊．mdb）を読み込んだり、新規に設計書ファイル（＊．Mdb）を作成することが出来ます。
 |  | ○他の設計書ファイルを開くには ［メニューバー］－［ファイル］－［他の設計書ファイルの選択］をクリックします。
 | 目的の設計書ファイルの場所、ファイル名を指定し、[開く]をクリックします。 ※選択できるファイル形式はこのシステムの設計書データファイル(＊．ｍｄｂ)のみです。
 |  |  | 選択した設計書ファイルの読み込みが完了すると、この画面が表示されます。

設計書選択画面


設計書の書き出し、書き戻し

設計書の書き出し | このシステムは、任意の設計書を指定したドライブ、フォルダに書き出したり、「メールでの書き出し」を行ったりすることが出来ます。 メニューバーの[ファイル]－[書き出し]を選択します。
 |  | 指定したハードディスクドライブ、3.5インチFDに書き出す場合は、「通常の書き出し」を、書き出したファイルをメールで送るには、「メールでの書き出し」を選択します。
 |  | 「設計書の書き出し」ウィンドウが開きます。書き出し先の場所、ファイル名を指定し、ｍｄｂ形式の書き出しファイルを作成します。
 |  | 「書き出し元」と「書き出し先」の設計書選択画面が2段表示されます。 設計書の階層のフォルダごと書き出すことも、設計書1つずつ書き出すことも出来ます。 矢印ボタンを使って、「書き出し元」ウィンドウから「書き出し先」ウィンドウへ、書き出しを行いたいフォルダ、設計書を移動させます。 選びおわったら、[書出実行]ボタンをクリックして、書き出しを行います。 「メールでの書き出し」の場合、メールにメッセージを追加する事もできます。
設計書の書き戻し | 以上と逆の手順で、書き出した設計書を書き戻すことができます。

設計書選択画面


設計書の修復

設計書ファイルの修復 | 何らかの原因で、読み込めなくなった設計書ファイルを修復します。 [ファイル]－[設計書ファイルの修復]をクリックしてください。 ※全ての設計書を修復できるとは限りません。異常の程度により、修復できない場合もあります。重要なデータは、こまめにバックアップしておく事をお薦めします。
 |  | ［ファイル］－［設計書ファイルの修復］をクリックしてください。


表紙（タブ）

基本情報画面のタブのうち、表紙のタブは最も重要です。その中でも
積算方法（標準／新積算）、歩掛年度、単価の設定は、必須です。

積算種類

このシステムでは、従来の積算「標準」に加えて、「新積算」にも対応しています。

どちらの積算種類で設計書を作成するかを指定します。 この指定は、後から変更することができません。


歩掛年度・単価世代・地区

歩掛年度 | 歩掛は毎年改訂されますが、どの歩掛世代を使用するかの基準となる年度を指定します。必ず設定して下さい。設定後、変更することもできます。 ※注意： 変更した場合は、必ず再計算を行う必要があります。
 | 「○○年度歩掛＋○○年度単価」 歩掛改訂に先んじて単価改訂が行われたため、歩掛は旧年度のものでも単価は新年度のものを使いたいという場合に、使用します。
単価世代 | システム設定されている単価データの年月が表示されます。使用したい単価の世代を選択します。
地区 | システム設定されていて、単価世代で選ばれた年月がある地区について表示されます。使用したい単価の地区を選択します。


単価詳細を表示

単価詳細を表示

「単価詳細を表示」にチェックをつけると、どの単価データを採用しているか確認することができます。

この画面で単価データの変更や追加も可能です。詳細は、単価パターンの項目をご覧ください。

（※参照 基本情報：単価パターン）


表紙のその他の項目

「↓詳細を表示」にチェックをつけると、その他の項目を表示することができます。

事業名称などの項目名

「事業名称」、「工事名称」、「工事場所」の項目名はこれ自体変更が可能です。


表紙備考（タブ）

この項目には、自由に文字を登録することができます。

注意
ワードなどの文章を貼り付けることができますが、この項目は、これらのデータを保存できません。次回表示したとき、情報が失われています。登録は文字のみ可能です。ワード文書やエクセルシートなどを登録したいときは、[特記仕様]－[開く（作成・印刷）]を使用してください。

表紙備考を登録する

自由に文字を登録してください。登録した内容は、帳票印刷の表紙に出力されます。また、出力位置や出力文字数も、帳票保守で変更することができます。

＜＜印字例＞＞


その他（タブ）

その他のタブでは設計書番号、設計日、設計者名の登録ができます。また、備考には、この設計書に関することがらを何でも書いておくことができます。


プルダウンメニュー

単価パターン

計算設定

初期値設定

暗証番号を登録する

コード開始番号

入札履歴

特記仕様

変更・出来高設計書の作成

表示ｵﾌﾟｼｮﾝ

参照ﾃﾞｰﾀ追加・編集

画面表示のカスタマイズ


単価パターン

単価パターンの登録（追加）

単価パターンの編集

単価の自動採用

単価パターンチェック

単価の種類

このシステムで使用される単価は、種類ごとにＭicrosoft　Accessのテーブルに登録されています。（→以後単価テーブルと呼びます）

（※参照 基本情報：単価パターン：単価の種類）

設計書を作成するには、複数の単価を使用する必要がありますが、その組合せが単価パターンになります。

この単価パターンは（新規セットアップ時またはメンテナンス時に）正しくシステム設定されていれば、歩掛年度と単価世代と地区を選択するだけで、正しい組合せで作成することができます。

（※参照 基本情報：単価パターン：単価の自動採用）

正しい組合せの単価パターンに名前をつけて登録しておけば、設計書を新たに作成するたびに、歩掛年度と単価世代と地区を選択する必要はありません。


単価パターンの登録（追加）

新規に設計書を作成し、歩掛年度と単価世代と地区を選択します。「単価詳細を表示」にチェックをすると、単価の種類ごとに単価テーブルが設定されているのを確認できます。

単価パターンの右横の+ボタンをクリックすると現在単価詳細で表示されている単価パターンを登録します。

単価パターン名を入力します。

「次回、新規設計書作成時にも使用する」にチェックをつけておくと、単価パターンを毎回選択する必要がなくなります。


単価パターンの編集

「単価詳細を表示」にチェックをすると、単価の種類ごとに単価テーブルが表示されます。

この1行目の優先順位が一番高くなります。上位にある単価テーブルの単価から優先されて計上されます。

代理店から提供されるユーザー単価がある場合は、この画面で行挿入して、単価テーブルを追加するようになります。

1行目で右クリックをし、ポップアップメニューを表示して「行挿入」を選択します。

1行目に挿入された「ユーザー単価」の行に目的の単価を設定します。


単価の自動採用

歩掛年度と単価世代と地区を選択すると、設計書を作成するために必要な単価テーブルの設定を自動で行います。

一部自動で設定できない場合があり、その時は、単価パターンを登録したり、直工へいくタイミングでメッセージが表示されます。


単価パターンチェック

弊社で推奨する単価パターンになっていなかったり、設定がされていないところがあるとチェックをしてメッセージが表示されます。メッセージが表示された場合参照して下さい。

メッセージＡ

新しい単価がシステム設定されている

単価改訂を実行すると新年度の単価が登録されます。（システム設定されます。）単価改訂がされているのに、古い単価で積算しようとする時に、このメッセージが表示されます。

メッセージＢ

単価と歩掛年度の組合せが正しくない

市場単価と損料単価の単価テーブルは歩掛年度と同じ年度の単価テーブルを使用する必要があります。この組合せが正しくないときにこのメッセージが表示されます。単価改訂で市場単価と損料単価の単価テーブルを設定し忘れた場合などにこのメッセージが表示されます

メッセージＣ

単価が設定されていない

何かの原因で、以前にシステム設定（新規セットアップや単価改訂時に設定を行う）されていた単価テーブルが、システム設定からはずれてしまったような場合に表示されます。

メッセージが出たときの対応方法

メッセージを無視して、直工画面を開くときは「いいえ」をクリックして下さい。

単価の設定を変更する場合は「はい」をクリックします。基本入力画面が開きますので、こちらで設定します。

単価パターンを登録している場合はこちらのコンボから選択して下さい。

単価パターンを登録していない場合は単価テーブルの設定がされている画面で設定します。

単価パターンの自動採用フラグのクリア

単価パターンを自動採用するチェックをつけていても、新しく単価が改訂されてシステム設定されると、自動採用のチェックはクリアします。まちがって古い単価で、積算しないようにするためです。

単価パターンの書き出し・書き戻し

登録した単価パターンを書き出すことができます。MDBファイルに書き出されます。

このMDBを指定して、書き出した単価パターンを書き戻すこともできます。

書き出しボタンをクリックすると、書き出しファイル名を入力する画面になります。任意のファイル名をつけて、「保存」をクリックします。

書き戻しボタンをクリックすると、書き戻し先ファイルを選択できます。任意のファイルを選択し「開く」をクリックします。

書き戻したい、単価ﾊﾟﾀｰﾝを選択して、「書き戻し」ボタンをクリックします。


単価の種類

県農林部単価 | 県農林部の単価です。 農林の設計書で使用します。
県土木部単価 | 県土木部の単価です。
地整土木部単価 | 地方整備局の単価です。 現在、中部地整・近畿地整があります。
新年度労務単価 | 労務単価のみの先行改訂単価です。
基本単価 | 建設物価・積算資料の単価です。
積算資料九州版（島嶼部） | 積算資料九州版の島嶼部単価です。
積算資料九州版 | 積算資料九州版の本土単価です。
市場単価 | 土木ｺｽﾄ情報・土木施工単価の単価です。（Ｈ17年度以降）
市場単価（建設物価） | 市場単価です。（Ｈ16年度以前）
市場単価（経済調査会） | 港湾で使用している市場単価です。（Ｈ16年度以前）
下水道協会損料 | 下水道推進工法で使用している単価です。
建設物価下水道損料
経済調査会下水道損料
機械設備単価 | 機械設備で使用している単価です。
参考単価 | 弊社独自調査による単価を含みます。


計算設定

プルダウンメニューの「設定」から「計算設定」を選択します。

計算設定では、タブごとに内訳書、単価表など各レベルに於ける端数処理の方法や、各種補正の設定をします。

率掛け処理

労務補正

端数処理（数量）

端数処理（単価・金額）

基礎単価

損料単価

機械運転

単価表

歩掛選択


率掛け処理

率かけ処理では、設計書の最小単位である基礎単価に、ここで設定された係数をかけて、積上げを行います。一度作成した設計書を、5%高く設定したい場合は一律指定の「105.00」と登録することになります。なお、積上げを行う際には、通常の端数処理を行いますので、積上げ結果には、誤差が生じます。

率かけ処理を反映させるためには、再計算を行ってください。

率掛け処理の選択

率の指定をします。

数値は、電卓入力できます。数値は%で登録してください。

（※ 参照 共通：明細プロパティ：行設定プロパティタブ）


労務補正

時間外や深夜作業がある場合の、労務費の補正割合を登録します。

時間外割増係数
深夜割増係数

休日割増係数
任意の率を入力することが出来ます。

（※ 参照 共通：労務補正：時間）

単価区分が「労務」の基礎単価に対して一括で補正をかけます。

（※ 参照 共通：労務費一括割増：時間）


端数処理（数量）

標準単価表と機械運転単価の明細数量の端数処理の設定を行います。

明細の種類によって端数処理の設定をそれぞれ設定できます。

単価表：

区分 |  | 説明
単価表 |  | 明細の区分です。 単価表は小数第２位四捨五入でそれ以外は小数第３位四捨五入というような設定も可能です。基礎単価はさらに細かい区分で分けて設定もできます。
機械運転
基礎単価 | 材料費
 | 労務費
 | 経費
 | 損料単価
 | 市場単価
 | 実行単価
損料単価

機械運転単価表

区分を機械運転の明細の区分にあわせて、損料・燃料・損耗費・賃料・労務費に分けています。

強制的に有効

明細数量の端数処理は、標準データ上で基準書などの根拠に基づいて設定がされている場合があります。この「強制的に有効」にチェックをつけると、単価表や機械運転単価表の標準データ上で設定してある端数処理の設定を無視して、ここでの設定を有効にします。

「端数処理（数量）」の設定画面


端数処理（単価・金額）

明細金額　（明細の金額丸め処理に関する項目です。単価及び数量には影響しません）
以下の表は、それぞれの項目が設定されたときの状態について例を挙げて説明しています。

内訳表については、直工積み上げ明細と共通仮設費積み上げ明細で別々に設定ができます。

項目 | 金額丸め桁 | 丸め端数処理 | 階層数 | 備考
内訳表≦N階層 | どの桁で丸めるかコンボで選択します。 | 左記の丸め処理をするときの端数処理方法を設定です。「切り上げ」「四捨五入」「切り捨て」の中から選択します。 | 階層数を入力。 | 例 12345.2円を10円で金額丸めをすると12350円（四捨五入の時）。
内訳表＞N階層 | 上記の階層数が0以上の時（階層によって端数処理が変わるとき）、指定された階層を含まないそれ以降の内訳表の端数処理方法を指定します。 | 同上 | 階層数が0の時、大内訳のみ左記の設定を適用。 | 例 「内訳表＞N階層」の項目の「階層数」が２の時、３階層目以降の内訳表の丸め桁や、端数処理の設定を行います。
標準単価表 | 標準単価表の丸め桁 | 同上 | － | 内訳表の端数処理の設定と違い、単価表の中にある明細全ての金額について端数処理を行います。
特別単価表 | 特別単価表の丸め桁 | 同上 | －
機械運転 | 機械運転単価表の丸め桁 | 同上 | －

算定単位当たり（単価表の合計金額を算定単位で割った結果を端数処理します。）

項 目 | 説 明
小数端数処理 | 表題の単位当たり金額の小数位の端数処理方法を設定します。 端数処理方法には、「切り上げ、切り捨て、四捨五入、処理しない」の4種類があります。 明細に諸雑費がある場合は、その端数処理が優先されます。 例 単位当たり 123.456円 切り捨ての時 123円 四捨五入の時 123円 切り上げの時 124円 処理しないの時 123.456円

合計金額（単価表の合計金額を端数処理します。）

項 目 | 説 明
諸雑費有効桁 | 明細に「諸雑費」行のある「標準単価表」「特別単価表」「機械運転単価表」の「合計金額」に対して、指定した有効桁で端数処理を行います。 「諸雑費」行の設定が、「率＋端数処理」のときは切り捨てられ、「端数処理」のときは切り上げられます。 明細行に「諸雑費」行が無い場合、あるいは「諸雑費」行の設定がこの２つ以外の時は、端数処理は行われません。 （※ 参照 共通：諸雑費） 例 諸雑費有効桁を３桁に設定した時、合計金額が123456円では、 「諸雑費」行の設定が「率＋端数処理」の時 －＞単位当たり123000円 「諸雑費」行の設定が「端数処理」の時 －＞単位当たり124000円

「端数処理（単価・金額）」の設定画面

諸雑費端数処理

諸雑費が「率＋端数処理」の設定で、率入力になっている時、通常「率＋端数処理」の計算を行います。「率＋端数処理」の設定でも、強制的に「率のみ」の計算を行いたい場合、チェックをつけると有効になります。既存の設計書の場合は、チェックした後に再計算を実行します。

明細単価端数処理

作成された設計書の単価の端数処理の設定ができます。

「設定しない」（空白）にすると、作成された設計書の単価の小数位に端数がでます。


基礎単価

基礎単価 | 基礎単価の補正についての設定をします。 注意 これらの補正については、刊行図書に記載されていない項目は一般的に行われているものを例示しています。補正を行う場合は、発注者側の補正条件を確認の上この機能を利用してください。
 |  | 賃料地域補正 賃料の地域補正を行うことが出来ます。
 |  | 亜熱帯補正 亜熱帯補正を行うことが出来ます。
 |  | 冬期補正 冬期補正を行うことが出来ます。
 |  | 通勤補正 通勤補正を行うことが出来ます。


損料単価

損料単価 | 損料単価の補正についての設定をします。 注意 これらの補正については、刊行図書に記載されていない項目は一般的に行われているものを例示しています。補正を行う場合は、発注者側の補正条件を確認の上この機能を利用してください。
 |  | 風浪海域補正 風浪海域補正を行うことが出来ます。
 |  | 豪雪地域補正 豪雪地域補正を、本州、北海道と分けて行うことが出来ます。


機械運転

機械運転 | 港湾工事の海上機械に採用する、供用係数ランクの設定を行います。
 |  | 係数は直接１から１０の中から選択することもできますが、コンボリストの下には、全国の主要港湾名が登録されています。直接港湾名で選択することができます。


単価表

単価表 | 設定しないを選択すると今まで通り、標準単価表での端数処理の設定が有効になります。端数処理の設定をすると、標準単価表の数量計算式端数処理の項目に「基本」の設定がある場合、この設定が有効になります。
 |  | コンボの中から、任意の端数処理の設定をします。


歩掛選択

歩掛選択 | このシステムでは、単価表の歩掛の係数や、計算式に９種類までの自社歩掛、自社計算式の設定をすることができます。ここでは、自社で設定した９種類の歩掛のうち、どの系列の歩掛を採用するかを選択します。 ヒント 設定されたユーザー歩掛に、設定されていない単価表では、自動的に標準歩掛が採用されます。従って、ユーザー歩掛を採用する場合、全ての単価表にユーザー歩掛の設定が必要なわけではありません。
 |  | コンボの中から、任意のユーザー歩掛の設定をします。表示されるユーザー歩掛の名称は、[メニューバー]－[ツール]－[その他保守]で変更することができます。

基本情報


初期値設定

このシステムでは、基本情報画面の項目について初期値を設定しておくことができます。新規に設計書を作成するとき、この初期値を利用すれば、すぐに直工入力を開始することができます。
初期値は、名前を付けて保存できます。

また、基本情報の初期値は、代表的な項目だけを参照し、後はその都度入力したい場合もあります。このシステムの初期値登録は、タグやその他の機能別に初期値として登録するかどうかの選択ができます。
これら初期値の機能を利用すれば、初心者ユーザーさまにも負担無く、設計書の作成が開始できます。

ただし、歩掛年度と単価の設定はについては登録されません。これらについては、単価パターンに登録します。

（※参照 基本情報：単価パターン）

新しく初期値を登録する

初期値として登録したい基本情報を登録します。

[初期値設定]ボタンをクリックします。

初期値として保存したいタグや機能を選択します。

新規登録ボタンをクリックします。

初期値名を登録します。

以上で初期値の登録は終わりです。
最後に、今回登録した初期値を起動時に初期値として採用するときは、[初期値]項目を「初期値」に設定します。

初期値の削除

選択した初期値を削除する事ができます。

メンテナンスの実行

メンテナンスで単価改訂を実行すると、[初期値]項目の「初期値」が、標準初期値となります。


初期値として登録される項目の一覧

（○が登録されます。）

タブやウィンドウ名 | 項目名 |  | 登録
表紙 | 積算種類 |  | ○
 | 使用する積算 | タイトル | ○
 |  | 歩掛年度 | －
 |  | 表示位置 | ○
 |  | 基礎単価優先順位 | －
 |  | 損料単価優先順位 | －
 | 事業名称 | タイトル | ○
 |  | 項目 | －
 | 工事名称 | タイトル | ○
 |  | 項目１ | －
 |  | 項目２ | －
 | 工事場所 | タイトル | ○
 |  | 項目１ | －
 |  | 項目２ | －
 | 発注者名 |  | ○
 | 事業者名 |  | ○
 | 事業年度 |  | ○
 | 起工年月日 |  | －
 | 工期 |  | －
 | 日付の書式 |  | ○
表紙備考 | 表紙備考 |  | ○
特記仕様 | 特記仕様メモ |  | ○
 | 特記仕様（OLE） |  | －
入札履歴 | 設計書番号 |  | －
 | 設計金額 |  | －
 | 落札金額 |  | －
 | 請負金額１～４ |  | －
 | 工事価格１～４ |  | －
 | 備考 |  | ○
その他 | パスワード |  | －
 | 設計者名 |  | ○
 | 設計日 |  | －
 | コード開始番号全て |  | ○
計算 | 全項目 |  | ○


暗証番号を登録する

暗証番号を登録する

プルダウンメニューの「設定」から「暗証番号」を選択します。

暗証番号（パスワード）には、「データ読み込み用」と、「データ更新用」があります。
「データ読み込み用」の暗証番号では、設計書を開いて見ることはできますが、設計書を保存することはできません。
「データ更新用」の暗証番号では、この設計書についての全ての処理ができます。どちらも暗証番号を入力すると、確認の項目が表示されますので、同じ番号を入力してください。


コード開始番号

コード開始番号

プルダウンメニューの「設定」から「積算ｵﾌﾟｼｮﾝ」を選択します。ｺｰﾄﾞのﾀﾌﾞを開くと、内訳表、特別単価表、特殊基礎単価、特殊損料単価には、任意の書式でコードをつけることができます。（書式の設定は[メニューバー]－[ツール]－［環境設定］で行います。）ここでは、設定された書式に表示されるコードの初期値を設定します。


入札履歴

入札履歴の画面では、設計書番号や発注者の設計金額、落札金額等を登録します。また、この工事の入札に関する事柄を、備考に登録しておきます。他の工事も含めた入札履歴管理を行うためには、[入札履歴の編集]ボタンをクリックします。 （※参照 入札履歴管理プログラム） （備考の項目には、ワードなどの文章を貼り付けることができますが、この項目は、これらのデータを保存できません。次回表示したとき、情報が失われています。登録は文字のみ可能です。ワード文書やエクセルシートなどを登録したいときは、[特記仕様]－[開く（作成・印刷）]を使用してください。）
設計書番号 | 設計書番号は、設計書管理用の任意の文字列です。
設計金額、落札金額、 請負金額 | 設計金額は発注者の設計金額を、落札金額は落札価格を登録してください。変更設計などで、積算１，２，３，４で請負金額が異なる場合は、請負金額にも登録しておきます。
工事価格 | 各積算に対応した、設計書の積上げ金額です。変更はできません。
備考 | 任意の文字列が入力できます。
[入札履歴の編集]ボタン | 入札履歴管理プログラムを起動します。 （※参照 入札履歴管理プログラム）


特記仕様

「特記仕様書」と「特記仕様書メモ」があります。
「特記仕様書」は、任意のアプリケーション「ワード」「一太郎」「エクセル」などを開いて仕様書を作成し、ここに保存する事ができます。特記仕様書の印刷には、作成したアプリケーションの印刷機能を使用します。
「特記仕様書メモ」には自由に文書を登録することができます。

※注意
「特記仕様書メモ」にはワードなどの文章を貼り付けることができますが、この項目は、これらのデータを保存できません。次回表示したとき、情報が失われています。登録は文字のみ可能です。ワード文書やエクセルシートなどを登録したいときは、この画面の[開く（作成・印刷）]を使用してください。

特記仕様書

はじめに、[開く（作成・印刷）]ボタンをクリックしてください。
特記仕様書の登録には、「新規作成」と、既存のファイルを登録する「ファイルから」があります。

○新規作成
使用できるアプリケーションの一覧が表示されます。その中から目的のアプリケーションを開いて、特記仕様書を作成してください。

○ファイルから
すでに、特記仕様書として登録したいアプリケーションのファイルがある場合に選択します。任意のファイルを登録してください。
また、「リンク」をチェックすると、元ファイルとリンクした登録となります。元ファイルの内容を変更すると、特記仕様書での内容も変化します。

特記仕様書メモ

自由に文章を登録できます。
登録した内容は、帳票印刷の表紙に出力されます。また、出力位置や出力文字数も、帳票保守で変更することができます。

＜＜印字例＞＞


設計者名等

設計者番号、設計日、設計者名を登録します。


備考

備考を登録します。

設計書自動作成で「履歴を残す」で実行した場合、ここに履歴が表示されます。


変更・出来高設計書の作成

変更・出来高設計書の作成 | プルダウンメニューの「設計書」から「変更・出来高設計書の作成」を選択します。
 | 新規設計書を作成した時点では、「積算1」のみの状態です。この「積算1」の設計書を複写して、追加する設計書を作成します。これが変更設計書（出来高設計書）になります。 ここでは、どの積算を複写して追加する設計書を作成するか指定ができますが、変更1回目の時は、この初期値でOKしていただいて問題ありません。
設計書入力処理モード | 「変更設計書」「出来高設計書」モードでは、編集中の操作ミスを防ぐために、元設計の変更不可や、変更・出来高設計での元設計書からの複写行の削除・上書き不可などの、直工入力時に編集制限がかけられます。 「新規・その他」モードは、実行予算の確認や、単価の比較等を行う場合に使用します。 この場合、編集の制限はありません。
 | 上記の画面をOKすると、基本入力画面上に処理ﾓｰﾄﾞが表示されます。ここでﾓｰﾄﾞを変更することができます。
積算の削除 | 削除したい積算タブをクリックして（青色の状態）で、プルダウンメニューの「設計書」から「変更・出来高設計の削除」を選択します。再度、「変更・出来高設計の作成」を実行しても、前回の編集内容は失われていますので、注意してください。


表示ｵﾌﾟｼｮﾝ

表示ｵﾌﾟｼｮﾝ

積算のﾀｲﾄﾙを変更できます。

「積算1：」を「元設計書」「積算2：」を「変更設計書」というように任意にﾀｲﾄﾙをつけることができます。表示位置は「変更設計書」「出来高設計書」モードの時は変更できません。

ﾂﾘｰ表示については、直工入力画面の表示ｵﾌﾟｼｮﾝの項目を参考にしてください。

（※参照　直工入力画面：表示オプション）


参照ﾃﾞｰﾀ追加・編集

各項目のコンボの一覧に表示されるリストの追加や編集

プルダウンメニューの「編集」から「参照ﾃﾞｰﾀ追加」と「参照ﾃﾞｰﾀ編集」が実行できます。

「参照データの編集」で、コンボに表示されるリストの編集ができます。

「参照データの追加」で現在カーソルのある項目の内容が、リストに追加されます。追加された内容の確認は「参照データの編集」をクリックしてください。


画面表示のカスタマイズ

画面表示のカスタマイズ

プルダウンメニューの「編集」から、画面の表示項目のカスタマイズができます。

    ・歩掛年度・単価設定コンボ

    ・単価詳細表示

    ・事業名等詳細表示

歩掛年度と単価設定コンボ

チェックがONの時下記の項目が表示されます。OFFにすると、全て表示されません。

単価詳細表示

チェックがONの時、下記の単価詳細の画面が表示されます。システムを終了し、再起動しても、この画面は表示されます。

事業名当詳細表示

チェックがONの時、下記の事業名当詳細表示の画面が表示されます。システムを終了し、再起動しても、この画面は表示されます。


直工入力画面

編集

階層ウィンドウ

積算２～４を使った直工入力

ポップアップメニュー

表示

基本入力経費計算

破棄終了


編集

明細行の編集 | 直工入力画面では、明細行を行単位で移動もしくはコピーする事ができます。同じ内容の明細行を複写したい場合などに便利です。同様に、明細行にある明細備考欄等の文字列も移動、コピーができます。 また、実行単価の設定もここで行えます。
 |  |  |  | メニューバーの[編集]をクリックすると、左のようなメニューが表示されます。 編集には主に「切り取り」、「コピー」、「貼り付け」のコマンドを使用します。
明細行の移動、コピー | 編集をする明細行にカーソルをあわせます。
 | 移動であれば[編集]－[切り取り]を、コピーであれば[編集]－[コピー]をクリックします。（[切り取り]では元の明細行はなくなり、[コピー]では残ります）
 | ＜切り取り＞ | ＜コピー＞
 | 移動先あるいはコピー先の明細行にカーソルを合わせ、[編集]－[貼り付け]をクリックします。既に明細のある行を指定した場合、上書きか挿入かを選択します。
 | 注意！ 明細行の移動、コピーをする場合、その下位階層の明細行も実行の対象となります。
間違えて「切り取り」を実行してしまった場合は |  |  | もしも、必要な明細まで「切り取り」してしまった場合、これを行った直後であれば[編集]－[元に戻す]、あるいはツールバーの[元に戻す]アイコンで元の状態に戻す事ができます。

明細備考欄等の文字列の編集 |  | 編集をする文字列のある明細備考欄をダブルクリックして、入力モードにします。（文字入力カーソルが出てきます）
 |  | 編集をする文字列をカーソルで選択し、移動であれば[編集]－[切り取り]を、コピーであれば[編集]－[コピー]をクリックします。
 |  | 移動先あるいはコピー先の明細備考欄を入力モードにし、位置をカーソルで指定して、[編集]－[貼り付け]をクリックします。
 |  | 文字列の移動、コピーの場合、基本的には元の文字列に挿入される形になります。 終了したら、他の明細行をクリックしてください。
明細行の挿入、削除 | 新たに明細行を追加したり、任意の明細行を削除したりすることができます。
 |  | 設計書を編集している途中で、新しく明細行を追加したくなった場合等には、[編集]－[行挿入]をクリックしてください。カーソルのあった行に、空白行が追加されます。

 |  | 不要な明細行は、[編集]－[行削除]をクリックしてください。カーソルのあった明細行が削除されます。（内訳形式の時は複数行の選択も可能です）
間違えて「削除」を実行してしまった場合は |  | 切り取りと同様に「元に戻す」が1度だけ有効です。
検索 | 作成した設計書の明細の検索を行います。
 | 検索条件の指定をクリックすると下記の設定画面が表示しまうＳ。 次を検索をクリックすると、前回の設定で検索を実行します。「次へ検索」をすると条件が一致する次の明細にとびます。
付箋 |
 | 付箋をつけたい明細行で、付箋を入力をクリックすると、下記の入力フォームが表示します。任意の文字を入力し、OKをすると、明細行に付箋がつきます。 付箋を削除する時は、「付箋を削除」をクリックします。
ユーザー階層に登録 |  | 何度も使ったり、他の設計書でも使うような特別単価表、特殊基礎単価、特殊損料単価は、[編集]－[ユーザー階層に登録]でユーザー用のフォルダに登録しておく事ができます。標準以外のユーザーフォルダ、あるいは任意に作成したフォルダに保存してください。
実行単価の設定 | [編集]－[実行単価]をクリックすると、現在カーソルで選択している明細の実行単価を設定するウィンドウが表示されます。ここで、各項目の内容や単価の計算方法などを設定して保存し、後から呼び出して明細に計上していきます。 （※参照 実行単価データベース：実行単価データベースプログラムの起動）
各種項目の設定、変更 |  | ウィンドウの上部にある「工種」、「名称」、「数量」等、必要な項目について設定、変更をしてください。 （「実行単価コード」は変更できません）

計算方法の選択

「実行労務費」と「実行単価」の計算を、自動で行うか手入力で行うかをコンボボックスの中から選択します。

実行労務費の計算を自動で行うと、実行工数の値が実行単価の労務費の実行金額に反映されますが、手入力を選択した場合、実行工数と実行金額には全く独立した数値を設定する事ができます。
同じ様に、実行単価の計算を自動で行うと、実行金額の値が実行単価に反映されますが、手入力の場合は実行金額と実行単価には独立した数値を設定する事ができます。（実行単価を自動計算させる場合は、３種類の計算方法の中から選んでください）

設定が済んだら、[OK]をクリックしてください。
確認のウィンドウが表示されますので[はい]をクリックしてください。保存先のフォルダを選択するウィンドウが表示されます。

実行単価を保存する

まず、ウィンドウ左の階層選択ウィンドウで保存先のフォルダを選択してください（通常は「実行単価」フォルダの中です）。新規にフォルダを作成する場合は、「実行単価」フォルダを選択し、ポップアップメニューから[新規追加]をクリックしてください。（フォルダ名は任意に変更してください）

保存先のフォルダを選んだら、[保存]をクリックしてください。

保存した実行単価を使用するには、明細ウィンドウの下にあるツールバーから[実行単価]をクリックし、階層選択ウィンドウから保存先のフォルダを開いて呼び出してください。

直工入力画面


階層ウィンドウ

階層ウィンドウの表示

階層ウィンドウは、現在編集をしている設計書の階層を表示するウィンドウです。ここには「＋」や「－」の印がついた階層がありますが、これらはさらに下位に階層を持っている事を示します。

・「＋」をクリックすると、下位の階層が表示されます。

・「－」をクリックすると、下位の階層の表示が消えます。

例えば、全ての階層を表示させたい時には、全ての「＋」をクリックします。

直工入力画面


積算２～４を使った直工入力

編集をする積算の選択

積算を２つ以上使った設計書の直工入力画面では、編集の対象となる積算がアクティブになっている必要があります。アクティブにするには、画面左にある階層ウィンドウのタブで、目的の積算を選択してください。
積算をまたいでの明細のコピーをする場合、元の明細のある積算をアクティブにして[切り取り]あるいは[コピー]をクリックし、次にコピー先の積算をアクティブにして[貼り付け]をクリックします。

基本情報に「変更・出来高設計書入力支援モード」を設定している場合は、編集する積算を切り替えることはできません。 切り替えるには、基本入力にて目的の積算の表示位置を最下行にしてください。

（※参照 基本入力：基本情報：表紙：設計書入力処理モード）

その他は通常の編集と同じですが、次のような例外があります。積算を１つしか扱っていない場合、明細は１行目から順に計上していきますが、２つ以上の積算を扱っている場合には、その限りではありません。
例えば下の画面のような、積算１と２を使った設計書があるとします。積算２には、何も計上されていません。このとき、積算２の１行目をとばして、２行目に明細を計上する事ができます。何も計上されてなかった1行目には、空白行が挿入されます。

直工入力画面


ポップアップメニュー

ポップアップメニュー | 直工入力画面上で右クリックをすると、ポップアップメニューが出てきます。 ここでは、メニューバーの[編集]と同じ機能が使える他、現在の階層から他の階層への移動、明細行の各項目の、表示幅の変更等が可能です。
表題にある時 |  |  | 実行できるコマンド ○ツール ・表示幅 ・シートの印刷
階層ウィンドウにある時 |  |  | 実行できるコマンド ○元に戻す ○切り取り ○コピー ○貼り付け ○貼り付け（ﾘﾝｸ） ○行挿入 ○行削除
明細ウィンドウにある時 |  |  | 実行できるコマンド ○コピー ○行削除 ○行挿入 ○戻る ○詳細 ○検索 （※参照 直工入力画面：検索） ○ﾌﾟﾛﾊﾟﾃｨ ○明細設定 ○ユーザー階層に登録 （※参照 直工入力画面：ユーザー階層に登録） ○ﾒﾓ行の作成 ○付箋 （※参照 直工入力画面：付箋） ○ツール コピ-後に実行できるコマンド ○貼り付け ○ﾘﾝｸ
 | 上の図のように、ポップアップメニューは右クリックをした時のカーソルの位置によって、３種類の状態があります。どの状態のメニューであっても、各コマンドは同じ働きをします。
編集コマンド |  | ポップアップメニュー内にある[元に戻す]、[切り取り]、[コピー]、[貼り付け]、[行挿入]、[行削除]、[ユーザー階層に追加]、[実行単価]は、メニューバーにある[編集]内の各コマンドと同じ機能です。（※参照 直工入力画面：編集）
プロパティ |  | その明細のプロパティを表示します。メニューバーにある[表示]内のプロパティコマンドと同じ機能です。
明細設定 |  | 明細の文字列の編集や、各種の設定が実行できます。
労務（夜間等）補正 |  | 労務の補正を設定できます。25%増しと50%増しの設定ができます。
処分費 |  | 処分費の明細に設定します。設定すると、経費計算で率計算対象外の計算を行います。 （※参照 共通：処分費の設定）
豪雪補正 |  | 損料単価を補正します。10％増しと15％増しの設定ができます。 （※参照 基本情報：計算設定：損料単価）
明細編集 |  | 内訳表や特別単価表の表題データを編集画面が表示されます。 メモ行で実行すると、メモテキストの編集画面が表示されます。 「変更元に戻す」で元の状態に戻ります。
メモ行の作成 |  | 明細に、単価や金額などのデータをもたない「メモ行」を作成します。 ポップアップメニューより「メモ行の作成」を実行後、ポップアップメニューより「明細編集」を実行してメモテキスト（名称）を設定します。
 |  |  | メモ行のアイコン

階層を移動するには | 現在いる階層から他の階層へ移動したい場合、次の３つの方法があります。 ○明細ウィンドウ上のポップアップメニューからの移動 ○階層ウィンドウからの移動 ○明細ウィンドウからの移動
 |  | ○ 明細ウィンドウ上のポップアップメニューからの移動 ポップアップメニューの[戻る]で現在の一つ上の階層に、[詳細]で一つ下の階層にそれぞれ移動します。
 |  | ○ 階層ウィンドウからの移動 階層ウィンドウ内の明細をクリックする事で、直接その階層へジャンプする事ができます。
 | ○ 明細ウィンドウからの移動 明細行の水色になっている欄をダブルクリックする事で一つ下の階層へ進み、タブをクリックする事で、そのタブ名の階層へ戻ります。

ツール |  | ポップアップメニュー内の[ツール]では、明細行の各項目の表示幅を変更したり、各明細のシートを印刷する事ができます。
表示幅の変更 | [ツール]－[表示幅]をクリックすると、表示幅設定ウィンドウが出てきます。ここで設定する事で、明細行の各項目の表示幅を変更する事ができます。 また、任意の項目を画面に表示させなくする事もできます。 （※参照 共通：表示幅設定ウィンドウ）
シートの印刷 | [ツール]－[シートの印刷]をクリックすると、現在いる階層の明細のシートを印刷する事ができます。
明細行の移動 | [ツール]－[行移動]をクリックすると、選択した明細行を任意の行へ移動させる事ができます。 明細行を並べ替えたい場合などに便利です。
 |  | 移動をする明細行にカーソルを合わせます。（複数行の選択も可能です） [ツール]－[行移動]をクリックすると、選択した明細行の色が反転します。
 |  | 移動先の行をクリックすると、選択した明細行が指定した行へ移動します。 この際、移動させる明細行は元の明細行へ挿入される形となります。

直工入力画面


表示

「表示」について | 画面上に表示される各種ツールバーの表示・非表示及び編集が行えます。
「表示」の選択 |  | 画面の上部にあるメニューバーから「表示」を選択します。
[表示]ボックス |  | 左記のボックスを表示します。 初期の状態では、左図のように３項目にチェックマークがついており、それぞれのバーが、画面に常に表示されている状態に設定されています。 ツールバーやファンクションバーと同じ機能を持ったボタンは、メニューバー上の「編集」「積算」「実行」等を選択して、ボックス表示させた中にもありますが、これらのバーは、それらボックス内の機能を画面上に出して、見つけやすくしたものです。 又、選択を解除すると、これらのバーは画面上に表示されなくなりますので、画面を広く使用したい時などに解除してください。
[ツールバー] |  | ここでは、画面上部に「ツールボタン」で表示されているバーのことを指します。
[ステータスバー] |  | 画面最下部の、日付や時間が表示されているバーを指します。 機能の動作状況を示すメッセージやインジケーター（棒グラフ）等の情報が表示されます。
[ファンクションバー] |  | 画面の下部に表示されている「Ｆ1」から「Ｆ10」のバーを指します。 各「Ｆ1～Ｆ10」ボタンはキーボードの「Ｆ1～Ｆ10」キーに、それぞれ対応していますので、キーボードからの選択も可能です。 （「Ｆ7」キーは未設定です。）

表示オプション |  |  | 「オプション」を選択すると、左記の画面が表示されます。
 |  |  | 積算表示タブでは積算タブ（上記の図）のタイトルの変更が可能です。表示位置は積算が2つ以上ある場合、明細行に何行目に表示するかを指定できます。
 |  |  | ツリー表示タブでは、直工入力画面の左上にある「階層ウィンドウ」に表示される項目を選択することができます。 初期設定は「名称」と「規格」が選択されています。 その他の項目を表示したい場合は、希望する項目の各チェックボックスにチェックマークを入れて、選択してください。 「間の表示」は、選択した各項目間の区切り方の表示を変更できます。初期状態では、「/」が設定されていますが、「，」や「：」等を指定できます。
 | 例えば、「オプション」画面の「規格」の選択を解除すると、「階層ウィンドウ」上から「規格」の表示が無くなります。
 | ＜ 「規格」表示あり ＞
 | ＜ 「規格」表示なし ＞
[プロパティ] |  |  | カーソルで指定した直工明細行のプロパティを設定できます。 （※参照 共通：明細プロパティ）
[列表示選択] |  |  | 列表示選択をクリックすると、画面下の選択画面が、列表示選択モードになります。この時、[列表示選択]という文字が[ツリー表示選択]に変わります。今度は[ツリー表示選択]をクリックすると、選択画面がツリー表示選択モードになります。 （※参照 直工入力：列表示選択画面）
 | ツリー表示選択モードの画面 | 列表示選択モードの画面

直工入力画面


基本入力経費計算

入力画面の切り替え | 直工入力画面から、「基本入力」、「経費計算」それぞれの画面のウィンドウを呼び出せます。 直工入力をしている途中で基本入力の設定を変更したくなった場合等、いつでも直工入力画面から任意の入力画面へ切り替える事ができます。
 |  | メニューバーの[積算]－[基本入力]、または[経費計算]をクリックします。
 |  | ツールバーの[基本]、または[経費]をクリックします。
 | 元の直工入力画面へ戻るには、それぞれのウィンドウを終了させてください。

直工入力画面


破棄終了

設計書の破棄終了 | 途中まで編集した設計書を保存せずに終了したい場合は、設計書を閉じる際に保存するかどうかを聞いてきますので、[いいえ]をクリックしてください。 設計書を閉じるには、二通りの方法があります。
 |  | 現在、編集をしている設計書のウィンドウの右上にある、「×」のアイコンをクリックしてください。
 |  | メニューバーの[ファイル]－[閉じる]をクリックしてください。
設計書の削除 |  | 必要のなくなった設計書を削除したい場合は、[ファイル]－[開く]、またはツールバーの[開く]をクリックし、「設計書選択ウィンドウ」を開いてください。不要な設計書を選択し、ツールバーの[削除]アイコンをクリックすると削除されます。


選択ウィンドウ

「内訳表」の選択

新規内訳表の登録

「単価表」の選択

単価表条件設定

特別単価表の登録

「機械運転」単価表の選択

機械運転単価表

「基礎単価」の選択

基礎単価データ設定

特殊基礎単価の登録

「損料単価」の選択

損料単価データ設定

特殊損料単価の登録

複写の選択

リンクの選択

その他のツールバー


「内訳表」の選択

設計書内訳の作成 | 画面下の選択ウィンドウのツールボタン「内訳表」を選択して、内訳表名の一覧から内訳表を作成することができます。 内訳表名の一覧は、選択ウィンドウ左の階層から選びます。 （ご購入時には、「標準」フォルダに代表的な内訳表名が登録されています。） この階層を編集して、分類毎に内訳表名を管理したり、また、新たに内訳表名を登録したりすることもできます。
選択ウィンドウで内訳表の一覧を表示する |  | 左の画面は、選択ウィンドウの「内訳表」のツールボタンを選択し、「標準」フォルダを開いています。 目的の内訳表名が見つからないとき、「検索」タブで検索したり「新規内訳表」タブで任意の内訳表を作成したりすることができます。 また、任意の内訳表名で内訳表を作成するとき、その内訳表名を一覧に追加することができます。 （※参照 共通：検索） （※参照 選択ウィンドウ：新規内訳表の登録） （※参照 画面編集機能：階層ウィンドウ編集）

内訳表一覧から、目的の明細を選択する

画面下、選択ウィンドウの右側に表示された内訳表から選択します。

（※参照　画面編集機能：階層明細ウィンドウ編集）

選択の方法
○「明細のダブルクリック」または[確定]ボタンのクリック
明細に計上されたとき、画面はその内訳表を開いた状態で表示されます。
続けて明細に単価表や部材などを計上するのに便利です。

○[明細]ボタンのクリック
選択された内訳表名は、直工明細に計上されるだけです。
設計書を作成するときに、先に必要な内訳表を連続して作成しておき、その後で、一つずつ内訳表の明細を作成していくときに便利です。

選択ウィンドウ


新規内訳表の登録

[新規内訳表] | [内訳表]の中に新規の内訳名を追加登録できます。 登録方法には２通りあります。 １．明細ウィンドウに直接計上する。（新規の内訳表名として登録されない。） ２．新規追加の内訳表名として登録する。
 |  | [新規内訳表]をクリックします。 [新規内訳表]の登録画面が表示されます。
[コード] |  | 新規にコード付けを行います。 （Ａ0～Ａ8の範囲で作成）
[カ ナ] |  | カナ名（半角カナ）を登録します。
[名 称] |  | 新規の内訳名を登録します。
[備 考] |  | 備考を登録できます。 （未登録でも可。）
[単 位] |  | 単位を登録します。 (▼クリックで単位一覧が表示されます。)
[キーワード] |  | 検索用に任意のキーワードを付けることができます。 （未登録でも可。）
[更新日] |  | 更新日の登録ができます。 （▼クリックで表示されるカレンダーで指定します。）
[ＯＫ]ボタン |  |  | 作成した項目を明細ウィンドウへ直接計上できます。 （内訳表へは登録されません。）
[内訳登録]ボタン |  |  | [内訳表]へ、新規追加の内訳名として登録できます。

選択ウィンドウ


「単価表」の選択

単価表の作成 | 画面下の選択ウィンドウのツールボタン「単価表」を選択して、単価表の一覧から単価表明細を選択することができます。 単価表の一覧は、選択ウィンドウ左の階層から選びます。 「標準」フォルダの下に「建設」「農水」「港湾」などが登録されています。 これらの階層の下にそれぞれの単価表が登録されています。 また、「特別単価表」タブで任意の単価表を作成することができます。
選択ウィンドウで単価表の一覧を表示する |  | 左の画面は、選択ウィンドウの「単価表」のツールボタンを選択し、「標準」フォルダ内の[建設]から[機械土工（土砂）]までを開いています。 目的の単価表が見つからないときは「検索」タブで検索することができます。 また、「特別単価表」タブで任意の単価表を作成することもできます。 （※参照 共通：検索） （※参照 選択ウィンドウ：特別単価表の登録） （※参照 画面編集機能：階層ウィンドウ編集）

単価表一覧から、目的の明細を選択する

画面下、選択ウィンドウの右側に表示された単価表から選択します。

（※参照　画面編集機能：階層明細ウィンドウ編集）

選択の方法
○「明細のダブルクリック」または[確定]ボタンのクリック
明細ウィンドウに計上された時、画面はその単価表の条件選択画面を開いた状態で表示されます。ここで選択した単価の条件を設定します。

（※参照　選択ウィンドウ：単価表条件設定）

○[明細]ボタンのクリック
選択された単価表は、直工明細に計上されるだけです。設計書を作成するときに、先に必要な単価表を連続して登録しておき、その後で、一つずつ条件設定を行うときに便利です。

選択ウィンドウ


単価表条件設定

単価条件の設定 | ツールバーの[単価表]で選択した単価の条件を設定します。 画面中央に開いている「条件選択ウィンドウ」に選択項目が表示されますので、その中から目的にあった条件を選択していきます。 また、画面下側に表示された「条件シート」で、選択した単価に関する積算根拠や係数を確認することができます。（シートは表示させないことも可能です。一部、シートを表示できない単価表もあります。）
[特別単価表] |  | 条件設定した単価を、特別単価表として明細ウィンドウへ計上できます。
[条件選択] |  | 条件の初期値を「標準」にするか「学習」にするかを選択できます。 （「学習」を選択すると条件設定時に選択した条件値を記憶しますので、次回、同様の単価入力を行う場合に利用できます。）
[歩掛] |  | 現在、採用されている歩掛が表示されます（左の例では、標準の歩掛が採用されています）。 歩掛は、ユーザー歩掛も含め４種類まで用意できますが、どの歩掛を採用するかは、ここでは選択できません。「基本入力」の「計算設定」で設定してください。
[シート表示] |  | チェックを外すと、条件シートを非表示にします。 単価表を選択して、条件設定画面が表示されるまでにかかる時間が短くなります

ユーザー歩掛の設定 | ユーザー歩掛は、明細の数量に設定できます。 明細の数量の項目をダブルクリックすると、歩掛設定ウィンドウが開きます。ユーザー歩掛は、９種類設定できます。また、設計書の中でも設定を行った明細にだけ有効となる「最優先」の設定も可能です。
 | 数量項目にカーソルがある状態でダブルクリックすると、歩掛設定画面が表示します。歩掛２～１０に設定できます。
 | どの歩掛を使用するかは、直工画面のツールボタンの位置にある歩掛標準・歩掛２～１０で選択します。コンボから選択した後は、「単価＋歩掛」で再計算します。 歩掛設定画面で、一番上の「最優先」に設定した時は設定後、すぐに反映されます。設定を行った明細にのみ有効です。
 | 計算式タブでは、数量項目以外にもユーザー歩掛として設定できます。 以下の項目に設定できます。 上段 名称計算式 規格計算式 数量計算式 数量計算式端数処理 単位計算式 単価計算式 係数計算式 中段 変数値 下段 変数値
 | 条件シート上でも、ユーザー歩掛の設定ができます。 条件シート上の歩掛項目（紺色の項目）をダブルクリックすると、歩掛設定ウィンドウが開きます。
 | ＜ 条件シート ＞
[選択表示] |  |  |  | 選択表示のチェックは、「選択項目ウィンドウ」を表示するか、どうかを設定します。「条件選択ウィンドウ」を広く表示したい時は、チェックをはずして下さい 【「選択表示」について】 選択表示では左側の「条件選択ウィンドウ」で、現在着目している項目についての情報を表示します。 ○ 「次の条件」 現在着目している条件項目の、次の選択項目一覧が表示されます。 ○ 「次の絞込」 「次の条件」に似ていますが、現在着目している条件項目の選択内容によって、次の条件の表示項目が変わる場合に選定されています。 ○ 「値の確定」 現在着目している項目が選択されたことで、確定された値の一覧が表示されます。 ○ 「値の絞込」 現在着目している条件項目の選択内容によって、後で確定される項目値の範囲が変わる場合に選定されています。 ○ 「説明範囲」 現在着目している項目に説明のある場合、その説明を表示します。
シートの出力 | 条件のシートの計算式に計算結果が表示されたシートをエクセルファイルで書き出します。
 |  |  | シート出力ﾎﾞﾀﾝをｸﾘｯｸします。下の設定画面が表示されます
 | 下位単価表も出力する ﾌｧｲﾙ出力方法 | 複合単価表の時に必要な指定です。（複合単価表でない場合は、ﾁｪｯｸをつけてもつけなくても出力結果は同じです。） ﾁｪｯｸをつけると、下位の単価表も同時に出力します。
 |  | 複合単価表で下位単価表も出力するにﾁｪｯｸがある場合に指定をします。
 |  | 単価表ごと |  |  | 指定単価表と下位の単価表を別ﾌｧｲﾙに書き出します。
 |  | 複合単価表ごと |  |  | 指定単価表と下位の単価表を同じﾌｧｲﾙに書き出します。
 | 計算結果の出力位置 | 計算式の下
 |  | 計算式の右
 | 出力指定を行い、OKをｸﾘｯｸすると、書き出し場所を指定する画面が表示されます。 任意の場所を指定して下さい。ﾌｧｲﾙ名は入力した名前の後に、自動で単価表ｺｰﾄﾞをつけた名前で保存されます。（例：ｼｰﾄ_B0K00130-020300-000.xls）[開く]をクリックすると、出力ができます。

その他のタブ |  |  | 条件設定画面には「条件」タブのほかに３つのタブがあります。 １．「明細」タブ ２．「計算式」タブ ３．「置換」タブ
「明細」タブ | 明細タブは、その単価の明細（内訳）を確認することができます。 また、それぞれの「名称／規格」等の項目をダブルクリックすると、さらにその詳細を確認することができます。（なお、これらの画面では修正等はできません。）
 |  | 明細を違う資材や労務に変更する場合、変更したい明細にカーソルを合わせて、「関連明細へ置換」ボタンをクリックします。上記の「土木一般世話役」にカーソルがある状態で、「関連明細への置換」ボタンをクリックすると、基礎単価選択画面のうち「土木一般世話役」の階層が開きます。この画面から、変更したい明細を探して、OKをクリックします。 「異種明細へ置換」をクリックすると、下記の画面が開き、その他の選択からカーソルのある明細の種類とは違う種類の明細に置き換えることが可能です。
 | 置換をすると、「置換」タブの色が変わり、「置換」タブを表示すると、どの明細が置き換えられているか確認できます。
「計算式」タブ | 計算式タブは、選択した単価の計算式や変数に関する情報を確認することができます。（ここで変更する事はできません。） ここでも、画面上部の明細行をダブルクリックすると、その詳細を確認することができます。

「置換」タブ

「関連明細へ置換」や「異種明細へ置換」をした時に、何を変更したか確認できます。置換を行った場合、タブの色が変わり、置換をした明細にも色がつきます。

オプション

条件設定画面では、ポップアップメニューから「オプション」ウィンドウを開くことが出来ます。
ここでは主に、表示に関する設定を行います。

○選択表示
チェックをはずすと、設定項目ウィンドウが非表示となります。

○シート表示
チェックをはずすと、条件シートが非表示となります。

○共通条件シート表示
チェックをはずすと、条件選択の「諸雑費の選択」を行う時に表示される、「諸雑費シート」、「商用電源シート」等の共通条件シートが非表示となります。

○規格　間の表示
各明細の、「名称／規格」の項目に表示される区切り方を変更できます。
初期状態では、「_」が設定されていますが、「，」や「：」等を指定できます。

＜　「：」に変更した例　＞

一覧選択画面 | 単価表の明細を一覧の中から選択します。 一覧の中に目的の単価がない場合は、任意のものを選択したり、新規に基礎単価を作成することができます。
 |  | 「計上しない」 材料を任意で別途計上したい場合に、一覧の材料を計上せずに、条件設定を完了できます。
 |  | 「□一覧追加」 「□一覧追加」にチェックをつけて、「その他の選択」や「新規登録」をすると、その単価をこの「一覧選択」のリストに追加します。
 |  | 「一覧削除」 「□一覧追加」で追加した単価を、この「一覧選択」のリストから削除します。
 |  | 「その他の選択」 任意の単価のボタンをクリックして単価のウィンドウを開き、目的の単価を選択します。
 |  | 「新規登録」 ユーザー基礎単価を新たに作成します。
 |  | 明細上で右クリックすると、左記のポップアップメニューが表示します。見積単価表示をクリックすると、一覧の中の、手入力の単価も表示されます。

選択ウィンドウ


特別単価表の登録

[特別単価表] [新規特別単価表] | 複数の単価をまとめて、一つの単価表として明細ウィンドウへ計上できます。 「新規特別単価表」画面で基本情報を設定した後、まとめたい単価を個別に登録していきます。
 |  | [特別単価表]をクリックします。 [新規特別単価表]の登録画面が表示されます。
[コード] |  | 新規にコード付けを行います。 コード付けには任意の書式が設定できます。設定は、「環境設定」の「その他」タブで行います。
[カ ナ] |  | カナ名（半角カナ）を登録します。
[名 称] |  | 特別単価表の名称を登録します。
[規 格] |  | 規格を登録できます。 （未登録でも可。）
[備 考] |  | 備考を登録できます。 （未登録でも可。）
[単 位] |  | 単位を登録します。 （▼クリックで単位一欄を表示）
[キーワード] |  | 検索用に任意のキーワードを付けることができます。 （半角カナ、未登録でも可。）
[更新日] |  | 更新日の登録ができます。
[積算タイプ] |  | 積算タイプを選択します。
[算定数量] |  | 単価表の算定数量を指定できます。

登録の完了

[ＯＫ]をクリックすると、上記の基本設定を元に、明細ウィンドウに計上されます。

計上後、明細ウィンドウは特別単価表の単価登録画面を開いた状態で表示されます。
ここに、まとめたい単価を個別に登録していきます。

諸雑費行の作成については、諸雑費の項を参照してください。

（※参照 共通：諸雑費）

選択ウィンドウ


「機械運転」単価表の選択

「機械運転」単価表の選択 | 画面下の選択ウィンドウのツールボタン「機械運転」を選択して、機械運転単価表の一覧から機械運転単価表の明細を作成することができます。 機械運転単価表の一覧は、選択ウィンドウ左の階層から選びます。 「標準」フォルダの下に「建設」「農水」「港湾」などの機械運転単価表が登録されています。これらの階層の下にそれぞれの機械運転単価表が登録されています。
選択ウィンドウで機械運転単価表の一覧を表示する |  | 左の画面は、選択ウィンドウの「機械運転」のツールボタンを選択し、「標準」フォルダ内の[機械運転（農水）]から[ブルドーザー]までを開いています。 目的の機械運転単価表が見つからないとき、「検索」タブで検索することができます。 （※参照 共通：検索） （※参照 画面編集機能：階層明細ウィンドウ編集）
機械運転単価表一覧から、目的の明細を選択する |  |  | 画面下、選択ウィンドウの右側に表示された機械運転単価表から選択します。 （※参照 画面編集機能：階層明細ウィンドウ編集）
 |  |  | 選択の方法 ○「明細のダブルクリック」または[確定]ボタンのクリック 明細ウィンドウに計上された時、画面はその機械運転単価表の明細画面を開いた状態で表示されます。ここで、選択した単価の明細を確認できます。
 |  |  | ○[明細]ボタンのクリック 選択された機械運転単価表は、直工明細に計上されるだけです。

選択ウィンドウ


機械運転単価表

機械運転単価表 | ツールバーの[機械運転]で選択した機械運転単価表の明細を表示します。 ここで、選択した機械運転単価表の内容を確認できます。 単価の明細をダブルクリックすると、その単価の詳細を表示します。(変更は不可)
[特別単価表］ |  | ここをクリックすると、選択した機械運転単価表を、特別単価表として明細ウィンドウへ計上できます。
ポップアップメニューについて | 画面上部の「表題ウィンドウ」や下部の「単価明細ウィンドウ」上で、マウスを右クリックするとポップアップメニューを表示できます。 ここで項目の表示幅を変更したり、プロパティの設定をしたりすることができます。
 |  |  | 「表題ウィンドウ」上で右クリックすると、「ツール」を表示します。 表示幅の変更や明細シートの印刷ができます。 （※参照 直工入力：ポップアップメニュー）
 |  |  | 「単価明細ウィンドウ」上で右クリックすると、左図のボックスを表示します。 １．「詳細」：選択した単価の詳細を表示します。 ２．「プロパティ」 ３．「ツール」 （※参照 直工入力：ポップアップメニュー）

選択ウィンドウ


「基礎単価」の選択

「基礎単価」の選択 | 画面下の選択ウィンドウのツールボタン「基礎単価」を選択して、基礎単価の一覧から基礎単価の明細を作成することができます。 基礎単価の一覧は、選択ウィンドウ左の階層から選びます。 「標準」フォルダの下に基礎単価が登録されています。また、「特殊基礎単価」タブで任意の基礎単価を作成することができます。
選択ウィンドウで基礎単価の一覧を表示する |  | 左の画面は、検索ウィンドウの「基礎単価」のツールボタンを選択し、「標準」フォルダ内の[土木]から[道路用砕石]までを開いています。 目的の基礎単価が見つからないとき、「検索」タブで検索することができます。 （※参照 共通：検索） （※参照 選択ウィンドウ：特殊基礎単価の登録） （※参照 画面編集機能：階層ウィンドウ編集）

基礎単価一覧から、目的の明細を選択する |  | 画面下、選択ウィンドウの右側に表示された基礎単価から選択します。 （※参照 画面編集機能：階層明細ウィンドウ編集）
 |  | 選択の方法 ○「明細のダブルクリック」または[確定]ボタンのクリック 明細ウィンドウに計上された時、画面はその基礎単価のデータ設定画面を開いた状態で表示されます。ここで選択した単価の内容確認、または設定を行います。 「単価金額」が未登録（変動制）の場合は金額を入力できます。 （※参照 選択ウィンドウ：基礎単価データ設定）
 |  | ○[明細]ボタンのクリック 選択された基礎単価は、直工明細に計上されるだけです。 単価データに特に変更のない場合、上記の設定画面をスキップして素早く入力できます。
「建設」表示について | 「土木マスター５」で使用されている計算式や補正の方法は、建設、農水、運輸では内容が異なります。その為、現在どの計算式を採用しているかを、ここで示しています。 変更するには選択ウィンドウ上（メニューバー）の「建設」と表示されたボタン横の▼マークを選択し、表示されるコンボボックスの中から選びます。 このボタンは「基礎単価」「損料単価」を選択した時に表示されます。 例えば、設定を農水に変更すると、ボタン表示も「農水」に変わります。

選択ウィンドウ


基礎単価データ設定

基礎単価のデータ設定画面

ツールバーの[基礎単価]で選択した単価のデータ内容を表示します。
ここで、選択した基礎単価の内容の確認やデータ修正を行います。
選択した単価の金額が未登録（変動制）の場合は、単価金額の入力ができます。

単価に明細プロパティ単価計算式に設定があった場合

単価の項目の下に、計算後単価の項目が表示されます。

単価の金額が未登録の場合は、単価の項目（上）で単価を手入力し、単価計算式で設定してある計算を行った後の値が、計算後単価の項目（下）に表示されます。

（※参照　明細プロパティ：プロパティタブ）

「変更元」タブ

選択した単価の基本設定（初期値）を表示します。

「単価詳細」タブ

選択した単価の年度及びシステム内での優先順位を表示します。

[変更元に戻す]

変更した単価データを元に戻したい場合に使用します。クリックすると、「変更元」タブで表示される初期値に戻ります。

「基礎単価」

「特殊基礎」

「専用基礎」

このシステムの基礎単価には、大きく分けて「基礎単価」「特殊基礎単価」「専用基礎単価」の３つがあります。基礎単価はさらに「標準基礎単価」と「ユーザー基礎単価」があり、また標準基礎単価には、「建設物価単価」「経済調査会単価」「公開県単価」などがあります。

基礎単価は、優先順位の設定が可能です。

○「基礎単価」
全ての設計書で使用されます。設計書入力画面や標準基礎単価保守で単価の変更をした場合、全ての設計書に反映します。（但し、設計書中の単価は、再計算を実行するまではその設計書作成時の単価を保存しています。）

○「特殊基礎」
その設計書でのみ使用されます。コードや名称、規格は任意の設定が可能です。見積部材や特殊な部材で使用します。なお、特殊基礎単価画面には実行単価が含まれます。

（※参照　実行単価データベース：実行単価データベースプログラムの起動）

○「専用単価」
基礎単価と特殊基礎単価の両方の性質を持った単価です。（コードは変更できます。)
任意に設定された単価などは、その設計書の中だけに適用され、他の設計書に影響を与えることはありません。生コン、砕石など工事ごとに単価の異なる部材で有効です。

選択ウィンドウ


特殊基礎単価の登録

[特殊基礎単価] | 通常の基礎単価には無い個別扱いの単価を「特殊基礎単価」として登録できます。
 |  | 「特殊基礎単価」をクリックします。 次に[基礎単価]登録画面が表示されます。
[コード] |  | 新規にコード付けを行います。 コード付けには任意の書式が設定できます。 書式設定は「環境設定」の「その他」で設定します。
[カ ナ] |  | カナ名（半角カナ）を登録します。
[名 称] |  | 新規の単価名を登録します。
[規 格] |  | 規格を登録できます。 （未登録でも可）
[備 考] |  | 備考を登録できます。 (未登録でも可）
[単 位] |  | 単位を登録します。 （▼クリックで一欄を表示）
[キーワード] |  | 検索用に任意のキーワードを付けることができます。（半角カナ）
[集計区分] |  | 「材料費」「労務費」等の集計区分を指定します。 （▼クリックで一覧を表示）
[特殊製品] |  | 追加品目が「標準」か「特殊製品」かを登録します。 （▼クリックで選択）
[ユーザー集計区分] |  | このシステムでは、部材の集計区分をいくつでも追加することができます。集計区分を複数設定したいときは、セミコロン“；”で区切ります。
[単価（積算＃：）] |  | 単価の金額を登録します。 （▼クリックで電卓を表示）
[共通仮設費] [現場管理費] [一般管理費] |  | 「対象にする」か「対象にしない」かを指定します。 （▼クリックで選択します。）

選択ウィンドウ


「損料単価」の選択

「損料単価」の選択 | 画面下の選択ウィンドウのツールボタン「損料単価」を選択して、損料単価の一覧から損料単価の明細を作成することができます。 損料単価の一覧は、選択ウィンドウ左の階層から選びます。 「標準」フォルダの下に損料単価が登録されています。また、「特殊損料単価」タブで任意の損料単価を作成することができます。
選択ウィンドウで損料単価の一覧を表示する |  | 左の画面は、検索ウィンドウの「損料単価」のツールボタンを選択し、「標準」フォルダ内の[運搬機械]から[ダンプトラック]までを開いています。 目的の損料単価が見つからないとき、「検索」タブで検索することができます。 （※参照 共通：検索） （※参照 選択ウィンドウ：特殊損料単価の登録） （※参照 画面編集機能：階層ウィンドウ編集）
損料単価一覧から、目的の明細を選択する |  |  | 画面下、選択ウィンドウの右側に表示された損料単価から選択します。 （※参照 画面編集機能：階層明細ウィンドウ編集）
 |  |  | 選択の方法 ○「明細のダブルクリック」または[確定]ボタンのクリック 明細ウィンドウに計上された時、画面はその損料単価のデータ設定画面を開いた状態で表示されます。ここで選択した単価の内容確認、または設定を行います。 「単価金額」が未登録（変動制）の場合は金額を入力できます。 （※参照 選択ウィンドウ：損料単価データ設定）
 |  |  | ○[明細]ボタンのクリック 選択された損料単価は、直工明細に計上されるだけです。 単価データに特に変更のない場合、上記の設定画面をスキップして素早く入力できます。

選択ウィンドウ


損料単価データ設定

損料単価のデータ設定画面 | ツールバーの[損料単価]で選択した単価のデータ内容を表示します。 ここで、選択した損料単価の内容の確認やデータ修正を行います。 選択した単価の金額が未登録（変動制）の場合は、単価金額の入力ができます。
「変更元」タブ |  | 選択した単価の基本設定（初期値）を表示します。
「単価詳細」タブ |  | 選択した単価の年度及びシステム内の優先順位を表示します。
[変更元に戻す] |  | 変更した単価データを元に戻したい場合に使用します。クリックすると、「変更元」タブで表示される初期値に戻します。
「損料単価」 「特殊損料」 「専用損料」 |  | このシステムの損料単価には、大きく分けて「損料単価」「特殊損料単価」「専用損料単価」の３つがあります。 損料単価は、優先順位の設定が可能です。 ○「損料単価」 全ての設計書で使用されます。設計書入力画面や損料単価保守で単価の変更をした場合、全ての設計書に反映します。（但し、設計書中の単価は、再計算を実行するまではその設計書作成時の単価を保存しています。） ○「特殊損料」 その設計書でのみ使用されます。コードや名称、規格は任意の設定が可能です。 ○「専用損料」 損料単価と特殊損料単価の両方の性質を持った単価です。（コードは変更できます。） 任意に設定された単価などは、その設計書の中にだけ適用され、他の設計書に影響を与えることはありません。
「建設」 |  | 損料単価は、通常、基礎価格や耐用年数、年間運転時間などの係数によって求められますが、その計算式や補正の方法は、建設、農水、運輸では異なります。その為、現在どの計算式を採用しているかを示しています。 尚、この画面では設定変更はできません。 変更するには選択ウィンドウ上（メニューバー）の「建設」と表示されたボタンを選択し、表示されるコンボボックスの中から選びます。このボタンは「基礎単価」「損料単価」を選択した時に表示されます。 例えば、設定を農水に変更すると、ボタン表示も「農水」に変わります。

選択ウィンドウ


特殊損料単価の登録

[特殊損料単価] | 通常の損料単価には無い個別扱いの単価を[特殊損料単価]として登録できます。
 |  | [特殊損料単価]をクリックします。 次に[損料単価]登録画面が表示されます。
[コード] |  | 新規にコード付けを行います。 コード付けには任意の書式が設定できます。 書式設定は「環境設定」の「その他」で設定します。
[カ ナ] |  | カナ名（半角カナ）を登録します。
[名 称] |  | 新規の損料単価名を登録します。
[規 格] |  | 規格を登録できます。 （未登録でも可）
[備 考] |  | 備考を登録できます。 (未登録でも可）
[単 位] |  | 単位を登録します。 （▼クリックで一欄を表示）
[キーワード] |  | 検索用に任意のキーワードを付けることができます。（半角カナ）
[集計区分] |  | 「材料費」「労務費」等の集計区分を指定します。 （▼クリックで一覧を表示）
[特殊製品] |  | 追加品目が「標準」か「特殊製品」かを登録します。 （▼クリックで選択）
[ユーザー集計区分] |  | このシステムでは部材の集計区分をいくつでも追加することができます。集計区分を複数設定したいときは、セミコロン“；”で区切ります。
[単価（積算＃：）] |  | 単価の金額を登録します。 （▼クリックで電卓を表示）
[共通仮設費] [現場管理費] [一般管理費] |  | 「対象にする」か「対象にしない」かを指定します。 （▼クリックで選択します。）

選択ウィンドウ


複写の選択

複写 | 現在編集中の設計書に、他の設計書の内容（内訳表、単価等）を流用（複写）することができます。 下の例では、内訳表を複写する場合を示します。
 |  |  | ツールバーの「内訳表」をクリックします。
 |  |  | 「複写」をクリックします。
 |  | 「他の設計書」をクリックします。
 |  | 「設計書を選択」画面が表示されます。 設計内容を複写したい設計書を選択し、[ＯＫ]をクリックします。
 |  | 元の画面の階層明細ウィンドウに、選択した設計書の内訳表が表示されています。 ここから目的の内訳表を選択し、ツールバーの「確定」をクリックすると、元の設計書の明細ウィンドウへ計上されます。
 |  | 「新規」をクリックすると、「複写」モードは解除されます。
[他の設計書ファイル]ボタン |  | このシステムでは、現在作成中の設計書だけでなく、他のコンピュ－タや過去の設計書からも内訳表や単価表を複写できます。 【注意】 複写された内訳表や単価表は、正しく合計計算されない場合があります。また、単価の優先順位や単価世代も異なることがありますので、複写後はかならず再計算を行うようにして下さい。

選択ウィンドウ


リンクの選択

[リンク] | ある内訳表と同じ内容の内訳表（同一作業内容）を、一つの設計書に複数個作成するような場合に使用できます。（一つの内訳表を、複数の明細行で共有できます。） 一つの内訳表とリンク（接続）した内訳表は、リンク元の内訳表を変更すると、リンク先の内訳表内容も自動的に更新されます。
 |  | [内訳]をクリックします。
 |  | [リンク]をクリックします。
 |  | 現在、使用している設計書の内訳表一覧を表示します。
 |  | リンク先の内訳表を計上する部分を開き、カーソルを合わせておきます。
 |  | その後、上記の内訳表一覧から、リンク元の内訳表を選択して、ツールバーの「確定」をクリックします。（選択した内訳表名をダブルクリックしても可） リンク元の内訳表が、上記で指定したリンク先へ計上されます。
［他の設計書ファイル］ボタン |  | [新規]をクリックすると[リンク]モードが解除されます。

選択ウィンドウ


その他のツールバー

その他のツールバーボタン | ツールバーのその他のボタンについて説明します。
[常に表示]ボタン |  | 単価の選択に使用する「選択ウィンドウ」の表示の有無を切り替える時に使用します。 ２通りの表示形式が選べます。 １．画面に常に表示させておく。 ２．普段は表示せず、ツールバーボタンを選択した時のみ表示させる。
[中止]ボタン |  | 「常に表示」ボタンと組み合わせて使用します。 上記「２」の「普段は表示しない」設定の時、一時的に開いた選択ウィンドウを閉じたい場合に使用します。 （「常に表示」をダブルクリックしても、同様の動作をします。）
[対象年度]ボタン |  | 積算の対象となる年度（日付）を変更（指定）したい場合に使用します。 クリックするとカレンダーを表示しますので、希望の年度・日付を選択できます。


列表示選択

列表示選択画面

明細選択画面の切り替え


列表示選択画面

ツールバー | 直工入力画面下のツールバーより、作成したい明細種類のボタンをクリックします。
 | 「内訳表」「単価表」「機械運転」「基礎単価」「損料単価」のボタンをクリックすると、各明細の列表示選択画面が表示されます。 「特別単価表」「特殊基礎単価」のボタンをクリックすると、各明細の作成画面が表示されます。
列表示選択画面 |
標準／ユーザー | ○標準・○ユーザーのオプションボタンで、標準階層とユーザー階層を切り替えます。
タブ | 単価表と機械運転単価表の選択の場合は、タブで工種の切り替えを行います。
表示階層 | 画面上部に表示する階層数（階層の深さ）を指定します。 標準階層の場合は、４階層表示を推奨いたします。
階層 | 画面左側が上位階層です。 上図の場合、第一階層で選択されている「土工」の下位階層が、第二階層（左から2番目）に表示されています。
明細 | 現在選択されている階層の明細が表示されます。 上図の場合、土工＿土の敷均し、締固め＿土の敷均し、締固め階層の明細が表示されています。
[確定]ボタン | 明細を計上し、詳細表示画面を表示します。
[明細]ボタン | 明細を計上し、直工入力画面に戻ります。
[中止]ボタン | 列表示選択画面を閉じます。
[検索]ボタン | 検索画面を表示します。 （※参照 共通：検索）
[新規内訳表]ボタン | [新規内訳表]・[特別単価表]・[特殊基礎単価]・[特殊損料単価] の各ボタンをクリックすると、各明細の作成画面が表示されます。

列表示選択


明細選択画面の切り替え

明細選択画面の切り替え | 作成する明細を選択する明細選択画面には、「選択ウィンドウ」（ツリー表示選択画面）と「列表示選択画面」の2種類があり、環境設定のシステムタブにある「□列表示選択する」で切り替えます。
 |  | チェックOFF： 選択ウィンドウ（ツリー表示選択画面）を表示 チェックON ： 列表示選択画面を表示
選択ウィンドウ （ツリー表示選択画面） | （※参照 直工入力：選択ウィンドウ）
列表示選択画面 | （※参照 直工入力：列表示選択画面）


画面編集機能

階層ウィンドウ編集

階層明細ウィンドウ編集


階層ウィンドウ編集

階層ウィンドウの編集 | 画面下、左側の階層ウィンドウでマウスを右クリックすると、画面編集用のポップアップメニューが表示されます。 このメニューで新規階層の追加、名称変更、削除等が行えます。
[元に戻す] |  | 選択した階層を切り取った時、元に戻したい場合に使用します。
[切り取り] |  | 選択した階層を、画面から一時的に切り取ることができます。 （切り取ると画面には表示されなくなります。その後、「貼り付け」で指定場所に貼り付けます。また、切り取れない階層もあります。）
[コピー] |  | 選択した階層をコピー（複写）することができます。（コピーできない階層もあります。）
[貼り付け] |  | 「切り取り」や「コピー」で選択した階層を、貼り付けることができます。 （指定した階層の、下位の階層として貼り付けることができます。）
[削除] |  | 選択した階層を削除できます。
[貼り付け（リンク）] |  | リンク貼り付けを行います。 （※参照 画面編集機能：階層明細ウィンドウ編集）
[新規追加] |  | 新しい階層を追加できます。 （指定した階層の、下位の階層として追加されます。）
[名称変更] |  | 階層の名称を変更できます。 （変更できない階層もあります。）

画面編集機能


階層明細ウィンドウ編集

階層明細ウィンドウの編集 | 画面下、右側の階層明細ウィンドウでマウスを右クリックすると、画面編集用のポップアップメニューが表示されます。 このメニューで内訳表名や単価のコピー、削除、表示幅の変更等が行えます。
[元に戻す] |  | 選択した単価を切り取った時、元に戻したい場合に使用します。（「切り取り」を実行した後、使用可能になります。）
[切り取り] |  | 単価を移動したい場合に使用します。選択した単価を切り取り、他の場所へ貼り付けます。 （切り取ると画面には表示されなくなります。また、切り取れない単価もあります。）
[コピー] |  | 選択した単価をコピー（複写）することができます。（コピーできないものもあります。）
[貼り付け] |  | 「切り取り」や「コピー」で選択した単価を、指定場所に貼り付けることができます。
[削除] |  | 選択した単価を削除できます。
[貼り付け（リンク）] |  | 選択した単価（①）とリンクした単価（②）を作成できます。（単価①を変更すると、自動的に単価②も変更されます。） リンクとコピーの違いは、リンクが元の単価表や基礎単価を複写せずに、新たに階層へのつながりだけを作るのに対して、コピーは元の単価表や基礎単価も複写されます。従って、２つの階層からリンクされた単価表や基礎単価は、どちらかを修正するともう一方の階層で呼び出した時にも、修正が反映されますのでご注意ください。
[切り離し] |  | 上記のリンクで接続された単価①と単価②の切り離しができます。 （階層とのつながりがなくなるだけです。全ての階層から切り離されたデータは、検索の「未登録」で一覧表示することができます。）
[全て選択] |  | 明細を階層ごとコピーする時などに使用します。
[一覧編集] |  | 選択した単価の「カナ名」や「キーワード」などの編集ができます。
[実行単価] |  | 選択ウィンドウの、「実行単価」ボタンが選択されている時に有効です。任意の実行単価の明細を選択してから実行して下さい。詳細を表示します。
[ツール] |  | 個別にメニューを表示します。 表示幅の設定やシートの印刷等ができます。 （※参照 直工入力画面：ポップアップメニュー）
[見積単価表示] |  | 基礎単価の選択画面で実行できます。 見積単価が表示されていない時、クリックすると、見積単価の資材が表示されます。
明細の並べ替え （昇順、降順） |
 | 階層明細ウィンドウの「名称／規格」、「カナ名」項目で、昇順・降順に並べ替えることができます。並べ替えたい項目名をクリックすることで、切り替えができます。 「キーワード」を設定していれば、「キーワード」による並べ替えも可能です。 （上記の画面は、「カナ名」で「昇順」に並べ替えたところです。また、行番号の上の空白部分をクリックすると、システム初期値の並びに戻ります。）


階層形式画面

入力方法

行のレベルを変える

行の編集

ページ

特別単価表の作成


入力方法

特に新積算大系に基づいた仕様書（設計書）を入力する場合に便利です。
新積算大系とは | 仕様書（設計書）にてレベル1からレベル4までが予め決められた体系による内訳で、レベル５に単価表が計上されている体系です。
レベルとは | 階層の深さを表します。レベル１から４の順に深くなります。
画面の切り替え |  | 直工画面で「表示」から階層形式（または内訳形式）をクリックします。 常に階層形式画面で入力する場合は （※参照 環境設定：システム）
新積算大系 |  | 入力する仕様書のタイプが、新積算大系でない場合はチェックをはずします。
事業区分の選択 |  | 該当する、事業区分を選択します。
リスト |  | 明細行に自動でリストが表示します。該当のリストをクリックします。「一覧」タブの中に該当のリストがない場合は、直接、内訳名を入力することも可能です。 また、「その他」タブをクリックして登録されている内訳名を参照することもできます。 レベル５では、「一覧」タブのリストに参照できる単価表のリストが表示されます。

階層形式画面


行のレベルを変える

リストの開いている行のレベルを変える | 任意のレベルのボタンをクリックします。該当のレベルの一覧が表示されます。 ※表示されるボタンは現在の行で選択可能なレベルのみです。
作成済みの行のレベルを変える | 右クリックのポップアップメニューから「レベルを上げる」「レベルを下げる」をクリックします。 該当の明細行で、右クリックをして、ポップアップメニューを開いて下さい。 また、プルダウンメニューの編集からも同じ操作が可能です。 レベルの上げ下げができない場合はメッセージが表示されます。


行の編集

編集の作業は、明細行を複数行選択して実行できません。1行ずつ操作して下さい。 該当の明細行で、右クリックをして、ポップアップメニューを開いて下さい。 また、プルダウンメニューの編集からも同じ操作が可能です。
行削除 |  | 行削除の場合、上位階層を選択して実行すると、その子明細も全て削除されます。 下位の明細を削除したくない場合は、あらかじめ下位の明細を、削除したい明細と同レベルにあげておいて下さい。
誤って削除した場合 |  | 元に戻すをクリックして下さい。削除前の状態に戻ります。
行挿入 |  | 該当の明細行で右クリックして、ポップアップメニューから「行挿入」を選択します。 該当行の上に行が挿入されます。また、どのレベルへ明細を挿入するかレベルを指定する ダイアログが表示されますので、任意のレベルをチェックしてOKして下さい。
コピー・貼り付け | 該当の明細行で右クリックして、ポップアップメニューから「コピー」を選択します。 コピーした時は、明細行の子明細もいっしょにコピーされます。 任意の明細で右クリックして、ポップアップメニューから「貼り付け」を選択します。 行挿入と同様のレベル指定を行うと明細行が貼り付けられます。

階層形式画面


ページ

画面右上にページ番号が表示されています。1ページの明細行数の初期値は9行です。 （※画面上のページ区切りを破線で示しています）
明細行数の変更 | 表示のオプションを選択します。
 | 階層形式タブを選択し、行数の変更を行って下さい。変更を行った設計書のみ有効です。 今後、新規に作成する設計書に明細行数の変更を適用したい場合は、 （※参照 環境設定：システム）
ページの移動 | ボタンは左から 先頭ページ・前ページ・後ページ・最終ページにそれぞれ移動します。 また、ページ番号を直接入力すると、そのページに移動できます。


特別単価表の作成

特別単価表の作成 | 任意の単価表名を入力します。その他タブで、特別単価表ボタンをクリックします。
特別単価表画面 | ヘダーに名称・算定数量を入力します。算定数量が0の時、背景がピンクになっています。必ず0以外の数量を入力及び単位を登録します
 | 元の画面に戻る時は、画面下の「Ｆ8・元に戻る」をクリックします。または、内訳表名のタブをクリックします。


経費計算

経費計算のはじめ方

経費区分の説明

経費計算ウィザード

経費計算の種類

率計算式

補正の説明

積上げの入力

シミュレーションの使用方法

近接計算

変更計算

出来高計算

合算

処分費の設定


経費計算のはじめ方

経費計算をするには | 直工画面の[メニューバー]－[積算]－[経費計算]をクリックします｡ 同じく[メニューバー]－[積算]－[経費計算ウィザード]でも経費計算を開始することが出来ます｡ [経費計算ウィザード]は経費計算に必要な設定を自動的に問いかけてきます。対話形式の設問に答えることで､経費計算をすることが出来ます｡ （※参照 経費計算：経費計算ウィザード）
 | ツールバーでも､同様に経費計算を開始することが出来ます。 経費計算を開始するには、[ツールバー]－[経費]をクリックします。 [ツールバー]－[簡単]をクリックすると、簡単メニューを搭載した「世話役君」ウィンドウが開きます｡
 |  | 「世話役君」ウィンドウには、複雑な設定を簡単に行う[印刷ウィザード]、[経費ウィザード]などのメニューが用意されています。 [経費計算ウィザードボタン]をクリックすることで経費計算をはじめることが出来ます。

経費計算


経費区分の説明

経費区分の説明 | このシステムでは経費計算の種類を標準で5種類に分けて管理しています｡それを「経費区分」と呼びます。 経費区分には[建設]、[農水]、[港湾]、[上水]、[民間工事]があります。 設計書の種類、発注元によって適用する計算式、率が異なりますので､経費区分を設けて管理しています。それぞれの項目には､その区分に応じた経費計算式、計算項目があらかじめ設定された経費データがあります。 経費データとは経費計算（式、率、項目）が格納されているデータです。経費率などが年度ごとに変更されるため年度ごとにデータが分かれています。 経費区分、経費データは、ユーザーが保守、作成することが出来ます。
経費区分を選択 |  | 経費計算を開始すると、まず経費区分選択画面が表示されます。 ここでは、左側の[経費区分の階層]中の[建設]、[農水]、[港湾]、[上水]、[民間工事]の中から、あてはまる項目をクリックします。 連動して右側のウィンドウにその中にある[経費データ]が表示されます。 ※[検索]タブをクリックし、検索したい条件を設定し、あてはまる経費データ探し出し選択することも出来ます。 （※参照 共通：検索）
 |  |  | 経費区分で選択したフォルダの中にある、経費データが表示されます。 利用したい[経費データ]を選択して[OK]ボタンをクリックして､選択します。


経費計算ウィザード

経費計算ウィザード | このシステムでは、高度な経費計算も、「経費計算ウィザード」によって簡単に行うことが出来ます。 必要な設定を行うだけで、経費計算の工種の設定、補正の設定から計算、経費計算結果の印刷まで漏れのないように行うことが出来ます。
ウィザードを開始するには |  |  | 経費計算ウィザードを開始するには、[ツールバー]－[簡単]をクリックします。 「世話役君」ウィンドウが開きますので、その中の[経費計算ウィザード]ボタンをクリックします。対話形式の設問に答えることで、経費計算をすることが出来ます。
ウィザードの流れ |  | 経費計算ウィザードの画面です。 経費計算ウィザードは6つの段階に分かれており、順に設定を行うことにより、経費計算が行えるようになっています。（設定、変更の必要のない項目は飛ばして次の項目に行くことが出来ます） 段階の説明を簡単に行います。 1．経費区分の選択 積算と、経費区分の選択を行います。 2．計算種類の選択 通常計算、シミュレーションなどの計算方法を選択します。 3．経費の積上げ 共通仮設費積上げ分等の入力を行います。 4．条件の選択 経費計算工種、その他補正の設定、および計算を行います。 5．印刷の実行 経費計算の印刷を行います。 6．完了 詳細金額の確認を行います。 それぞれの段階で、[詳細を表示する]をクリックすると、通常の経費計算の画面に切り替わります。 その際再びウィザードに戻ることは出来ません。

経費区分の選択 |  | まず積算の種類と、経費区分の選択を行います。 積算の選択とは、どの積算を対象に経費計算を行うのか、を選ぶことです。 積算の選択を行うには、[積算]のコンボボックスを開いて、現れるリストの中より対象の積算をクリックして選択します。
 | このシステムでは積算１から積算４まで行えるため、これらを利用する場合は、４通りすべてに対して経費計算を実行しておく必要があります。（基本入力で積算１しか設定していない場合は、積算２から４の積算はコンボボックスに表示されないため選択できません。設定の必要もありません。）
 |  | 次に、経費区分の選択を行うには、経費区分の[選択]ボタンをクリックします。
 |  | 経費区分選択画面が表示されます。ここでは、左側の[経費区分の階層]中の[建設]、[農水]、[港湾]、[上水]、[民間工事]の中から、あてはまる項目を選択します。 ・経費区分とは、経費計算（式、項目）のタイプを示します。設計書の種類、発注元によって適用する計算式、率が異なります。 ・経費区分、経費データは、ユーザーが保守、作成することが出来ます。詳しくは、経費区分保守の説明を参照してください。 （※参照 経費計算：経費区分の説明）
 |  |  | 右側のウィンドウに、その中にある[経費データ]が表示されるので、利用したい[経費データ]を選択して[OK]ボタンをクリックして、選択します。 ・経費データとは経費計算（式、率、項目）が格納されているデータです。経費率などが年度ごとに変更されるため年度ごとにデータが分かれています。 [経費区分の選択]の設定が完了したら、[次へ]をクリックして[計算種類の選択]を行います。

計算の種類の選択 |  | ここでは、計算の種類をコンボボックスから選択します。 計算には、5つの種類があります。 [通常計算]、[シミュレーション]、[近接計算]、[出来高計算]、[変更設計計算]の中から、該当するものをクリックして選択をします。 ・それぞれの種類の詳細は、[経費計算]－[経費計算の種類]を参照してください。
経費の積上げ金額の入力 |  | ここでは、共通仮設費の積上げ分の入力を行います。積上げを行うには表の積上げボタンをクリックします。 [積上実行]をクリックすると、積上げを入力するために直接工事画面が表示され[経費計算ウィザード]の画面が消えてしまいますが、積上げを行った後に、[F10]または[積算]－[経費計算ウィザード]で、経費計算ウィザードを継続することが出来ます。
条件の選択 |  | 補正の設定を行います。 それぞれの項目について、コンボボックスの選択肢をクリックして、設定を行います。 設定が完了した項目は、黄色に色が変わります。未設定の項目（色がまだ、白の項目）が、1つでもあると、次の段階に移ることが出来ませんので漏れのないように選択を行います。 すべての設定が済み、[完了]、または[次へ]をクリックすると経費計算を行います。 （※参照 経費計算：補正の説明）
印刷の実行 |  | 必要に応じて経費計算結果の印刷を行います。 印刷を行うには、[印刷の実行]ボタンをクリックします。印刷ウィザードが始まりますので、手順にしたがって、印刷を行ってください。 （※参照 印刷：設計書の印刷）
完了 | 経費計算ウィザードが終了して、経費計算結果が表示されます。 終了するには、[完了]をクリックします。


経費計算の種類

通常計算

シミュレーション計算

近接計算

変更計算

出来高計算

経費計算の種類

このシステムでは、諸経費を自動で計算します。
経費計算には、１つの設計書に関して経費計算を行う「単独計算」と、複数の設計書の経費計算をあわせて行う「合算計算」があります。
さらに、シミュレーション計算、近接計算、出来高計算、変更設計計算といった種類の計算を行うことが出来ます。
ここでは、それぞれの説明をします。


通常計算

通常の計算方法です。
現在開かれている、1つの設計書に対してのみ、経費計算を行います。
直接工事で積上げてきた、直工金額および共通仮設費の積み上げ分に対して、指定した経費区分、工種区分、補正等を適用して、自動計算を行います。
直工金額、工事価格の直接入力は出来ません。
通常計算を行うには、「経費単独計算ウィンドウ」の左上にある[通常計算]タブをクリックします。


シミュレーション計算

シミュレーション計算では、直工金額や共通仮設費の積上げ金額を任意設定して（自由に手入力して）、工事価格を試算することが出来ます。
単独、および合算でのシミュレーション計算が可能です。
シミュレーション計算を行うには、「経費単独計算ウィンドウ」の左上にある[シミュレーション]タブをクリックします。
（※参照　経費計算：シミュレーションの使用方法）


近接計算

近接計算では、あらかじめ工事価格（任意に手入力して）を設定し、それに見合う直接工事費を推定計算します。
近接計算指定は、工事価格以外の項目も指定可能です。
近接計算を行うには、「経費単独計算ウィンドウ」の左上にある[近接計算]タブをクリックします。
合算での、近接計算は出来ません。
（※参照　経費計算：近接計算）


変更計算

変更計算では、もともとの積算をした設計書に設計変更が生じた場合、元設計と設計変更後の積算と対比させて経費計算をします。
変更計算を行うには、「経費単独計算ウィンドウ」の左上にある[変更計算]タブをクリックします。
合算での、変更計算は出来ません。
（※参照　経費計算：変更計算）


出来高計算

出来高計算では、元設計書と出来高設計書を対比させて経費計算をします。
出来高計算を行うには、「経費単独計算ウィンドウ」の左上にある[出来高計算]タブをクリックします。
合算での、出来高計算は出来ません。
（※参照　経費計算：出来高計算）

経費計算


率計算式

率計算式 | このシステムの経費計算では、経費計算に関するすべての率、計算式を確認することが出来ます。 率、計算式は､シートで管理されています。それぞれのシートは現場管理費率、共通仮設費率、工事一時中止費、その他補正、計算式に分かれています。
 |  | 経費の率計算式を確認するには、経費計算ウィンドウの「率計算式」のチェックボックスをクリックして、率計算式シートを表示させます。
 |  |  | 率計算式はこのような画面です。 上部のタブで、目的の項目をクリックすることで、中の表示が変わります。 率計算式の表示は､補正の設定と連動しており､補正の設定値に応じて率計算式シート上の表示も変わります。 計算式シート内の数値は､確認を行うだけで､この画面での変更は行えません。 変更は､「経費区分保守」で行います。

経費計算


補正の説明

補正の設定 | このシステムでは経費の計算を行う際に、補正の設定を行う必要があります。 補正の設定では、経費計算工種の選択や、施工地域､前払金割合などの選択を行います。 設定した条件に応じた、共通仮設費、現場管理費率を自動計算します。
補正の表示 |  | 経費計算ウィンドウでは、画面上になにを表示させるか選択することが出来ます。 補正の設定を行うには、補正項目を表示する必要があります。 補正項目を表示させるには、表示選択のチェックボタンの[条件]、もしくは[全体]に、チェックを付けます。

補正の設定 |  | 補正の設定画面は､左側に､補正を行う項目､右側に､その選択肢（リスト）が並んでいます。 コンボボックスを開いて、各条件の設定を行っていきます。
 |  | 条件設定のすんだ項目は、黄色で表示され、設定が完了していることがわかります。
 |  | ○条件未設定の場合は白、または青で表示されます。補正の未設定項目が1つでもあると、計算を行うことが出来ません。 条件未設定項目があると、計算ボタンが淡色表示されます。 淡色表示されているときは、計算を実行することが出来ません。
条件選択 | 条件選択のボタンを[学習]に設定すると、指定された補正の条件を学習します。（経費区分ごとに別々に学習します）次回以降、学習した条件を、設定済み初期値として優先的にあげてきます。 [学習]に設定すると、毎回の補正設定が必要なく、便利です。 ○積算している内容にかかわらず、学習した工種、補正を設定しますので、今後意識的に補正の内容を確認することが必要です。
率計算式 | 率計算式のチェックをつけると、補正の項目の下に、補正の根拠となる率、補正係数などを記入したシートを表示します。 設定したことによってかかる率、補正内容を、本のようなシートとして確認することが出来ます。 率計算式シートの詳細な説明は、[経費計算]－[率計算式]を参照して下さい。 （※参照 経費計算：率計算式）


積上げの入力

共通仮設費の積上について

積上の入力方法

直工積上について


共通仮設費の積上について

このシステムでは、共通仮設費は、設定した工種区分にしたがって所定の率計算による額を自動的に計算しますが、別途、積上げによって、共通仮設費を算出、加算することも出来ます。
あらかじめ共通仮設費積上げを11項目設けていますが、必要に応じて任意の場所に積上項目の追加が行えます。
また、一度項目を設定した経費計算方法を登録し、次回新規に設計書を作成した場合の初期値とすることが出来ます。
追加できる項目数に制限はありません。追加した項目は設計書印刷でその位置に、自動的に出力されます。


積上の入力方法

積上げを入力するには、積上げたい項目の右隣にある[直工積上]もしくは[共通積上]のボタンをクリックします。
経費の画面から、積上げ分を入力する画面に切り替わります。
積上げ分の計上方法は、通常の直工入力での明細の計上方法と同じです。
○単価表の階層の中に、共通仮設費という項目が用意されています。交通整理員費用、運搬費などの一般的な項目があらかじめ準備されています。

共通仮設費積上分を入力中の階層は、このように表示されます。
○現在作業しているのが、直接工事費なのか共通仮設費積上げ分なのか、確認できるようになっています。


直工積上について

[工場制作費]など、分類上、直接工事費に含まれるものでありながら、経費の率額計算の対象にしない項目の積上げも行えます。
[直工積上]のボタンをクリックします。
[共通積上]と同様に拾い出し入力の画面に切り替わりますが、その場合、階層は直接工事費にぶら下がった形で表示されます。

明細ウィンドウは、左図のように表示されます。
こちらでも分類上、表示上は、直接工事費に1つの内訳として扱われます。
このように直接工事費として分類しながらも、経費の対象外とする積上げも可能です。

経費計算


シミュレーションの使用方法

工事価格のシミュレーション

シミュレーションの使用方法


工事価格のシミュレーション

このシステムでは、通常の積上げによる積算以外に、「シミュレーション（架空の想定）」によって工事価格を算出するという機能があります。
シミュレーション計算では、直工金額や共通仮設費の積上げ金額を任意設定して（自由に手入力して）、工事価格を試算することが出来ます。
単独、および合算でのシミュレーション計算が可能です。


シミュレーションの使用方法

シミュレーション計算を行うには、[経費単独計算ウィンドウ]の左上にある[シミュレーション]タブをクリックします。

シミュレーションモードでは、経費明細の欄はこのように表示されます。設計金額の欄の白で表示されているところに数値を自由に手入力して、[計算]ボタンをクリックします。
○欄が緑色のところは入力できません。

入力した金額に応じた、経費計算シミュレーションを行って結果を表示します。緑色の欄は自動計算されて値が表示されます。
○シミュレーション結果の状態で[OK]をクリックすると、シミュレーション結果を保存することが出来ます。

経費計算


近接計算

近接計算の概念

近接計算の方法


近接計算の概念

近接計算とは、あらかじめ工事価格等を任意に設定し、それに見合う直接工事費を推定計算する機能です。
近接計算モードを選択すると、近接計算をするための条件設定（金額指定する項目と、金額、試行回数）が行えます。
近接計算指定は、工事価格以外の項目の指定可能です。
近接計算では、設定されたすべての補正や経費の積上げ部分も有効です。
○合算での、近接計算は出来ません。


近接計算の方法

近接計算を行うには、[経費単独計算ウィンドウ]の左上にある[近接計算]タブをクリックします。

近接計算をするには、まずどの項目の金額を基準に近接計算を行うのか、指定を行います。
[近接計算指定]のコンボボックスのリストの中から指定します。
○左図に表示されているものが、指定可能です。

近接計算方法の指定ができます。下記のチェックボックスで設定します。

    チェックON：直接工事費の上限値・下限値を求めた後に、中央値を算出します。

    チェックOFF：指定した工事価格になるための直接工事費には幅がありますが、その中でどの金額になるかは任意になります。

近接計算項目の指定後、任意の目標金額を入力します。
金額の欄のコンボボックスをクリックすると、電卓が表示されます。
電卓で、金額を入力後、[OK]をクリックします。
また、近接計算を実行したときの試行回数の設定を行うことが出来ます。指定した回数、計算を繰り返し、近似値を試算します。
近接計算項目、金額、試行回数の設定完了後、[計算]をクリックすると近接計算を開始します。
○試行回数に満たなくても試算した価格が目標の価格に等しくなったときは、計算を終了します。

○

○

試行回数が足りない時は下記のようなメッセージが表示されます。試行回数を増やして再度実行して下さい

経費明細画面に近接計算結果が表示されます。近接計算結果は保存することが出来ます。
○あくまでも近接計算です。指定した金額に完全には一致しない場合や、端数が生じる場合があります。

経費計算


変更計算

変更計算の概念

変更設計書を作成するには


変更計算の概念

変更計算とは、もともとの積算をした設計書に設計変更（施工数量の変更、条件の変更）が生じた場合、元設計と設計変更後の積算と対比させて経費計算を行うものです。
変更設計書を作成する場合、元設計書とは別に変更設計書を作成するのではなく、元設計書に新しい積算の項目を追加して、その新しい積算の中で、設計変更を行うことが必要です。
変更計算モードを選択すると、変更計算をするための条件設定（元設計の積算の選択、元請負金額）を行います。
○合算での、変更計算は出来ません。


変更設計書を作成するには

変更設計書を作成するには、基本入力で、現在使用中の積算とは別の積算を追加する必要があります。
基本入力のプルダウンメニューで「変更・出来高設計の作成」をクリックすると、積算を追加する画面が表示します。

この画面でOKをクリックすると、積算が追加できます。積算1を複写して積算2を作成し、変更設計書モードとなります。

（※参照　基本入力：変更・出来高設計書の作成）

直接工事の画面に、積算２のタブが追加されます。
必要に応じて、積算２で設計書の変更を行います。
（この場合、積算１が元設計書で、積算２が変更設計書という関係になります。）

変更計算をするには

変更計算をするには、まず、それぞれの積算、おのおのの単独の経費計算を完了しておく必要があります。積算１、積算２それぞれのタブをクリックして、通常計算を行います。
※その際経費区分は、積算１、積算２とも、同じでなければいけません。

それぞれの単独での経費計算終了後、設計書は変更後の積算を選択しておく必要があります。
ここでは、変更後の積算は、積算２ですので、積算２のタブをクリックします。

その後、[経費単独計算ウィンドウ]の左上にある、[変更計算]タブをクリックします。

変更計算では、はじめに対象の元設計の積算を選択します。
コンボボックスから、変更元となる積算を選択してください。ここでは、積算１を選択します。

次に、元請負金額を入力します。クリックで、電卓が出てきますので、変更前の元請負金額を入力します。

[計算]をクリックすると、元設計金額、設計金額(変更後の金額)と、その増減金額の一覧を表示します。

また、変更請負金額も計算されます。

経費計算


出来高計算

出来高計算の概念

出来高設計書を作成するには


出来高計算の概念

出来高計算とは、元設計書と出来高設計書を対比させて経費計算を行うものです。
出来高設計書を作成する場合、元設計書とは別に出来高設計書を作成するのではなく、元設計書に新しい積算の項目を追加して、その新しい積算の中で、出来高設計を行うことが必要です。
出来高計算モードを選択すると、出来高計算をするための条件設定（元設計の積算の選択）を行います。
○合算での、出来高計算は出来ません。


出来高設計書を作成するには

出来高設計書を作成するには、基本入力で、現在使用中の積算とは別の積算を追加する必要があります。
基本入力のプルダウンメニューで「変更・出来高設計の作成」をクリックすると、積算を追加する画面が表示します。

この画面でOKをクリックすると、積算が追加できます。積算1を複写して積算2を作成し、変更設計書モードとなります。

（※参照　基本入力：変更・出来高設計書の作成）

出来高計算をするには

出来高計算をするには、まず、それぞれの積算、おのおのの単独の経費計算を完了しておく必要があります。積算１、積算２それぞれのタブをクリックして、通常計算を行います。
※その際経費区分は、積算１、積算２とも、同じでなければいけません。

それぞれの単独での経費計算終了後、設計書は出来高積算を選択しておく必要があります。
ここでは、出来高の積算は、積算２ですので、積算２のタブをクリックします。

その後、[経費単独計算ウィンドウ]の左上にある、[出来高計算]タブをクリックします。

出来高計算では、はじめに対象の出来高元の積算を選択します。
コンボボックスから、対象の積算を選択してください。ここでは、積算１を選択します。

[計算]をクリックすると、出来高元金額、設計金額と、その出来高率の一覧を表示します。

経費計算


合算

合算の考え方 | このシステムでは、入力済みの設計書に対して、合算計算を行うことが出来ます。 合算を行うには、新規に「合算用の設計書」を作成します。 （既存の設計書を経費計算時に合算として計算するのではありません。） その合算設計書には、工事明細を入力するのではなく、既存のどの入力済み設計書を合算計算させるのかを設計書一覧の画面から選択し設定します。 合算設計書では、一度に合算できる設計書の数に制限はありません。 各工事にはそれぞれ確定工事と、未確定工事の設定をすることが出来ます。 合算処理は、共通仮設費、現場管理費、一般管理費が対象ですが、共通仮設費、現場管理費を合算の対象からはずす設定も行えます。 また、シミュレーションモードでの合算を行うことも出来ます。
合算の方法 |  |  | まず合算を行うには、新しく合算用の設計書を作成する必要があります。 合算用の設計書を作成するには、[設計書一覧]の画面で積算モードを切り替える必要があります。 積算モードを切り替えるには、[設計書選択ウィンドウ]－[ツールバー]の標準と表示されているところをクリックし、合算のモードを選択します。
合算対象設計書の選択 |  |  |  | 合算のモードに切り替わったら、新規に設計書を作成します。設計書の作成方法は、通常の場合と同じです。 新規設計書を、作成すると[経費合算]のウィンドウが開き、合算設計書の名称入力と、どの設計書を合算計算するのか選択を行います。 名称の入力は、合算名1、合算名2の欄に手入力で行います。 合算対象の選択を行うには、[合算計算]ウィンドウの[設計書選択]のボタンをクリックします。
 |  |  |  |  |  |  |  |  | 設計書選択ウィンドウで合算を行いたい設計書を選択します。 ○選択する設計書は[経費単独計算の経費計算が完了している必要]があります。 ○経費計算の完了していない設計書は選択できません。
 |  |  |  |  |  |  |  |  | 合算対象の設計書を読み込むと、その設計書の積算、経費区分などの情報と確定、未確定の設定を行うコンボボックスが表示されます。
 |  | [積算]は、複数の積算設定を行っている場合、合算対象とする積算を選択しチェックをつけます。 ○使用している積算名しか表示されません。積算1だけの場合、選択の必要はありません。
 |  | [経費区分]では、使用している経費区分の確認は出来ますが、変更は出来ません。 変更を行う場合は、既存の設計書を[標準]で読み込み、経費の画面で、経費区分を変更してください。
確定、未確定の設定 |  | [確定･未確定]は、選択した設計書の経費金額が既に確定済みなのか未確定なのかを選択します。 [確定]の設計書は、合算後も金額は変化ありません。 [未確定]に設定した設計書は、経費の按分により金額が変化します。 設定が完了したら、[OK]をクリックします。
按分の設定 |  |  |  |  | 合算対象の設計書を読み込むと、経費合算の画面になります。 経費合算の画面には、経費区分、按分指定が表示されます。 [按分指定]では、共通仮設費、現場管理費をどのような組み合わせで按分処理を行うのか、コンボボックスから選択します。
通常計算とシミュレーション |  |  |  |  | 合算計算は通常計算のほかにシミュレーション計算も行うことが出来ます。 通常計算とシミュレーション計算の切り替えは、明細画面のタブで行います。
明細欄の説明および2個目の設計書読込 |  |  |  |  |  | 合算の明細画面には、合算対象として読み込んだ、設計書が[1]の列に計上されます（合算対象設計書は列が緑色で表示されています。） その左隣の合計の列に合算結果が表示されます。（合算合計の列は黄色で表示されています。） 2個目の合算対象の設計書を読み込むには、[1]の列の右隣の空欄で表示されている列をクリックして、[設計書読込]を行います。
 |  |  |  |  |  | 2個目の合算設計書の読込みが完了すると、[2]の列に経費明細が表示されます。 それぞれの設計書の[確定]、[未確定]のチェックを付替えることが出来ます。 それぞれの設計書列の[確定･未確定]行のチェックボックスをクリックするごとに、確定、未確定が切り替わります。チェックしている状態が確定です。
合算実行 |  |  |  |  |  | これら合算対象設計書の合算計算を行うには、[合算実行]をクリックします。
 |  |  |  |  |  | 合算計算が完了すると、合計の列に合算結果が表示されます。 按分指定により設定した、共通仮設費、現場管理費の按分方法に沿った合算が行われます。 按分指定や、[確定･未確定]の設定を替えて、再度計算を繰り返すことが出来ます。
読込設計書の解除 |  |  |  |  |  | 読込み済の合算対象設計書を読込解除することが出来ます。 設計書を解除するには、解除したい合算対象設計書の列をクリックして、[設計書解除]をクリックします。 解除されると、列が空白に変わります。
変数情報 |  |  |  |  |  | [変数情報]をクリックすると、[変数情報確認のウィンドウ]が開きます。
 |  |  |  |  |  | [変数情報確認]では、経費計算の根拠となっているすべての項目の値、計算値、金額を表示し、確認することが出来ます。 値を変更することは出来ません。
条件設定 |  |  |  |  |  | [条件設定]をクリックすると、[工事価格条件設定]ウィンドウが開きます。
 |  |  |  |  |  | [工事価格条件設定]では、工事価格の端数処理桁数と、合算列の工事価格と合算案文対象、率額の端数処理が選択できます。
合算経費印刷 |  |  |  |  |  | [印刷]をクリックすると、経費明細を印刷することが出来ます。
 |  |  |  |  |  | 印刷ウィンドウが開きます。 帳票パターンの選択、出力選択のチェックなどを行って、印刷を行います。 印刷の詳しい操作方法は、[印刷]－[印刷]を参照してください。 （※参照 印刷：印刷）
合算のシミュレーション |  |  |  |  |  | 合算計算においても、シミュレーション計算を行う事が出来ます。 シミュレーション計算を行うには、明細画面の[シミュレーション]タブをクリックします。
 |  |  |  |  |  | 合算のシミュレーション計算の明細画面です。 左の画面では、[1]列が既存の読込済み設計書で、[2]列が架空の追加設計書となっています。 シミュレーション計算モードでは、直接工事費に自由な数値を手入力することが出来ます。 架空の追加設計書の直接工事費を入力する以外にも、既存の読込済み設計書の直接工事費等も変更することが可能です。
追加設計書の単独計算 |  |  |  |  |  | 追加設計書の直接工事費に数値を入力すると、列表示が変わります。 必要に応じて、直工労務費や、共通仮設費積上げ分の入力が行えます。 確定･未確定のチェックも、自由に変更が行えます。 シミュレーションで追加設計書の合算計算を行うには、あらかじめ追加設計書の[単独計算]を行っておく必要があります。 単独計算を行うには、計算を行いたい設計書の[列]を選択して[単独計算]をクリックします。
 |  |  |  |  |  |  |  | ○単独計算を行ってない場合に、合算計算は行えません。合算計算をクリックした際に、このような確認が出る場合があります。この場合は、合算対象設計書それぞれの単独計算を行った後、合算計算を行って下さい。
 |  |  |  |  |  |  |  | 単独計算をクリックすると、合算対象設計書の単独の計算を行う画面になります。 合算情報の欄に合算設計書の対象であることが表示され、按分情報の欄に設定した按分の方法が表示されています。 操作方法は通常の経費計算と同様です。 補正項目の設定を行って、計算を行います。 計算終了後、[OK]をクリックすると、合算のシミュレーション画面に戻ります。
合算シミュレーション計算の実行 |  |  |  |  |  |  |  | それぞれの合算対象設計書の単独計算が終了した後、[合算実行]をクリックすると、合算でのシミュレーション計算を行います。 計算が完了すると、合算シミュレーションの結果が明細に表示されます。 合算シミュレーションの結果は、通常の合算と同じように保存することが出来ます。 [OK]をクリックすると、合算設計書の保存先を選択するウィンドウが開きます。
合算設計書保存先の選択 |  |  |  |  |  |  |  |  |  | （先に保存先を指定済みの場合は、ウィンドウは開きません） 任意の設計書階層とフォルダを選択し、[保存]をクリックします。
 |  |  |  |  |  |  | 合算設計書を保存した場合、設計書一覧の画面の積算の種類を表示させる[種]の欄に合算設計書であるアイコンが表示されます。

経費計算


処分費の設定

「処分費」「支給品費」「時間的制約労務費」は、積上げ明細からの集計金額を使用します。 ただし、これら集計金額の扱いは、使用する経費区分により異なります。 下記は、2001年度建設の経費区分における仕様です。
設計書積上げ明細 明細プロパティ ＿行設定タブ |
 | 直工入力画面にて対象となる明細のプロパティを開き、明細ユーザー集計区分にこれらの属性を設定します。
経費計算画面明細 （2001年度 建設） |


処分費の設定

設定方法 |  | 直工入力画面にて処分費明細のプロパティを開き、「明細ユーザー集計区分」のコンボから“処分費”を選択して下さい。
計算について | 計算の実行をすると、集計した処分費の金額が「共通仮設費対象額（Ｐ）＋準備費に含まれる処分費」に占める割合の３％を超える金額（処分費超過額）は、共通仮設費・現場管理費・一般管理費等の率計算の対象としません。但し、対象となる金額は３千万円を上限とします。 また、準備費積上の明細で、明細ユーザー集計区分に“処分費_準備費”を設定すると、上記の＋準備費に含まれる処分費 分の金額を集計します。


支給品費の設定

設定方法 |  | 直工入力画面にて、支給品費明細のプロパティを開き「明細ユーザー集計区分」のコンボから“支給品費”を選択して下さい。
計算について | 計算の実行をすると、支給品費の金額を集計して、官給品官貸額に加算します。 官給品官貸額の金額は、この支給品費の金額と、条件で無償貸付機械等評価額を入力した場合の金額の合計になります。 （官給品官貸額＝支給品費＋無償貸付機械等評価額） 官給品官貸額は、一般管理費の率計算の対象である工事原価から減算します なお、無償貸付機械等評価額は、共通仮設費・現場管理費の率計算の対象として加算します。 （支給品費はあらかじめ積上計上されているので追加加算しません。）


時間的制約労務費の設定

設定方法 |  | 直工入力画面にて、時間的制約補正をかける明細のプロパティを開き「明細ユーザー集計区分」のコンボから“労務費_時間的制約”を選択して下さい。
計算について | 計算の実行をすると、時間的制約労務費として、上記“労務費_時間的制約”設定のある明細から労務費のみが集計されます。 経費の条件設定にて時間的制約補正を選択すると、この集計金額に補正係数を掛け合わせた金額が時間的制約額として計上されます。 時間的制約額は、共通仮設費・現場管理費・一般管理費の各率計算の対象として加算されます。


印刷

印刷ウィザード

印刷

設計書の印刷

設計書の印刷　エクセル出力

経費の印刷

その他詳細設定

部材集計の印刷

部材集計の印刷－明細の設定

部材集計の印刷－表題の設定


印刷ウィザード

印刷ウィザード | このシステムでは、帳票を印刷するための設定が簡単に行える「印刷ウィザード」を用意してあります。この「印刷ウィザード」は、対話形式で印刷に必要な設定を順に問いかけてきます。これらに答えていくだけで、容易に各帳票の印刷が可能です。 このシステムの操作にまだ慣れていない方は、まずはこの「印刷ウィザード」で流れをつかんでみると良いでしょう。
印刷ウィザードの開始 |
 | 印刷ウィザードを開始するには、まず、メニューバーの[ヘルプ]－[簡単]をクリックします。「世話役君」ウィンドウが開きますので、その中から印刷ウィザードのボタンをクリックしてください。

印刷ウィザードの流れ |  |  | 印刷ウィザードの流れです。 左が設計書と経費、右が部材集計を印刷する場合です。 どの段階にいても、一つ前の段階に戻ったり、印刷ウィザードを中止する事ができます。また、[完了]をクリックすると、最後の「印刷開始」の段階まで進みます（前の段階にも戻れます）。
 | 詳しい印刷の方法は、それぞれの印刷のしかたを参照してください。 （※参照 印刷：設計書の印刷） （※参照 印刷：部材集計の印刷） （※参照 印刷：経費の印刷）
印刷方法の選択 |  | 最初に、印刷をしたい帳票を選択します。「設計書」、「部材集計」、「経費」の中から一つを選んでください。

帳票パターン、
部材集計フォームの選択

コンボボックスから、目的にあった帳票パターン、あるいは部材集計フォームを選択します。印刷を実行する前に、プレビュー画面で実際の印刷イメージを確認する事ができますので、初めは様々なパターンを試してみるといいでしょう。
その下には、選択した帳票パターン（集計フォーム）の詳細が表示されます。ここでは、各帳票ごとに細かく出力の有無を設定できますが、このまま特に設定をしなくても構いません。（上の図は、設計書を選択した場合のものです）

画面上部にある対象年月日の設定ボタンをクリックすると、カレンダーが表示されます。ここで設定する対象年月日により、使用する帳票パターン（集計フォーム）が決定されます。

なお、部材集計で印刷ウィザードを進めた場合、部材集計フォーム選択画面の前に、「用紙とプリンタの設定」ウィンドウが開く事があります。これは、部材集計フォームの初期設定が「新規集計フォーム１（新たに集計フォームを作成する為の、空のフォーム）」になっている場合に起こるもので、このウィンドウは、そのまま[ＯＫ]をクリックして閉じてください。

枠と積算の決定 |  | 設定の基準となる積算と、どの枠にどの積算を表示させるのかを決めます。積算を一つしか使用していない場合、特に変更の必要はありません。
その他の設定 （設計書、経費の印刷） | ここでは、余白や縮小率の設定、あるいはさらに細かな帳票ごとの設定が可能です。また、コードの付け替えも行えます。 特に必要な設定ではありませんので、そのまま次へ進んでも構いません。
 | ○その他の詳細設定 クリックをすると、「その他の設定」ウィンドウが開きます。印刷をする際の余白や縮小率、ビルダを使った出力条件の設定等の機能が使用できます。 （※参照 印刷：その他詳細設定）
 | ○コードの付け替え クリックをすると、「コードの付け替え（並び替え）」ウィンドウが開きます。このシステムでは、コードの表示形式の代表的なものをあらかじめ登録済みですので、任意の表示形式を選択する事ができます。直工入力のメニューバーからの、[実行]－[コードの付け替え（並び替え）]と同じ機能です。 （※参照 共通：コードの付け替え）

出力条件の設定 （部材集計の印刷） |
 | ここでは、改ページのタイミング、集計行や総計の出力の有無などを設定します。また、グループ化の設定も行えます。 ・「改ページ」をチェックしておくと、その項目の内容が変わるたびに改ページされるようになります。 ・「小計（中計、大計）」にチェックをすると、その項目の内容が変わるたびに小計欄（中計欄、大計欄）が追加され、「集計行」にチェックをつけた項目の集計が表示されます（この機能を使う場合は、「順序」の項目を「昇順」か「降順」にしてください）。 ・「総計」をチェックしておくと、帳票の最後に総計が追加されます。 その他の項目については、「部材集計の印刷」を参照してください。 （※参照 印刷：部材集計の印刷－明細の設定）
表示方法の設定 （部材集計の印刷） |
 | ここでは、画面に表示させる文字数（桁数）や書式の設定が行えます。その他にも、フォントやフォントサイズ、色の変更もできます。 また、ウィンドウ上部にある「用紙とプリンタ」ボタンをクリックすると、印刷に関する細かな設定が可能になりますが、特に設定をする必要はありません。 詳細は、「部材集計の印刷」を参照してください。 （※参照 印刷：部材集計の印刷－明細の設定）

表題の設定 （部材集計の印刷） |
 | ここでは、帳票の表題についての設定ができます。 ・「表示」のチェックをはずすと、その項目は出力されなくなります。 ・「フォーマット」の▼ボタンをクリックすると、日付の書式を変更できます。 また、フォントやフォントサイズ、色の変更もできます。 詳細は、「部材集計の印刷」を参照してください。 （※参照 印刷：部材集計の印刷－表題の設定）
印刷開始 |
 | ○詳細の設定 クリックをすると、書き出しや、詳細な設定ができます。 ただし、通常の印刷設定画面になりますので、再び印刷ウィザードに戻る事はできません（各種の設定したデータは残っています）。
 | ○プレビュー クリックをすると、実際の印刷イメージを画面上に表示します。印刷をする前に確認してみてください。
 | ○印刷 クリックをすると、印刷を開始します。 印刷が完了すると、印刷ウィザードは終了します。

印刷


印刷

帳票の印刷 | このシステムでは「設計書」、「部材集計」、「経費」、３つの帳票が印刷できます。全体の出力はもちろん、必要とする明細表、単価表だけを選択して印刷する事もできます。また、印刷をする前に、プレビュー機能を使い画面上で実際の印字イメージを確認する事もできます。 メニューバーの[ファイル]－[印刷]、あるいはツールバーの[印刷]アイコンをクリックすると、印刷ウィンドウが開きます。 ここでは、「設計書の印刷」、「部材集計の印刷」、「経費の印刷」、それぞれに共通の設定について説明します。 （※参照 印刷：設計書の印刷、部材集計の印刷、経費の印刷）
 |  | 「印刷」 帳票の印刷を開始します。
 |  | 「PDF作成」 帳票をPDF形式で書き出します。 PDF出力ファイル設定画面が開きますので、任意のフォルダを選択し、任意のファイル名を入力して下さい。 注意！ 書き出されたPDFファイルの編集については動作の保証をしていません。
 |  | 「書き出し」 データをテキスト、アクセスのデータベース等の形式で書き出します。これによってアクセスなど他のアプリケーションソフトでデータの編集が可能になります。
 |  | 「終了」 直工入力画面へ戻ります。
 |  | 「プリンタの設定」 プリンタの設定画面を表示します。
歩掛年月の設定 |
 | ここで入力する年月日により、使用する帳票パターンを決定します。 クリックするとカレンダーが出てきますので、年月日を選択してください。

基準枠と積算の割当 | このシステムでは４種類までの積算を同時に行えますが、どの積算を基準に印刷の設定を進めていくのかを決めます。また、枠のどこにどの積算を表示させるのかをユーザーが自由に選択する事もできます。
 | ※なお、選択設定の必要のない枠は表示されません。 （選択した帳票パターンによります）
プレビューを見るには | 右上にある[プレビュー]ボタンをクリックすると、実際の印字イメージを画面上に表示させる事ができますので、印刷をする前に確認してみてください。

プレビュー画面のコマンド | プレビュー画面では以下のコマンドが使えます。
 | 「印刷」 印刷を開始します。
 | 「最初のページ」 最初のページへジャンプします。
 | 「前のページ」 １つ前のページに戻ります。
 | 「次のページ」 １つ先のページへ進みます。
 | 「最後のページ」 最後のページへジャンプします。
 | 「縮小」 印刷イメージを縮小して表示します。
 | 「拡大」 印刷イメージを拡大して表示します。
 |  |  | 「ページ表示」 固定の拡大・縮小表示方法を指定します。
 | 「閉じる」 印刷ウィンドウに戻ります。
印刷ウィンドウでの ポップアップメニュー |  | 印刷ウィンドウ内におけるポップアップメニューでは、主に[表示幅]と[シートの印刷]とが使えます。機能的には、直工入力画面でのポップアップメニューと同じです。 （※参照 直工入力画面：ポップアップメニュー）

印刷


設計書の印刷

設計書の印刷 |  |  |  |  |  |  | 最初に、「設計書」のタブを選択します。
帳票パターンの選択 | 出力する帳票パターンを選択します。このシステムには、あらかじめ何種類かの帳票パターンが用意されていますので、コンボボックスの中から選んでください（帳票パターンとは、印刷をする際の、帳票の組み合わせの事です）。 [帳票パターン保守]をクリックすると、ユーザー独自の帳票パターンを作る事ができます。
経費出力設定 |  |  |  |  | クリックすると下記の画面が表示されます。 工種別内訳の帳票を出力すると、経費の明細が出力しますが、出力したくない明細にチェックをすると、出力しません。
出力する帳票の選択 | 帳票パターンに登録されている帳票について、それぞれに出力の有無を設定する事ができますので、目的の帳票を選んで「出力」の項目にチェックをしてください。 チェックをはずすと、印刷はされません。
グループ化とは | 印刷をする時に、標準単価表とそれに対応した単価表変数一覧（計算式）をまとめて出力したい場合、標準単価表と単価表変数一覧の両方を「グループ化」してください。グループ化しない場合には、標準単価表と単価表変数一覧が別々に出力されます。（他の項目もグループ化できますが、関係の無い項目同士、例えば標準単価と機械運転単価などの組み合わせは、グループ化しても結果は変わりません） ※なお、単価表変数一覧は、グループ化の有無に関わらず、標準単価表に対応したもののみが出力されます。
表の一覧表示 （出力する表の選択） | 「内訳表」、「特別単価表」、「標準単価表」、「機械運転単価表」、「全表形式」 以上の各帳票に関しては、１表ごとに出力の有無を設定できます。 各ボタンをクリックするとそれぞれの一覧が表示されますので、出力したい明細にチェックをつけてください。 この一覧はウィンドウ上部の[基準枠と積算の割当]で選択している積算を基準としたものが表示されます。
 |  | 一覧表示には、「一覧選択」と「階層選択」の2種類があります。
 | ○一覧選択 設計書に存在する全ての内訳表、あるいは単価表を表示します。
 | ○階層選択 設計書に存在する内訳表、あるいは単価表を、階層ごとに表示します。 ここでは、選択した内訳が含む下位階層の内訳は、その対象とはなりません。 積算の概要をつかみたい時に便利です。
全選択／解除 |  | [全選択／解除]をクリックすると、カーソルのある列の全ての積算が、交互に選択、解除されます。
 | カーソルが積算以外の列にある時は、「基準枠と積算の割り当て」で選択されている積算が対象となります。 例えば、「基準枠と積算の割り当て」で「積算２」が選択されていた場合、全ての帳票の「積算２」がその対象となります。
ページNo | ページNoは開始ページNoから連番がふられて印刷されますが、表ごとに任意の番号を指定することができます。
明細出力順 （一覧表示の並べ替え） | 内訳表や単価表は、各一覧表示画面に表示されている順序で出力されます。 一覧の列タイトルをクリックすると、クリックした項目で並べ替えることができ、もう一度クリックすると昇順／降順が切り替わります。
 |  |  |  | 画面右下方に、表の種類ごとの現在の出力順序が表示されています。 「行」は、階層順（階層をたどった順）です。 △：昇順 ▽：降順
全表形式とは |
 | 印刷は通常、帳票の種類ごとに出力されます。そのため、標準単価表と特別単価表、機械運転単価表に通しのコードをふっても、出力は標準単価表の後に特別単価表が出力されるため、コード順にはなりません。 これを、標準単価表・特別単価表・機械運転単価表の区別無く出力するのが、全表形式による出力です。 標準の帳票パターンでは、「全表出力用全帳票」「全表出力（標単・特単）」「全表出力（標単・特単・機械）」に、全表形式の帳票が登録されています。
 | [全表形式]のボタンをクリックして、一覧表示画面を開くと、違う種類の表が同時に表示されています。
 |  |  | 重 要 「コードの付け替え」では、「付替コード」に新しいコードが割り振られていますので、「コード」ではなく、「付替コード」で並び替えて出力します。
出力フラグ |
 | 帳票上にある任意の明細の任意の出力項目を特定して、出力しないようにすることができます。 あらかじめ、「その他詳細設定」にて目的の帳票に「出力グループによる設定」に、「出力フラグ」を設定しておきます。 （※ 参照 印刷：その他詳細設定：その他詳細設定：出力グループ XE "出力グループ" \y "しゅつりょくぐるーぷ" による設定） [出力フラグ]のボタンをクリックすると、設計書にある全明細が一覧表示されますので、目的の明細の「出力フラグ」のチェックをはずします。
特記仕様書の印刷 |
 | ここでは、他のアプリケーション（「ワード」、「エクセル」等）での資料の作成、印刷をする事ができます。また、既存のファイルを貼り付ける事もできます。 （※参照 基本情報：特記仕様）
 |  |  |  |  |  | 「帳票パターン保守」 新規に、ユーザー独自の帳票パターンを作成する事ができます。
 |  |  |  |  |  | 「その他詳細設定」 項目ごとにさらに細かく出力条件等を設定する場合には、ここをクリックして詳細設定を行ってください。 （※参照 印刷：その他詳細設定）
 |  |  |  |  |  | 「開始ページNo」 印刷する帳票の開始ページを、任意の数字に設定できます。

印刷


設計書の印刷　エクセル出力

操作上の注意点 ① Microsoft Excelがインストールされている必要があります。 ② Microsoft Excelのマクロのセキュリティの設定を「中」にしておく必要があります。 Excelのメニューのツールからマクロのセキュリティをクリックして設定します。 ③ Microsoft Excelを起動している場合は、終了してから、エクセル出力の実行をして下さい。 ④ 環境設定で、端数処理のチェックを外しておく必要があります。（既に作成されている設計書はこの状態で再計算が必要です。）（※参照 環境設定 積算） ⑤ 「標準単価表」と「機械運転単価表」は必ず対象にしてコードの付け替えを実行している必要があります。（※参照 共通 コードの付け替え）
対応帳票パターン （2005/02/04時点） | 帳票パターン名 | 定義ファイル | 説明
 | 標準_２様式 内訳表形式 | 標準.xls | 標準２の工種別内訳と内訳の表形式と単価表の表形式
 | 標準_３様式 階層形式明細 |  | 標準３の工種別内訳と内訳の表形式と単価表の表形式
 | 提出用 A4縦_ﾚﾍﾞﾙ4まで | 提出用 A4縦.xls | 広島県提出様式
 | 提出用 A4縦_ﾚﾍﾞﾙ3まで
 | 提出用 A4縦_ﾚﾍﾞﾙ2まで
 | 提出用 A4縦_ﾚﾍﾞﾙ1まで

出力方法 | エクセル出力にチェックを付けます。
 | 帳票パターン名に、エクセル出力用の帳票パターンが表示されます。任意の帳票パターンを選択します。
 | 出力ボタンをクリックします。 （プレビューを実行して、出力物の確認をすることはできません）
 | コードの付け替えが完了していますか？のメッセージが表示されますので、付け替えの確認を行った上で、「はい」をクリックします。
 | 操作上の注意点での設定ができていない場合、上記のコードの付け替え以外のメッセージが表示される場合もあります。
 | 出力データ作成中のメッセージが表示されます。
 | Excelが起動します。右のメッセージで、「マクロを有効にする」をクリックします。 ここで、右のメッセージがでない時は、Excelの設定でセキュリティの設定を「中」にして下さい。 （※参照 印刷 設計書の印刷 エクセル出力：Microsoft Excel）
 | 既に同じ定義で書き出したデータがある場合「上書きしますか？」のメッセージが表示されます。
 | 「はい」をクリックすると、上書きして、新しく作成します。画面に「設計書をエクセルデータに変換中」と表示されます。
 | 変換が終わると、「設計書の作成が終わりました。･･･」のメッセージが表示されますので、「はい」をクリックして下さい。
 | 作成されたエクセルのファイルがあるフォルダが開きますので、任意の変換済みのエクセルのファイルを選択して、開きます。
成果物のファイルについて | 帳票パターンで、標準_２･･･または標準_３･･･を選択した時は、標準_変換.xlsを 提出用 A4縦_ﾚﾍﾞﾙ○を選択した時は、提出用 A4縦_変換.xlsを が成果物（変換済み）のファイルになります。 標準_変換.xlsまたは、提出用 A4縦_変換.xlsを開くと、ﾀﾌﾞが4つできています。
 | ・ 工種別内訳タブに表紙と工種別内訳があります。 ・ 内訳表タブには、表形式で全ての内訳表があります。 ・ 単価表タブには、表形式で全ての特別単価表・標準単価表・機械運転単価表があります。 ・ 単価一覧タブは、メモです。（表示幅を変更し罫線を追加すれば単価表一覧としてお使いいただくこともできます。）

印刷


経費の印刷

経費の印刷 |  |  | 最初に、「経費」のタブを選択します。
帳票パターンの選択 | 出力する帳票パターンを選択します。このシステムには、あらかじめ何種類かの帳票パターンが用意されていますので、コンボボックスの中から選んでください（帳票パターンとは、印刷をする際の、帳票の組み合わせの事です）。 [帳票パターン作成]をクリックすると、ユーザー独自の帳票パターンを作る事ができます。
出力する帳票の選択 | 経費の印刷では、「経費計算内訳書合計」と「対象工事一覧」の各帳票について、それぞれ出力の有無を設定する事ができます。出力をしたい帳票の「出力」の項目に、チェックをしてください。チェックをはずすと、印刷はされません。
 | ※通常の設計書では、単独計算用の帳票で出力をしてください。 合算設計書では、合算用の帳票で出力をしてください。 ※名称に「建設」などの積算タイプが表記してある帳票は、該当する経費区分を使用している設計書で使用してください。 ※経費の印刷では、グループ化をしても結果は変わりません。
特記仕様書の印刷 |
 | ここでは、他のアプリケーション（「ワード」、「エクセル」等）での資料の作成、印刷をする事ができます。また、既存のファイルを貼り付ける事もできます。 （※参照 基本情報：特記仕様）
 |  | 「帳票パターン保守」 新規に、ユーザー独自の帳票パターンを作成する事ができます。
 |  | 「その他詳細設定」 項目ごとにさらに細かく出力条件等を設定する場合には、ここをクリックして詳細設定を行ってください。 （※参照 印刷：その他詳細設定）
 |  | 「開始ページNo」 印刷する帳票の開始ページを、任意の数字に設定できます。

印刷


その他詳細設定

その他の詳細設定 |
 | ここでは主に、各項目ごとの出力条件を細かく設定する事ができます。 その他に、印刷する際の縮小率や余白の設定などが行えます。
出力条件の設定 | このシステムでは、出力する帳票の項目ごとに細かく出力条件を設定する方法として、大きく以下の３通りの方法があります。 １．「出力グループ」によるグループ化。 ２．項目ごとの出力条件式の設定。 ３．帳票パターンへ直接設定。 「出力グループ」を使っての設定が最も簡単で、通常はこの方法だけで十分に対応できます。 ここでは、１．と２．の方法で設定が可能です。 （3．については「帳票パターン作成」で設定します）
 |  | 出力条件を設定するには、「詳細設定」にチェックをつけてください。ウィンドウの下部に詳細な項目の一覧が表示されます。

出力グループによる設定 | 純粋に、項目ごとに出力の有無を設定する方法です。 初期状態では、ウィンドウ下部の一覧の「出力グループ」欄は空白になっており、全ての出力項目が印刷されます。
 | 設定したい帳票のタブを選択すると、その帳票の出力項目の一覧が表示されますので、目的の出力項目に、「出力グループ」を設定します。
 |  | 「社名」、「単価」等の名称は便宜上のものであり、意味はありません。 同じ出力設定をする項目には、同じ出力グループを設定します。
 |  | その後、ウィンドウ上部の出力グループの設定欄にて、先ほど使用した「出力グループ」に「出力設定」を指定します。 出力の有無が明細により変わる場合は、「出力フラグ」を指定します。 （※ 参照 印刷：設計書の印刷：出力フラグ）
出力条件式の設定 | 例えば、金額が１００万円以上になる明細だけを出力したいといった場合など、さまざまな項目に条件付けをして該当するもののみを出力する事ができます。 まず、条件式を設定したい帳票をタブで選択し、次に「表題」か「明細」どちらかのセクションの出力条件欄を選択します。（全ての出力項目はどちらかのセクションに分類されています。どちらに属しているかは、ウィンドウ下部の項目一覧を参照してください）
 | この状態で[ビルダ]をクリックすれば、指定したセクションに対する出力条件式が設定できます。また、ここに▼ボタンのある場合には、コンボボックスの中から条件式を選ぶ事もできます。
タブのスクロール | タブの種類と数は選択した帳票パターンによりますが、目的とする項目のタブを選択する際に、全てのタブが表示されていない事があります。この場合は、タブをクリックしてスクロールさせてください。（左端のタブの「…」をクリックすると前の項目に戻り、右端のタブをクリックすると先の項目に進みます）

縮小率の変更 |
 | [プレビュー]では、「１００％」か「画面サイズ」を選択する事ができます。「１００％」は、プレビューウィンドウの大きさに関わらず常に印字したサイズと同じ大きさでプレビューを表示し、「画面サイズ」は、プレビューウィンドウの大きさにあわせて印字イメージの全体像を表示します。 [印刷（％）]では、元の印字サイズに対し、何パーセントに縮小して印刷するのかを指定できます。通常は１００％で使用してください。（１００％より大きくは設定できません。また、０％は設定しないでください）
余白の設定 |
 | 印刷する際、紙にどれだけの余白を残すかを設定します。 例えば上の例の場合、標準よりも下へ１０ｍｍ、右へ２０ｍｍ寄った所に印刷をします。（マイナスの設定もできます）
項目名の書き出し |
 | チェックをつけると、ファイルへの書き出しをする際に「コード」、「名称」、「単価」等の項目名も出力する事ができます。書き出したデータを編集する時に判りやすくなります。

設定内容の保存 （標準帳票パターン） |
 | 標準の帳票パターンの詳細設定を変更した場合、設定内容を新しい帳票パターンとして保存することができます。
 | 帳票パターン名を入力してください。ＯＫボタンをクリックすると保存します。
設定内容の保存 （ユーザ帳票パターン） |
 | ユーザデータの帳票パターンの設定内容を保存するときは、上書き保存をします。保存をするときは、「はい」をクリックしてください。

印刷


部材集計の印刷

部材集計の印刷 |  |  |  | 最初に、「部材集計」のタブを選択します。
集計フォームの選択 | 出力する集計フォームを選択します。このシステムには、あらかじめ何種類かの集計フォームが用意されていますので、コンボボックスの中から選んでください。（集計フォームとは、印刷をする際の書式の事です）。 「新規集計フォーム１」を選択すると、ユーザー独自の集計フォームを作る事ができます。
 | また、「明細の設定」、「表題の設定」で設定をすれば、選択した集計フォームを基にさらに細かな出力の指定が可能です。 （選択した集計フォームをそのまま使う場合には必要ありません。プレビュー画面でイメージを確認してみてください） （※参照 印刷：部材集計の印刷－明細の設定、部材集計の印刷－表題の設定）
出力する明細の選択 |  | 帳票に出力する明細を選択します。 初期状態では「全て対象」にチェックがついており、全ての明細が出力の対象となっていますが、このチェックを外す事によって出力範囲を選択できるようになります。
 | 「内訳表」、「特別単価表」、「単価表」、「機械運転単価表」のチェックのついた明細が一覧表示されますので、選択したい明細にチェックをつけてください
 |  |  | 一覧表示には、「一覧選択」と階層選択の２種類があります。
全選択／解除 |  |  | [全選択／解除]をクリックすると、一覧表示されているすべての明細が交互に、選択、解除されます。
合計 |  |  | チェックをつけた状態で実行すると、選択した明細を合計して出力します。
集計フォームの削除 |  |  |  | クリックすると、現在選択している集計フォームが削除されます。不要になった集計フォームはここで削除してください。
用紙とプリンタの設定 |  |  |  | ここをクリックすると、印刷に関する細かな設定ができます。

新規集計フォームの作成

「新規集計フォーム１」を選択する事によって、ユーザー独自の集計フォームを作る事ができます。「明細の設定」、「表題の設定」で設定を行った後、「用紙とプリンタ」の「名称」の文字列（初期値は「新規集計フォーム１」）を任意に変更してください。（※参照　印刷：部材集計の印刷－明細の設定、部材集計の印刷－表題の設定定）

変更をしないまま集計フォームを保存すると、次に新規集計フォームを作成する場合には「新規集計フォーム２」を選択する事になります（保存は印刷の終了時か他の集計フォーム選択時にされます）。混同を避ける為にも、必ず作成した集計フォームの「名称」は変更するようにしてください。「新規集計フォーム２」ができてしまった場合には、「新規集計フォーム１」の名称を変更すれば元の状態に戻ります。
また、「新規集計フォーム１」以外の集計フォームを選択して内容を変更し、「名称」を変更して保存をすると元の集計フォームは失われますので注意してください。

印刷


部材集計の印刷－明細の設定

明細の設定

「明細の設定」のタブを選択します。
ここでは帳票の明細部分について細かく設定ができます。

明細の設定には、基本設定の他に「出力条件」と「表示方法」の設定があり、それぞれにチェックをつけると、設定項目が表示されます。（基本設定の項目は常に表示されています）
基本設定では、帳票に必要な項目、項目の幅など基本的な設定をします。通常は、この設定だけで十分対応できます。
出力条件では、改ページのタイミングを設定したり、帳票に小計欄をつけ加えるといった、より細かな集計フォームの設定が可能です。必要に応じて設定してください。
表示方法では、数値の表記の方法や、桁数、フォントの変更といった補助的な設定をします。

基本設定 | 基本設定では、以下の項目について設定ができます。 （緑色になっている枠の内容については、変更できません）
 |  | ○項目名 帳票に出力したい項目を、コンボボックスの中から選びます。
 |  | ○枠 どの積算の枠を表示させるのかを選択します。
 |  | ○項目名（表示用） 初期状態では「項目名」と同じ文字列が設定されていますが、任意の文字列に変更して印刷する事ができます。
 | ＜変更前＞
 | ＜変更後＞

 | ○項目の幅 項目を出力する幅を設定します。
 | ○明細行 ここにチェックのない項目は出力されません。不要な項目はチェックを外してください。
 |  | また、[明細行の出力]のチェックを外すと、この「明細行」の設定に関わらず全ての項目は出力されません。 （小・中・大計、総計の行のみ出力されます）
出力条件の設定 | 「出力条件」では、以下の項目について設定ができます。
 | ○改ページ ここをチェックしている項目について内容が変わると、帳票が改ページされます。
 | ○集計行（小計・中計・大計） 帳票に小計欄を追加します（小計、中計、大計の３種類）。 小計をチェックした項目の内容が変わる度に小計欄が追加され、そこに「集計行」をチェックした項目の小計が表示されます。「小計」、「中計」、「大計」にチェックをする場合は、「順序」の項目を「昇順」か「降順」にしてください。 （小計されない項目もあります）
 | ○総計 ここにチェックをした項目は、帳票の最後に総計が表示されます。 （総計されない項目もあります）
 |  | ○順序 チェックをした項目の内容を元に、コンボボックスから選んだ条件で項目を並べ替えます。

 | ○集計の種類 各項目の集計方法を選びます。「グループ化」、「合計」、「平均」、「最大」、「最小」、「カウント」、「標準偏差」、「分散」、「先頭」、「最後」、「Ｗｈｅｒｅ」の中から選択してください。
○検索条件（または） 項目の中から、ここで設定した条件に該当するもののみ検索してきます。数値（「数量」、「単価」、「金額」等）はそのまま、文字列（「コード」、「名称」、「単位」等）はシングルクォーテーション「 ’ （半角）」でくくって入力します。 最大８つまでの条件が設定可能です。
＜例＞
 | なお、「集計区分」に関しては左図の対応表の通り、数値として設定してください。

表示方法の設定

「表示方法」では、以下の項目について設定ができます。

○桁（小数桁）
文字項目の場合は文字数を、数値項目の場合は小数第何位まで表示するのかを設定します。

○フォーマット
数値、あるいは日付の表記の仕方を選択します。数値の場合、「￥」と「，」の有無を選べます。

○端数処理
端数の扱いを「四捨五入」、「切り上げ」、「切り捨て」から選択します。
（ここでの端数処理は、内部の計算への影響はありません。あくまでも表示方法を変えるだけです）

○フォント
クリックをするとフォント設定ウィンドウが表示されます。各項目の文字のフォント、色、サイズ等の設定ができます。
文字のサイズは、下の「フォントサイズ」からでも設定できます。

○フォントサイズ
フォントのサイズを設定します。

○背景色
クリックをすると色設定ウィンドウが表示されます。各項目の背景色（文字の後ろの色）の設定ができます。

印刷


部材集計の印刷－表題の設定

表題の設定 |
 | 「表題の設定」のタブを選択します。 ここでは帳票の表題部分について以下の項目の設定ができます。 （緑色になっている枠の内容については、変更できません）
 | ○項目 変更できません。
 | ○項目名（表示用） 帳票のタイトルです。任意の文字列に変更して印刷する事ができます。
 | ○表示 各項目の出力の有無を設定します。チェックを外すと出力されません。
 |  | ○フォーマット 表題に表示する年月日の表記の仕方をコンボボックスの中から選択します。[設計書の設定]を選ぶと、基本入力の「日付の書式」で選択したものと同じ書式で表示されます。
 | ○フォント ○フォントサイズ ○背景色 以上は「明細の設定」の「表示方法」のそれと同じ機能です。 （※参照 印刷：部材集計の印刷－明細の設定）


保守

階層表出力

基礎単価保守・損料単価保守


階層表出力

基礎単価保守・損料単価保守・機械運転単価表保守・単価表保守から、階層表を出力することができます。 単価表保守からは、改訂概要、および削除単価表一覧を出力することができます。 各保守の開く画面のファイルメニューより、「印刷」を実行してください。
出力サイズ | 用紙サイズＡ４かＢ５を選択します。
印刷内容 | 階層表／改訂概要／削除単価表の、いずれかを選択します。
[印刷]ボタン | プリンタより印刷します。
[プレビュー]ボタン | 画面上にプレビューします。
[キャンセル]ボタン | この画面を閉じます。
[プリンター]ボタン | プリンタの設定画面を表示します。
[PDF出力]ボタン | PDFファイルに出力します。
PDF書出し先 | PDFファイルの出力先ファイル名を指定します。


基礎単価保守・損料単価保守

基礎単価の保守 損料単価の保守 |  | ここでは、基礎単価と損料単価の内容の確認や設定の変更などを行います。すでに登録されている単価データの名称や単価、運用開始日や有効終了日などを変更したい場合等、必要に応じて修正をしてください。 また、新規部材や単価データを追加する事もできます。 なお、基礎単価保守と損料単価保守の操作方法はほとんど同様の為、まとめて説明をしますが、画面の絵は基礎単価保守のものを掲載しています。
 |  |  | メニューバーの[ツール]－[基礎単価保守（損料単価保守）]をクリックすると、単価選択ウィンドウが表示されます。 表示されない時は、[ファイル]－[開く]をクリックしてください。
単価データの選択 |  | 目的の単価データを選びます。選択には、ウィンドウ左の階層一覧から選ぶ方法と、ウィンドウ右の単価一覧から選ぶ方法とがあります。なお、[ファイル]－[すべて開く]をクリックすると、全ての基礎単価（損料単価）を開く事ができます。
 |  |  | ○階層一覧から選ぶ 階層単位で保守を行いたい場合は、階層一覧から任意の階層を選択して、[ファイル]－[開く]をクリックしてください。指定した階層より下層にある単価データすべてが、保守の対象となります。 例えば、左の例では「仮囲い」以下の「有刺鉄線」、「仮囲い鋼板」、「ゲート」の全単価データが開きます。
 |  |  | ○単価一覧から選ぶ 少数の単価データの保守の場合は、単価一覧から目的の単価データを選び（複数選択可）、ダブルクリックをするか、[ファイル]－[開く]をクリックしてください。 なお、単価一覧には、対象年月日に適合する単価データのみが表示されます。
階層の編集 | 単価選択ウィンドウにおける編集機能については、「画面編集機能」の項目を参照してください。 （※参照 画面編集機能：階層ウィンドウ編集） （※参照 画面編集機能：階層明細ウィンドウ編集）
単価表示 |
 | メニューバーの[表示]－[単価表示]を実行すると、基礎単価の単価表示画面が表示されます。 ここでは、システム設定されている単価を一覧的に確認することができます。

画面

画面左には選択した単価データの項目が、画面右にはそれぞれの単価データの単価（金額）に関する項目が表示されます。

新規基礎単価の作成
新規損料単価の作成

新規に基礎単価（損料単価）を作る場合には、２通りの方法があります。１つは、標準の基礎単価（損料単価）をコピーして、それに変更を加える方法。もう１つは、全く新しく作成する方法です。

コピーした単価データから新規作成する

既存の基礎単価（損料単価）をコピーして新規作成する場合、基となる単価データを表形式画面で選択し、メニューバーの[編集]－[コピー]をクリックします。
（複数選択する場合は、一番左端の欄をクリックしてください）

次に、一番下の空白の行をクリックし、[編集]－[貼り付け]をクリックすると、コピーの単価データが追加されます。
なお、コピーして作成した単価データのコードには、「コピー」の文字が追加されます。

全く新しく新規作成する

全く新しく基礎単価（損料単価）を作るには、[ファイル]－[新規作成]をクリックするか、表形式画面左の単価一覧の最下行に項目を設定してください。

既存の基礎単価（損料単価）を変更する

また、新規作成とは少し違いますが、既存の単価データそのものに変更を加える方法もあります。ここでの既存の単価データとは、標準の基礎単価と損料単価も含みます。
なお、既存の単価データに変更を加えた場合、あくまでも変更という事で、元の単価データは失われてしまいます。（ただし、標準の基礎単価（損料単価）を変更して作成した単価データは、元に戻す事ができます）

新規作成、あるいは変更が加えられた単価データには、区分の欄に、ユーザー単価アイコンが表示されます。

元の単価データに戻す

○変更元に戻す
左端の欄をクリックして選択状態にします。この状態で[編集]－[変更元に戻す]をクリックすると、選択した単価データを変更前の状態に戻す事ができます。元に戻った単価データの区分には、「×」のアイコンが表示されます。
ただし、このコマンドで元の状態に戻す事ができるのは、標準の基礎単価（損料単価）に変更を加えて作成した単価データのみです。コピーから作った単価データ、全く新規に作成した単価データでは機能しません。

単価データを削除する

○削除
ウィンドウ左の単価一覧の左端の欄をクリックして選択状態にします。この状態で[編集]－[削除]をクリックすると、選択した単価データを削除する事ができます。削除された単価データの区分には、「×」のアイコンが表示されます。
なお、標準の基礎単価（損料単価）は削除できません。

注意！
削除した単価データを元に戻す事はできませんので、注意してください。

登録した単価を削除する

○削除
単価の項目を選択して[編集]－[削除]をクリックすると、選択した単価を未登録（見積単価）の状態に戻す事ができます。
なお、標準の基礎単価（損料単価）は変更できません。

作成した単価の保存

標準の基礎単価（損料単価）を変更して作成した単価データは、そのまま標準の単価フォルダに保存されますが、新しく作成した単価データは、標準の単価フォルダには保存できません。ユーザー単価フォルダか、新規に作成したフォルダに保存してください。

フィルター機能

フォーカスのあるセルと同じ文字列の行だけを選択して表示します。

例：

ｺｰﾄﾞ | 名称 | 規格
D011030200002000000000 | ｶﾁｵﾝ系乳剤 | PK 3-4
D011030200003000000000 | ｶﾁｵﾝ系乳剤 | MK 1-3混
D011030203100000000000 | ｱｽﾌｧﾙﾄ乳剤 | PK1 普通
D011030200300000000000 | ｱｽﾌｧﾙﾄ乳剤 PK4 | ﾀｯｸｺｰﾄ用
D011030200400000000000 | ｱｽﾌｧﾙﾄ乳剤 | MK1 粗粒
D011030200600000000000 | ｱｽﾌｧﾙﾄ乳剤 JIS外品 | 再生路盤

上記のようにセルを選択した状態で、フィルターボタンをクリックすると、

ｺｰﾄﾞ | 名称 | 規格
 | ｶﾁｵﾝ系乳剤 |
D011030200002000000000 | ｶﾁｵﾝ系乳剤 | PK 3-4
D011030200003000000000 | ｶﾁｵﾝ系乳剤 | MK 1-3混

名称で選択した明細のみ表示されます。

フィルターの解除

フィルターを解除する時は、もう一度「フィルタ」ボタンをクリックします。

「フィルタ」ボタンは、選択状態にあるときは「解除」の表示に変わっています。

データのソート

項目名をクリックするとソートを実行します。

この機能は、項目名をクリックすることで、「昇順」→「降順」→「ソート解除」の様に状態が変化します。

名称などの文字列項目でも、単価などの数値項目でもソートを実行できます。

項目の入れ替え

項目名をドラッグして入れ替えができます。

更新日をドラッグして、規格と備考の間で離すと、更新日が規格の後ろになります。

※この操作結果は、この画面を開いている間は保持されますが、次回実行したときには元の状態に戻っています。

新規基礎単価ファイル、
新規損料単価ファイルの作成

このシステムでは、ユーザー用の基礎単価ファイルとしてあらかじめ「ユーザー基礎単価．ｍｄｂ」、損料単価ファイルとして「ユーザー損料単価．ｍｄｂ」を持っていますが、これ以外にも単価ファイルを用意する事ができます。
新規に単価ファイルを作成するには、２通りの方法があります。ひとつは、全く新しい「＊．ｍｄｂ」ファイルを作る方法。もうひとつは、既に存在している「＊．ｍｄｂ」ファイルの中に作成する方法です。

[ファイル]－[新規基礎単価ファイルの作成（新規損料単価ファイルの作成）]をクリックします。

「基礎単価（損料単価）ファイルの作成選択ウィンドウ」が表示されます。
新規に単価ファイルを作成する場合、保存先のフォルダ（通常はこのシステムのフォルダ「ct」の中の、「ﾕｰｻﾞｰ」フォルダの中です）を選択し、「ファイル名」に任意の名前を設定して[開く]をクリックしてください。
既存の単価ファイルの中に作成する場合には、任意の単価ファイルを選択してください。

上記のメッセージが表示され、複写元がある場合は、「はい」をクリックします。複写元のファイルを指定して、「開く」をクリックします。

複写元の単価の年月がすべて同じ時は、上記のメッセージが表示されます。新しく作成する単価の年月を入力し、OKをクリックします。入力した年月の単価が作成されます。

年月・NO・説明を確認し、よろしければOKをクリックします。

「基礎単価（損料単価）ファイル詳細設定ウィンドウ」が表示されます。既存の単価ファイルを選択した場合には、ファイル中の単価テーブルがウィンドウ下部に表示されます。「年度」、「Nｏ」、「説明」を設定して[ＯＫ]をクリックしてください。
なお、一つの単価ファイルのなかに、同一年度で同一Ｎｏの単価テーブルは設定できません。

一括計算 | 例えば何千、何万もの単価データに修正を加えようとした場合、データの読み込みだけでも何十分とかかってしまい大変な作業になってしまいます。もし修正が単純なものであるならば、一括計算の機能を使う事をお勧めします。機能は限られますが、大幅に時間を短縮する事ができます。
一括計算する単価データの選択 | 目的の単価データを選択し、メニューバーの[ファイル]－[一括計算の実行]をクリックしてください。階層単位での指定も可能です。 [ファイル]－[すべて一括計算の実行]をクリックすると、すべての単価データが一括計算の対象となります。
名称の変更 |  | 「コード」、「名称」、「ユーザー集計区分」等についての変更ができます。それぞれのデータの先頭、あるいは最後に任意のデータを付け加えたり、任意の文字列の置換が可能です。 例えば、「コード」の「先頭に追加」に「sk」を設定すると、「D1234000」というコードは「skD1234000」となります。
更新日、単位、区分等の変換 |  | 「集計区分」、「単価区分」などの項目について、一括変換をします。
元の単価データに戻す |  | ここにチェックをつけて一括計算を実行すると、単価データを変更前の元の状態に戻す事ができます。 （標準の基礎単価（損料単価）を変更して作成した単価データのみです）

単価の変更 | 他の基礎単価（損料単価）を参考にして、単価の設定および変更を行います。
 | まず、基準となる単価を数値として設定します。 対象単価名には参考にする基礎単価（損料単価）を、対象項目名には「単価」をそれぞれ設定します。一度に50まで割り当てる事ができます。
 | 次に、単価計算式の設定を行います。 単価名には、設定をするユーザー用の基礎単価（損料単価）を指定します。項目名は「単価」を設定してください。計算式は、「ビルダ」を使うと簡単に設定ができます。 例えば、ユーザー基礎単価を広島県単価の90%で設定したい場合、数値１の対象単価名に広島県単価を指定した時の計算式は、「数値１ * 0.9」となります。
 | ○作成基準 作成基準の項目を「基準に指定」に設定すると、単価の他に更新日、単位、集計区分等の他の項目も、設定先の単価データにコピーされます。
 |  | ここにチェックをつけておくと、計算式による単価の計算結果が0になるような場合には、単価を設定しません。


出力帳票保守の機能

帳票の種類

帳票の設定

貼り付ける項目

データ項目と階層

データ項目詳細


帳票の種類

帳票には、以下の種類があります。

作成したい帳票の種類を階層上で選択し、作成します。

経費の帳票は、単独の場合は経費計算内訳書合計で、合算の場合は、必要に応じて経費計算内訳書合計か対象工事一覧で作成します。

設計書 | 表紙 |
 | 工種別内訳 | 工種別内訳1
 |  | 工種別内訳2
 | 階層形式 | 階層形式1
 |  | 階層形式2
 | 内訳表 | 内訳表1
 |  | 内訳表2
 |  | 内訳表階層形式1
 |  | 内訳表階層形式2
 | 特別単価表 | 特別単価表1
 |  | 特別単価表2
 |  | 特別単価表階層形式1
 |  | 特別単価表階層形式2
 | 単価表 | 単価表1
 |  | 単価表2
 |  | 単価表階層形式1
 |  | 単価表階層形式2
 |  | 単価表変数一覧
 | 機械運転単価表 | 機械運転単価表1
 |  | 機械運転単価表2
 |  | 機械運転単価表階層形式1
 |  | 機械運転単価表階層形式2
 | 全表形式 | 全表形式1
 |  | 全表形式2
 |  | 全表階層形式1
 |  | 全表階層形式2
 |  | 全表形式連続1
 |  | 全表形式連続2
 |  | 全表階層形式連続1
 |  | 全表階層形式連続2
経費 | 経費計算内訳書合計 |
 | 対象工事一覧 |

工種別内訳1と工種別内訳2

表紙と、経費用の帳票以外全ての帳票に、・・・1と・・・2があります。

1と2の違いですが、積算1のみの設計書の場合、違いはありません。2の方は、積算2がある場合、基準枠が積算1の時でも、積算2に追加した明細を出力することができます。２段表示の帳票を作成する場合は、2を使用することをおすすめします。（1は積算を複写したときに同じ明細を対応させて出力することができます。）

○○階層形式の帳票

明細が下位に明細を持っている時、その明細が展開された形式で出力されます。

全表形式について

明細の区分（標準単価表や機械運転単価表など）によらず、全ての明細に対応できる帳票を作成できます。

出力帳票保守の機能


帳票の設定

F2またはプルダウンメニューの編集から帳票の設定を選択すると、帳票について様々な設定ができます。
基本タブ
項目名 | 値 | 値の初期値 | 備 考
帳票の種類 | 変更不可 | 選択画面での階層 |
コード | 任意で入力可 | 連番で自動で付く | O0～O8で始まる文字列は不可です。
運用開始日 | 日付 | 1997/01/01 | この範囲内の歩掛年月を持つ設計書で使用可能です。
有効終了日 | 日付 | 2099/12/31
名称 | 任意で入力可 | なし |
単位 | コンボ（cm・inch・trip） | ｃm | グリッドの単位
グリッドに合わせる | チェックボックス | チェックあり | チェックがあるとグリッドに沿って移動したり、サイズを変更できます。
グリッドの表示 | チェックボックス | チェックあり | チェックがあるとグリッドが表示されます。
グリッドの大きさ | 数値入力 | 0.5 | グリッド線の間隔
画面の拡大縮小率（％） | 数値入力 | 100 | 出力帳票保守画面の拡大縮小
デフォルトのプリンター | コンボより選択 | 通常使うプリンター | この帳票を使用する時のプリンター | 帳票パターンの一番上の帳票のここでの内容が、印刷時の初期値として採用されます。
用紙サイズ | コンボより選択 | A4 | この帳票の用紙のサイズ
用紙の向き | コンボより選択 | 横 | この帳票の用紙の向き
用紙の幅 | 数値入力 | 29.69 | 用紙サイズと単位によって自動で変更します。任意で入力も可能です。
用紙の高さ | 数値入力 | 21 | 用紙サイズと単位によって自動で変更します。任意で入力も可能です。
上マージン | 数値入力 | 0 | 上部の余白
左マージン | 数値入力 | 0 | 左部の余白
明細の改行の向き | コンボより選択（下・左） | 下 |
明細の改行ピッチ | 数値入力 | 0.85 | 明細を改行する幅の大きさ
明細行の行数 | 数値入力 | 10 |
表末までの行数 | 数値入力 | 0 | 明細の最後の行から表末までの行数
更新日 | 日付入力 |  | ダブルクリックするとカレンダーから設定できます。
バージョン | 任意で入力可 | Ver.1.0 | 帳票のバージョンを任意で入力できます。
経費区分 | ボタンを押し、選択 | なし | 経費区分固有の変数を表示させるために選択します。

出力の条件タブ

表題、明細、表末

それぞれ出力の条件を設定できます

表題

1ページの帳票の中で一度しか出力されない項目です。表題となるものには単価表の帳票の時の単価表名称や算定数量などがあります。

明細

1ページの帳票の中で何度も出力される項目です。通常、単価表の帳票の時の明細がこれにあたるので、このような呼び方をしています。明細の名称・規格・数量・単価などが、全て明細にあたります。

表末

帳票の中で一度しか出力されない項目です。表末となるものには単価表の帳票の時の合計金額などがあります。

出力の条件とは

設計書には、様々な階層に様々な区分（標準単価表や機械運転単価表、基礎単価など）の明細があります。出力の条件をつけない時は、設計書にある全ての明細が出力されます。工種別内訳の帳票では、内訳の明細のみ出力させたいというような場合に、ここで条件を設定します。

また、ここでの設定は、印刷時に、その他詳細設定で確認することができます。印刷時にその時だけの変更も可能です。
（※参照　印刷：その他詳細設定：出力条件 XE "出力条件" \y "しゅつりょくじょうけん" の設定）

明細は様々な区分を持っています。出力の条件で使用できる明細の区分は以下のようになっています。

明細種別

直工明細

共通仮設費明細

経費明細　　　　　　　があります。

経費明細区分

直接工事費

直接工事費積上

共通仮設費積上

シミュレーション入力項目

近接計算指定項目　があります。

階層の深さ

明細が直接工事費の階層からどれだけ下位にあるかを表します。絶対的な階層の深さです。

例）　　[直接工事費－内訳表A－単価表B－基礎単価C]

基礎単価Cの階層の深さは「３」です。

表内階層の深さ

明細が出力指定している表からどれだけ下位にあるかを表します。相対的な階層の深さです。

例）　　[直接工事費－内訳表A－単価表B－基礎単価C]

内訳表Aを出力した場合、基礎単価Cの表内階層の深さは「２」です。

単価表Bを出力した場合、基礎単価Cの表内階層の深さは「１」です。

明細区分

内訳

標準単価表

特別単価表

基礎単価

特殊基礎単価

損料単価

特殊損料単価

機械運転単価表　　があります。

親明細区分

その明細の親（上位）の明細の区分です。種類は明細区分と同じです。

例）　　[単価表A－機械運転単価表B－基礎単価C]
基礎単価Cの親明細区分は「機械運転単価表」です。

機械運転単価表Bの親明細区分は「単価表」です。

親コード

その明細の親（上位）のコードです。

親単位

その明細の親（上位）の単位です。

表明細区分

出力指定がされている最上位の親の明細の区分です。　種類は明細区分と同じです。

例）　　[単価表A－機械運転単価表B－基礎単価C]
単価表Aを出力した場合、基礎単価Cの表明細区分は「単価表」です。
機械運転単価表Bを出力した場合、基礎単価Cの表明細区分は「機械運転単価表」です。

上記の区分や、明細に使用される金額や単位等を組み合わせて様々な条件を設定できます。

設定例1

明細種類が内訳で、金額が0でない明細のみ出力させる場合

内訳=A　となります。
（※参照　出力帳票保守の機能：データ項目詳細：設計書明細：明細区分1）

設定例2

表題、明細、表末全てに条件を入力し、全て出力される明細とされない明細（印刷がスキップされる明細）を設定することもできます。全表形式の帳票で、標準単価表と特別単価表のみ出力させる時などにこのような設定します。

表末を設定しない帳票については、表末の条件に0を入力しておきます。

新規で帳票を作成したときは、初期値に0が入力されているので、表末がある帳票のみここの設定を行います。（表末がある帳票で特に条件をつけない場合は、0を消しておいてください。）

出力帳票保守の機能


貼り付ける項目

帳票に貼り付けることができる項目として、データ項目、線、文字・計算式枠、四角があります。 画面上または、画面右中央のツールボタンで項目の属性を選択します。
データ項目 | 設計書で使用されている様々な項目を、画面右上の階層から選択し、貼り付けることができます。項目をクリックした後で、帳票上でクリックしたまま枠を書くようにすると、貼り付けることができます。（※参照 出力帳票の機能：データ項目と階層） （※参照 出力帳票の機能：データ項目詳細）
線 | ツールボタンで線をクリックした後、帳票上でクリックしたまま線を書くようにポインタを動かします。
文字・計算式枠 | ツールボタンで文字・計算式枠をクリックした後、帳票上でクリックしたまま枠を書くようにすると、貼り付けることができます。貼り付けた後、画面右下のプロパティの計算式で、出力したい文字列を入力します。ここでは、ビルダを起動し計算式を入力することも可能です。 例：’標準コード=’という文字列の後にコードを出力させる時。 ’標準コード=’ ＆ コード1
四角 | ツールボタンで四角をクリックした後、帳票上でクリックしたまま枠を書くようにすると、貼り付けることができます。
それぞれの項目は貼り付けただけでは、その項目の様々な属性が初期値のままです。貼り付けた後は、帳票上や画面右下のプロパティで、任意に属性の変更を行います。（※参照 出力帳票の機能：貼り付ける項目：項目の初期値）
帳票上で変更 | 項目の位置や線の長さなどは全体のバランスを見ながら、帳票上で修正する方法が有効です。変更したい項目をクリックすると赤色に変わります。位置をドラッグして変更したり、枠や線の大きさを変更できます。また、シフト+クリックで複数の項目を選択できます。明細の線の長さなどは、複数選択して調節を行うことができます。
プロパティ上で変更 | 文字のフォントや背景などは、プロパティで変更します。変更したい項目をクリックし赤色に変わった状態で、変更をして下さい。
 | 出力条件について 全ての項目に出力条件をつけることができます。出力したい条件を入力するとその条件を満たした時にのみ、その項目が出力されます。ビルダを起動し計算式を入力して下さい。 例：単位が’式’の時は、単価の項目は表示しない。 単価の項目の出力条件に次のように入力します。 単位1 ＜＞ '式'

プロパティ名一覧 |  | 各項目と、プロパティの内容の一覧は以下のようになっています。
プロパティ名 | データ 項目 | 線 | 文字計算式枠 | 四角 |
項目名 | ○ |  | ○ |  | この項目の名前。その他の設定で、出力項目に表示されます。
計算式 |  |  | ○ |  | この内容が出力されます。ボタンを押し、ビルダを起動します。（※参照 出力帳票の機能：データ項目詳細：設計書明細プロパティ：明細予備情報 XE "明細予備情報" \y "めいさいよびじょうほう" 1について）
出力条件 | ○ | ○ | ○ | ○ | 出力される条件を設定できます。ボタンを押し、ビルダを起動します。（※参照 出力帳票の機能：データ項目詳細：印刷定数：集計区分基損_○○の使用例）
セクション | ○ | ○ | ○ | ○ | 表題・明細・表末。変更不可です。（※参照 出力帳票の機能：データ項目と階層： 表題・明細・表末 枠１～４ ）
枠 | ○ |  |  |  | 枠1～4。変更は不可です。（※参照 出力帳票の機能：データ項目と階層： 表題・明細・表末 枠１～４ ）
フォーマット | ○ |  | ○ |  | 数値と日付のフォーマット。データが数値、日付の時に有効
桁 | ○ |  | ○ |  | 文字列の時はバイト数。（ただし0を入力すると、データにある文字列全て出力となります。）数値の時は小数桁
端数処理 | ○ |  | ○ |  | 数値のときのみ表示されます。
左端座標 | ○ |  | ○ | ○ | 左端の位置の座標
上端座標 | ○ |  | ○ | ○ | 上端の位置の座標
項目幅 | ○ |  | ○ | ○ | 項目の幅の大きさ
項目高さ | ○ |  | ○ | ○ | 項目の高さ
X1 |  | ○ |  |  | 線の位置を表します。
Y1 |  | ○ |  |
X2 |  | ○ |  |
Y2 |  | ○ |  |
背景色 | ○ |  | ○ | ○ | 項目の背景の色。ボタンを押すとフォームが起動します。
透明 | ○ |  | ○ | ○ | 透明の時は背景色が表示されません。
フォント名 | ○ |  | ○ |  | 文字のフォント
フォントサイズ | ○ |  | ○ |  | 文字のフォントサイズ。フォント名のボタンで起動するフォームで設定可能です。
文字位置 | ○ |  | ○ |  | 文字の左・中央・右揃え
太字 | ○ |  | ○ |  | チェックをつけると文字は太字
斜体 | ○ |  | ○ |  | チェックをつけると文字は斜体
下線 | ○ |  | ○ |  | チェックをつけると文字に下線がつきます。
取り消し線 | ○ |  | ○ |  | チェックをつけると文字に取り消し線がつきます。
文字色 | ○ |  | ○ |  | 文字の色。ボタンを押しフォームを起動します。
網掛け | ○ |  | ○ |  | 網掛けなし～濃さが12段階で選択できます。
線の種類 | ○ |  | ○ | ○ | 外枠の線の種類。透明だと線はなしです。
線の太さ | ○ |  | ○ | ○ | 外枠の線の太さ
線の色 | ○ |  | ○ | ○ | 外枠の線の色。ボタンを押しフォームを起動します。
矢印の向き |  | ○ |  |  | 始点・終点に矢印をつける時使用します。
矢印の種類 |  | ○ |  |  | 矢印の種類
項目の初期値 |  | プルダウンメニューの編集で、初期値の設定を選択すると、それぞれの項目について初期値を設定できます。よく使用するフォーマットを登録しておくと便利です。

出力帳票の機能


データ項目と階層

データ項目選択画面 |  |  | データ項目は画面右上に階層形式で表示されています。目的の項目を階層をたどって選択できるようになっています。また、計算式のビルダを起動した時も同じような階層が表示されます。 以下に階層の説明をしています。
階層名 |  |  |  |  |  | 説明 | 項目例
第1 | 第2 | 第3 |  |  | 第4
定数 |  |  |  |  |  |  |
 | 印刷 |  |  |  |  |  | Page・Pages等
 |  | 印刷定数 |  |  |  | 計算式で使用される項目 | 改行等
変数 |  |  |  |  |  |  |
 | 表題 |  |  |  |  | 表題として扱われる項目 |
 |  | 共通 |  |  |  | 枠1～4なし。基本入力の項目 |
 |  |  |  |  | 区分 | 明細を区別する区分 | 階層の深さ
 |  | 枠１ |  |  |  | 積算1～4に対応する枠。通常の表題に使用される項目 |
 |  |  |  |  | 優先順位 | 基礎1～20位。損料1～10位 |
 |  |  |  |  | 集計 | 集計項目 |
 |  |  |  |  | 端数処理 | 基本設定の計算設定の端数処理項目 |
 |  |  |  |  | 補正 | 基本設定の計算設定の基礎単価・損料単価などの補正項目 |
 |  | 枠２～４ |  |  |  | 枠１と同じ |
 | 明細 |  |  |  |  | 明細として扱われる項目 |
 |  | 共通 |  |  |  | 枠に係わらない明細項目 |
 |  |  |  |  | 基本 | 基本入力の項目 |
 |  |  |  |  | 区分 | 明細を区別する区分 | 階層の深さ等
 |  | 枠１ |  |  |  | 通常の明細に使用される項目 |
 |  |  |  |  | 明細詳細情報 | 明細プロパティに設定される項目 |
 |  |  |  |  | 集計 | 集計項目 |
 |  | 枠２～４ |  |  |  | 以下枠１と同じ |
 | 表末 |  |  |  |  | 以下表題に同じ |
データ項目については、詳細な記述があります。（※参照 出力帳票の機能：データ項目詳細）
表題・明細・表末 枠１～４ |  |  |  | 表題・明細・表末については、プロパティのセクションで表示されますが、変更はできません。目的のセクションの階層からデータ項目を選択し、貼り付けて下さい。枠１～４についても同様です。（※参照 出力帳票の機能：帳票の設定：表題、明細、表末）

出力帳票保守の機能


データ項目詳細

データ項目は、設計書の各項目と対応しています。

基本入力

基礎単価・損料単価優先順位

基本入力　計算設定

設計書明細

設計書明細プロパティ

基礎単価・損料単価詳細

経費項目

印刷定数

区分


基本入力

積算1(タイトル) | Ⅰ-①-1 |
積算2(タイトル) | Ⅰ-①-2 |
積算3(タイトル) | Ⅰ-①-3 |
積算4(タイトル) | Ⅰ-①-4 |
事業名(タイトル) | Ⅰ-①-5 |
工事名(タイトル) | Ⅰ-①-6 |
工事場所(タイトル) | Ⅰ-①-7 |
事業名 | Ⅰ-①-8 |
工事名1 | Ⅰ-①-9 |
工事名2 | Ⅰ-①-10 |
工事場所1 | Ⅰ-①-11 |
工事場所2 | Ⅰ-①-12 |
発注者名 | Ⅰ-①-13 |
事業者名 | Ⅰ-①-14 |
事業年度 | Ⅰ-①-15 |
起工日付 | Ⅰ-①-16 |
工期開始 | Ⅰ-①-17 |
工期終了 | Ⅰ-①-18 |
工期終了(変更) |  | 使用できません。
表紙備考 | Ⅰ-②-1 |
特記仕様書メモ | Ⅰ-③-1 |
入札履歴設計書番号 | Ⅰ-④-1 |
入札履歴設計金額 | Ⅰ-④-2 |
入札履歴落札金額 | Ⅰ-④-3 |
入札履歴備考 | Ⅰ-④-4 |
設計者名 | Ⅰ-⑤-1 |
設計日 | Ⅰ-①-19 |
事業区分 |  | 使用できません。
工事区分 |  | 使用できません。
備考 | Ⅰ-⑤-2 |
基本予備情報 |  | 使用できません。
基本入力の詳細については（※参照 基本情報：表紙）をご覧下さい。

基本入力（Ⅰ）

  表紙（①）

表紙備考（②）

特記仕様（③）

入札履歴（④）

その他（⑤）

出力帳票保守の機能

データ項目詳細


基礎単価・損料単価優先順位

第1位基礎単価1 | Ⅱ-①
第2位基礎単価1 | Ⅱ-①
第3位基礎単価1 | Ⅱ-①
第4位基礎単価1 | Ⅱ-①
第5位基礎単価1 | Ⅱ-①
第6位基礎単価1 | Ⅱ-①
第7位基礎単価1 | Ⅱ-①
第8位基礎単価1 | Ⅱ-①
第9位基礎単価1 | Ⅱ-①
第10位基礎単価1 | Ⅱ-①
第11位基礎単価1 | Ⅱ-①
第12位基礎単価1 | Ⅱ-①
第13位基礎単価1 | Ⅱ-①
第14位基礎単価1 | Ⅱ-①
第15位基礎単価1 | Ⅱ-①
第16位基礎単価1 | Ⅱ-①
第17位基礎単価1 | Ⅱ-①
第18位基礎単価1 | Ⅱ-①
第19位基礎単価1 | Ⅱ-①
第20位基礎単価1 | Ⅱ-①
第1位損料単価1 | Ⅱ-①
第2位損料単価1 | Ⅱ-①
第3位損料単価1 | Ⅱ-①
第4位損料単価1 | Ⅱ-①
第5位損料単価1 | Ⅱ-①
第6位損料単価1 | Ⅱ-①
第7位損料単価1 | Ⅱ-①
第8位損料単価1 | Ⅱ-①
第9位損料単価1 | Ⅱ-①
第10位損料単価1 | Ⅱ-①
優先順位の設定（Ⅱ） 基本入力（①）

出力帳票保守の機能

データ項目詳細


基本入力　計算設定

明細端数処理内訳表≦N階層1 | Ⅲ-①-1
明細端数処理内訳表＞N階層1 | Ⅲ-①-2
明細端数処理標準単価表1 | Ⅲ-①-3
明細端数処理特別単価表1 | Ⅲ-①-4
明細端数処理機械運転1 | Ⅲ-①-5
明細丸め桁内訳表≦N階層1 | Ⅲ-①-6
明細丸め桁内訳表＞N階層1 | Ⅲ-①-7
明細丸め桁標準単価表1 | Ⅲ-①-8
明細丸め桁特別単価表1 | Ⅲ-①-9
明細丸め桁機械運転1 | Ⅲ-①-10
明細階層数1 | Ⅲ-①-11
表題端数処理標準単価表1 | Ⅲ-①-12
表題端数処理特別単価表1 | Ⅲ-①-13
表題端数処理機械運転1 | Ⅲ-①-14
表題有効桁標準単価表1 | Ⅲ-①-15
表題有効桁特別単価表1 | Ⅲ-①-16
表題有効桁機械運転1 | Ⅲ-①-17
基礎単価賃料地域補正1 | Ⅲ-①-18
基礎単価亜熱帯補正1 | Ⅲ-①-19
基礎単価冬季補正1 | Ⅲ-①-20
基礎単価通勤補正1 | Ⅲ-①-21
損料単価風浪海域補正1 | Ⅲ-①-22
損料単価豪雪地域補正1 | Ⅲ-①-23
機械運転(港湾)供用係数ランク1 | Ⅲ-①-28
労務補正時間外割増係数1 | Ⅲ-①-24
労務補正深夜割増係数1 | Ⅲ-①-25
労務補正休日割増係数1 | Ⅲ-①-26
労務費一括割増1 | Ⅲ-①-27
計算設定の詳細については（※参照 基本情報：計算設定 ）をご覧下さい。

基本入力（Ⅲ）

  計算設定（①）

出力帳票保守の機能

データ項目詳細


設計書明細

歩掛年月1 |  | 基本入力の歩掛年月を明細計上時に参照 （※参照： 歩掛年月1について）
コード1 |  |
明細区分1 | Ⅳ-①-1 | 内訳・標準単価表・特別単価表・標準基礎単価・特殊基礎単価・標準損料単価・特殊損料単価・機械運転単価表 （※参照： 明細区分1について） （※参照： 帳票の設定：設定例1）
積算タイプ1 | Ⅳ-①-2 | 建設・農水・港湾
カナ名1 |  | 名称のカタカナ
名称1 | Ⅳ-①-3 |
規格1 | Ⅳ-①-4 |
備考1 |  |
単位1 | Ⅳ-①-6 |
キーワード1 |  |
明細備考1 |  | 任意の文字を入力可能な項目です。
明細メモ1 |
更新日1 |  | 明細が更新された年月日。
数量1 | Ⅳ-①-5 |
単価1 | Ⅳ-①-7 |
金額1 | Ⅳ-①-8 |
表題数量1 |  | この明細が表題になった時の算定数量。（基礎単価や損料単価は0）
表題合計1 | Ⅳ-①-9 | この明細が表題になった時の合計金額。（基礎単価や損料単価は0）
階層数量1 |  | 直工から階層をたどって順に数量を掛けて算定数量で割った数量。
係数1 |  |
表内階層数量1 |  | ○○階層形式の帳票で使用される項目です。単価表内の明細を展開した時、その明細の実際の数量です。 （※参照： 表内階層数量 XE "表内階層数量" \y "ひょうないかいそうすうりょう" 1の使用例）
表題数量計算式1 |  | 使用できません。
表題数量出力計算式1 |  | 使用できません。
変数一覧_改行1 |  | 標準単価表の変数情報・計算式情報・条件選択情報がテキスト形式で出力されます。 項目ごとに改行する様式とスペース区切りの様式とがあります。 条件選択には、全ての条件選択項目が出力される様式と、選択された項目のみが出力される様式とがあります。 （※参照： 変数一覧_××、計算式_××、条件選択_××の出力例）
変数一覧_ｽﾍﾟｰｽ区切り1 |
計算式_改行1 |
計算式_ｽﾍﾟｰｽ区切り1 |
条件選択_すべて_改行１ |
条件選択_すべて_ｽﾍﾟｰｽ区切り1 |
条件選択_選択のみ_改行1 |
条件選択_選択のみ_ｽﾍﾟｰｽ区切り1 |
集計１金額1 |  | 各集計系列で+のついている明細の合計金額。
集計２金額1 |
集計３金額1 |
集計４金額1 |
集計５金額1 |
集計６金額1 |
合計金額1 |  | 表題の合計で算定単位当りの端数処理前の金額。
単位当たり金額1 |  | 表題の単位当たりで算定単位当りの端数処理前の単価。

設計書（Ⅳ） 明細（①）
歩掛年月1について | 設計書には○○年度□月と表示されていますが、帳票では、歩掛年月1のプロパティのフォーマットで書式を設定できます。（※参照： 貼り付ける項目：プロパティ上で変更）
明細区分1について | 内訳 ：Ａ 標準単価表 ：B 特別単価表 ：C 標準基礎単価 ：D 特殊基礎単価 ：E 標準損料単価 ：H 特殊損料単価 ：I 機械運転単価表：Ｊ の値が入ります。
表内階層数量1の使用例 | 単価表帳票がこのような場合で 明細のブルドーザ運転の帳票がこのような場合 単価表（階層形式）帳票 上記の単価表明細の機械運転が展開されて表示されます。 表内明細数量は、単価表数量×機械運転の明細数量/機械運転の算定数量となります。（数量の項目に出力されます。）

変数一覧_××、計算式_××、条件選択_××の出力例

各変数は、以下のような様式で出力されます。

出力帳票保守の機能

データ項目詳細


設計書明細プロパティ

計算式名称1 | Ⅴ-①-1 |
計算式規格1 | Ⅴ-①-2 |
計算式数量1 | Ⅴ-①-3 |
計算式単位1 | Ⅴ-①-4 |
時間外時間1 | Ⅴ-②-1 |
深夜時間1 | Ⅴ-②-2 |
休日時間1 | Ⅴ-②-3 |
外注1 | Ⅴ-②-4 |
諸雑費計上1 |  | 使用できません。
水替対象１ | Ⅴ-②-5 |
水替明細１ | Ⅴ-②-6 |
共通仮設費1 | Ⅴ-②-7 |
現場管理費1 | Ⅴ-②-8 |
一般管理費1 | Ⅴ-②-9 |
経費明細区分1 |  | 明細の持つ明細種別。（※参照 出力帳票保守の機能：帳票の設定：明細種別）
明細予備情報1 |  | 表示されない項目 （※参照 出力帳票保守の機能：データ項目詳細：設計書明細プロパティ：明細予備情報 XE "明細予備情報" \y "めいさいよびじょうほう" 1について）
総括表用単位1 |  | 使用できません。
総括表用数量1 |  | 使用できません。
分割1 |  | 使用できません。
明細出力フラグ1 |  | 使用できません。
施工箇所メモ_補助欄1 |  | 使用できません。
施工方法_補助欄1 |  | 使用できません。
設計区分_補助欄1 |  | 使用できません。
管理費区分_補助欄1 |  | 使用できません。
主たる工種_補助欄1 |  | 使用できません。
集計区分_補助欄1 |  | 使用できません。
設備分類番号_補助欄1 |  | 使用できません。
材料費_集計1 | Ⅴ-③ |
労務費_集計1 | Ⅴ-③ |
経費_集計1 | Ⅴ-③ |
損料_集計1 | Ⅴ-③ |
市場単価_集計1 | Ⅴ-③ |
実行単価_集計1 | Ⅴ-③ |
特殊製品_集計1 | Ⅴ-③ |
共通仮設費対象外_集計1 | Ⅴ-③ |
現場管理費対象外_集計1 | Ⅴ-③ |
一般管理費対象外_集計1 | Ⅴ-③ |
歩掛集計分類01_集計1 |  | 実行単価で使用します。 （※参照 実行単価データベース）
歩掛集計分類02_集計1 |
歩掛集計分類03_集計1 |
歩掛集計分類04_集計1 |
歩掛集計分類05_集計1 |
歩掛集計分類06_集計1 |
歩掛集計分類07_集計1 |
歩掛集計分類08_集計1 |
歩掛集計分類09_集計1 |
歩掛集計分類10_集計1 |
労務歩掛_集計1 | Ⅴ-③ |
水替対象_集計1 | Ⅴ-③ |

設計書明細プロパティ（Ⅴ）

  プロパティタブ（①）

行設定タブ（②）
部材集計タブ（③）
明細予備情報1について | この項目は設計書では表示されません。しかし、次のような情報が所定の書式で入力されています。 1.コードの付け替えで入力されたコード ;コード= 単価表○○号; 2.基礎単価の種類 ;採用単価名=2001年04月<広島県>◆建設物価単価◆福山ブロック; 両方ある場合も;で区切って入力されます。
明細予備情報1の使用例 | 付け替えたコードを出力させたい場合は次の式を計算式の項目に書きます。 （※参照 出力帳票保守の機能：貼り付ける項目：プロパティ名一覧） 取り出し(明細予備情報1, 'コード') この式で、明細予備情報1にある、; コード= 以下の文字列を取り出し、出力します。 同様に、基礎単価の種類を出力させたい時は 取り出し(明細予備情報1, '採用単価名') と書きます。
 | 取り出し（ , ）は 関数になります。階層では右のように表示されます。詳細は、（※参照 計算式入力（ビルダ）：このシステム独自の関数）をご覧下さい。

出力帳票保守の機能

データ項目詳細


基礎単価・損料単価詳細

集計区分_基損1 | Ⅵ-①-1
特殊製品_基損1 | Ⅵ-①-2
一覧優先_基損1 | Ⅵ-①-3
単価区分_基損1 | Ⅵ-①-4
共通仮設費_基損1 | Ⅵ-①-5
現場管理費_基損1 | Ⅵ-①-6
一般管理費_基損1 | Ⅵ-①-7
燃料区分_基1 | Ⅵ-①-8
計算式区分_損1 | Ⅵ-①-9
歩掛集計分類_基1 | Ⅵ-①-10
ユーザー集計区分_基損1 | Ⅵ-①-11
労務歩掛_基1 | Ⅵ-①-12
基礎単価の詳細については、（※参照 選択ウィンドウ：基礎単価データ設定）をご覧下さい。 損料単価の詳細については、（※参照 選択ウィンドウ：損料単価データ設定）をご覧下さい。

詳細画面（Ⅵ）

  基礎単価（①）

損料単価（②）

出力帳票保守の機能

データ項目詳細


経費項目

入札履歴請負金額1 | Ⅰ-④-5 | 基本入力の項目
直接工事費1 | Ⅶ-①-1 |
請負金額1 | Ⅶ-②-1 | 経費の変更計算の項目
工事価格1 | Ⅶ-①-2 |
計算種類1 | Ⅶ-①-3 | 通常計算～出来高計算までの種類のこと
計算区分1 |  | 単独の設計書か合算設計書かの区分
共通仮設費按分1 |  | 合算結果を単独設計書へ書き込んだ時、按分があったかどうかです。
現場管理費按分1 |
共通仮設費対象額率1 |  | 使用できません。
現場管理費対象額率1 |  | 使用できません。
一般管理費対象額率1 |  | 使用できません。
イメージアップ費対象額率1 |  | 使用できません。
共通対象額率1 |  | 使用できません。
営繕損料対象額率1 |  | 使用できません。
労務者輸送費対象額率1 |  | 使用できません。
一般安全費対象額率1 |  | 使用できません。
一般環境対策費対象額率1 |  | 使用できません。
運搬費対象額率1 |  | 使用できません。
経費区分名称1 | Ⅶ-③-1 |
経費区分規格1 | Ⅶ-③-2 |
経費区分Type1 | Ⅶ-③-3 |

経費（単独）（Ⅶ）

通常計算画面（①）

変更計算画面（②）

  経費画面（③）

出力帳票保守の機能

データ項目詳細


印刷定数

Page |  | 出力する帳票全てに対するページ数
Pages |  | 出力する帳票全てのページ総数
Hpage |  | 出力する明細に対するページ数
Hpages |  | 出力する明細のページ総数
社名 |  | 環境設定画面で入力
改行 |  | 計算式で、設定すると、改行前の文字列を出力した後に、改行して、次の文字列を出力します。
明細種別_直工明細 |  | 明細の種別 （※参照 出力帳票保守の機能：データ項目詳細：区分： 明細種別 XE "明細種別" \y "めいさいしゅべつ" の使用例）
明細種別_共通仮設費明細
明細種別_経費明細
経費明細区分_直接工事費 |  | 経費明細の区分
経費明細区分_直接工事費積上
経費明細区分_共通仮設費積上
経費明細区分_シミュレーション入力項目
経費明細区分_近接計算指定項目
集計区分基損_材料費 |  | 集計区分 （※参照 出力帳票保守の機能：データ項目詳細：印刷定数：集計区分基損_○○の使用例）
集計区分基損_労務費
集計区分基損_経費
集計区分基損_損料
集計区分基損_市場単価
集計区分基損_実行単価
Pageの使用例 | 内訳の帳票を出力する時、全内訳のページ総数が8ページで、土工は2ページ目～3ページの時。 Ｈpage/Ｈpages page/pages
改行の使用例 | 計算式の項目に（※参照 出力帳票保守の機能：貼り付ける項目：プロパティ名一覧） 名称1 & 改行 & 規格1 と書くと 同じ項目内で、名称1と規格1が改行されて出力します。
集計区分基損_○○の使用例 | 単価表の帳票の場合、明細の数量の出力条件に（※参照 出力帳票保守の機能：貼り付ける項目：プロパティ上で変更） 集計区分_基損1 = 集計区分基損_材料費 と書くと その明細が材料費（集計区分=材料費）の場合のみ、数量を出力します。

出力帳票保守の機能

データ項目詳細


区分

明細種別 | 明細が持つ様々な区分 （※参照 出力帳票保守の機能：帳票の設定：出力の条件タブ）
階層の深さ
表内階層の深さ
親明細区分
親コード
親単位
表明細区分
基準枠
枠１積算 | 枠1~4で、積算1~4のどれが使用されているかを表示します。 積算1：1 積算2：2 積算3：3 積算4：4 の値が入ります。
枠２積算
枠３積算
枠４積算

下記の使用例は全て工種別内訳の帳票を例にしています。帳票の設定画面で入力できる、出力の条件（明細）に式を入力します。（※参照 出力帳票保守の機能：帳票の設定：出力の条件タブ）
明細種別の使用例 | 明細種別 = 明細種別_直工明細 と書くと 設計書の明細のうち、直工の明細のみ出力されます。
階層の深さの使用例 | 階層の深さ = 1 と書くと 設計書の明細のうち、直工の階層にある明細のみ出力されます。 階層の深さは直工から数えて1、2、3・・・となります。 直工の階層にある明細とそのすぐ下の明細まで出力させる時は、階層の深さ = 2となります。
親明細区分の使用例 | 親明細区分 = 'A' と書くと 設計書の明細のうち、親の明細（階層の1つ上の明細区分が内訳(明細区分=A)の明細のみ出力されます。（内訳の詳細で表示される明細が出力されます。）
これらの区分については、組み合わせて計算式を書くことも可能です。（※参照 出力帳票保守の機能：帳票の設定：設定例2）


学習情報保守

各画面の幅・高さ・位置や項目の表示幅の設定を初期化したり、設定した内容を書き出したりができます。
初期化タブ 画面表示の初期化 表示幅の初期化 |  |  | 各画面の幅・高さ・位置を初期値に戻します。
 |  |  | 各項目の表示幅の設定を初期値に戻します。
 |  | ユーザー設定初期化を選択するか、全設定初期化を選択するかは代理店設定データがあるかないかによります。代理店設定データがない場合は、どちらで初期化を実行しても結果は同じです。代理店設定データがある場合は、ﾕｰｻﾞｰ設定初期化を実行すると、新規セットアップ当初の状態に戻ります。全設定初期化を実行すると、代理店設定データまで消えて、弊社出荷状態にまで戻ります。
学習情報のクリア |  |
階層学習情報クリア |  | 設計書一覧や、単価表、基礎単価などの階層表示は、前回選択された情報を自動的に学習しています。ここでは、この情報を初期状態に戻します。 コンボボックスからクリア対象を選択して、[階層学習情報のクリア]ボタンをクリックします。
条件学習情報クリア | 単価表の作成を効果的に行えるよう前回選択された条件を学習します。 ここでは、この学習情報を削除します。 コンボボックスからクリア対象を選択し、[条件学習情報のクリア]ボタンをクリックします。
書出・書戻タブ |
書き出し | 環境設定の内容と各画面の幅・高さ・位置の設定と項目の表示幅の設定を書き出すことができます。
書き戻し | 書き出した上記の設定を書き戻すことができます。


共通

表示幅設定ウィンドウ

検索


表示幅設定ウィンドウ

表示幅設定ウィンドウ | このウィンドウでは、明細行の各項目の表示幅変更、明細行の２段表示等の設定、また、任意の項目を画面に表示させなくする事もできます。 画面が見づらい場合には、好みのレイアウトに変更してみてください。
表示幅の変更 |  | 各項目の表示幅の欄をダブルクリックすると、上下矢印ボタンが出てきます。このボタンの操作により、表示幅の変更が可能です。 また、この値を０にする事で、その項目を明細ウィンドウに表示させなくする事もできます。再び表示させるには、任意の数値を設定し直してください。
初期状態に戻すには | [初期に戻す]をクリックすると、明細ウィンドウの各項目の、表示幅の値をこのシステムの初期値に戻す事ができます。このボタンを押した後、一度設計書を閉じて、再び開き直してください。
２段表示するには |  | オプションボタンを[２段表示]にしておくと、明細行を２段で表示する事ができます。
 | 1段表示 | オプションボタンで切り替えることにより[１段表示]や[３段表示]にすることができます。
 | 3段表示
列固定するには |  | [列固定]をチェックすると、カーソルより上にある項目の列タイトルが水色に変わります。水色に変わった項目は、明細行を左右にスクロールさせても常に明細行の左側に表示されています。チェックを外すと、この機能は解除されます。 必要な項目を常に確認しておきたい場合などに有効です。

共通


検索

「検索」の概要 |
 | ほとんどの階層ウィンドウは、「検索」タブを持っています。このタブをクリックすると検索設定ウィンドウが表示され、ここで検索条件を指定する事により、それぞれ目的とする内訳表、単価表、設計書等をすばやく探し出す事ができます。 複数の条件指定による検索も可能です。 （この場合、すべての検索条件を満たしたものだけを表示します。）
 |  | 検索条件に該当したものは、「検索」フォルダにまとめられます。
階層区分 |  | 検索の対象を、全階層か任意の階層にするかを選択します。 「未登録」は、階層から切り離されている単価を検索の対象とします。（初期設定では、「すべて」が選択されています）
検索区分 |  | このシステムでは、検索区分を「詳細」モードにすることで、複雑な条件を指定して検索を行うことができます。条件式の設定には、[ビルダ]ボタンをクリックしてください。 初期設定は「簡易」モードで、検索したい項目に文字列や日付を入力して検索します。


基礎単価、実行単価等の検索

例：「クラッシャラン」等の材料を検索する場合
1，[基礎単価]をクリックします。
2，[検索]タブをクリックします。

例：任意の実行単価を検索する場合

1，[実行単価]をクリックします。
2，[検索]タブをクリックします。

検索条件の設定

ここで、検索条件の設定を行い、目的の単価を検索します。

[コード]検索

検索したいコードを入力します。
（コードは先頭から判明している部分まででも検索できます。）

[名称]検索

[カナ名]検索

同一の文字列を含む単価を検索できます。
（カナ名検索の場合、ひらがな・半角・全角の制限はありません。）

[規格]検索

[備考]検索

同一の文字列や数値を含む単価を検索できます。

[キーワード]検索

単価に任意に設定できる「キーワード」を元に検索できます。
（キーワードを設定していない単価は対象外です。）

[単位]検索

単価の単位を基に検索できます。
（▼ボタンをクリックすると、単位一覧が表示されます。）

[更新日]検索

更新日による検索ができます。
（▼クリックで表示されるカレンダーで指定します。）


単価表等の検索

例：「裏込砕石工」等の施工名称を検索する場合
1，[単価表]をクリックします。
2，[検索]タブをクリックします。。

単価表の検索では簡易タブでの検索が便利です。入力する設計書にある単価表名称（代価表名称）を検索キーワードに入力して下さい。この入力した文字列に関連がある単価表が検索されます。

検索条件の設定

ここで、検索条件の設定を行い、目的の単価を検索します。

[コード]検索

検索したいコードを入力します。
（コードは先頭から判明している部分まででも検索できます。）

[検索ｷｰﾜｰﾄﾞ]検索

同一の文字列を単価表名称項目またはキーワード項目に設定してある単価表を検索できます。

[規格]検索

同一の文字列を含む単価表を検索できます。

[単位]検索

単位を基に検索できます。
（▼ボタンをクリックすると、単位一覧が表示されます。）

詳細タブでの検索

基礎単価等の検索設定画面と同じになります。（※参照　基礎単価、実行単価等の検索）

設計書等の検索の
条件設定

○設計書区分
設計書の経費の計算には、「単独計算」と「合算計算」があります。
初期設定（未対象）では、全ての設計書が検索対象となりますが、「単独」あるいは「合算」にチェックをつける事により、それぞれの経費計算方法をとっている設計書のみが、その対象となります。

○事業名、工事名等
任意の文字列を指定します。
これと同一の文字列を含む設計書を検索します。

○設計金額、落札金額
任意に金額を指定します。
金額は、上限と下限を設定します。（どちらか一方だけでも、構いません）

○事業年度、工期、更新日
任意に期日を指定します。

[他の階層]ボタン |  |  | 検索の対象となる階層を変更したい場合に使用します。 例：検索したい階層を[標準]から[農水]へ変更する場合。 １．[他の階層]をクリックします。 ２．[検索階層指定]画面を表示します。 ３．[標準]以下の階層が開いていない場合、[標準]をダブルクリックします。 ４．[農水]をクリックします。 ５．[ＯＫ]をクリックします。
検索フォルダ |  |  | 【注意】 「＋」表示のある階層はさらに下の階層を持っていて、クリックすることで表示できます。 （上記の[農水]の下にも、さらに階層を持っています。） 目的の単価が上位の階層に存在する場合、それより低い階層（又は他の階層）を指定してしまうと検索の対象になりませんのでご注意ください。
[ビルダ]ボタン |  |  | このシステムでは、複雑な検索条件の設定が可能です。条件式の設定には、この[ビルダ]ボタンをクリックしてください。 「簡易」モードでビルダを起動すると、現在設定されている検索条件が、自動的に条件式に変換されて表示されます。これを基に、目的の式を作成し、必要であれば登録をしておきます。 「詳細」モードにすると、[ビルダ]ボタンの左隣に、コンボボックスが表示されます。この中から、登録した条件式を選択する事ができます。 式は、「ＳＱＬ」文の構文を使用しています。 （※参照 共通：ビルダ）
「検索結果」 |
 | 「検索設定」画面の「検索開始」をクリックして検索された結果を一覧表示します。 「検索結果」画面に表示された明細は、直接選択することができます。
 |  | ○階層を検索 検索結果から明細を1行選択してこのボタンをクリックすると「検索」ウィンドウを閉じて、その明細の属する階層に移動します。
 |  | ○確定 内訳表や単価表などの検索結果から明細を1行選択してこのボタンをクリックすると積算画面に計上されます。 条件設定のある単価表であれば条件設定画面が自動的に開きます。
 |  | ○明細 内訳表や単価表などの検索結果から明細を1行選択してこのボタンをクリックすると積算画面に計上されます。 同レベルの階層に明細を続けて計上するときなどに便利です。 ただし、条件設定のある単価表でも条件設定画面は自動的に開きませんので、後で手動で開いて設定してください。
 | 注意 「設計書選択」画面や各保守の選択画面の「検索結果」画面には「確定」ボタンと「明細」ボタンはありません。
 | 「検索結果」画面に表示された明細は１行ずつ選択して「確定」などのボタンをクリックして下さい。 明細を複数選択して「確定」などのボタンをクリックされると下図のようなメッセージが表示されて、「検索結果」の明細は選択画面の「検索」フォルダへ移動します。

共通


コードの付け替え

標準タブ

新積算タブ

コードの置き換え

コード置き換えの概要

コード置き換えの基準となる表の作成

設計書でのコード置き換え

明細に対して任意のコードを自動的に付け替えることができます。 コードの表示書式は「内訳表 １号」「第１号内訳表」など自由に設定できます。代表的な書式を登録済みですので、そこから選択することができます。 設計書メニューバーから[実行]－[コードの付け替え（並べ替え）]を選択すると、「コードの付け替え」画面が表示されます。 実行時に編集した内容が保存され、次回も同じ内容でコードの付け替えができます。
○階層順に付け替えをする | 横方向に、工種ごとに連番を振ります。 工種別内訳（１階層目）最初の内訳表の中の、全ての対象明細に順にコードを連番でつけその後、次の内訳表（工種別内訳の２行目）の中にコードをつけていきます。
○階層レベルに付け替えをする | 縦方向に、大内訳から順に連番を振ります。 最初に、工種別内訳の対象明細（１階層目）に、順にコードをつけ、次にそれぞれの詳細（２階層目）の対象明細にコードをつけていきます。
○ＡＢＣコードで付け替えをする | 工種から細別までＡＢＣを階層別に連番を振ります。この付け替えの場合、画面に表示がある2種類のフォーマットから選択します。


標準タブ

上記の設定が初期値となっています。

この場合、内訳、特別単価表、特殊基礎単価、特殊損料単価についてそれぞれ、線でつないだ対応するコードフォーマットでコードの付け替えを実行します。内訳と特別単価表だけ付け替えたいというような時は、必要のない明細の種類について、チェックをはずして下さい。（つないでいる線を消す必要はありません）コードのフォーマットを変更したい場合は、コンボを開いて選択ができます。直接入力することも可能です。

違う明細の種類をまとめて同じコードフォーマットをつけたい場合は、上記のように設定します。 これで、内訳表には「内訳表○○号」・特別単価表、標準単価表、機械運転単価表には「代価表○○○号」というコードがつけられます。
設定方法 | まず、付け替えたい明細の種類を選択し、チェック（画面左）をつけます。次に明細の種類とそれに対応するコードフォーマットを線で結びます。線は、左右の○をクリックすることで、引くことができます。一度引いた線を消す場合も左右の○をクリックして下さい。
帳票を出力したい場合 | 付け替えたコード順に、違う明細を混在して帳票を出力したい場合は、「全表形式」の帳票を使用します。 （※ 参照 印刷：設計書の印刷：全表形式 XE "全表形式" \y "ぜんひょうけいしき" とは）
付け替えたコードを消す | クリアボタンを押すと、付け替えたコードを消すことができます。ただし、画面に表示することのできる「コード」項目については、一度付け替えたコードを消すことはできません。「標準４」の帳票で確認できるコードについてのみ、クリアが可能です。


新積算タブ

上記の設定が初期値となっています。このまま実行すると、新積算のコード体系に基づいて、コードの付け替えをします。特別単価表・標準単価表・機械運転単価表については、全てにチェックがついている場合は、レベル4で単位が式’以外のものと標準単価表と機械運転単価表にまとめて連番を振ります。

その他の付け替えも可能です。設定方法は標準タブと同じです。

レベル4の付け替え方法

内訳表のレベル4の付け替え方法を選択します。

○体系

体系とまとめて連番を振ります。

○内訳表（単位=式）と特別単価表

レベル4で単位が’式’のものに特別単価表をまとめて連番を振ります。

○特別単価表

  特別単価表とまとめて連番を振ります。

○指定しない

  内訳表に対応するコードフォーマットで連番を振ります。

コードフォーマット | コンボボックスから任意の書式を選択します。目的の書式がない場合は、編集もできますが、ここで編集した書式で付け替えを実行した場合は、保存されます。
コード開始番号 | コードフォーマットごとに、コードの開始番号を設定します。

共通


コードの置き換え


コード置き換えの概要

このシステムでは、設計書中の、任意の部材コードと損料コードを別のコードに置き換えることができます。
○置き換えは、積算１，２，３，４それぞれに対して設定が可能です。

○ 設定は、再計算実行後に有効になります。（置き換え設定後作成された明細には、その時点で置き換え結果が反映されます。）コードを置き換えられた設計書を元に戻すには、「置き換え」の「コード対応表」の明細を消し、再計算を行います。

○ コードを置き換えられた設計書は、そのまま印刷できます。また部材集計にも、置き換えられた結果が反映されます。

○ 置き換えコード表は、基準となる表を[環境設定]－[システム]の「コードの置き換え対応表」に登録しておくことができます。この表は、設計書「基本入力」の「コードの置き換え」画面で、置き換え表を作成するときに読み込んで利用することができます。

「コードの置き換え」機能によって、次のようなことが可能になります。

１．設計書を元に実行予算書を作成する場合、実際現場で作業する人員構成に合わせて作業員の構成を変更します。たとえば、普通運転手と特殊運転手、世話役を自社ではＢランクの作業員が担当する場合、この置き換えの機能を使って、それぞれをＢランクの作業員に対応させます。Ｂランクの作業員は、新規に登録した基礎単価を使用することも、既存の労務基礎単価のどれかを流用することもできます。

２．治山事業の山林砂防工などのように、特殊な作業員の設定が必要なとき、これを山林砂防工においた場合と普通作業員においた場合の設計金額の差をシミュレーションしてみることができます。


コード置き換えの基準となる表の作成

基準となる置き換え表の登録 |  | [環境設定]－[システム]の「コードの置き換え対応表」で登録します。 「対象年月日」の設定は、対応表を作成する際に表示される基礎単価の一覧に適用されます。「対象年月日」の設定された日に有効な基礎単価だけが一覧に表示されます。
置き換え表の作成 |
 | 明細の作成は、[追加]ボタンで行います。[追加]ボタンを押すとそれぞれ、基礎単価の一覧、損料単価の一覧が開きますので、任意のものを選択して下さい。 「置き換え先コード」は、右にスクロールして登録して下さい。


設計書でのコード置き換え

コードの置き換えの注意点

基準となる置き換え表の登録 |  | 基本入力画面、あるいはプロパティ画面から[コードの置き換え]ボタンをクリックします。
置き換え表の作成 |
 |  | [環境設定]－[システム]で、基準となる置き換え表を作成している場合は、これを[対応表の読み込み]ボタンで読み込むことができます。表は[追加]や[削除]ボタンで編集や作成をします。「置き換え元コード」と「置き換え先コード」の双方を登録して下さい。登録は、積算１，２，３，４それぞれに対して設定できます。 「置き換え先コード」は、右にスクロールして表示させて下さい。
置き換え表の反映 | 「コードの置き換え」を設定すると、以降作成した単価表や、内訳表に表示される基礎単価や損料単価は、置き換えられたものが表示されます。すでに作成済みの場合は、再計算を実行する必要があります。 再計算は「単価＋歩掛かり」を実行して下さい。 「置き換え」を元に戻す場合は、「置き換え表」の明細を全て削除して再計算を行って下さい。


コードの置き換えの注意点

機械運転の明細の燃料コードを置き換える場合の注意点

  燃料の数量の計算には、その燃料の燃料区分が設定されている必要があります。（燃料区分によって、燃料消費率が違うため。）ユーザーが任意に基礎単価保守等で登録した燃料コードに置き換える場合、その燃料に燃料区分が設定されていないと燃料の数量が０で計上されてしまいます。燃料区分は、基礎単価保守で設定します。軽油・ガソリン・重油・電力・混合油・灯油・プロパンガスから選択して下さい。（ただし、通常使用する燃料と違う燃料区分を設定した場合、燃料消費率がわからず、燃料数量が０で計上されてしまいます。例：通常、軽油を使用する機械運転の明細の燃料を、灯油の燃料区分が設定された燃料コードに置き換えたりする場合。）


明細プロパティ

プロパティタブ

行設定プロパティタブ

部材集計プロパティタブ


プロパティタブ

直工入力画面の、明細行の様々な属性を表示します。表示するには、目的の明細行を選択して、右クリックの[ポップアップメニュー]やメニューバーの[表示]、ツールボタンの[属性]等を選択します。ここで設定されたことは、下位の単価表にも引き継がれます。また、標準単価表などの場合、条件設定によって設定された歩掛や規格などより、このプロパティ画面で設定されたことが優先されます。

「再計算して保存」ボタンをクリックしてこのプロパティ画面を終了すると、この明細の属する表の明細とそれぞれの明細の、下位の単価表、基礎単価などの再計算を行います。各種、補正や、計算式の設定や変更を行ったときは、ここで「再計算をして保存」を実行するか、後で、ツールボタンの再計算を実行しないと、修正内容が反映されないので注意してください。

プロパティタブ

表示される属性は、名称、規格、単価等に計算式を設定したり、機械運転単価表や損料単価では、機械に関する補正などを登録できます。 注意 [プロパティ]タブの表示内容は、明細の種類によって異なります。 注意 計算式で設定された結果は、再計算を実行しないと反映されません。
内訳表 |  | 計算式の設定可能な項目 なし
標準単価表 |  | 計算式の設定可能な項目 名称、規格、数量、単位
機械運転単価表 |  | 計算式の設定可能な項目 名称、規格、数量、単価
特別単価表 |  | 計算式の設定可能な項目 なし
基礎単価 |  | 計算式の設定可能な項目 名称、規格、数量、単位、単価
損料単価 |  | 計算式の設定可能な項目 名称、規格、数量、単位、単価
特殊基礎単価 |  | 計算式の設定可能な項目 なし
損料単価・ 機械運転単価表 への詳細設定 | 「分類」と「設定」にて詳細設定をする項目を選択し、「計算式」に実際の設定を行います。 「分類」では共通する項目か、あるいは各明細行に対するものなのかを選択し、「設定」では実際の設定項目を選択します。 （損料単価の場合は、「分類」には共通と損料しかありません。） 共通する項目では、T・ｔ・C（農水）を指定することができます。 各明細行に対する項目では、コード・名称・規格・歩掛・単位・単価などを指定することができます。 （コードの指定は、別明細への置換えとなります。） 他にも、「燃料」では燃料消費率、「損料」では岩補正・１欄などを、指定することができます。

例 | 数量計算式 |  | 下記の例では項目に直接数字を入力します。 100 + 100 結果 条件設定に関係なく、数量に 200が計上されます。
 | 名称計算式 |  | 下記の例では、単価表名「バックホウ床堀」の前に「実行」という文字が挿入されます。 ‘実行’ & 明細名称 結果（アンダーラインの部分が追加になっています。） 「実行バックホウ床堀」
 | 損料単価 機械運転単価表 |
 |  | 分類＝01 普通運転手 設定＝歩掛 計算式＝運転労務数量 の時、この機械運転単価表の普通運転手の歩掛には、変数[運転労務数量]が使用されていることを示しています。

明細プロパティ


行設定プロパティタブ

行設定のタブでは、各種補正や、再計算の対象にするかどうか、労務の時間外補正などの設定を行います。

最優先基礎単価
最優先損料単価

基礎単価や、損料単価の優先順位は基本入力画面で行いますが、各明細行毎に、最優先で使用する単価を指定することもできます。ある、工種だけ外注先に出す場合など、その明細行の、最優先基礎単価を、外注先用にしておけば、その明細行以下の単価表や基礎単価は、外注先用の単価で積算されることになります。

処分費の設定

支給品費の設定

時間的制約労務費の設定

率掛け処理（%） |  | この明細の最小単位の基礎単価に設定された率を掛けて積み上げを行います。 一律か費目別に指定するか選択して率の設定をします。
再計算 |  | この「一括再計算の対象にしない」にチェックしておくと、使用する単価などを変更して再計算しても、この明細以下の単価表や、基礎単価は、再計算の対象になりません。設計書の明細毎に細かな単価の設定を行いたいときに使用してください。
水替対象 水替対象数料 水替明細 |  | このシステムでは水替え対象明細を指定して、水替ポンプ運転の歩掛の自動計算ができます。ここでは、この明細が「水替え対象明細」であるかどうか、対象であるとき「対象となる数量」を登録します。
 | また、この明細の単価表が水替えポンプ運転の単価表であるときには、「水替明細」項目のコンボから「水替え日数計算」を選択して登録しておきます。プログラムは、水替え対象額の集計をした後、この設定のある明細の単価表に、水替えポンプ運転の設定を行います。 水替ポンプ運転の歩掛は次の計算式によります。 Ａ＝対象額 25.4×Log(A)－32.2 水替費計算がこの計算式によらない場合もあります。そのときは、別途積み上げによって水替え費を計上してください。
基礎単価の補正 | (以下の補正は、刊行図書に掲載されていない項目は一般的に行なわれているものを例示しています。補正を行う場合は、発注者側の補正条件を確認の上この機能を利用してください。) 稼働状態補正 賃料地域補正 長期貸与補正 賃料夜間割増率 賃料休日割増率 亜熱帯補正 冬期補正 通勤補正
損料単価の補正 | (以下の補正は、刊行図書に掲載されていない項目は一般的に行なわれているものを例示しています。補正を行う場合は、発注者側の補正条件を確認の上この機能を利用してください。) 風浪海域補正 豪雪地域補正 交替制作業補正 組合せ機械補正 公害補正 現場条件補正
時間 時間外 深夜 休日 労務費一括割増 |  | これらの項目は、労務の時間外補正に関する設定です。この明細での時間外の作業時間それぞれ設定します。 時間外や深夜、休日の割増賃金に係る率は、基本入力画面で行います。（※ 参照 基本情報：労務補正） 労務費一括割増は、単価区分が「労務」の基礎単価に対して一括で補正をかけます。
明細集計 明細ユーザー集計区分 |  | このシステムでは、様々な集計が可能ですが、ここで設定する集計は、任意の明細毎の集計です。集計区分は、「バックホウＡを使用」、「２次工事」等、任意の文字列で登録できます。 複数の集計区分を登録したいときは「バックホウＡを使用;２次工事」の様に、間をセミコロン”;”で区切ります。（注意 セミコロンは半角で入力してください。） この集計は、印刷部材集計で、グループ分けに使用したり、集計区分毎に合計をとったりできます。 （※参照 印刷：部材集計の印刷）
経費計算で使用する集計区分 | 「明細ユーザー集計区分」では、経費計算に使用する集計区分（「処分費」「支給品費」「時間的制約労務費」）の設定も行います。 これらの集計金額の扱いは、使用する経費区分により異なります。
 | 経費計算画面の明細 （建設2001年度）


処分費の設定

処分費明細のプロパティを開き「明細ユーザー集計区分」のコンボから“処分費”を選択して下さい。

経費計算時に、上記３％に関する処理をします。（※1）

（※1）処分費の処理について

処分費‥‥この文字列は直工の処分費の明細に設定して下さい。

処分費_準備費‥‥この文字列は準備費積上の処分費の明細に設定して下さい。

処分費等が「共通仮設費対象額（Ｐ）＋準備費に含まれる処分費」に占める割合の３％とし、３％を超える金額は、共通仮設費・現場管理費・一般管理費等の率計算の対象としません。

準備費積上の明細で、明細ユーザー集計区分に“処分費_準備費”を設定すると、上記の＋準備費に含まれる処分費　分の金額を集計します。

（※参照　経費：処分費の設定）

正しく処理が行われているかどうかは、経費計算画面で経費計算実行後、「変数情報」ボタンをクリックしてください。

処分費に関する変数値を確認できます。


支給品費の設定

支給品費明細のプロパティを開き「明細ユーザー集計区分」のコンボから“支給品費”を選択して下さい。

（※参照　経費：支給品費の設定）


時間的制約労務費の設定

時間的制約補正をかける明細のプロパティを開き「明細ユーザー集計区分」のコンボから“労務費_時間的制約”を選択して下さい。

（※参照　経費：時間的制約労務費の設定）

外注区分

外注に出す工種があれば、明細単位に外注先を設定できます。部材集計印刷では、外注先毎に集計ができます。ここに表示される外注先名は、[メニューバー]－[ツール]－[その他保守]で行います。

(港湾)供用係数ランク

港湾の積算に使用される係数です。コンボを開くと、ランクとその下に主要な港湾名が表示されます。どちらを選択してもかまいません。

経費対象

    共通仮設費

    現場管理費

    一般管理費

この明細以降の積算が、共通仮設費や、現場管理費、一般管理費などの各経費の対象になるかどうかを設定します。
官給品等で共通管理費の対象にならない場合等に利用します。

明細プロパティ


部材集計プロパティタブ

集計区分

ユーザー集計区分

このシステムでは、基礎単価に設定された集計区分によって、リアルタイムで集計を行います。


集計区分

  経費
  損料
  労務費
  材料費

  市場単価
  実行単価

これらの集計は、基礎単価の集計区分により行います。

集計区分は、基礎単価保守や直工明細画面で、詳細に入っても変更ができます。実行単価は、実行単価ベースを元に、実行予算を作成する場合の区分です。


ユーザー集計区分

（基礎単価のユーザー集計区分に登録した任意の集計区分）

基礎単価マスターのユーザー集計区分に任意に登録された集計区分によって集計されます。基礎単価マスターのユーザー集計区分には、セミコロン「；」で区切って複数の集計区分を登録することができます。この集計結果は、設計書の印刷や、部材集計の印刷で使用できます。
ここで集計された区分は、経費計算にも利用することができます。

（※参照　印刷：部材集計の印刷）


再計算

再計算

このシステムでは、単価世代を変更したり、歩掛を自社歩掛に変更した場合など、いつでも、設計書の再計算を行って、設計金額の確認を行うことができます。
しかし、再計算は、部材からの再集計や、歩掛の再計算を行うため、時間がかかってしまいます。

このシステムでは、再計算の方法に「単価のみ再計算する」と「歩掛の再計算」の２種類を準備しています。「単価のみ再計算する」は「歩掛の再計算」のうち基礎単価からの再集計を行うだけの処理なので高速です。単価世代を替えて再計算を行うときなどは、「単価のみ再計算する」による再計算が有効です。
ユーザー歩掛の系列（[基本入力]－[計算設定]画面にある単価表の項目）を変更したり、水替え設定をして、再計算を実行するときは、歩掛も含めて、再計算を行う必要があります。

処理の分類
１．「単価のみ再計算する」＋「歩掛の再計算」を行う
２．「単価のみ再計算する」のみを行う

☆重要な注意

    １．このシステムの単価世代や、水替え設定などを変更した場合、その内容によって、「歩掛の再計算」が必要な場合と、そうでない場合があります。それらの機能と必要な再計算方法の対応表は、次の参照で確認して下さい。

    （※参照：再計算：再計算の必要な項目変更の一覧）

    ２．「単価のみ再計算する」では、次にような積算がされている場合、変更結果が正しく計上されません。

        このような計算が使用されるケースはまれですが、設計書として確定されるとき、途中で「単価のみ再計算する」を実行されている場合は、再度に一度「単価のみ再計算する」＋「歩掛の再計算」を実行しておいて下さい。

      「単価のみ再計算する」では、正しく再計算されないケースは次の通りです。これらのケースでは、上記の「再計算の必要な項目変更の一覧」の対応表によらず、「単価のみ再計算する」では、変更結果が正しく反映されません。

１．機械運転計算式の基礎単価に損料を使ったもの

例）燃料の単価計算式に［１欄］と書いてある場合０円で計上されます。

            ２．機械運転計算式の基礎単価の計算式に損料１を使っている場合。

例）燃料の単価の計算式に［１欄_１］と書いてある場合前に計算したときの１欄が計上される

            ３．機械運転計算式の損料単価に燃料消費率を使っている場合

                例）損料の単価お計算式に、［燃料消費率］と書かれている場合、再計算をしても、新しい数値に置き換わらない。

    ３．明細に計上されている基礎単価等は、明細に計上する時マスターから参照された内容が設計書データに書き写されます。この時点で、マスターデータと縁が切れますので、マスターデータを修正しただけでは修正内容が反映されません。修正内容を反映させるためには、単価世代を変更した場合同様再計算が必要になります。このシステムでは再計算の種類をいくつか準備しています。初期値では「単価のみ再計算」が実行されます。最も高速に再計算できます。名称規格を修正した場合には「単価のみ再計算」更新されません。これは、名称規格が単価表自動作成時に編集されるためです。「単価＋歩掛」で再計算をしていただくと更新することが出来ます。

また、階層ウィンドウでも、表示中の情報はリアルタイムで変更されません。再表示することでマスターから情報を再読込しますので、表示内容が更新されます。

また、このシステムでは、再計算対象を、階層から絞り込むことができます。外注先に出す工種だけ、外注用単価で再計算をするといったことが可能です。いずれの場合も、設計書丸ごと、「基礎単価の集計」と「歩掛の再計算」を行う場合に比べ、非常に短い時間ですみます。

ツールボタンの[計算]アイコンをクリックした場合には、再計算の詳細設定画面が表示されます。
メニューバーから選択するときは、[実行]－[再計算]を選択します。
○明細プロパティ画面の「再計算して保存」

      明細プロパティの変更をしてこのボタンで保存すると、その明細の下位の単価表や内訳表の再計算を行います。「現在の対象以下」と同じです。たとえば、労務の時間外設定を行ったとき、再計算が必要です。このような場合「再計算して保存」を実行すれば、この設定を有効にした金額が計上されます。
○再計算の対象にしたくない、単価表や内訳表があった場合
      明細プロパティの[行設定]タブに「再計算」－「一括再計算の対象にしない」という項目があります。これにチェックをつけておくと、その後の一括再計算では、対象になりません。

ツールボタンから実行
再計算の詳細設定ウィンドウ |  | 再計算を実行するための、詳細設定ウィンドウが表示されます。
・単価のみ計算する ・単価＋歩掛を計算する |
 | 単価のみの再計算か、単価＋歩掛の再計算かを選択します。 また、損料単価を再計算の対象から外したい時には、「損料単価を計算する」のチェックをはずしてください。基礎単価のみが再計算されます。 （初期設定では、損料単価も再計算の対象になっています）
・明細の対象日で計算する ・基本入力の対象日で計算する |
 | 「対象日」とは、主に単価表の世代に影響があります。たとえば、旧年度の歩掛で積算したい場合は、この日付を、旧年度に変更します。 この日付は、基本入力画面にあり、設計書全体に影響を与えます。これに対して、明細単位にも、基本入力とは別に、「対象日」を設定することができます。明細側に設定された日付が優先です。 （「単価のみ計算」の場合、この項目は選択できません）

「対象の積算を全て再計算する」 |
 | 現在、着目している階層によらず、全ての階層を再計算の対象にします。共通仮設費にある積み上げも対象になります。 再計算は、１種類の積算ごとに実行されます。複数の積算の再計算を実行するときは、積算１から４を、個別に指定してください。 水替え計算の場合は、必ず設計書の全ての階層が対象になります。
「数量未入力と条件未設定をチェックする」 |
 | ここにチェックがあると、再計算時に、数量の未入力と条件の未設定についてもチェックをして、該当の明細があれば、表示します。

メニューバーから実行 |
詳細に設定をして再計算する | ツールボタンから実行したときと同じ、詳細設定ウィンドウが表示されます。
・単価のみを再計算する ・単価＋歩掛を再計算する |  | それぞれ、左図のような、３種類の計算方法が選べます。 （単価は、損料単価も含めて再計算されます）
対象の積算を全て | 経費の積み上げも含めて設計書全体の再計算をします。
現在の対象以下 | 現在着目している明細以降の階層を再計算します。
水替え計算 | 設計書全体の再計算に水替え日数計算も合わせて行います。 （※参照：再計算－水替え日数計算）

再計算


水替え日数計算

工事の水替え日数は、積み上げによる方法と、ここに示す計算による方法があります。どちらを使用するかは、発注者の判断によります。
水替え計算式は変更することができます。[ツール]－[環境設定]－[積算]のタブで行います。ここで変更した計算式は、全ての設計書で有効になります。 （※参照 環境設定：積算：水替え日数式）

水替え日数計算をするには

水替え対象工種の選択
[水替対象]
[水替対象数量]

水替え対象に指定したい明細をクリックし、右クリック「ポップアップメニュー」から[プロパティ]を選択します。[行設定]タブの[水替対象]を[する]に設定します。
その右の[水替対象数量]の項目には、水替え対象となる数量を入力します。その明細全てが対象となる場合は、明細の数量と対象数量は同じになります。

水替えポンプ運転単価表の指定

水替えポンプ運転を設定したい明細をクリックし、右クリック「ポップアップメニュー」から[プロパティ]を選択します。[行設定]タブの[水替明細]を[水替え日数計算]に設定します。

水替え計算された結果は、この明細行の数量項目に書き込まれます。

水替え計算設定上の留意事項

水替え計算では、最初に水替え計算対象の内訳表や単価表の集計を行い、次に「水替明細」に指定された水替えポンプ運転の数量を設定し、この金額計算を行います。従って、「水替対象の内訳表」の中などに「水替明細」の水替えポンプ運転が存在すると計算ができません。そのためプログラムは、このような設定を見つけるとメッセージを表示します。そのときは水替えポンプ運転（水替明細）を、他の内訳表か新しく内訳表を作ってそこに移動してください。

再計算


再計算の必要な項目変更の一覧

再計算が必要となる場合

☆ 単価のみ再計算　基礎単価の単価のみを再読込して再計算します。短時間ですみますが、次のようなケースで問題が発生します。
  １．機械運転計算式の基礎単価に損料を使ったもの
        例）燃料の単価計算式に［１欄］と書いてある場合０円で計上されます。

  ２．機械運転計算式の基礎単価の計算式に損料１を使っている場合。
        例）燃料の単価の計算式に［１欄_１］と書いてある場合前に計算したときの１欄が計上される

☆ 標準単価表では、再度設定条件を参照して明細を再作成します。完全な形で再計算されますが、単価のみ再計算に比べて時間がかかります。

項 目 |  |  | 説 明 | 単価のみ再計算 | 全て再計算 | 再計算して保存
基本情報画面での変更 | 計算設定の変更 | 率掛け処理 |  | ○ | － | －
 |  | 端数処理 |  | ○ | － | －
 |  | 基礎単価 |  | － | ○ | －
 |  | 損料単価 |  | － | ○ | －
 |  | 機械運転 |  | － | ○ | －
 |  | 労務補正 |  | － | ○ | －
 |  | 歩掛 |  | － | ○ | －
 |  |  |  | － | － | －
 | コードの置き換え |  |  | － | ○ | －
 | 優先順位の設定 |  |  | ○ | － | －
明細プロパティ （再計算して保存を実行すると歩掛を含めて全て再計算と同じ結果となります。） | 計算式 |  | 単価計算式 | ○ | － | ○
 |  |  | 単価以外の計算式 | － | ○ | ○
 | 行設定 | 単価優先順位の設定 |  | ○ | － | ○
 |  | 外注区分 | 階層の移動時に集計しているので再計算の必要はありません | － | － | ○
 |  | 水替え設定 |  | ○ | － | ○
 |  | 基礎単価 |  | － | ○ | ○
 |  | 損料単価 |  | － | ○ | ○
 |  | 明細集計 | 階層の移動時に集計しているので再計算の必要はありません | － | － | ○
 |  | 機械運転 |  | － | ○ | ○
 |  | 経費対象 | 再計算しないと各単価の経費対象が反映されません。 経費計算の再実行が必要です。 | ○ | － | ○
 |  | 数量 |  | － | ○ | ○
 |  | コードの置き換え |  | － | ○ | ○
 | 部材集計 |  |  | － | － | －
基礎単価の単価を変更 |  |  |  | ○ | － | －
損料単価の単価を変更 |  |  |  | ○ | － | －
ユーザー歩掛の設定 |  |  |  | － | ○ | －
水替え計算 |  |  |  | ○ | － | －


明細プロパティ画面の再計算して保存について

      明細プロパティの設定後、[再計算して保存]ボタンで終了すると、その明細以降の単価表や部材に対して再計算を実行します。これを実行すると改めて、再計算を行う必要はありません。


積算を複数使用する場合について

      積算１，２，３，４を複数使用する場合には、次のような時再計算が必要となります。

項 目 | 内 容
元設計から変更設計書を作成するとき | 1. 基本入力-[表紙]タブで、「積算２」にチェックをつけ、積算１から２にコピーをします。 2. 再計算の必要はありません。直工画面で、変更内容を入力して下さい。
一つの設計書を異なる単価で計算してみるとき | 1. 基本入力-[表紙]タブで、「積算２」にチェックをつけ、積算１から２にコピーをします。 2. 積算２の基礎単価の優先順位を変更します。 3. [OK]ボタンで、直行画面に入りメニューバーの[実行]-[再計算]-[単価のみを再計算する]-[対象の積算を全て]を実行します。

ユーザー歩掛を作成したり基本入力-[計算設定]画面の「単価表（歩掛）」の項目設定を行ったとき

項 目 | 内 容
積算毎にユーザー歩掛の設定をしたとき | 1. 基本入力-[計算設定]画面の「単価表（歩掛）」項目を任意のものに変更します。 2. すでに、設定した積算に明細がある場合は、[OK]ボタンで、直工画面に入りメニューバーの[実行]-[再計算「単価のみ再計算する」＋「歩掛の再計算」-[対象の積算を全て]を実行します。
ユーザー歩掛の作成機能を利用してユーザー歩掛を作成したとき | 1. 直工の標準単価表の条件作成画面で、ユーザー歩掛の設定をします。 2. ユーザー歩掛の設定は、すぐにはその単価表に反映されません。一度、直工画面に戻り再度条件設定を行います。そのとき、基本入力-[計算設定]画面の「単価表（歩掛）」の項目に、このユーザー歩掛が設定されていることが必要です。


その他の再計算が必要となる場合

1. 編集機能を利用して、貼り付けを行った場合、貼り付けた位置より上位の階層に設定された、明細プロパティの内容は反映されません。再計算が必要です。

2. 他の設計書から内訳表などの明細を貼り付けた場合、基本入力で設定された計算情報や、基礎単価の優先順位などは反映されません。再計算が必要です。


一括計算

一括計算


一括計算

設計書の内容を修正した後に必要なｺｰﾄﾞの付け替え・再計算・経費計算等の一連の操作を、連続して実行することができます。
 |  | メニューバーから実行： 実行メニューより一括計算を選択。 ツールボタンから実行： 一括ボタンをクリック。
実行したい項目にチェックをつけて、＜実行＞ボタンをクリックします。 □明細未入力項目のチェック （※参照：共通－再計算－「数量未入力と条件未設定をチェックする」） □コードの付け替え （※参照：共通－コードの付け替え） □再計算 （※参照：共通－再計算） □経費計算 （※参照：経費計算）
コードの付け替え | システムで学習しているコードの付け替え設定に基づいて実行されます。
経費計算 | 経費未計算状態では、この項目は選択不可になっています。 一度、経費計算画面から経費区分の選択、および条件設定を行うと、次回からは、一括計算から経費計算を実行することができます。


ビルダ

ビルダ

このシステムでは、検索条件や印刷フォーム、単価表の条件や明細に、様々な計算式を使用することができます。ビルダは、これらの計算式をより簡単に作成するための支援機能です。計算式の設定可能な項目がある画面には、[ビルダ]のボタンがあります。 ビルダでは次のことができます。 １．その項目で使用可能な関数、定数、演算子の一覧が表示されます。マウスクリックだけで、計算式の作成ができます。 ２．作成した計算式を保存するとき、ビルダは計算式の構文をチェックします。複雑な計算式でも、誤りを適切に修正することができます。
起動 | [ビルダ]ボタンをクリックして、ビルダを起動します。 検索画面のビルダでは、検索事項を内部でSQL（データベース操作のための言語）に変換して実行します。ビルダ画面に表示される式は、変換された式です。（検索画面以外のビルダでは、そのままの計算式が表示されます）
作成した計算式の登録 | 検索画面のビルダでは、作成した計算式に名前を付けて登録しておくことができます。 よく使う検索パターンは、あらかじめ作成して登録しておくと便利です。
 | 左のクエリー式では、設計書の「工事場所」の中に「国道２号線」の文字が含まれていて、かつ、「事業年度」が「1999/04/01」、つまり平成11年度以降の設計書を検索するためのクエリー式です。

ビルダ

ビルダで使用する関数、定数、演算子について

基礎単価一覧

諸雑費

時間外、夜間、休日作業にともなう労務夜間補正

労務費一括割増


ビルダで使用する関数、定数、演算子について

使用方法は、マイクロソフト社のデータベースソフト「アクセス」に準じていますが、端数処理関数など
このシステム独自の関数もあります。

計算式の注意

関数の引数

このシステム独自の関数

このシステムでは用法の異なる関数

その他の関数

合算関数


計算式の注意

内 容 | 例
マイナス符号のついた数値・変数・関数は、（）でくくります。 | (-2), (-(2+3)), (-Mid$(“ABC”,2,1))
Ｎｏｔが影響する式は、（）でくくります。 | Not(2+3+4)
比較演算をする式は（）でくくります。 | 1+2*(10<=5)
文字列連結は、“＋”ではなく、“＆”を使用します。 | ‘土木’ & ‘マスター’
文字列は、‘ ’でくくります。（“ ”でくくった場合は、自動的に‘ ’に変換されます） | “土木” -> ‘土木’ に自動変換
日付は、# #でくくります。 | #97/01/01#


関数の引数

通常関数は、“切り上げ（Number１, Number２）”の様に引数をとります。
引数には、次のような種類があります。

引 数 | 説 明 | 使 用 例
｢number｣ | 数値 | Abs(12)
｢expr｣ | 適当な語句・式 | Val(“24土木”)
｢string｣ | 文字 | Lcase$(“DOBOKU”)
｢angle｣ | 角度（ラジアン） | Cos(0.785) <- 度に（π/１８０）をかけた値です。
｢length｣ | 数値 | Left$(“マスター”, 2)
｢firstweekday｣ | ０～７の数値 | Format$(“1999/1/1”, “yyyy/mm/dd”, 0, 1)
｢firstweek｣ | ０～３の数値 | Format$(“1999/1/1”, “yyyy/mm/dd”, 0, 1)
｢truepart｣ | 適当な語句・式 | Iif(X > Y, “真”, “偽”)
｢falsepart｣ | 適当な語句・式 | Iif(X > Y, “真”, “偽”)
｢format｣ | 書式を表す文字 | Format$(“1999/1/1”, “yyyy/mm/dd”)
｢start｣ | 数値 | Mid$(“ABCDE”, 2, 3)
｢date｣ | 日付等 | Month(#1999/01/01#)


このシステム独自の関数

関数名 | 書 式 | 説 明
切り上げ | 切り上げ（｢number１｣，｢number２｣） | ｢number１｣で指定した数値の、小数第｢number２｣＋１ 位を切り上げます。
切り捨て | 切り捨て（｢number１｣，｢number２｣） | ｢number１｣で指定した数値の、小数第｢number２｣＋１ 位を切り捨てます。
四捨五入 | 四捨五入（｢number１｣，｢number２｣） | ｢number１｣で指定した数値の、小数第｢number２｣＋１ 位を四捨五入します。
有効桁 | 有効桁（｢number１｣，｢number２｣，｢string１｣，｢string２｣） | ｢number１｣の値を、｢number２｣に書かれた桁数で丸めた値を返します。｢string１｣に、端数処理の種類（切り上げ・切り捨て・四捨五入）を書きます。｢string２｣に“小数位処理”と書くと、有効桁が小数桁をまたぐとき小数位を無視した値を返します。
取り出し | 取り出し(｢string｣, ｢string｣) | この関数を使用した単価表明細の備考に、「あああ=”いいい”; 」と記入されていたとします。 １つ目の引数に“[備考]”と入力し、２つ目の引数に”あああ”と入力すると、“あああ=”から“ ; ”までの文字列を取り出し、関数結果として返します。
項目取り出し | 項目取り出し(｢string｣, ｢string｣, ｢string｣) | １つ目の引数にデータの種類を指定します。 ２つ目の引数に項目名を指定します。 ３つ目の引数には“コード”を指定します。
取り消し | 取り消し(｢string｣, ｢string｣, ｢string｣) | この関数を使用した単価表明細の備考に、「ＡＢＣＤＥＦＧ; 」と記入されていたとします。 １つ目の引数に“[備考]”と入力し、２つ目の引数に”Ｃ”を入力して、３つ目の引数に“Ｅ”を入力すると”Ｃ“から”Ｅ“までの文字列を取り消し、関数結果として返します。
歩掛年月日 | 歩掛年月日(｢date｣) | 日付を指定します。
ユーザー集計単価 | ユーザー集計単価(｢number｣, ｢string｣) | 「number」に指定した枠に対して、「string」に指定した、ユーザー集計区分の集計を返します。
経費対象外集計 | 経費対象外集計(｢string｣, ｢string｣, ｢string｣, [｢number｣]) | １つ目の引数に、“直接工事費”か“共通仮設費”を指定します。 ２つ目の引数に、関数の対象となる内訳名を指定します。 ３つ目の引数に、“共通仮設費対象外”、“現場管理費対象外”、“一般管理費対象外”のうちどの集計を返すかを指定します。 ４つ目の引数には、印刷で使用する枠を指定します。

特殊製品集計 | 特殊製品集計(｢string｣, ｢string｣, [｢string｣], [｢number｣]) | １つ目の引数に、“直接工事費”か“共通仮設費”を指定します。 ２つ目の引数に、関数の対象となる内訳名を指定します。 ３つ目の引数には、“特殊製品”と指定します。特殊製品の集計を返します。 ４つ目の引数には、印刷で使用する枠を指定します。
集計区分集計 | 集計区分集計(｢string｣, ｢string｣, ｢string｣, [｢number｣]) | １つ目の引数に、“直接工事費”か“共通仮設費”を指定します。 ２つ目の引数に、関数の対象となる内訳名を指定します。 ３つ目の引数に、“材料費”、“労務費”、“経費” 、“損料”、“市場単価”、“実行単価”のうちどの集計を返すかを指定します。 ４つ目の引数には、印刷で使用する枠を指定します。
経費集計区分集計 | 経費集計区分集計(｢string｣, ｢string｣) | １つ目の引数に経費集計区分を指定します。 ２つめの引数に“材料費”、“労務費”、“経費” 、“損料”、“市場単価”、“実行単価”のうちどの集計を返すかを指定します。
ユーザー集計区分集計 | ﾕｰｻﾞｰ集計区分集計(｢string｣, ｢string｣, ｢string｣, [｢number｣]) | １つ目の引数に、“直接工事費”か“共通仮設費”を指定します。 ２つ目の引数に、関数の対象となる内訳名を指定します。 ３つ目の引数に、どのユーザー集計区分の集計を返すかを指定します。 ４つ目の引数には、印刷で使用する枠を指定します。
水替対象集計 | 水替対象集計(｢string｣, ｢string｣, [｢string｣], [｢number｣]) | １つ目の引数に、“直接工事費”か“共通仮設費”を指定します。 ２つ目の引数に、関数の対象となる内訳名を指定します。 ３つ目の引数に、“水替対象”と指定します。水替対象の集計を返します。 ４つ目の引数には、印刷で使用する枠を指定します。

外注区分集計 | 外注区分集計(｢string｣, ｢string｣, ｢string｣, [｢number｣]) | １つ目の引数に、“直接工事費”か“共通仮設費”を指定します。 ２つ目の引数に、関数の対象となる内訳名を指定します。 ３つ目の引数に、どの外注区分の集計を返すかを指定します。 ４つ目の引数には、印刷で使用する枠を指定します。
明細ユーザー集計 | 明細ﾕｰｻﾞｰ集計(｢string｣, ｢string｣, ｢string｣, [｢number｣]) | １つ目の引数に、“直接工事費”か“共通仮設費”を指定します。 ２つ目の引数に、関数の対象となる内訳名を指定します。 ３つ目の引数に、どの明細プロパティの集計区分の集計を返すかを指定します。 ４つ目の引数には、印刷で使用する枠を指定します。
経費明細ﾕｰｻﾞｰ集計 | 明細ﾕｰｻﾞｰ集計(｢string｣, ｢string｣, ｢string｣, [｢string｣]) | １つ目の引数に、“直接工事費”か“共通仮設費”を指定します。 ２つ目の引数に、関数の対象となる内訳名を指定します。 ３つ目の引数に、どの明細プロパティの集計区分の集計を返すかを指定します。


このシステムでは用法の異なる関数

関数名 | 書 式 | 説 明
Min | Ｍin（｢expr｣，｢expr｣，…，｢expr｣） | 引数に設定された数値の最小値を返します。引数は最大９９個まで任意に指定できます。
Max | Ｍａｘ（｢expr｣，｢expr｣，…，｢expr｣） | 引数に設定された数値の最大値を返します。引数は最大９９個まで任意に指定できます。


その他の関数

関数名 | 書 式 | 説 明
Abs | Abs(｢number｣) | 数値の絶対値とは、その数値から符号を取り除いたものです。たとえば、ABS(-1) とABS(1) は、どちらも 1 を返します。
Atn | Atn(｢number｣) | 指定した数値のアークタンジェントを返します。
Cos | Cos(｢angle｣) | 指定した角度のコサインを返します。
Date | Date | 現在の年月日を返します。
Exp | Exp(｢number｣) | 指数関数 ( e を底とする数式のべき乗) を計算する数値演算関数です。
Fix ､Int | Fix(｢number｣) Int(｢number｣) | Int関数とFix関数は、どちらも引数「number」の小数部分を取り除いた整数値を返します。 引数「number」に負の値を指定した場合には、Int関数が引数「number」を超えない最大の負の整数を返すのに対して、Fix関数は引数「number」以上の、最小の負の整数を返します。たとえば、引数として -8.4 を指定すると、Int関数は -9、Fix関数は –8 を、それぞれ返します。 Fix(「number」) は、次の数式と等価です。 Sgn(「number」) * Int(Abs(「number」))
Format$ | Format$(｢expr｣, [｢format｣], [｢firstweekday｣], [｢firstweek｣]) | 式を、指定した書式に変換します。
Iif | Iif(｢expr｣, ｢truepart｣, ｢falsepart｣) | 式の評価結果によって、２つの引数のうち、１つを返します。
Lcase$ ･Ucase$ | Lcase$(｢string｣) Ucase$(｢string｣) | アルファベットの大文字を小文字に変換します。（Lcase$） アルファベットの小文字を大文字に変換します。（Ucase$）
Left$ ･Right$ | Left$(｢string｣, ｢length｣) Right$(｢string｣, ｢length｣) | 文字列の左端から、指定した文字数分の文字列を返します。（Left$関数） 文字列の右端から、指定した文字数分の文字列を返します。（Right$関数）
Ltrim$・Rtrim$・Trim$ | Ltrim$(｢string｣) Rtrim$(｢string｣) Trim$(｢string｣) | 指定した文字列から、先頭のスペース(Ltrim$)、または 末尾のスペース(Rtrim$)、あるいは 先頭と末尾の両方のスペース (Trim$)を削除した文字列を求めます。
Mid$ | Mid$(｢string｣, ｢start｣, [｢length｣]) | 文字列から、指定した文字数分の文字列を返します。
Month | Month(｢date｣) | 現在の月（1～12）を返します。
Day | Day(｢date｣) | 現在の日（1～31)を返します。
Year | Year(｢date｣) | 現在の年を返します。
Now | Now | 現在の年月日・時間を返します。
Rnd | Rnd(｢number｣) | 乱数を返します。
Sgn | Sgn(｢number｣) | 引数に指定した値の符号を、1または0または –1の値で返します。
Sin | Sin(｢angle｣) | 指定した角度のサイン返す数値演算関数です。
Sqr | Sqr(｢number｣) | 数式の平方根を返す数値演算関数です。
Tan | Tan(｢angle｣) | 指定した角度のタンジェントを返す数値演算関数です。
Time | Time | 現在の時刻を返します。
Val | Val(｢expr｣) | 指定した文字列に含まれる数値を適切なデータ型に変換して返します。
Str$ | Str$(｢number｣) | 数式の値を文字列で表した値（数字）で返します。
Len | Len(｢string｣) | 引数に指定した文字列の文字数を返します。
Sum | Sum(｢number…｣) | 引数に指定した数列の合計を返します。
Switch | Switch(｢expr｣, ｢expr…｣) | 引数に、条件式と値を交互に入力します。その条件式を前から順に計算し、真（True）が求まった条件式の次に書かれてある値を返します。


合算関数

関数名 | 書 式 | 説 明
合算合計 | 合算合計(｢gnumber｣) | 指定した項目の横に対する合計を求めます。
合算共通現場対象 | 合算共通現場対象(「gnumber」, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 共通仮設費や現場管理費の按分率を求めます。また、合計列の共通仮設費率や現場管理費率を、主たる工種率で計算するデータを準備します。
合算共通現場 | 合算共通現場(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 共通仮設費･現場管理費の按分をします。 共通仮設費･現場管理費の項目を指定します。
合算対象 | 合算対象2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 対象額、按分率、入力率の項目を設定します。
合算建設ｲﾒｰｼﾞｱｯﾌﾟ | 合算建設ｲﾒｰｼﾞｱｯﾌﾟ(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 建設のイメージアップ費を按分します。 イメージアップ費の項目を指定します。
合算運輸ｲﾒｰｼﾞｱｯﾌﾟ | 合算運輸ｲﾒｰｼﾞｱｯﾌﾟ(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 運輸のイメージアップ費を按分します。 イメージアップ費の項目を指定します。

合算建設一般 | 合算建設一般(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 建設の一般管理費を按分します。 一般管理費の項目を指定します。
合算農水運輸一般 | 合算農水運輸一般(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 農水･運輸の一般管理費を按分します。 一般管理費の項目を指定します。
合算上水運搬対象 | 合算上水運搬対象(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 上水で運搬費の按分率を求めます。また、合計列の運搬費率を主たる工種率で計算するためのデータを準備します。
合算上水運搬 | 合算上水運搬(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 上水で運搬費を按分します。
合算上水共通1 | 合算上水共通1(｢gnumber｣, ｢gnumber｣) | 上水で指定した項目の按分をします。
合算上水共通2 | 合算上水共通2(｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 上水で指定した積上も含めた按分をします。
合算上水技術管理 | 合算上水技術管理(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 上水で技術管理費の按分をします。 技術管理費の項目を指定します。
合算上水安全対象 | 合算上水安全対象(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 上水で安全費の按分率を求めます。また、安全費対象額が大きい工事の安全費率を合計列に書き込んでおきます。
合算上水環境 | 合算上水環境(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 上水で環境対策費の按分をします。
合算上水現場対象 | 合算上水現場対象(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 上水で現場管理費の按分率を求めます。また、現場管理費率対象純工事費が大きい工事の現場管理費率を合計列に書き込んでおきます。

合算縦計共通仮設費合計 | 合算縦計共通仮設費合計(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数に指定された変数の値を合計したものを求めます。
合算縦計現場対象 | 合算縦計現場対象(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計工事合計 | 合算縦計工事合計(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計純工事費 | 合算縦計純工事費(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計上水共通対象 | 合算縦計上水共通対象(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計上水共通仮設費 | 合算縦計上水共通仮設費(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計上水現場対象 | 合算縦計上水現場対象(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計工事原価 | 合算縦計工事原価(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計一般対象 | 合算縦計一般対象(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合計縦計工水工事合計 | 合算縦計工水工事合計(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)

合算縦計運輸現場対象 | 合算縦計運輸現場対象(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数に指定された変数の値を合計したものを求めます。
合算補正率加重平均 | 合算補正率加重平均(｢gnumber｣, ｢gnumber｣) | 補正率から加重平均を求めます。 対象額と補正率を指定します。
合算上水縦計率額逆算 | 合算上水縦計率額逆算(｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数には合計額、率額、積上を指定します。
合算上水縦計技術管理費率額逆算 | 合算上水縦計率額逆算(｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数には合計額、率額１、率額２、積上、計上ﾌﾗｸﾞを指定します。
合算上水縦計技術管理費 | 合算上水縦計技術管理費(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gstring｣) | 引数には合計額、率額１、率額２、積上、計上ﾌﾗｸﾞを指定します。
合算上水縦計合計額 | 合算上水縦計合計額(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数には合計額、率額、積上、端数処理を指定します。
合算上水計技術管理費 | 合算上水縦計技術管理費(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gstring｣) | 引数には合計額、率額１、率額２、積上、計上ﾌﾗｸﾞを指定します。
合算横列調整 | 合算横列調整(｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数には、合算列金額，単独列金額，調整対象を指定します。
合算変更工事合計 | 合算変更工事合計(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数に指定された変数の値を合計したものを求めます。
合算上水共通3 | 合算上水共通3(｢gnumber｣, ｢gnumber｣)
合算上水一般 | 合算上水一般(｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計上水共通対象2 | 合算縦計上水共通対象2(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算建設一般2002 | 合算建設一般2002(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 建設の一般管理費を按分します。 一般管理費の項目を指定します。
合算縦計工事合計2002 | 合算縦計工事合計2002(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数に指定された変数の値を合計したものを求めます。
合算縦計一般対象2002 | 合算縦計一般対象2002(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数に指定された変数の値を合計したものを求めます。
合算縦計純工事費2002 | 合算縦計純工事費2002(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計現場対象2002 | 合算縦計現場対象2002(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合計契約保証費 | 合算契約保証費(｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算上水一般2002 | 合算上水一般2002(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算縦計一般端数処理前 | 合算縦計一般端数処理前(｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算共通現場対象2003 | 合算共通現場対象2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算共通現場2003 | 合算共通現場2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣)
合算対象2003 | 合算対象2003(｢gnumber｣, ｢gnumber｣) | 引数には、対象額と按分率を指定します。
合算建設ｲﾒｰｼﾞｱｯﾌﾟ2003 | 合算建設ｲﾒｰｼﾞｱｯﾌﾟ2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 建設のイメージアップ費を按分します。 イメージアップ費の項目を指定します。
合算建設一般2003 | 合算建設一般2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 建設の一般管理費を按分します。 一般管理費の項目を指定します。
合算縦計現場対象2003 | 合算縦計現場対象2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, [｢gstring｣]) | 引数に指定された変数の値を合計したものを求めます。
合算縦計一般対象2003 | 合算縦計一般対象2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, [｢gstring｣]) | 引数に指定された変数の値を合計したものを求めます。
合算上水共通2003 | 合算上水共通2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 合算の共通仮設費の計算をします。 率額、按分率、率額端数処理を指定します。
合算上水運搬対象2003 | 合算上水運搬対象2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数には、対象額、按分率、下限額、下限率、A、ｂを指定します。
合算上水安全対象2003 | 合算上水安全対象2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数には、対象額、按分率、率１、率２、率３、率４、率５、率６、率７、率８、率９、率１０、率１１を指定します。
合算縦計上水共通対象2003 | 合算縦計上水共通対象2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, [｢gstring｣]) | 引数には、対象額，直接工事費，運搬費，準備費，仮設費積上，役務費積上，技術管理費，支給品費，工場製作費積上，処分費超過額，対象外，入力率，積上，処分費超過額控除を指定します。
合算縦計上水現場対象2003 | 合算縦計上水現場対象2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gstring｣, [｢gstring｣]) | 引数には、対象額，純工事費，対象外，処分費超過額，特殊製品費，支給品費，無償貸付機械等評価額，入力率，ＣＴＤＱ区分，処分費超過額控除を指定します。
合算上水一般2003 | 合算上水一般2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数には、一般管理費，工事原価，一般管理費端数処理前，端数処理を指定します。
合算縦計工事合計2003 | 合算縦計工事合計2003(｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣, ｢gnumber｣) | 引数には、一般管理費，工事原価，未使用，ｽｸﾗｯﾌﾟ積上，工事価格，消費税，消費税率，支給品費，無償貸付機械等評価額，端数処理指定を指定します。

共通


基礎単価一覧

設計書内で使用されている全ての基礎単価を一覧表示し、単価を変更することができます。 設計書メニューバーの[積算]－[基礎単価一覧]を選択すると、「基礎単価一覧」画面が表示されます。 一覧には、基本入力にて優先順位の設定されている単価が表示されます。 （※ 参照 基本入力：表紙：基礎単価、損料単価の優先順位） 単価のメンテナンスは、一覧上の白色表示されている箇所について行うことができます。
ユーザー単価 | 単価の入力は「ユーザー単価」（「基礎_0000」の列）に行います。 基本入力にて「ユーザー単価」の優先順位を、他の標準の単価よりもあげておくと（通常1位に設定します）、積算時にこの単価が計上されます。 「ユーザー単価」はファイルに保存されますので、他の設計書にも反映されることとなります。
専用基礎単価 | 「専用基礎単価」の列に入力をすると、この基礎単価は「専用基礎」となります。 （※ 参照 直工入力：選択ウィンドウ：基礎単価データ設定：「専用基礎」） 「専用基礎単価」は設計書内に保存されますので、他の設計書には影響しません。
特殊基礎単価 | 「特殊基礎単価」の修正もここで行うことができます。
[単価削除] |  | 入力した単価を削除します。 削除したい単価にカーソルをあわせて、[単価削除]ボタンをクリックします。 単価を０円にすると０円で計上されてしまいますので、削除をする場合は、必ずこの「単価削除」ボタンを使用して下さい。 単価が削除されたところは、空白表示となります。

共通


諸雑費

特別単価表に「諸雑費」行として、他の明細の集計金額に率掛けした金額や端数処理による金額を、自動計算させて計上することができます。 計上方法には、下記の５種類があります。 「標準単価表」や「機械運転単価表」も同様にして、「諸雑費」行が作成されています。
率計算 | 率計算の対象となる明細の金額を集計し、係数を掛けた金額を、「諸雑費」として計上します。 対象となる明細行には、「被集計１」に「＋」を設定します。 「諸雑費」行の「被集計１」には、「＝（率計算）」を設定し、「係数」に率（１％のときは０．０１）を入力します。 対象となる明細が異なる「諸雑費」行を、別に計上したい場合は、「被集計２」列以降を使用します。
率＋端数処理 | 「率計算」と同様の計算をした後、単価表表題の「合計金額」に対して、基本入力で設定した有効桁で端数処理（「切り捨て」）を行います。 （※参照 基本情報：計算設定：諸雑費有効桁） そして、その差額を「諸雑費」行の率計算した金額から差し引き、明細金額の合計値と単価表表題の「合計金額」とを合わせます。 ただし、「環境設定」にて「□単価表の合計金額による端数処理を諸雑費に反映しない」にチェックがついている場合は、この差額を「諸雑費」行から差し引く処理をおこないません。 （※参照 環境設定：積算）
率または端数処理 | 「係数」が入力されているときは、「率＋端数処理」と同じ処理を行い、「係数」が入力されていない（「係数＝０」のときは、「端数処理」と同じ処理を行います。 これは、「標準単価表」にて、条件により「諸雑費」行の計上方法を切り替える場合等に使用されています。
端数処理 | 単価表表題の「合計計金額」に対して、基本入力で設定した有効桁で端数処理（「切り上げ」）を行い、その差額を「諸雑費」行に計上します。 （※参照 基本情報：計算設定：諸雑費有効桁） 率掛け計算等は行いませんので、「係数」への入力は無視されます。
港湾一般管理費 | 「港湾」の単価表にて使用されています。

共通


時間外、夜間、休日作業にともなう労務夜間補正

基本入力の計算設定画面で労務補正の割増係数を設定し、目的の明細行のプロパティー画面で勤務形態に応じた時間外・深夜・休日の時間を設定し再計算を行うと労務の補正単価の計算をすることができます。
設定方法 | 基本入力：計算設定
 | （※参照 基本情報：計算設定：労務補正） 基本入力の計算設定での深夜割増係数は、平日（時間外）・休日の両方に有効です。平日・休日の深夜割増係数は、この深夜割増係数をそれぞれの割増係数に加算します。（特に変更がなければ、初期値の設定のままにしておきます。） 平日深夜割増係数=時間外割増係数+深夜割増係数 [例]時間外割増係数が1.25、深夜割増係数が0.25の時 1.25+0.25=1.50 休日深夜割増係数=休日割増係数+深夜割増係数 [例]休日割増係数が1.35、深夜割増係数が0.25の時 1.35+0.25=1.60
 | 明細プロパティ：行設定プロパティタブ
 | （※参照 共通項目：明細プロパティ：行設定プロパティタブ：時間） 行設定プロパティタブでの時間の入力は、時間外と休日の両方に入力することはできません。これは、単価計算上、休日で時間外という考え方がないためです。
計算方法 | 割増賃金の計上が必要な場合の労務費（割増賃金を含む総額）の計算方法 ① 所定労働時間の8時間に加え、2時間の時間外労働を行う場合（すべて深夜以外の時間帯の場合） 労務費（総額）=単価+単価×Ｋ1（時間外）×2時間 Ｋ1（時間外）=割増賃金比×1/8×1.25 [例]労務単価が15,500円、割増賃金比が0.921の場合 労務費=15,500+15,500×0.921×1/8×1.25×2≒19,961円
 | 上記の計算を行う場合の設定は
 | 基本入力 計算設定
 | 明細プロパティ 行設定プロパティタブ
 | ② 所定労働時間の8時間に加えて4時間の時間外労働を行い、うち2時間が深夜の時間帯の場合 労務費（総額）=単価+単価×Ｋ1（時間外）×4時間+単価×Ｋ2（深夜）×2時間 Ｋ2（深夜）=割増賃金比×1/8×0.25 [例]労務費=15,500+15,500×0.921×1/8×1.25×4+15,500×0.921×1/8×0.25×2≒25,314円
 | 上記の計算を行う場合の設定は
 | 基本入力 計算設定 |
 | 明細プロパティ 行設定プロパティタブ | 4時間の時間外労働を行い、うち2時間が深夜なので、時間外が2時間、深夜が2時間となる。


労務費一括割増

時間外・深夜・休日に時間の設定が入力されていても労務費一括割増の設定が優先されます。

労務費一括割増の入力の設定がされるとその明細に含まれる基礎単価のうち、単価区分が「労務」である場合、この補正係数を掛けることになります。この場合、労務ごとに設定されている「割増賃金比」は参照されません。

  [例]0.1536を入力した場合

        労務費=15,500×（1+0.1536）≒17,881円


実行単価データベース

実行単価データベースプログラムの起動

実行単価の登録（データベースの作成）

１．このシステムの設計書直工明細から作成するとき

２．「実行単価データベース」やこのシステムで直接登録するとき

３．他のアプリケーションに「実行単価」を登録しているとき

実行単価登録画面の詳細

実行単価一覧の印刷

工種、分類名の登録、マスターの登録

データの管理


実行単価データベースプログラムの起動

実行単価データベースは、このシステムのアドインソフトです。起動は、このシステムの起動メニューから「実行単価データベース」ボタンをクリックすると起動できます。
実行単価データベースのプログラム名は「実行単価.mde」です。このシステムのインストーラーは、\CT（任意のフォルダ）下の“\addin”のフォルダに登録します。「実行単価データベース」の起動ボタンを押して、フォルダ選択ウィンドウが開いたときは、“\CT\addin”のフォルダから、プログラムを選択してください。
プログラムの保存先を変更したり、プログラム名を変更した場合は[ツール]－[環境設定]のシステムのタブでプログラムのリンク先を変更することができます。


実行単価の登録（データベースの作成）

実行単価データベースでは、３つの方法で、データを作成します。
状況に応じて使い分けてください。

方 法 | 内 容
設計書直工明細から作成 | 基準書に基づく標準単価表を元に実行単価を作成することができます。基準書に基づく標準単価表では、労務費、材料費、損料、経費などの構成要素が明確です。このことは、実行単価を検討する上で参考になります。
実行単価データベースの登録画面で作成 | 工事日報などから、自社実行単価をすでに作成している場合など、実行単価データベースに直接登録します。
他のアプリケーションで作成して、実行単価データベースに読み込む | 自社実行単価管理システムをすでに構築していたり、自社実行単価をエクセルやアクセスなどのシステムに登録済みの場合、実行単価データベースプログラムに読み込むことができます。


１．このシステムの設計書直工明細から作成するとき

設計書明細の内訳表や特別単価表、標準単価表などから実行単価に変換すると、労務費、材料費等の割合や、職種別の労務工数を表示することができます。これらの情報は、実行単価を作成するのに有効です。利用の方法は「実行単価登録画面の詳細」を参照してください。（※参照 実行単価データベース：実行単価登録画面の詳細）
実行単価を作成したい直工明細を選択する | 明細は、内訳表、単価表どのレベルでもかまいません。実行単価としてとらえたいレベルで指定してください。
[実行単価]を実行する | メニューバー[編集]－[実行単価]または、右クリックポップアップメニューの[実行単価]等をクリックして、詳細画面を表示します。
実行単価に関して必要な項目を登録する | 実行単価登録画面の詳細は、実行単価登録画面の詳細を参照してください。 実行単価に関する項目はここで登録することもできますが、後で、実行単価データベースで登録することもできます。 （※参照 実行単価データベース：実行単価登録画面の詳細）
実行単価のデータベースへ登録する | 実行単価データベースの階層に登録します。登録先の階層は、このとき新規に作成したり、フォルダ名を変更することができます。


２．「実行単価データベース」やこのシステムで直接登録するとき

すでに、社内に、実行単価の資料がある場合には、この方法が有効です。
社内に蓄積された実行単価が、工事毎の実データを集めただけの状態と、すでに分析され、標準的な単価に置き換えられている場合では、登録の方法が異なります。


実行単価が、工事毎の実データを集めただけの状態

実行単価データベースの、「実行単価の登録」画面、または、「実行単価の分析」画面から「工種」－「分類」毎に登録します。

登録したデータは、「実行単価の分析」の画面で、「施工数量と施工単価の関係」（一般的に施工数量が増えると施工単価が下がると考えられますが、工種によって、その傾向が顕著な場合と、あまり関係のないものがあると考えられます。）とデータの散らばり（分散）から、たとえば、「90%以上の工事で利益を出すためには、いくらの施工単価に設定すればよいか」という、予想単価を計算します。

「施工数量と施工単価の関係」では、任意の施工数量を入力して、その施工数量での推定実行単価を知ることもできます。（100m3の時1500円/m3　150m3の時1400円/m3　1000m3の時1250円/m3の場合、700m3では単位あたりの実行単価はいくらと推定されるかを計算します。）

「実行単価の登録」画面で、実行単価を登録する場合

最初に、必要な、工種、分類を登録しておきます。登録は画面上部の[工種、分類名登録]ボタンで行います。

「実行単価の登録」画面では、任意の選択状態で、データの登録や、変更を行うことができます。通常、「実データ」（工事毎の素データ）と「分析データ」（分析、計算され標準化されたデータ）は、区別して扱いますが、この画面では、これら全てのデータを一覧的に扱うことができます。
また、明細毎に、[詳細]ボタンで、労務費、損料、材料費や、職種毎の労務工数などから、より分析的なデータに基づく、実行単価の設定を行うことができます。

「実行単価の分析」の画面で実行単価を登録する場合

「実行単価の分析」での入力は、工種、分類毎の登録となります。画面上部のコンボボックスで指定した、「工種」－「分類」に対して登録します。「工種」－「分類」の項目には、画面上部で指定した内容が初期値として表示されます。
ここに表示されている明細は、そのまま、画面下のグラフの要素です。施工数量や実行単価を登録するたびに、グラフが更新されます。この画面の明細は、実行単価を、グラフなどを使って分析することが目的です。従って「分析データ」（コード項目の先頭に“計算”の文字がある明細）は表示されません。
また、「実行単価の分析」画面からは、詳細情報を編集することができません。

分析データの登録 | 「分析データ」の登録は、「実行単価の分析」画面で行います。
 |  | １．実行単価の安全率毎に自動で分析データを作成する、「安全率によるデータの分析」タブの[分析データの作成]ボタンをクリックして作成します。データは95%から50%まで、5%刻みで作成されます。計算根拠などは、「安全率によるデータの分析」タブの説明グラフや、「安全率によるデータ分析の説明」タブを参照してください。
 |  | ２．「施工数量と実行単価の相関」グラフや「施工数量に対応した実行単価の推定」タブで、施工数量に対応した単価を求め、これを「安全率データの分析」画面に追加します。 このとき、「計算方法」の項目（実行単価の登録画面では「コード」の項目になります。）の先頭には、“計算”の文字を入れてください。（“計算 150m3の単価”等） “計算”の文字を登録しなかった場合、プログラムが自動で、つけようとします。


実行単価が、すでに分析され標準化されたデータの時

このシステムの直工入力、選択ウィンドウの実行単価モードで登録する | このシステムの直工入力画面、選択ウィンドウの実行単価モードでも、新規に登録することができます。[新規実行単価]タブをクリックすると、実行単価登録画面が表示されます。この画面の詳細は実行単価登録画面の詳細を参照してください。ここで登録した実行単価は、すぐに、明細に計上できます。 （※参照 実行単価データベース:実行単価登録画面の詳細）
「実行単価登録」画面で、実行単価を登録する場合 | 「実行単価登録」画面では、表形式で連続的に新規登録を行うことができます。入力項目も、重要な項目に絞って表示していますので、登録も簡単です。 ここで登録した実行単価は、このシステムの直工入力画面ですぐに使用することができますが、次のことに注意してください。 ○「実行単価データベース」側で新規に登録したデータには、このシステムの実行単価表示階層の情報がありません。そのため、実行単価階層に表示しようとすると、次の手順で階層に登録しなければなりません。
 | １．検索タブをクリックして「検索ウィンドウ」を表示します。
 | ２．階層区分の「未登録」をチェックします。

３．[検索開始]ボタンをクリックします。

４．「検索ウィンドウ」の右側、明細ウィンドウに、登録した実行単価が表示されます。

５．この明細をドラッグドロップや、右クリックポップアップメニューの「コピー」「貼り付け」等を使って、任意の階層に移動します。
これで次回からは、階層から、目的の実行単価を選択できるようになります。


３．他のアプリケーションに「実行単価」を登録しているとき

実行単価データベースのデータフォーマットにあわせる |  | 「実行単価データベース」のデータテーブル「T_実行単価データ」のデザイン画面を表示してください。各フィールドの意味と属性を確認することができます。このテーブルには多くの項目がありますが、最低限必要な項目は以下の通りです。 1.実行単価ID この番号でデータを識別します。必ず、昇順に連番をふってください。 2.名称、規格、単位 設計書に、この実行単価データを計上するときに必要です。 3.工種、分類 実行単価データベースで、データを分類するのに使用します。分析グラフの表示や、分析データの自動作成も、このレベルの集計を基に行います。 4.実行金額 この実行単価を計上するときの単価です。 これ以外の項目の登録は、必須ではありません。 ※「実行単価＿計算方法」と「実行労務費＿計算方法」は、通常0にしておいてください。0の場合は、上記の4.実行単価が手入力実行単価として、優先されます。
「実行単価データベース」のデータテーブル「T_実行単価データ」への登録 |  | クエリーや貼り付け、インポートなどの方法で、データテーブル「T_実行単価データ」にデータを取り込んでください。
実行単価データベースへの読み込み |  | 「データ管理」－「追加書き戻し」または「全て書き戻し」を実行してください。なお、実行単価IDは、書き戻す前によく確認してください。「追加書き戻し」では「実行単価データベース」側に同じ番号があると、書き戻しを実行しません。また、「全て書き戻し」では、「実行単価データベース」このシステム側の全ての実行単価データが一度削除されるので、注意してください。
読み込んだデータの活用 | ２．「実行単価データベース」やこのシステムで直接登録するときを参照してください。


実行単価登録画面の詳細

各項目の説明

詳細画面の各項目の説明です。別記の機能別の説明と併せて利用してください。
実行単価ＩＤ |  | この番号で、「実行単価データベース」このシステムは、各実行単価明細を識別します。明細を他のアプリケーションなどで作成する場合は、既存のＩＤと重複しないように気をつけてください。登録は、必ず、昇順の連番でつけてください。
実行労務費 | 実行労務費は計算による場合と手入力があります。[実行労務費計算方法]で選択します。一般的に、工数がわかっているときは計算で、金額がわかっているときは手入力で直接金額を入力します。
実行材料費（施工数量により固定） | 材料費は、実行単価に含めず、別途積算するケースもあります。そのときは、この項目の金額は0円にしてください。「材料費」と「その他費用」との違いは、前者が施工数量に対して固定であるのに対して、後者は、変動するものです。また、変動は、工期、労務工数に比例することが多いと考えられます。 注意 「材料費が施工数量によって固定である」との仮説は、次の２点が前提になります。実際には、下記の２点の前提が成り立たない場合が多いことも事実ですので、注意してください。 １．施工数量によらず仕入単価は固定である ２．施工ミスによるやり直しや、施工技術が原因の、廃棄材料が無いこと
実行その他費用（作業効率により変動） | 「実行材料費」が固定であるのに対して、「その他費用」は変動します。実行材料費は、仕入単価を押さえることによって利益に貢献しますが、後者は、作業効率の向上によって利益に貢献することになります。
設計労務費 工種と労務単価 |  |  | このシステムでは、労務を、任意の分類でまとめて管理することができます。設計上の職種は、１００程度存在しますが、現場では、少人数で、掛け持ちで作業を行います。 たとえば、設計上の「特殊運転手」と、「土木一般世話役」、「普通運転手」を、当社のＢクラスの社員が担当する場合、これらの職種を「Ｂ」でまとめておきます。労務単価は、この「Ｂ」のクラスの労務単価を設定します。 このような労務の分類を行うことで次のような効果が期待できます。
 | 効果 標準歩掛による設計書から実行予算書を作成したり、独自に作成した実行予算書と標準歩掛の設計書を比較するとき、労務費の割合は見過ごせません。しかし、工数の合計に平均単価をかけたのでは、工種毎の特殊性が相殺されてしまい、正確な分析ができません。これを、自社の職種の実態にあわせて分類、分類毎に単価を設定することで、分析の精度は向上します。
更新日 |  |  | 更新日は、明細を新規に作成したときに自動的に表示されます。その後、変更を行ったときは、この日付を変更しておくと、データの確認の際に便利です。

コード |  | このシステムの画面に表示されます。「実行単価データベース」ではこの項目を、実行単価の素データかあるいは、分析された結果の数値なのかを判断するためにも使用します。分析結果データの場合、先頭に「計算」の文字を登録してください。これにより、「実行単価データベース」でグラフなどを使い分析するときに、この明細は、分析対象から除外されます。 先頭の文字「計算」は、「実行単価データベース」－[実行単価の分析]－[安全率によるデータの分析]タブから登録するときには、自動的に付加されます。
名称 規格 カナ名 キーワード |
 | 名称、規格はこのシステムの画面に表示されます。明細への計上の時の目安になるよう登録してください。カナ名、キーワードは必要に応じて登録してください。
工事名 |
 | このシステムの画面に表示されますが、必須ではありません。素データを登録する場合には、工事名を登録しておくと現場の状況が推測できるので有効です。
工種 分類 |
 | 「実行単価データベース」では、[数量][単位][実行単価]とともに必須項目です。「工種」「分類」の付け方は任意です。
実行労務費の計算 |  | [実行労務費]を直接入力する（「手入力」）か、分類工種毎の[工数]×[単価]の合計（「計算」）で計上するかを選択します。

実行金額計算方法の説明

このシステムでは、実行単価データベースの実行単価を設定する方法を４種類準備しています。それぞれの特色を理解し、目的にあった方法で、実行単価の設定をしてください。 実際の実行単価は、材料費が変動しやすいため、これをのぞいて、労務費とその他費用のみで作成されるケースもあります。この場合は、材料費項目を０としてください。また、名称や規格に材料を含まないと明記しておくことをおすすめします。
１．「手入力」（実行単価） | 採用すべき実行単価を直接登録します。簡単に登録をしたい場合や、すでに、社内で分析が終わっている場合に使用します。
２．「実行労務費＋実行材料費＋実行その他費用」 | 実行単価を、「実行労務費＋実行材料費＋実行その他費用」の計算式によって求めます。各項目とも、過去の工事実績に基づき、社内で計算したデータがあるとき有効です。
３．「行労務費＋実行材料費＋設計その他費用×工数実行率」 | 「実行労務費＋実行材料費＋設計その他費用×工数実行率」の計算式によって求めます。実行労務費と材料費は過去の工事実績に基づき、社内で計算された金額を登録しますが、その他費用（燃料費、損料など、作業能率=労務工数に比例すると考えられる）は、設計労務工数と、実行労務工数の割合で「設計額」から推計します。 一般的に、その他費用（燃料費、損料等）は、計測が困難です。「実行労務数のデータ」はあるが、「実行その他費用」のデータがない場合に有効です。 注意 この計算では、設計金額が必要です。この明細の作成は、直工入力画面で、該当する設計明細を実行単価に変更しなければなりません。
４．「実行労務費＋実行材料費＋設計その他費用×(実行労務費÷設計労務費)」 | 上記の計算に似ていますが上記の計算が、「実行その他費用」を出すのに「労務工数の割合」を利用するのに対して、この計算式では、「労務費の割合」を利用します。この計算式、または上記の計算式のどちらを使うかは、それぞれの実態にあわせて決定してください。

実行単価データベース


実行単価一覧の印刷

実行単価の印刷は、画面にプレビューして確認することもできます。
出力には、詳細画面と一覧画面の選択、「分析データ」「実データ」をそれぞれ印刷するかどうかの選択ができます。
「実データ」とは、分析された結果ではなく「素データ」を指します。ここでの分類の基準は、コード項目の先頭に「計算」文字列があるかどうかです。
（分析画面の印刷メニューは、特にありませんが、分析画面[ファイル]－[印刷]で、画面表示をそのままプリンターに出力することは可能です。その際、通常、A4縦位置で出力されますので[ファイル]－[ページ設定]で用紙のサイズや向きなど調節してください。）
ツールバーのボタンを使った、明細の絞り込みや、並べ替え結果もそのまま、出力に反映されます。（ただし、詳細を出力する場合に、並べ替え結果だけは反映しません。）

実行単価データベース


工種、分類名の登録、マスターの登録

実行単価に明細を登録するときに、様々な項目で、コンボボックスによる選択入力が可能ですが、これらコンボボックスの一覧を登録します。 ただし、次の項目は、これら登録画面のデータではなく、すでに明細に登録済みの項目値が、すぐに一覧に反映されます。連続で、同じ工事名や名称、規格などを登録するときは、最初の明細を登録後は、それぞれの項目のコンボを開いてみてください。前行で登録した内容が一覧の、通常は、最上行に表示されています。 対象となる項目 コード 名称 規格 工事名
工種、分類名の登録 | 画面右の工種名ウィンドウに、工種名を先に登録してください。その後、左側の分類登録ウィンドウで分類を登録します。
マスターの登録 | 工種、作業条件の登録をします。工種の登録は、「工種、分類名の登録」での工種の登録と同様の内容で、どちらで登録しても問題はありません。

実行単価データベース


データの管理

「実行単価データベース」で扱う「実行単価」は、このシステム側に登録されています。従ってこのシステムのデータが壊れた場合、実行単価データも失われます。 このデータ管理の書き出し機能を使えば、「実行単価データベース」側のテーブル「T_実行単価データ」に、実行単価を待避することができます。 他のアプリケーションで作成した実行単価を、「実行単価データベース」に取り込むとき、このテーブル「T_実行単価データ」に一度データを作成し、「書き戻し」によって、実行単価を取り込むことができます。 重要な注意 このシステムの再セットアップを行ったり、アプリケーションの削除を行うと「実行単価データベース」も対象になります。このシステムを削除しても「実行単価データベース」を残したい場合や、このシステムを再セットアップしても「実行単価データ」を継続して使用したい場合は、事前に必ず、「データ管理」－「書き出し」を実行し、さらに\CT\addinにある「実行単価.mde」を、エクスプローラなどを使って待避しておいてください。ただし、この場合も、このシステム上の、実行単価階層情報は、このシステムの固有の情報です。そのため、階層情報は失われますので、ご了解ください。階層情報のバックアップが必要な場合はこのシステム側のデータバックアップを利用してください。
データの書き出し 追加書き出し | 実行単価データベースの書き出し用のテーブル「T_実行単価データ」にないデータだけをこのシステムにあるデータから複写します。
データの書き出し 全て書き出し | 実行単価データベースの書き出し用のテーブル「T_実行単価データ」のデータをこのシステムにあるデータで置き換えます。
データの書き戻し 追加書き戻し | 実行単価データベースの書き出し用のテーブル「T_実行単価データ」にあるデータから、このシステムにないデータだけを複写します。
データの書き戻し 全て書き戻し | 実行単価データベースの書き出し用のテーブル「T_実行単価データ」にあるデータでこのシステムのデータを置き換えます。


入札履歴管理プログラム

入札履歴管理プログラムの起動

入札履歴管理プログラムの概要

１．工事一覧

２．入札履歴分析

３．工事一覧出力

４．設計書の読込

5．マスター登録


入札履歴管理プログラムの起動

入札履歴管理プログラムは、このシステムのアドインソフトです。起動は、このシステムの起動メニューから「入札履歴」ボタン及び、設計書基本入力画面の「入札履歴の編集」ボタンをクリックすると起動できます。
入札履歴管理プログラムのプログラム名は「入札履歴.mde」です。このシステムのインストーラーは、\CT（任意のフォルダ）下の“\addin”のフォルダに登録します。「入札履歴管理プログラム」の起動ボタンを押して、ファイル選択ウィンドウが開いたときは、“￥ＣＴ￥addin”のフォルダから、プログラムを選択してください。
プログラムの保存先を変更したり、プログラム名を変更した場合は[ツール]－[環境設定]の[アドイン]のタブでプログラムのリンク先を変更することができます。　（※参照　環境設定：アドイン）


入札履歴管理プログラムの概要

入札履歴管理プログラムでは次のようなことを行います。

内容 | 内 容
「入札履歴管理プログラム」で、工事マスターの登録、編集 | メニューの[工事一覧]で行います。一覧画面より、［新規］や［編集］ボタンで、工事情報や履歴情報の登録を行います。
入札履歴の分析 | メニューの[入札履歴の分析]で行います。 分析は、「業者別対比」や「発注元別対比」が可能です。また対象の業者を任意のグループにまとめたり、特定の補助事業の工事をグループにまとめて分析することができます。
工事マスターや、入札履歴分析結果の出力 | 登録した工事マスターや、分析結果のグラフを出力することができます。一覧の出力はメニューの［工事一覧出力］で行います。グラフの出力は[入札履歴の分析]画面に、[プレビュー][印刷]ボタンがあります。
このシステムで登録した設計書基本情報の「入札履歴管理プログラム」工事マスターへの読込 | このシステムで登録済み設計書の基本情報の一部を、工事マスターに読み込みます。メニューの[設計書の読込]で行います。


１．工事一覧

各項目の説明（表題）

工事一覧の画面では、事業年度、入札日、工種によって絞り込んで表示する事ができます。 [新規]や[編集]ボタンで、工事マスターや工事の入札履歴を登録します。 ○登録画面上「薄緑色」の項目は、[マスター登録]ボタンで、コンボに表示されるリストの変更や、追加削除が可能です。
工事ＩＤ | システムが自動的につける連番です。変更はできません。
工事番号 | この工事の、貴社管理上の任意の番号をつけてください。この項目は、文字項目ですので任意の文字列も登録できます。数字の場合は「0000001」のように一定の桁数を0で埋めてください。こうしておけば、工事番号順にきれいに整列できます。
入札番号 | 発注者が決めている入札番号があれば登録します。
入札日 | 入札日を登録します。
事業年度 | 事業年度をコンボから選択します。
工期 | 工期の開始と終了日を登録します。
単独またはＪＶ | 単独工事かＪＶかをコンボから選択します
入札形態 | 入札形態をコンボから選択します。
工事名 現場名 | 工事名、現場名を登録します。
工種 路線・河川名 発注者 発注部課 発注担当 | 各項目ともコンボから任意の項目を選択します。コンボのリストへの追加や削除、変更は画面上部[マスター登録]ボタンで行います。
設計金額 落札金額 | 設計金額、落札金額を登録します。「ＪＶ」の場合、ここに全体の落札額、画面下の明細には、業者毎の受注金額(落札金額）を登録します。「単独」の場合、この落札金額と明細の受注金額（落札金額）は同じにします。
備考 | 任意の備考を登録します。

各項目の説明（明細）

入札履歴の明細を登録します。
業者名の登録は画面上部[業者名登録]ボタンで行います。そのほかの「薄緑色」の項目のコンボリストは、画面上部[マスター登録]ボタンで、追加や削除、変更ができます。

業者名

業者マスターに登録したリストが表示されます。画面上部の[業者名登録]ボタンで、追加、削除、変更ができます。

落札 | 落：落札した業者につけます。ＪＶ受注の場合は、ＪＶグループ全ての業者に「落」と登録します。 無：応札したが落札しなかった業者です。 失：入札価格が低すぎ失格となった業者です。
受注金額 | 受注金額を登録します。ＪＶ受注の場合は、業者毎の受注金額を登録します。
営業担当 積算責任者 営業ランク | それぞれ、コンボリストより選択して登録してください。画面上部の[マスター登録]ボタンでリストへの追加や削除、変更が可能です。
備考 | 任意の備考を登録してください。
ＪＶ代表 | ＪＶ受注の時、代表となっている業者に「親」をそれ以外の業者に「子」を登録してください。
ＪＶ名称 | ＪＶ受注の場合、その名称を登録しておきます。
１回目から５回目 | １回目から落札されるまでの各社入札金額がわかれば登録します。


２．入札履歴分析

入札履歴分析では次のような分析ができます。 対象 入札日の範囲指定、工事グループ、業者グループによる絞込、落札かどうかによる絞込、工種による絞込 表示内容 業者別対比、発注元別対比、金額集計、回数集計 上記の事柄を組み合わせることにより、高度な分析が可能です。 「工事グループ」「業者グループ」の登録はメニューの[工事グループ登録][業者グループ登録]で行います。 これらのグループはいくつでも作成できます。メンバーが重複していても問題ありません。目的に応じたグループを作成してください。
工事グループ |  | 一つの事業が大きく、何度にも分けて発注される場合などに有効です。たとえば、「○×運動公園整備事業」に関連した工事をグループで登録しておけば、この事業に於ける各業者の受注状況を簡単に把握できます。
業者グループ |  | 町内の業者をグループでまとめたり、道路舗装関連業者をグループにまとめたりしておきます。
業者別対比グラフ | グラフは、金額集計と、回数集計ができます。
発注元別対比グラフ | グラフは、金額集計と、回数集計ができます。
明細の出力 |  | 画面下には、グラフ表示の根拠になる明細が表示されています。この明細を、出力します。用紙は、A4縦で作成しています。
グラフの出力 |  | ４種類のグラフをA4縦位置に並べて出力します。


３．工事一覧出力

工事一覧出力では、出力する対象を任意に絞り込んで出力することができます。
明細の絞込 |  | 事業年度、入札日、工種で絞り込むことができます。
明細行左端のチェック項目 |
 | この項目は、任意の工事を選択したいときの支援項目としてとっています。任意の工事のこの項目にチェックをつけ、フィルターで絞り込んでから出力します。出力をすると、フィルターは解除されます。
履歴出力 |  | 画面上部、[印刷][プレビュー]ボタンの左側に「履歴出力」のチェックがあります。出力に、入札履歴を加えるときにチェックしてください。
工事一覧の出力 | A4横位置で作成しています。


４．設計書の読込

このシステムで登録済み設計書の基本情報の一部を工事マスターに読み込みます。工事マスターへの登録は、「工事一覧」画面で新規に登録することができますが、この画面で、設計書データを読み込んで作成することもできます。
画面上段 このシステムの設計書 | このシステムに登録されている設計書の一覧を表示します。「入札履歴管理プログラム」に読み込みたい設計書の先頭にチェックをつけてください。
[読込実行]ボタン | このボタンをクリックすると画面上部のチェックをつけられた設計書を読み込みます。
画面下段 「入札履歴管理プログラム」の工事マスター（設計書）一覧 | 現在「入札履歴管理プログラム」に登録されている工事マスター（設計書）です。「設計書番号」は、「工事番号」項目に複写されます。設計書番号が未登録の時、「工事番号」には、「未登録」という文字列を挿入します。


5．マスター登録

マスターは、「業者名登録」「業者グループ登録」「工事グループ登録」「マスター登録」の４つがあり、メニューやその他の画面から選択します。
業者名登録 |
 | 工事マスター、入札履歴の登録やグループマスター、業者マスターで使用する業者名を登録します。略名はグラフ出力に使用されます。全角４文字までで入力してください。 先頭の「表示順」項目に表示順を入力しておくと、コンボのリストにその順序で表示されます。
業者グループ登録 工事グループ登録 |  | 入札履歴の分析を行うときの絞込に使用します。
マスター登録 |  | 上記以外のマスター項目を編集します。


環境設定

環境設定

環境設定では、社名やシステムに対するパスワード、画面表示や排他制御など、システム全体に関わる設定を行います。

ただし、単位や外注社名の登録は、[メニューバー]－[ツール]－[その他保守]で行います。


基本

基本 |
 | 出力用社名 出力用住所 出力用氏名 | ここで登録された社名や住所・氏名は、印刷で出力することができます。起動画面にも社名が表示されますが、起動画面の社名は、このシステムの使用許諾権所有者のお名前です。起動画面の社名を変更することはできません。
 | 日付の書式 | システムで使用されている日付の書式を設定できます。
 | システム暗証番号 | ここでは、このシステム起動時のパスワードを設定します。パスワードが設定されると、次回起動時からはパスワードの入力が必要となります。 パスワードは、アルファベットの大文字、小文字を区別します。 また、使用できる文字は半角英数字のみです。
 | セキュリティ設定 | このシステムの各機能を、それぞれユーザー毎に利用権限を設定するセキュリティを行います。 詳しくは、セキュリティの項目を参照してください。 （※参照 環境設定：セキュリティ）


画面

画面 |
 | バックカラー | このシステムのウィンドウの背景色と「現在画面（着目している表など）」のタイトル行の色の設定を変更できます。
 | フォント選択 |
 |  | メニューとその他の表示と別々にフォントサイズや、種類の設定ができます。 注意 フォントサイズは、どのサイズでも選択できますが、サイズによっては、画面表示が乱れますので注意してください。ご購入時は「ＭＳゴシック」「標準」「１０ポイント」に設定されています。


表示

表示 |
 | スタートメニューの表示 | スタートメニューの表示、非表示の選択をします。スタートメニューで「次回から表示しないに」チェックをつけた後、再度表示させるときは、この画面で行ってください。
 | ツールメニューボタンのサイズや、テキスト表示 | 「選択メニューツールボタン」とは、設計書一覧のツールボタンです。 「ツールメニューツールボタン」とは、上記以外のツールボタンです。サイズは、16×16ドットと32×32ドットから選択します。テキスト表示にチェックをつけると、ツールボタンの下に、ツールボタン名が表示されます。 注意 ツールボタンを32×32にすると16×16に比べ多くリソースを必要とします。メモリ不足になりやすい時は16×16でご使用ください。
 |  |  | 16×16ドット・テキスト表示あり | 32×32ドット・テキスト表示なし


排他

排他 |
 | 排他制御する | このシステムでは、サーバーにデータを置きネットワーク環境で使用することができますが、その場合、複数のコンピュータでデータを共用するための余分な処理が、若干ですが発生します。 もし、このシステムを単独でしか使用しないことが明らかな場合は、この「排他制御する」のチェックをとってください。処理速度が向上します。 複数のユーザーで設計書やその他のデータを共有する場合には、必ずチェックをつけておいてください。
 | 排他情報のクリア | 同じデータを複数のコンピュータが使用する場合、データアクセスの整理（排他）をする必要があります。 しかし、プログラムの異常終了や、ネットワークの状態によって、データアクセスの整理に関する誤った情報（排他情報）が残ってしまう場合があります。 このような不要な排他情報をクリアします。 [排他情報のクリア]ボタンは、自マシンが作成した排他情報をクリアします。
 | 注意） 全ての排他情報のクリア | [注意] 全ての排他情報のクリア]ボタンは、ネットワーク環境で使用している全てのマシンが作成した排他情報をクリアします。 注意！： ネットワーク環境にある他のコンピュータで当システムが実行されている時には、このボタンは実行しないでください。 他のコンピュータ上の当システムが終了していることを確認した後に、実行してください。


システム

システム |
 | インターネット Wｅｂページ | インターネットは、起動メニューの「インターネット」ボタンをクリックしたとき表示するホームページのアドレスです。 Wｅｂページは、メニューバー[ヘルプ]－[○○ webﾍﾟｰｼﾞ]を選択したときに表示するホームページです。
 | 列表示選択にする | 直工入力で使用する明細選択画面を切り替えます。 チェックOFF： 選択ウィンドウ チェックON ： 列表示選択画面 （※参照 直工入力：列表示選択画面）
 | 印刷：標準帳票パターンを表示しない | 標準の帳票パターンを表示するかしないかの設定をします。 チェックOFF：標準パターンを表示する チェックON ：標準パターンを表示しない
 | 終了時に設計書書出しメッセージを表示しない | システムを終了するときに、設計書の書出しを促すメッセージを表示するかしないかを切り替えます。 チェックOFF：メッセージを表示する チェックON ：メッセージを表示しない
 | メモリの空き容量チェック | 画面の切り替え時などに、メモリの空き容量チェックをするかしないかの設定を行います。
 | バックアップメッセージカウント | 設定してあるカウント回数、このシステムを起動すると、プログラムがデータのバックアップを要求します。バックアップの詳細は「メンテナンス」－「その他の処理」を参照して下さい。 （※参照 メンテナンス：バックアップ＆最適化）
 | 直工明細で新規明細計上時に自動で電卓を表示する | 直工明細の数量を入力する電卓を自動で表示するかしないかの設定を行います。 チェックOFF：電卓を表示しない チェックON ：電卓を表示する
 | 設計書を階層形式で表示する | 設計書を新規で作成する時の直工画面の形式の設定を行います。 チェックOFF：内訳形式で表示する チェックON ：階層形式で表示する ※以降の設定は、この設定がONの時に有効になります。
 | ページ当り明細行数 | 階層形式での1ページの明細行数の初期値を設定します。画面上にページの区切りが破線で表示されます。
 | 明細表示レベル | 画面上で、表示されるレベルの設定ができます。
 | 新積算体系の入力 | 階層形式入力の時、新積算体系のチェックの初期値になります。 チェックOFF：明細選択コンボのタブの初期値がその他です。 チェックON ：明細選択コンボのタブの初期値が一覧です。
 | 標準新積算体系orユーザー新積算体系 | 設計書新規作成時の、新積算体系の初期値を切り替えることができます。初期値は標準で、ユーザーに切り替えても、登録がない場合は、コンボに何も表示されません。
 | 階層形式画面に色をつける | チェックONにすると、画面に色がつきます。
 | 階層形式画面で一覧に表示される体系の単位をすべて「式」にする | 初期値はONです。ONの時の体系の単位はすべて「式」になります。新積算大系の基準書通りの単位にしたい場合はチェックをはずします。
 | 階層形式画面で一覧より選択する時、詳細を表示する | 初期値はONです。ONの時、最終階層の明細を選択すると、詳細が開きます。チェックをはずすと、最終階層の明細を次々に計上し、詳細の設定は後でまとめて行うことも可能です。


積算

積算 |
 | コードフォーマット コード開始番号 | 「内訳表」「特別単価表」「特殊基礎単価」「特殊損料単価」には、任意の書式でコードを付けることができます。ここでは、その書式（コードフォーマット）と、開始番号を登録します。 書式は、自分で作成することもできますが、コンボボックスに代表的な書式が登録されていますので、これを利用することもできます。 なお、ここでの設定は、設計書にて各明細行を新規に作成したときにのみ有効で、既に作成済みの明細については、「コードの付け替え」を行います。 （※参照 共通：コードの付け替え）
 | 水替え日数式 | 自動で水替え計算をする場合の計算式です。 （※参照 共通：再計算：再計算、 共通：再計算：水替え日数計算）
 | コードの置き換え対応表 歩掛年月 | 「コードの置き換え」で利用できる対応表を作成します。 （※参照 共通：コードの置き換え） 「歩掛年月」には、「コードの置き換え対応表」に挙げる単価の基準となる歩掛年月を指定します。
 | 自動チェック | 経費計算前に、数量の未入力や条件の未設定があった場合、自動でチェックし、その明細があった場合、画面に表示されます。
 | 端数処理 | 単価表の合計金額を有効桁で端数処理した後、その差額を諸雑費に反映させないようにします。 その結果、諸雑費の金額は、必ず単価表の被集計明細の合計金額に諸雑費率を掛けた金額で表示されます。 表示上の違いだけで、単価表の金額は換わりません。 （※参照 共通：諸雑費：率＋端数処理）
 | 諸雑費端数処理 | 基本入力の計算設定 端数処理（単価・金額）タブの諸雑費端数処理のチェックの初期値を設定します。
 | 単価（基本単価） | 経済調査会単価に対応の県のみに有効の設定です。基本入力で自動採用する時に、採用する単価の種類を設定します。初期値は「建設物価」です。
 | 単価（市場単価） | 経済調査会単価に対応の県のみに有効の設定です。基本入力で自動採用する時に、採用する単価の種類を設定します。初期値は「土木ｺｽﾄ情報優先」です。
 | 初期値情報一覧 |
 | 単価ﾊﾟﾀｰﾝ一覧 |


詳細表示

詳細表示

土木積算の明細プロパティ・体系プロパティ基礎単価・損料単価の各画面について、表示項目の表示・非表示を設定することができます。 チェックをはずした項目は表示されなくなりますので、通常使用しない項目を非表示にして、画面を見易くすることができます。 また、誤操作を防ぐことにもなります。

水替え計算設定

水替え計算で必要な上記６～８の「水替対象」「水替対象数量」「水替明細」のチェックを消すと、明細プロパティの表示だけでなく、再計算のメニューにある「水替え計算」の表示まで水替計算に関係がある設定やメニューを全て非表示にします。


保守

保守

基礎単価保守や損料単価保守で新規に単価を作成する時、自動でコードを付けていきますが、その時のフォーマットを指定することができます。指定がない場合はシステムで決められたフォーマットでコードを付けていきます。


アドイン

アドイン |
 | Access2000プログラム | Accessランタイムをセットアップされた場合、「入札履歴データベース」、「実行単価データベース」、「特記仕様」を起動させるためにAccess2000の起動ファイル（EXE）を登録して下さい。
 | 入札履歴データベース 実行単価データベース 特記仕様 | このシステムでは、アドインアプリケーションとして、「入札履歴データベース」や「実行単価データベース」、「特記仕様」のシステムが利用できます。ここでは、それらのアプリケーションの、登録先の指定や変更を行うことができます。
 | その他 | 起動メニューの「その他」ボタンに設定するアプリケーションを登録します。アプリケーションは自由に登録できます。

[ユーザー設定初期化]ボタン

環境設定の内容を、

［完全初期化］ボタン

環境設定の内容を、ご購入時の状態に戻します。

環境設定


セキュリティ

セキュリティの概要 | ここでのセキュリティは、ユーザー毎にこのシステムの各機能に制限をつけるものです。担当者や部署毎に、管理対象機能が異なるときに有効です。 このシステムの利用者の登録は、「管理者」と「ユーザー」に分けられ、このセキュリティのほとんどの管理権限は「管理者」にあります。 利用権限を登録したセキュリティファイルは、複数持つことができます。これは、このシステムが複数の設計書データベースを任意に切り替えて使用できることに対応するためです。 たとえば、一台のこのシステムを複数の担当部署が利用しているとき、設計書データベースも別々に持っておいて、これらを切り替えながら利用しているとします。この設計書データベースにそれぞれセキュリティがかかっていた場合、セキュリティファイルが一つですと、両方の部署のセキュリティ情報を一つのセキュリティファイルで管理することになります。このシステムでは、複数のセキュリティファイルを持ち、使用する設計書データベース単位にセキュリティの管理ができるので、それぞれの部署で独立したセキュリティ管理が可能になります。
管理者とユーザー | ・管理者は、自分（管理者）と、全てのユーザーのユーザー名、権限等を変更する事ができます（ユーザーのパスワードは、ユーザー本人にしか変更できません）。また、ユーザーの追加、削除等も管理者が行います。 ・ユーザーは、自分のユーザー名とパスワードの変更のみが可能です。

セキュリティの開始 |
 | セキュリティを行うには、[セキュリティ登録]ボタンをクリックしてください。 [セキュリティ登録]ボタンの左側には、現在選択されているセキュリティファイルが表示されています。（上の例では、“ct.mdw”です） 初めて設定をする場合には、何も表示されていません。
初めての登録 |
 | 初めてセキュリティの登録を行う場合、まず始めに、セキュリティファイルを指定します。初期状態では、“ct.mdw”が設定されていますが、ファイル名は任意に変更が可能です（拡張子は“mdw”に固定されています）。 設定がすんだら、[開く]をクリックしてください。

 | 次に、ユーザー名とパスワードを登録します。なお、初めて登録するユーザーは、管理者に設定されます（後で変更もできます）。 ユーザー名には、あらかじめコンピュータに設定されているユーザーが表示されますが、任意に変更してください。 パスワードは、ユーザーが任意に設定してください。入力したら、「新しいパスワードの確認」で、もう一度同じパスワードを入力します。 パスワードは、アルファベットの大文字、小文字を区別します。 また、使用できる文字は半角英数字のみです。 登録が終わったら、[ＯＫ]をクリックしてください。 ※注意 パスワードは、厳重に保管してください。特に、管理者のパスワードは重要です。もしも管理者のパスワードがわからなくなってしまうと、以後一切のセキュリティの管理ができなくなります。
ユーザーの追加 |
 | セキュリティのメイン画面です。 新規にユーザーを登録するには、最下行の「ユーザー名」の項目に、ユーザー名を追加してください。この時、パスワードはまだ設定されていません。 パスワードを設定するには、本人のユーザー名でこのシステムを起動する必要があります。新規のユーザーで起動した場合、始めにシステムがパスワードを聞いてきますが、この時は、パスワードは何も入力せずそのまま[ＯＫ]をクリックしてください。そして、再びセキュリティを実行し、ここで改めてパスワードを設定してください。

セキュリティの機能

メイン画面では、「ユーザー名」の項目をダブルクリックして、ユーザー名を変更する事ができます。
「管理者/ユーザー」の項目は、任意にどちらかを設定してください（セキュリティを行うには、必ず管理者が一人必要です）。
「設計書」、「基礎単価」等の１６項目について、ユーザーごとに権限を決めておく事ができます。それぞれ必要な権限に、チェックをつけてください。
また、管理者は、全ての権限を持っています。

○削除
○全て削除
管理者が使える機能です。
ユーザーを一人ずつ、あるいは、（管理者も含めて）まとめて削除します。全て削除した場合、セキュリティファイルも削除されてしまいます。
※セキュリティの解除をしたい場合は、この「削除」を使ってください。

○パスワードの変更
パスワードを変更します。自分自身のパスワードしか、変更できません。

○解除
ユーザーが使える機能です。
上の「削除」とは違い、現在使用しているセキュリティファイルを解除するだけで、ファイルそのものは削除しません。
※この「解除」では、セキュリティの解除はできません。セキュリティを解除するには、「削除」を使ってください。

一度解除したセキュリティファイルを再び使用したい場合、あるいは他のセキュリティファイルに切り替えたい場合には、まずセキュリティを実行し、セキュリティファイル選択ウィンドウで、目的のセキュリティファイルを選択します。次に、ユーザー名とパスワードを聞いてきますので、そのセキュリティファイルに登録しておいた管理者、あるいはユーザーのユーザー名とパスワードを入力してください。以上で、使用可能になります。

※注意　解除したセキュリティファイルに登録しておいたユーザーがわからなくなってしまうと、そのセキュリティファイルの再使用ができなくなるばかりか、このシステムそのものも使用できなくなる可能性があります。登録したユーザー名とパスワードは、忘れないように十分注意してください。

権限 | 種 類 | 説 明
 | 設計書 | 土木積算が使用可能になります。
 | 基礎単価 | 基礎単価保守が使用可能になります。（基礎単価テーブルにも、セキュリティがかかっています）
 | 損料単価 | 損料単価保守が使用可能になります。（損料単価テーブルにも、セキュリティがかかっています）
 | 機械運転単価表 | 機械運転単価表保守が使用可能になります。
 | 機械運転パターン | 機械運転パターン保守が使用可能になります。
 | 機械運転計算式 | 機械運転計算式保守が使用可能になります。
 | 単価表 | 単価表保守が使用可能になります。
 | 経費区分 | 経費区分保守が使用可能になります。
 | 階層条件 | （新積算で使用します）
 | フロー図 | （新積算で使用します）
 | 出力帳票 | 出力帳票保守が使用可能になります。
 | 帳票パターン | 帳票パターン保守が使用可能になります。
 | その他保守 | その他保守（名称や単位などの変更）が使用可能になります。
 | 実行単価 | 実行単価・実行単価データベースが使用可能になります。
 | 入札履歴 | 入札履歴管理プログラムが使用可能になります。
 | メンテナンス | メンテナンスの実行が可能になります。

環境設定


このシステムのセキュリティ

このシステムでは、
１．このシステム起動時のパスワードの設定
２．設計書の閲覧や基礎単価の編集など、機能毎の細かなセキュリティ（利用権限）
３．設計書単位のパスワードの設定
以上、大きくわけて３種類のセキュリティを用意しています。これらのセキュリティは単独でも設定可能ですし、３つとも全て設定することも可能です。（起動時のパスワードと、機能毎のセキュリティの両方を設定した場合、起動時に２回パスワードの入力が必要になります）

○このシステム起動のためのセキュリティ
システム起動のセキュリティを設定できます。「環境設定」の「基本」タブで、「暗証番号」項目にパスワードを設定すると、システム起動時にこのパスワードの入力が必要になります。
起動が許可されれば全ての機能が利用できるので、低レベルのセキュリティですが、利用者が一人の場合や、複数の利用者でも全員が同等の権限を持っている場合は、このレベルのセキュリティで問題ありません。

○設計書の閲覧や、基礎単価の編集など、機能毎の利用権限の設定
担当者や部署毎に、管理対象が異なるときに有効です。例えば、積算担当には設計書の利用権限、購買課には基礎単価保守の利用権限、システム管理者には管理者権限として全ての機能の利用を可能に、などという設定です。
このシステムへの利用者の登録は、「管理者」と「ユーザー」に分けられ、利用権限の変更や新たな利用者の登録、変更といった設定は、「管理者」にしか権限がありません。

○設計書毎のセキュリティ
設計書作成の[基本入力]のプルダウンメニューの[設定]の[暗証番号]で、「読込」用と「更新」用のパスワードの設定ができます。
詳細は、基本情報の説明をご覧下さい。

（※参照　基本入力：暗証番号を登録 XE "暗証番号を登録" \y "あんしょうばんごうをとうろく" する）

※このシステムでは、特にセキュリティの設定をしない運用もできます。この場合、システム起動時にパスワードなどを一々入力する必要はありません。


システム設定

システム設定

基本設定

基礎単価ファイルの指定

損料単価ファイルの設定

ネットワークでの運用


基本設定

基本設定 | このシステムでは、データファイルを様々な場所におくことが可能です。しかし、特別な事情がなければ、この基本設定のタグと基礎単価、損料単価タブで設定するだけ十分です。 このシステムはネットワーク上でデータや設計書の共有が可能ですが、必ずローカル（クライアント）側におかなければならないデータがあります。そのデータには、この項目にローカルと表示しています。
 | 設計書 | 設計書データが保存されます。なお、積算は、作業用データベースにデータを複写後行いますので、終了時に保存するまでは、前回の設計書が変更されたりすることはありません。
 | 標準 | 基礎単価、損料単価の名称データ、歩掛データ、帳票、経費計算データなど登録されています。 ネットワーク上で運用される場合、必ずサーバー側になければなりません
 | ユーザー | 標準データの変更をしたり、ユーザー用の単価表や基礎単価の作成を行ったときに使用されます。
 | 学習 | 画面の表示幅や条件設定の学習情報が登録されます。 このデータは必ずローカル（クライアント）側に無ければなりません。
 | その他 | 単位などのシステムの中で共通に利用されるデータや実行単価が登録されています。 ネットワーク上で運用される場合、必ずサーバー側になければなりません
 | 作業 | 積算中や、各種保守でも作業用に利用されます。 このデータは必ずローカル（クライアント）側に無ければなりません。


基礎単価ファイルの指定

基礎単価ファイルの指定 |  | 一覧に単価を追加するには、登録したい行のファイル名の欄でダブルクリックをしてください。 基礎単価が登録されているMDBファイル（初期設定は\ct\ct標準\YYYY年度基礎単価.mdb）を指定します。基礎単価テーブルの一覧が表示されるので、目的の基礎単価を選択してください。 ユーザー用に新規の基礎単価テーブルを作成するときは、[メニュー]－[ツール]－[基礎単価保守]のメニューバー［新規基礎単価ファイルの作成］を選択してください。 （※参照 基礎単価保守：基礎単価保守 XE "基礎単価保守" \y "きそたんかほしゅ" ・損料単価保守）
使用する基礎単価テーブルの選択 | 使用する基礎単価にチェックをつけてください。チェックをつけた基礎単価テーブルが設計書で使用可能となります。 一度にチェックできる基礎単価テーブルは標準、ユーザそれぞれ50個です。この設定は、基本設定の優先順位の設定画面でも変更できます。


損料単価ファイルの設定

損料単価ファイルの設定

一覧に単損料を追加するには、登録したい行のファイル名の欄でダブルクリックをしてください。
損料単価が登録されているMDBファイル（初期設定はct\標準\YYYY年度損料単価.mdb）を指定します。損料単価テーブルの一覧が表示されるので、目的の損料単価を選択してください。

ユーザー用に新規の損料単価テーブルを作成するときは、[メニュー]－[ツール]－[損料単価保守]のメニューバー［新規損料単価ファイルの作成］を選択してください。
（※参照　損料単価保守：基礎単価保守 XE "基礎単価保守" \y "きそたんかほしゅ" ・損料単価保守）

使用する損料単価テーブルの選択

使用する損料単価にチェックをつけてください。チェックをつけた損料単価テーブルが設計書で使用可能となります。

一度にチェックできる損料単価テーブルは標準、ユーザそれぞれ5個です。この設定は、基本設定の優先順位の設定画面でも変更できます。

環境設定


ネットワークでの運用

概要

このシステムは、ネットワーク環境にシステムを構築することが可能です。ネットワーク環境で利用するためには、サーバーに置くデータと、クライアント側に置くデータとを[システム設定]画面で指定する必要があります。また、[環境設定]-[排他タブ]の「排他制御する」の項目にチェックをつけておく必要があります。

準備

「システム設定」

サーバーに置かなければならないデータ

CT\標準

CT標準.MDB

XXXX年度基礎単価.MDB(サーバー側を推奨)

XXXX年度損料単価.MDB(サーバー側を推奨)

クライアント側に置かなければならないデータ

CT\学習　CT学習.MDB

CT\作業　CT作業.MDB

CT\sys　 CTSYS.MDB　CT.EXE

(このフォルダーは、システムセットアップ先のフォルダーです。後で変更することはできません。セットアップ時にシステムをサーバー側にセットアップしないで下さい。)

どちらにおいてもよいデータ

CT\設計書　CT設計書.MDB

CT\ﾕｰｻﾞｰ　CTﾕｰｻﾞｰ.MDB　ﾕｰｻﾞｰ基礎単価.MDB　ﾕｰｻﾞｰ損料単価.MDB

注意　サーバーのアクセス権は、フルアクセスとして下さい。

（※参照　システム設定：基本設定）

準備

「環境設定」

「排他制御をする」項目にチェックをつけます。

（※参照　環境設定：排他）

運用中の注意

データの「使用中」

ネットワーク環境で運用する場合、システムがデータを更新したり、ユーザーが設計書を開いたとき、そのデータには、使用中で有ることを示すフラグが設定されます。通常、更新処理や、開いた設計書が正常に保存されたときこのフラグは解除されます。しかし、処理の途中で異常終了した場合、このフラグは解除されないまま残ってしまいます。このような場合には、[環境設定]-[排他]タブの「排他情報のｸﾘｱ」ボタンを押して下さい。全ての「使用中」を示すフラグ(排他情報)は解除されます。

※設計書を選択した場合等の「[○×]使用中です。実行できません。強行しますか」等のメッセージが表示されることがあります。この場合、他のユーザーがその設計書を使用中ですので、そのユーザーが処理を終えた後、再度実行して下さい。もし、他のユーザーが誰もこのシステムを使用していなかった場合、「排他情報のｸﾘｱ」ボタンで、排他情報を初期化して下さい。

※「排他情報のｸﾘｱ」をする場合は、他のユーザーがこのシステムを起動していないことをよく確認して下さい。他のユーザーが使用中にこのボタンを押すと、それ以後の動作は保証されません。

サーバーのリセット

システムの応答が無くなり、クライアント側を再起動しても、現象が改善されない場合は、サーバーの再起動が必要です。システム管理者にサーバーの再起動を依頼して下さい。

メンテナンス

当社から送付した、メンテナンスディスクは全てのクライアントマシンで実行して下さい。

各クライアントにセットアップされたシステムは、メンテナンス番号を記録しています。最初のクライアントへのメンテナンスで、そのクライアントと、サーバーデータのメンテナンス番号は更新されますが、他のクライアントの更新番号は更新されません。このため、他のクライアントと、サーバーデータのメンテナンス番号の不一致によりシステムが起動できなくなります。

データのバックアップ

サーバー上のデータ････････管理者が、定期的に行って下さい。

クライアント上のデータ･･････担当者毎に定期的に行って下さい。

(※参照　メンテナンス：バックアップ＆最適化)


プロテクト装置

プロテクト装置と歩掛年月


プロテクト装置と歩掛年月

○ 歩掛年月とプロテクトの関係

このシステムは、プロテクト装置が装着されていないと起動することができません。 プロテクト装置に設定されている内容から、使用できる歩掛年月が判定されます。

歩掛年月の設定は、積算時には基本情報と直工明細ウィンドウ下のボタンで行います。

項目 | 説明
設計書の新規作成時 | 新規設計書の作成は、基本情報にて歩掛年月を設定しないと開始することができません。
設計書の変更時 | 前回設定値が表示されます。変更もできますが、変更した場合は、再計算を行う必要があります。
各種保守 | 保守画面では、「対象年月日」として表示されています。 対象年月日の必要な保守画面を開くと、カレンダーが表示され、対象年月日の登録を促します。 通常は、現年度の4/1を選択してください。

○ 検索画面の歩掛年月を変更する方法
歩掛年月を今年度で設定している場合、未改訂の工種は検索画面に表示されていません。 今年度の設計書作成中に未改訂の単価表を計上する必要がある場合などは、検索画面の歩掛年月を変更する必要があります。

画面右中央のボタンに表示されている年度と月が、「歩掛年月」です。 コンボボックスのリストから目的の歩掛年月を選択してください。

設計書明細ウィンドウには各明細の歩掛年月が表示されていますので、各々がいつの歩掛年月で作成されたものかを知ることができます。

○プロテクト装置によりシステムが確認する事柄

プロテクト装置は、次の事柄を確認します。

項目 | 説明
お客様番号 | システム起動時にお客様番号とお客様の名前を表示します。
利用可能な歩掛年月と工種 | 歩掛改訂のご案内を毎年差し上げます。お客様に購入していただいている工種と、歩掛改訂の購入の申し込みをしていただいている年月を確認します。なお、お客様が作成された単価表は、チェックの対象にはなりません。年月に関わりなくご利用いただけます。
利用可能な基礎単価世代 | 当社より購入いただいた基礎単価が確認の対象になります。「建設物価調査会」「経済調査会」単価等が確認の対象になります。お客様が登録された部材や単価は、いつでもご利用になれます。


メンテナンス

メンテナンスプログラムの起動

共通コマンド

システム更新

アドイン更新

標準改訂

単価改訂

差分更新

その他の処理

バックアップ＆最適化


メンテナンスプログラムの起動

メンテナンスの概要 | このシステムには、単価の改訂やバックアップ、最適化などを行うメンテナンスプログラムが用意されています。 土木積算に使用される歩掛や単価などは、定期的に改訂が行われています。年度ごとの標準改訂（年度改訂、歩掛改訂）や、年に数回の単価改訂がありますが、弊社ではこれらの改訂データを、ご希望のお客様に提供させていただいております。 また、単価データなどに不具合等があった場合、随時これを修正する差分更新データも用意しております。 以上のような改訂、更新を、このメンテナンスプログラムから行う事で、常に最新のデータをご使用いただく事ができます。 （※参照 メンテナンス：システム更新） （※参照 メンテナンス：アドイン更新） （※参照 メンテナンス：標準改訂） （※参照 メンテナンス：単価改訂） （※参照 メンテナンス：差分更新） （※参照 メンテナンス：その他の処理）
 |  | このシステムの起動メニューから、「メンテナンス」ボタンをクリックしてください。 また、メニューバーの[ツール]－[メンテナンス]をクリックする事でも、実行できます。

処理をするデータの選択

はじめに、実行する処理を選択するウィンドウが表示されます。下の４つから目的の処理を選んでください。

○送付されたＣＤまたはＦＤ
改訂、更新用のデータが弊社より送られてきた場合に選択します。標準改訂、単価改訂、差分更新の処理が行えます。

○メンテナンスファイルを自動ダウンロードする
差分更新専用です。差分更新の為のデータを、弊社のサーバから自動的にダウンロードし、新しいデータに更新します。

○手動でダウンロードしてきた単価改訂データ
単価改訂専用です。既に、単価改訂の為のデータをダウンロードしている場合に、単価データの改訂を行います。

○なし（その他の処理を実行する）
データのバックアップ、削除、最適化等を行います。
（※参照　メンテナンス：その他の処理）

送付されたＣＤまたはＦＤ |  | この処理を実行すると、フォルダの指定ウィンドウが表示されます。ここで、改訂、更新用のデータ（ＣＤあるいはＦＤ）のあるドライブ、フォルダを指定してください。
 |  | 実行したい処理を選びます。 なお、前の画面で指定されたフォルダの中に、左の５種類の、処理のうち１種類のデータしかない場合（選択の必要がない場合）、この画面はスキップされます。
 |  | 差分の更新を実行する場合、更新用のデータをＣＤあるいはＦＤから一旦、ハードディスクへコピーをします。 任意のフォルダを指定してください。
 | 以上の設定が終わりましたら、「システム更新」「標準改訂」「単価改訂」については、連続して実行しますのでOKをクリックして下さい。「アドイン更新」「差分更新」については、再度、メンテナンスを起動し実行して下さい。 （※参照 メンテナンス：システム更新） （※参照 メンテナンス：アドイン更新） （※参照 メンテナンス：標準改訂） （※参照 メンテナンス：単価改訂） （※参照 メンテナンス：差分更新）
メンテナンスデータを自動ダウンロードする |  | この処理は、差分の更新専用です。 実行すると、未更新分の差分更新データを、自動的に弊社のサーバからダウンロードしてきます。未更新のデータが複数あれば、すべてダウンロードします。（インターネットが使える環境が必要です） フォルダの指定ウィンドウで、ダウンロードしてきた差分更新データを保存するフォルダを指定してください。
 | 以上の設定が終わりましたら、「差分更新」の項目へ進んでください。 （※参照 メンテナンス：差分更新）
手動でダウンロードしてきた単価データ | この処理は、単価の改訂専用です。 始めに、既に単価改訂データをダウンロードしているかどうかを聞いてきます。ダウンロードをしていない場合は、[いいえ]をクリックしてください。ブラウザが起動し、自動で弊社のホームページに接続されます。ここから、必要なデータをダウンロードしてください。
 |  | 次に、フォルダの指定ウィンドウで、ダウンロードしてきた改訂データのあるフォルダを指定してください。
 | 以上の設定が終わりましたら、「単価改訂」の項目へ進んでください。 （※参照 メンテナンス：単価改訂）

メンテナンス


共通コマンド

メンテナンス共通コマンド

○更新済差分番号
既に更新の終わっている差分データの差分番号を表示しています。

○実行
処理を実行します。

○終了
メンテナンスを終了して、起動メニューに戻ります。

○詳細
データの詳細を表示します。
また、変更もできます。

○ログ
今までに行ったメンテナンスのログを表示します。

○エクスプローラ
エクスプローラを開きます。

○バックアップの世代数
バックアップファイル名が自動更新される世代数を指定します。

※注意

メンテナンスは、使い方を誤ると、大切なデータを壊してしまう可能性もあります。特に、「詳細」画面で間違ったファイルを指定しないようにしてください。
「詳細」画面では、指示のない限り、あらためて設定をする必要はありません。

フォルダやファイル名の入力を促されている場合に、テキストボックスの右端にあるボタンをクリックすると、フォルダの場合にはフォルダ選択ウィンドウが、ファイル名の場合にはファイル選択ウィンドウが、それぞれ表示されます。このウィンドウを使って、任意のフォルダやファイルを指定する事ができます。

メンテナンス


システム更新

システム更新

プログラムなどのシステムを更新します。

「処理の選択」画面にて、「□システム更新」にチェックをつけて＜OK＞ボタンをクリックして実行します。

メンテナンス


アドイン更新

アドイン更新 | ここでは、「入札履歴管理システム」と「実行単価データベースシステム」の更新を行います。
 | キャンセル | システムの更新を行いません。
 | データを残す | 各システムのプログラムのみを更新します。 入力済みのデータがある場合は、こちらを選択して下さい。
 | データを残さない | これらのシステムを使用していないか、あるいは入力済みのデータを削除してもよい場合は、こちらを選択してください。

メンテナンス


標準改訂

標準改訂 | ここでは、年度ごとの標準改訂（年度改訂、歩掛改訂）を行います。 具体的には、標準データ「ct標準.mdb」を新しいものに改訂します。
 | バックアップ | メンテナンスプログラムは、標準データの改訂を行う前に、必ずデータのバックアップをとります。そのバックアップデータの名前と、保存しておくフォルダを指定してください。 初期値では、上のようなフォルダ名とファイル名が設定されていますが、任意に変更してください。
 | □バックアップをとる | 標準データ「ｃｔ標準.mdb」のバックアップをとるかどうかを指定します。 その他のデータはバックアップされます。
 | 新標準データ | 初期設定では、新しい標準データはハードディスクにコピーされ、そこから運用されます。「コピー先フォルダ」には、新しい標準データを保存するフォルダを指定してください。ハードディスクにコピーしない場合には、必要ありません。
 | □更新する | 「システム設定」のチェックをはずすと、システム設定が更新されず、新しい標準データは使用できないままです。すぐに新しい標準データを必要としない場合等にチェックをはずしてください。
 | □最適化する | データ更新後、データベースの最適化をするかどうかを指定します。 （※参照 メンテナンス：その他の処理：最適化）

メンテナンス


単価改訂

単価改訂 | ここでは、単価の改訂を行います。 具体的には、基礎単価データ「YYYY年度基礎単価.mdb」と損料単価データ「YYYY年度損料単価.mdb」を、新しいものに改訂します。
 | バックアップ | メンテナンスプログラムは、単価データの改訂を行う前に、必ずデータのバックアップをとります。そのバックアップデータの名前と、保存しておくフォルダを指定してください。初期値では、上のようなフォルダ名とファイル名が設定されていますが、任意に変更してください。
 | □バックアップをとる | 標準データ「ct標準.mdb」のバックアップをとるかどうかを指定します。その他のデータはバックアップされます。
 | 新標準データ | 「コピー先フォルダ」には、新しい単価データを保存するフォルダを指定します。
 | □更新する | 「システム設定」のチェックをはずすと、システム設定が更新されず、新しい単価データは使用できないままです。すぐに新しい単価データを必要としない場合等にチェックをはずしてください。
 | □最適化する | データ更新後、データベースの最適化をするかどうかを指定します。 （※参照 メンテナンス：その他の処理：最適化）

メンテナンス


差分更新

差分更新 | ここでは、差分の更新を行います。 差分更新とは、標準データか単価データのいずれか、あるいはその両方の一部分を更新（修正）します。差分データは、「差分番号」という４桁の連番で管理されており、標準データに更新されます。
 | バックアップ | メンテナンスプログラムは、差分データの更新を行う前に、必ずデータのバックアップをとります。そのバックアップデータの名前と、保存しておくフォルダを指定してください。初期値では、上のようなフォルダ名とファイル名が設定されていますが、任意に変更してください。
 | □バックアップをとる | 標準データ「ct標準.mdb」のバックアップをとるかどうかを指定します。その他のデータはバックアップされます。
 | 作業領域 | ここでの「フォルダ」とは、一時的に作成される作業用ファイルを置く場所です。作業用ファイルは、差分の更新が済めば自動で削除されます。 初期値では、上のようなフォルダ名が設定されており、特に変更する必要はありません。
 | □最適化する | データ更新後、データベースの最適化をするかどうかを指定します。 （※参照 メンテナンス：その他の処理：最適化）

メンテナンス


その他の処理

その他の処理 | メンテンスの処理選択で「なし」を選ぶと、データのバックアップ、削除、最適化等の処理が行えます。 以下の５つの処理から、目的とするものを選んでくだい。
更新情報 |  | 差分更新は、「差分番号」という４桁の連番で管理されています。「更新情報」では、この差分番号を変更する事ができますが、誤った使い方をするとシステムが正常に動作しなくなる恐れがあります。特に指示のない限り、変更等はしないでください。
バックアップ |  | このシステムで使用される、設計書、単価、学習データ等、全てのデータのバックアップをとります。不慮の電源断による事故等、いつデータが破損するか判りません。こまめにバックアップをとっておく事をお奨めします。
 |  | ○バックアップ バックアップデータの名前と、保存しておくフォルダを指定します。ファイル名は、任意に変更してください。
リストア |  | バックアップをとったデータを、元に戻します。 そのまま実行すると、最後にとったバックアップデータがリストアされます。それ以外のデータをリストアしたい場合には、「詳細」画面の[ファイル選択]ボタンをクリックし、目的のファイルを選択してください。 「詳細」画面で[バックアップ情報表示]ボタンをクリックすると、バックアップファイルの中身を確認する事ができます。
 |  | ○作業領域 ここでの「フォルダ」とは、一時的に作成される作業用ファイルを置く場所です。作業用ファイルは、バックアップデータのリストアが済めば自動で削除されます。 初期値では、上のようなフォルダ名が設定されており、特に変更する必要はありません。
 |  | ○リストア先 初期設定では、バックアップデータは元のこのシステムのフォルダにリストアされますが、「バックアップ元のフォルダ」のチェックをはずす事により、任意のフォルダへリストアする事ができます。リストア先のフォルダを指定してください。
ファイル削除 |  | ここでは、不要となった差分更新ファイルや標準データ等を削除できます。 「詳細」画面を開くと、左上にファイル選択のコンボボックスがあります。ここから、削除したいファイルを選んでください。
 |  | ○ファイル削除 削除の方法を選択します。 「ごみ箱へ捨てる」は、削除ファイルを一旦ごみ箱へ移しますので、必要であれば削除したファイルを元に戻す事ができます。一方、「完全に削除する」ではごみ箱には移しませんので、元に戻す事はできません。ハードディスクの容量を確保しておきたい場合等は、「完全に削除する」を選んでください。
最適化 |  | 何度か差分更新を実行していると、使われなくなったデータができたり、データが不連続の状態になったりします。「最適化」は、それら効率の悪くなったデータを整理する事ができます。この事により、若干ですがハードディスクの空き容量が増え、またデータの読み込み等の処理速度も速くなります。
 |  | ○作業領域 ここでの「フォルダ」とは、一時的に作成される作業用ファイルを置く場所です。作業用ファイルは、最適化が済めば自動で削除されます。 初期値では、上のようなフォルダ名が設定されており、特に変更する必要はありません。

メンテナンス


バックアップ＆最適化

概要　　システムを運用していただく上で、定期的にバックアップをとっていただくことは非常に重要です。

機械やデータは、様々な要因で壊れてしまうことがあります。データのバックアップがない場合、通常そのデータの復旧をすることはできません。

バックアップのメッセージ

一定回数以上システムを起動すると、バックアップをとるようメッセージが出ますので

バックアップを実行してください。

「バックアップ」と「作業領域」

○バックアップ
バックアップデータの名前と、保存しておくフォルダを指定します。ファイル名は、任意に変更してください。データのバックアップは、ＭＯなど本体以外のメディアにとられることを推奨します。本体が壊れて全てのデータが失われても、本体以外のメディアにバックアップされていれば復旧することができます。

○作業領域
ここでの「フォルダ」とは、一時的に作成される作業用ファイルを置く場所です。作業用ファイルは、最適化が済めば自動で削除されます。
初期値では、上図のようなフォルダ名が設定されており、特に変更する必要はありません。

バックアップまでの起動回数

このバックアップ画面を表示するまでのシステムの起動回数を設定できます。

環境設定の［バックアップメッセージカウント］と同じです。

（※参照　環境設定:システム）

０（ゼロ）を指定するとバックアップを促すメッセージが表示されなくなります。

バックアップの実行

「実行」をクリックすると詳細に指定されたデータのバックアップをとり、データを最適化します。

ここでのバックアップは設計書やユーザー基礎単価などのユーザーが作成したデータのみが対象ファイルの初期設定になります。

標準のデータのバックアップもとりたい場合は［その他の処理］－［バックアップ］を実行してください。

（※参照　メンテナンス:その他の処理：バックアップ）

［終了］ボタン

バックアップを実行せずに「終了」をクリックすると上図のメッセージが表示されます。

以下に「はい」、「いいえ」、「キャンセル」をクリックしたときの動作を説明します。

はい

次にシステムを起動し、終了するときにバックアップをとります。

いいえ

［バックアップまでの起動回数］に設定した回数起動したときにバックアップをとるよう促されます。

［バックアップまでの起動回数］が１０回に設定されている場合、この後１０回目のシステム起動の終了時にバックアップを促すメッセージが表示されます。

キャンセル

「終了」をキャンセルして「バックアップ＆最適化」の画面に戻ります。


ダウンロード

単価ダウンロード


単価ダウンロード

サポートサイト | 起動メニューの「サポートサイト」のボタンを押します。ブラウザが起動し、自動で弊社のサポートサイトのページに接続されます。
 | サポートサイトの「ダウンロードサービス」の「土木マスター５」をクリックします。
 | 基礎単価がダウンロードできる県名の一覧が表示されます。任意の県名をクリックします。
基礎単価ダウンロードプログラムのダウンロード | 選択した県の地区ごとに基礎単価をダウンロードするプログラムが表示されます。
 | 任意の地区をクリックすると次のダイアログが表示されます。 「このプログラムをディスクに保存する」にチェックをつけ、ＯＫボタンを押します。
 | このプログラムを保存する場所を指定できますので、任意のフォルダを指定します。
基礎単価ダウンロードプログラムの実行 | 指定したフォルダにプログラムのダウンロードが完了すると、下記のダイアログが表示されます。 「ファイルを開く」を押すと、基礎単価ダウンロードプログラムが実行されます。 （「閉じる」をした場合、ダウンロードしたプログラムを直接ダブルクリックすると、基礎単価ダウンロードプログラムが実行されます。）
 | 基礎単価をダウンロードし、保存するフォルダが指定できます。（参照ボタンを押すと任意にフォルダを選択することができます。）フォルダの指定が終わったらOKをして下さい。 これで基礎単価のダウンロードは終了です。
ダウンロードする地区が複数ある場合 | お手数ですが、再度基礎単価ダウンロードプログラムのダウンロードからの手順を繰り返して下さい。
必要な基礎単価が全てダウンロードできましたら、続いて、「メンテナンス」から「手動でダウンロードしてきた単価データ」の処理を行って下さい。


最低制限価格

最低制限価格をシミュレーションします。

以下の地区に対応しています。

広島

長崎

長崎－佐世保


長崎－佐世保

① 地区指定をする。

        長崎県－佐世保市を選択します。

② 予定（設計）価格が公開されている（調整計算する）

予定価格が公開されていて、積上げた工事価格と予定価格との間に差がある時チェックをつけます。

しかしながら、公開されている予定価格が設計価格と異なる場合（発注者が設計後、設計価格に係数などをかけて予定価格を算出している場合）があります。その場合には、予定価格から設計価格を推定して入力するか、もしくはお客様御自身での積算された「当初工事価格」採用します。「当初工事価格」を採用されるときはこの項目にチェックをつける必要はありません。そのまま、計算ボタンをクリックします

チェックをつけた場合、予定工事価格（設計工事価格）を入力し、詳細設定で設定をし、「計算」ボタンをクリックします。

③ 最低制限価格をシミュレーションします。

画面右上の「計算」ボタンをクリックして、予定（設計）価格を元に項目毎の最低制限価格を推定します。ここで推定された、工事価格の最低制限価格を参考に④入札予定価格を入力します。

※推定された最低制限価格は、発注者が設定した最低制限価格をあくまで推定するもので、実際には、発注者の設定した最低制限価格を下回っている可能性もあります。最終的な入札金額の決定は、諸般の状況を勘案され、お客様の判断で決定していただくものです。

④③の結果を参考にし入札価格を入力し設計書を再計算します。

  入札価格を入力し「計算」ボタンをクリックします。

システムは、入札工事価格から、逆算して直工金額や経費明細の金額の調整計算を行ないます。

計算結果は、項目毎に推定された最低制限価格と照合され最低制限価格（下限）を下回っている場合には「×」が表示されます。

  ※調整計算の対象

  調整計算の対象を選択することが出来ます。選択は「詳細」ボタンをクリックします。

※「直工積上げ」「経費積上げ」を対象に設定すると、経費明細は積上げ金額に基づき自動計算されるため、選択することは出来ません。同様の理由で経費明細を調整対象に選択した場合は、「直工積上げ」「経費積上げ」は対象に選択できません。

□詳細設定

  各項目の詳細な説明は画面をご覧ください。

  □「直工積上げ」や「経費積上げ」の金額調整を行なうとき、特定の明細を対象外にする方法

      ③最低制限価格のシミュレーション、④入札工事価格を入力して計算する時

        積上げた工事価格が公表されている予定価格との間に差がある時、直工や共通仮設費積上げの金額に一定の率を掛けて（率掛け処理）、予定価格に合わせます。この処理は、最低制限価格画面の「詳細」ボタンをクリックして行ないます。率掛けする対象（直工または共通仮設費積上げ）を選択しチェックをつけます。また集計区分ごとの設定も可能です。

※「例」積上げの明細で処分費を率掛け対象外に設定する方法。

  直工の処分費の明細プロパティで、「率掛け対象にしない」の設定をして下さい。